Posts by PASST

    Ja, das Gehäuse hat normale ATX Größe und dementsprechend das Netzteil. Da ich mit dem letzten Austausch des Mainboards einen aktiven Cpu Kühler mit großen Lüfter eingebaut habe, habe ich kein Problem mit einem Netzteil mit großen und damit leisen Lüfter. Meine Ohren sind eh nicht mehr die besten, insofern stört das auch nicht.

    Ich werde mich mal nach einem Leistungsschwächeren ATX Netzteil mit großem Lüfter umschauen.

    Falls jemand einen Tipp dazu hat, immer her damit.


    Peter

    Hallo allerseits,

    In meinem Media PC ist das Netzteil Silverstone EFN-300 nach über 10 Jahren kaputt gegangen. Nun suche ich Ersatz.


    Kann mir jemand ein lautloses bzw sehr leises Netzteil für ein Desktop Gehäuse empfehlen, das sich entsprechend der nachfolgenden Beschreibung verbauen lässt.


    Das Netzteil ist tief im Desktopgehäuse verbaut. Dh es ist nicht mit den Kabelstecker zur Rückseite des Gehäuses sondern etwa 20cm nach innen verbaut. Der Luftaustausch findet damit über die untere Seite des Netzteil statt, das über einer großen Öffnung im Gehäuse verschraubt ist.


    Gruß,

    Peter

    Da hätte ich wohl aufmerksamer lesen und nicht nur überfliegen sollen. Allerdings führt diese Anleitung nicht zum Erfolg. Es wird weiterhin als Auswahl nur Verlassen angezeigt.


    Im Verzeichnis befand sich übrigens schon die Datei /var/lib/polkit-1/localauthority/50-local.d/10-vdr.conf , die sich inhaltlich nur um den Eintrag ResultAny=yes unterscheidet:

    Code
    1. root@yavdr:/var/lib/polkit-1/localauthority/50-local.d# comm 10-vdr.conf 10-vdr.pkla
    2. [Actions for vdr user]
    3. Identity=unix-user:vdr
    4. Action=org.freedesktop.upower.*;org.freedesktop.consolekit.system.*;org.freedesktop.udisks.*
    5. ResultActive=yes
    6. ResultAny=auth_admin
    7. ResultAny=yes
    8. ResultInactive=yes


    Ist das jetzt doppelt?
    Muss ich im Kodi anderweitig einstellen, welche Optionen im "Power"-Button des Hauptmenüs angezeigt wird?

    Hallo.
    Ich möchte yavdr 0.6.0 mit vdr als Backend für Kodi nutzen. Nach der Erstinstallation habe ich in den Optionen TV aktiviert und ein passende channel.conf aktiviert. Das Menü TV wurde darauf eingeblendet, konnte erfolgreich aufgerufen und Fernsehen angeschaut werden.
    Nach einem Neustart ist der Menüeintrag TV aber wieder verschwunden. Er lässt sich auch nicht wiederherstellen, wenn ich in den Optionen TV wieder deaktiviere und erneut aktiviere. In der Webkonfiguration findet sich unter den Einstellungen "VDR allgemein" auch nicht mehr das Plugin XBMC@vdr-plugin-vnsi.


    Wie kriege ich TV wieder im Kodi Menü angezeigt?

    Ich habe mich inzwischen für das MSI H97M ECO (Broadwell) mit einem Celeron G1840 und 2x 4GB RAM entschieden. fnu s Vorschlag hat mich überzeugt.


    Zwei Problemchen habe ich jetzt noch. Der mit der boxed CPU gelieferte Lüfter ist, wenn er läuft, deutlich zu laut. Kann mir jemand einen passenden passiven Kühler empfehlen?
    Der bisherige BorgFX passt leider nicht für das Board- und CPU-Befestigungskastengedönslayout.


    Das zweite Problemchen ist, da die "aktuelle" yavdr64 0.5.0a iso recht alt ist, wird zB die Netzwerkkarte des Boards nicht erkannt. Ich vermute auch noch weitere Hardware. Wie kriege ich die nachinstalliert?


    Gibt es inzwischen eigentlich eine neuere Version von yavdr? Was ist mit den Beta-Repositories?


    Gruß,
    Peter

    fnu

    Bzgl. Mainboard möchte ich eine Lanze für ein Produkt von MSI brechen, das ich mir jüngst für meinen Desktop zugelegt habe:MSI H97M ECO (Broadwell)Es erinnert im Layout an das legendäre Intel DH67BL, inkl. 1x PCI, sehr gute Fertigungs-Qualität, habe noch nie schlechte Erfahrungen mit MSI Boards gemacht. Bin auch hier sehr zufrieden mit dem Mainboard, sehr sparsam mit dem Xeon E3-1225v3 (Haswell) den ich drauf gesteckt habe, für einen VDR würde ich einen Celeron G1840 (Haswell Refresh) drauf stecken.

    Ist der Celeron denn leistungsfähig genug, um auch mal eine VM (ohne damit zocken zu wollen) laufen zu lassen?
    Kann ich den Celeron denn auch passiv kühlen, zB mit dem passive BorgFX aus meiner bisherigen Hardware?

    Wie von den anderen schon gesagt, Deine Nexus taugt leider nur noch als SDTV Empfänger bzw. nur für ein paar wenige HD Sender die noch in DVB-S ausgestrahlt werden. Für HDTV benötigst Du eine DVB-S/S2 Karte wie z.B. DigitalDevices Cine S2 ...


    Es gab auch eine FF HDTV Karte, die TT S2-6400, die bekommst Du aber nur noch gebraucht.

    Brauche ich heute überhaupt noch eine full feature DVB-S Karte?


    Bei der DVB-S oder DVB-S2 Karte weiß ich überhaupt nicht was ich wirklich benötige. Ich weiß aber, dass wir bei uns im Haus kein HDTV per SAT empfangen. Wir haben eine Einantennen-Lösung. Dabei wird das SAT-Signal in das alte Hausantennenkabel eingespeist und versorgt somit drei übereinanderliegende Wohnungen mit einem Kabel.


    Gruß,
    Peter

    Hallo allerseits,
    das Board meines yaVDRs hat schlapp gemacht und möchte von mir getauscht werden. Da ich schon lange nicht mehr auf dem Laufenden zu aktueller Hardware bin, würde ich mich über Empfehlungen freuen.


    Der PC soll mit yavdr als Wohnzimmer-HTPC mit ein paar Serverdienste Mail, Samba, Seafile etc erweitert werden und dabei 24h laufen können. Ab und an möchte ich den PC als Host für virtuelle Maschinen zum Testen von fremden Systemen nutzen.


    Ich möchte weitesgehend meine alte Hardware weiterverwenden, dh. das ATX-Gehäuse mcubed HFX classic und ein passiver CPU-Kühler mcubed BorgFX 597 mit einem BorgFX Kühlungsbausatz, der den CPU-Kühler mit Heatpipes mit der Gehäusewand verbindet.
    Was noch ?
    - SATA-Controller onboard sind heute Standard?
    - Video mit HDMI-Ausgang onboard
    - VDPAUfähige onboard Grafikkarte
    - mind. ein PCI Steckplatz onboard, da ich als DVB-S Karte eine WinTV Nexus-S habe
    Sollte PCI heutzutage nicht mehr möglich sein, dann brauche ich eine Empfehlung für eine neue DVB-S Karte - gerne auch Dual-Receiver.


    Über jeden Vorschlag oder auch Hinweise auf Alternativen freue ich mich.


    Viele Grüße,
    Peter

    Hallo allerseits,
    ich habe auf mein yavdr mit autofs eine Netzwerkfreigabe gemountet. In einem Pfad liegen Videodateien, dabei zT auch in Unterordnern. Alle Videos im "Haupt"verzeichnis werden vom XBMC mit ihrer richtigen Dateigröße erkannt, während die Videodateien in den Unterordnern nur mit 0Bytes erkannt werden und nicht abgespielt werden können. Die Videodateien in allen Ordnern haben die selben Rechte "-rw-rw-r--".


    Hat jemand eine Idee was da falsch ist?


    Gruß,
    Peter

    Die Umstellung auf 1280x720 ist auch keine optimale Lösung. Das TV schneidet die Ränder des Bildes ab und muss erst manuell auf Autoanpassung geschaltet werden, um das Bild vollständig anzuzeigen.


    Aber ich habe nochmal eine Anmerkung bzgl des Ruckelns. Es tritt erst nach einer Weile auf und auch nicht bei jedem Programm. Außerdem ist mir diesen Ruckeln erst seit einigen Monaten aufgefallen. Vorher hatte ich das nicht. Allerdings kann ich mich an den Zeitpunkt nicht erinnern und demzufolge nicht, was sich an meiner Installation geändert hat.

    ok, ich habe es jetzt auf 1280x720 mit 50Hz umstellen können. Am TV lässt sich das Bild entsprechend anpassen, dass es auch vollständig angezeigt wird. Ich muss jetzt mal abwarten, ob das Ruckeln wieder auftritt.


    1920x1080 mit 50Hz lässt sich zwar auch einstellen, aber das Bild nimmt am TV nur einen Teil des Displays ein und lässt sich auch nicht aufziehen. So ganz verstehe ich nicht, warum die Anzeigeeinstellung im WFE mir 1920x1080 anbietet und dies in irgendeiner Weise auch am TV anzeigt wird obwohl er nur HD ready hat.

    So, jetzt gerade aktuell habe ich wieder Ruckler - diesmal bei 'Günther Jauch'. (HD Material ist es tatsächlich nicht, es wird kein entsprechendes Logo gezeigt.)


    Das ist mein load average: 0.62, 0.60, 0.54 . Die einzigen beiden Prozesse mit %CPU >1% sind 'xbmc.bin' 15% und 'vdr' 5%


    Und das ist alles was im syslog steht:

    Code
    1. Dec 14 22:01:00 yavdr vdr: [1886] EPGSearch: timer conflict check started
    2. Dec 14 22:01:00 yavdr vdr: [1886] EPGSearch: timer conflict check finished
    3. Dec 14 22:01:59 yavdr vdr: [12529] epg data writer thread started (pid=1468, tid=12529, prio=low)
    4. Dec 14 22:01:59 yavdr vdr: [12529] epg data writer thread ended (pid=1468, tid=12529)
    5. Dec 14 22:12:00 yavdr vdr: [13291] epg data writer thread started (pid=1468, tid=13291, prio=low)
    6. Dec 14 22:12:00 yavdr vdr: [13291] epg data writer thread ended (pid=1468, tid=13291)
    7. Dec 14 22:17:01 yavdr CRON[13490]: (root) CMD ( cd / && run-parts --report /etc/cron.hourly)
    8. Dec 14 22:22:01 yavdr vdr: [13660] epg data writer thread started (pid=1468, tid=13660, prio=low)
    9. Dec 14 22:22:01 yavdr vdr: [13660] epg data writer thread ended (pid=1468, tid=13660)


    Nach 'service vdr restart' erhalte ich folgende load average: 0.22, 0.36, 0.45 . Wobei die selben Prozesse 'xbmc.bin' und 'vdr' mit den identischen Werten für %CPU stehen - siehe oben.


    Das Programm läuft nach dem Restart wieder mit ruckelfrei mit 60FPS im Vollbild.

    Dann habe ich da etwas misverstanden. Ich hatte angenommen, dass die Sportschau generell in HD ausgestrahlt wird. Oder wird neben dem HD-Material auch in geringerer Auflösung gesendet? Rechnet das VDR das dann um?


    Auf jeden Fall muss ich mal exakt beobachten, wann es zu diesen Rucklern kommt und dabei feststellen ob es HD oder nicht ist.