Posts by Heiner

    Hallo Leute,


    ich wollte mal nachfragen wie mein Nachbar und ich (der hat ebenfals einen yaVDR wie ich) egenseitig unsere Aufnahmeverzeichnise (Videoordner) über das Internet mounten können?
    Dann könnten wir gegenseitig die Aufnahmen des anderen ansehen.
    Natürlich sollte keine Aufnahme darüber erfolgen, also readonly!


    Die Verbindungsbeschwindigkeit muss natürlich ausreichen, das ist klar. Er hat schon VDSL50 mit 10Mbit upload die er auch gut erreicht.
    Ich müsste es mir dann noch bestellen wenn es in eine Richtung funktioniert. ;D


    Uns sind da folgende Möglichkeiten in den Kopf gekommen:


    - ssh FS
    - NFS mount
    - Samba mount
    - avahi


    Achja, Verschlüsselung währe natürlich nicht schlecht! (Ich möchte ja nicht das die NSA Jungs in ihrer Mittagpause Fernsehen)


    Ich freue mich schon auf eure Anregungen.


    Gruß
    Heiner

    Soo,


    es hat geholfen. Nun laufen die Lieder genau so schnell wie sie sollen.
    Vielen Dank für die Hilfe.


    Lösung:


    Ich hab folgende Datei angelegt: (Rechte: Gruppe,User = vdr; 644)


    /var/lib/vdr/.xbmc/userdata/advancedsettings.xml

    Code
    1. <advancedsettings>
    2. <audio>
    3. <resample>48000</resample>
    4. </audio>
    5. </advancedsettings>


    Gruß
    Heiner

    Hallo Leute,


    ich bin seite ein paar Wochen von easyvdr auf yavdr mit XBMC umgestiegen und muss sagen ich bin begeistert!
    Finde ich eine Tolle idee das zu kombinieren.


    So jetzt aber genug Honig ums Maul geschniert. :-)



    Wenn ich in XBMC mp3 Dateien abspiele laufen diese zu schnell!
    Pro Minute etwa 5 Sekunden!
    (Ich stand dann mit das Stopuhr am Bildschirm und meine Freundin fragte mich
    was denn das nun wieder soll! oh mann)


    Auf der suche nach diesem Thema hab ich folgenden Lösungsansatz gefunden:


    Quote


    Irgendwann trat auch mal das Problem auf, dass XBMC die MP3-Dateien zu schnell abspielte, was sich durch einen kleinen Eintrag in der "advancedsettings.xml" beheben ließ, dort einfach nur folgendes eintragen:


    Code
    1. <advancedsettings>
    2. <audio>
    3. <resample>48000</resample>
    4. </audio>
    5. </advancedsettings>


    Nun finde ich aber nicht die angesprochene "advancedsettings.xml" um das auszuprobieren ob das hilft!?


    Gruß
    Heiner

    Hallo Dr. Seltsam,


    an einer andern Dose hab ich es schon ausprobiert, bringt nichts.
    In einem andern Haus werde ich ausprobieren.


    Zur zeit übernimmt die Analog PVR 350 für die Öffentlich rechtlichen.


    Ich verstehen aber trotzdem nicht warum er aufhört zu stottern so lange die Kanalinfo eingeblendet ist.
    Um die Info einzublenden muss er sich doch die Daten irgendwo zwischen speichern und dann die Info darüber blenden, wie auch bei den Menüs. Vielleicht macht er das anderst als bei den Menüs und hab deshalb eine klares Bild und Ton.


    Gruß
    Heiner

    Hallo Dr. Seltsam,


    sorry das ich jetzt erst wieder schreibe, hatte leider keine zeit mich um den VDR zu kümmern.
    Nun aber wieder ran an die Arbeit.


    Thema Netzteil:
    Ich hab ein 385 Watt Netzteil von bequiet drin, sollte eigentlich reichen.
    Mein Strommessgerät zeigt gerade mal 80 Watt Verbrauch an.


    Das Stottern von Bild und Ton höhren nur auf, wenn die Kanalinfo eingeblendet ist.
    Beim Menü oder anderen Plugins stottert das Bild munter weiter.



    Nun die Werte vom femon-plugin


    Bei den QAM64 kanäle zeigts foldene Werte an:
    STR: zwischen 87 und 94
    SNR: zwischen 91 und 98
    BER: immer 0
    UNC: immer 0
    Die Anzeigen für Lock, Signal, Carrier, Viterbi und Sync bleiben alle auf Gelb



    Bei den QAM256 kanäle zeigts foldene Werte an:
    STR: zwischen 87 und 94
    SNR: zwischen 91 und 98
    BER: zwischen 0 und 6c0
    UNC: zwischen 0 und 15dc
    Die Anzeigen für Lock, Signal, Carrier, Viterbi und Sync gehen auf Rot und Gelb



    In /var/log/messages finde ich folgende Einträge: (channel4 = pro7 QAM64 ; channel1 = ARD QAM256)

    Code
    1. Feb 28 13:28:22 (none) vdr: [4755] switching to channel 4
    2. Feb 28 13:28:56 (none) vdr: [4755] switching to channel 1
    3. Feb 28 13:29:09 (none) vdr: [4774] frontend 0 lost lock on channel 1, tp 346
    4. Feb 28 13:29:09 (none) vdr: [4774] frontend 0 regained lock on channel 1, tp 346
    5. Feb 28 13:29:18 (none) vdr: [4774] frontend 0 lost lock on channel 1, tp 346
    6. Feb 28 13:29:18 (none) vdr: [4774] frontend 0 regained lock on channel 1, tp 346
    7. Feb 28 13:29:24 (none) vdr: [4755] switching to channel 4


    In /var/log/messages finde ich folgende Einträge:

    Hallo Leute,


    sorry das ich das Thema wieder auf mache, aber ich hab eine Problem das ich nicht erwartet habe!


    Ich bin von Analog auf DVB-C umgestiegen und habe mich natürlich hier im Forum und Wiki informiert was für eine Karte ich denn kaufen sollte.
    Darauf hin hab ich mir eine SATELCO EasyWatch PCI DVB-C zugelegt.


    Die Kanalsuche war auch sehr vielversprechend da die QAM256 Kanäle auch gefunden wurden.
    Leider stottern die QAM256 Kannäle.
    Die QAM64 sind alle Perfekt.
    Eigentlich sollte es mit der Karte keine Probleme geben, ich hab zumindest noch keine Hinweise gefunden.


    Jetzt kommt aber der Hammer! Ich hoffe ich kann das verständlich rüberbringen.


    Wenn ich die Kanalinfo einblenden lasse, hört das Stottern auf und ich habe eine Perfektes Bild und Ton, für 10 Sekunden, solange die Kanalinfo eingeblendet ist was gerade läuft. Ich hab auch den Test gemacht die Zeit zu verkürzen und es gibt einen direkten Zusammenhang zwischen Stottern und eingeblendeter Kanalinfo.


    !!!Hilfe!!!


    Gruß
    Heiner

    Hallo Leute,


    ich hab mir mal diesen Thread durchgelesen und bin jetzt genau so schlau wie vorher.


    Läuft jetzt die PVR350 oder nicht? Ich meine als PVR350only System!
    Wenn ja ist das ein großer Aufwand zu konfigurieren?


    Danke im voraus!
    Heiner

    Hallo,



    der Tip von mystere scheint gar nicht so falsch zu sein, siehe hier.


    ich hab jetzt folgendes in der runvdr stehen:

    Code
    1. $BINDIR/vdr -L $PLUGINDIR $PLUGINS $COMMON_PARAMETER -v /video0 -c $CONFDIR -w 900 -E /ramdisk/epg.data -P"burn -d /var/vdr-burn" -s /usr/bin/poweroff.pl -r /usr/bin/noadcall.sh < /dev/tty$VDRTTY ;;


    jetzt bring er die Fehlermeldung "Not enough free Disk Space!" nicht mehr aber er stürzt einfach ab beim bestätigen mit dem "Brennen" Knopf.


    siehe rogread

    Code
    1. May 4 19:29:21 linvdr user.debug vdr[1341]: executing command '/usr/bin/burnmark.sh -add '/video0/%Star_Wars#3A_Clone_Wars_(2)/2006-04-02.22.50.50.50.rec''
    2. May 4 19:29:27 linvdr user.debug vdr[1341]: max. latency time 6 seconds
    3. May 4 19:29:39 linvdr user.warn kernel: ivtv: ENC: User stopped capture.
    4. May 4 19:29:50 linvdr user.info vdr[1439]: VDR version 1.3.24 started


    Jemand noch eine Idee???


    [edit]


    achja, hier noch der verfügbahre Speicherplatz:


    Code
    1. Filesystem Size Used Available Use% Mounted on
    2. /dev/hda1 26.9G 786.1M 24.8G 3% /
    3. /dev/hda2 119.8G 109.9G 3.8G 97% /video0
    4. /dev/shm 12.0M 4.1M 7.9M 34% /ramdisk

    [/edit]


    Gruß
    Heiner

    Hallo wilderigel,


    ich hab gedacht ich probiers hier nochmal. Weil im Newbiebereich wahrscheinlich nicht soviele vorbeischauen, und meine Frage immer noch offen ist!


    Mit deinen Vorschlägen in der runvdr stützt der vdr beim Start immer ab.


    Mit der Modifikation von mystere

    Quote

    versuch mal in deiner runvdr zeile 181...


    $BINDIR/vdr -L $PLUGINDIR $PLUGINS $COMMON_PARAMETER -v /video0 -c $CONFDIR -w 900 -E /ramdisk/epg.data -P'burn -d /dein/verzeichnis' ................


    läuft zwar der VDR aber ich kann keine DVD brennen weil er immnoch sag Not enough free Disk Space!


    Heiner

    Hallo Daniel P.


    ich würde mir mal das hier reinziechen.


    Nach dieser Liste würde echer diese Karte hier in Frage kommen. [edit] warst wohl etwas schneller als ich [/edit]


    Wahrscheinlich brauchst du auch noch einen neuen LMB für Digitalempfang.
    Dann gleich am besten vorsorgen und einen double oder quad LMB Kaufen. z.B. für gleichzeitigen aufnehmen and Fernsehen über 2 Karten.


    Gruß
    Heiner