Posts by herrdeh

    Hallo mblaster,


    super, daß Du so geduldig dabei bist!


    Quote

    epgsearch.AddSubtitleToTimerMode = 0


    Habe das mal reingebaut - und siehe da: Nichts ändert sich am VDR - außer, daß die nämliche Zeile beim nächsten Systemstart wieder verschwunden ist - rausgelöscht aus der Datei.


    Hm. Nun wird das ganze mysteriös. Gibt es nicht eine einfach Möglichkeit, alle fraglichen Teile des LinVDR neu drüberzubügeln - und damit den Übeltäter zu erschlagen.


    Ich habe schon länger kein Update mehr gemacht... - habe ich Chancen, daß ein solches den Fehler beseitigt - oder würden wahrscheinlich grade die fraglichen Dateien beibehalten...?


    Dank und herzliche Grüße,


    herrdeh

    Quote

    dann solltest du mal auf ROT (Erweitert) drücken, dann bekommst du das zu sehen


    Hallo,


    auch mit meiner neuen Brille sehe ich keine Möglichkeit, auf ROT zu drücken, um eine erweiterte Einstellmöglichkeit zu beommen. Habe mal spaßhalber bei jedem Menüpunkt auf ROT gedrückt - keine Reaktion des VDR.


    Aber da scheint der Hund begraben zu liegen - warum kriege ich diese Einstellmöglichkeit im epgsearch-setup nicht? - Kann ich die fragliche Datei manuell editieren?


    NB.. Das erste Bild kann ich leider nicht sehen - kriege ein "remote linking forbidden".


    Herzliche Grüße,


    herrdeh

    Quote

    F2 ist das bei dir = ROT ??????


    Exakt so isses.


    Quote

    Drücke deine F2und schau was bei ROT GRÜN GELB BLAU drin steht.


    Auch dieses ist so der Fall.


    Quote

    Wenn das epgsearch das normale epg ersetzt gilt die Einstellung "Untertiel in Manuellen Timern" von epgsearch-Plugin. Das musst du dann auf "aus" stellen.


    Wie oben schon geschrieben, finde ich eine entsprechende Einstellmöglichkeit bei mir nicht. Entweder ich bin stockblindblöd - oder sie ist nicht da.


    Wie gesagt - ich hatte mal etwas Chaos angerichtet, weil ich gleichzeitig zwei epg-Durchsuche-Plugins verwendet hatte - und mußte dann eine config-Datei manuell löschen, weil die Such-Timer des bereits deinstallierten Plugins immer noch aktiv waren. Kann das sein - daß da noch altes Zeugs rumspukt? - Dummerweise weiß ich nicht mehr, was ich damals noch installiert hatte - es hatte deutlich weniger Optionen als epgsearch.


    Herzliche Grüße,


    herrdeh

    Quote

    Zitat: Original von herrdeh
    Damit meine ich, eine Sendung im dem EPG "direkt", also ohne Zeitverzögerung, aufzunehmen.
    Ähhh, kannst du mir davon ein Plan malen, das kapier ich jetzt nicht


    aaaalso: Ich bediene meinen VDR mit einer Funktastatur. Ich drücke F2 und kriege die elektronische Programmzeitschrift, ganz oben steht die Sendung, die grade läuft. Dann drücke ich F2, ein Timer wird aufgemacht.
    Insofern arbeite ich wohl immer mit der von mblaster erwähnten Methode "A" - "Anlegen eines Timers".


    Plugins sind folgend:


    clock, console, epgsearch, femon, playlist, setup, timeline


    Herzliche Grüße,


    herrdeh

    Quote

    Was meinst du mit "manuell" aufnehmen?


    Damit meine ich, eine Sendung im dem EPG "direkt", also ohne Zeitverzögerung, aufzunehmen.


    Quote

    Wenn du epg-search verwendest dann schau dir mal die Einstellung "Untertiel in Manuellen Timern" im Setup von selbigen Plugin an.


    Hm. Die Einstellungen zum epg-search-Plugin finde ich - aber "Untertiel in Manuellen Timern" finde ich nicht... es ist die plugin-Version 0.98a


    Herzliche Grüße,


    herrdeh

    Hallo Kollegen,


    erst mal ein großes Lob an alle "Macher" des VDR - seit einem knappen jahr funktioniert mein VDR richtig super - problemlos und zuverlässig, und wenn man sich an die Bedienung gewöhnt hat, kann man auch damit leben... (-;


    Ein Miniproblemchen bleibt:


    Mein VDR schreibt jede Aufnahme, bei der ich es nicht explizit anders angebe, in ein eigenes Verzeichnis - oft eher unsinnig mit z.B.
    Verzeichnisname: "Die Buddenbrooks"
    Dateiname: "Spielfilm, Deutschland 1956"


    In den VDR-Einstellungen - Aufnahme habe ich "Episodennamen verwenden" deaktiviert - trotzdem passiert das bei jeder Aufnahme, auch im EPG finde ich meistens schon die "Schlange", die anzeigt, daß eine Sendung in ein Verzeichnis gelegt werden würde.


    Gibt es noch einen Einstellmöglichkeit, die ich übersehen habe? - Oder kann es sein, daß ich irgendeine Einstellungsdatei manuell entsorgen muß, weil im Zuge diverser vergangener Konfigurationsversuche da irgendwas liegengeblieben ist, auf das das aktuelle System nur noch lesend, nicht aber schreibend zugreift (ich hatte sowas mal mit zwei unterschiedlichen EPG-durchsuchen-Plugins).


    Besten Dank für sachdienliche Hinweise!


    Herzliche Grüße,


    herrdeh

    Hallo,


    nachdem es immer wieder nächtliche "Hänger" mit Kernelpanik gegeben hat, habe ich "Sleep" inzwischen auf 10 gesetzt - scheint jetzt stabil zu sein.


    Die Zeit, die er zum Runterfahren braucht, scheint mir nicht (wesentlich) länger.


    Herzliche Grüße,


    herrdeh

    Hallo Freunde,


    sorry, konnte mich ein paar Tage nicht melden, weil ich nicht ins Forum reinkam...


    Habe nun
    b2c2_flexcop_pci
    b2c2_flexcop


    in die runvdr eingetragen, die Karten laufen jetzt, allerdings schmiert die Kiste beim Runterfahren immer mit Kernel-Panic ab und geht nicht in den Ruhezustand.


    Kann mir jemand dazu einen Tip geben?


    Mit Dank und herzlichen Grüßen


    herrdeh

    Hallo Kollegen,


    habe nun endlich eine "Airstar2" - reingesteckt neben die Lorenzen SL - geht nicht: gar kein Bild.


    Das übliche Rumgesuche führte zu dem Resultat, daß ich für die Airstar2 wohl andere Module laden lassen muß als für die Lorenzen. Es gibt wohl auch irgendein Suchskript... - hilft mir mal jemand auf die Sprünge, wie das heißt, wie man es aufruft?


    Noch eine doofe Frage: Die 2.Karte braucht ein zweites Antennenkabel, oder?


    Dank und Herzliche Grüße,


    herrdeh

    Quote

    Original von Mysterix


    In den plugin-einstellungsoptionen von epgsearch unter Allgemein findet sich der Punkt 'Originale Programmübersicht ersetzen', der sollte auf 'Ja' stehen, dann kann mann auch mittels Menu -> Programmführer -> Blau (Suche) in die Suchoption. Das zumindest mal am Rande ;)


    Hallo,


    jaja, ich hab' mal wieder vor lauter Wald die Bäume nicht gesehen. Über F2 - F4 (grün-blau) komme ich ja auch mit zwei Schritten ins Suchmenü - das ist ja genau das, was ich wollte. Es durchbricht zwar etwas die Bedienlogik, aber man kann damit leben.


    Mit Dank und herzlichen Grüßen


    herrdeh

    Quote

    Um das epgsearch-Menü aufzurufen, muß ich derzeit folgende Tasten drücken:


    M(enü) - 6suche - 1suche - blau-suchen


    Das versteh ich noch nicht. Was passiert im OSD bei den jeweiligen Tasten?
    [/quote]


    Menü -> das Menü halt...
    6suche -> kommt ein fast leerer Bildschirm, wo ich nur 1suche auswählen kann
    1suche -> kommt eine Programmübersicht, von der ich mit blau ins epgsearch-Menü komme


    Mir ist weder klar, zu was ich den fast leeren Bildschirm, noch zu was ich die Programmübersicht brauche.


    Ich schätze mal, das Mini-Plugin "epgsearch-only" ist das, was ich brauche.
    Hat der LinVDR es dabei (es ist mir noch nie aufgefallen)? - Wenn nein - wo krächte ich es her? - Auf winnis Seite habe ich es auf die Schnelle nicht gefunden.


    Mit Dank und herzlichen Grüßen


    herrdeh

    Hallo,


    Dank für den Hinweis.
    Ich habe die vdradmind.at gelöscht, jetzt kommen scheinz bloß noch die Timer vom epgsearch.


    Wäre es nicht sinnvoll, mit dem Deaktivieren des Plugins auch die vdradmin.at zu löschen - das gibt sonst doch ein SEHR merkwürdiges Verhalten des Systems...


    Herzliche Grüße,


    herrdeh

    Hallo Freunde,


    nachdem ich kapiert habe, wie ich mit epgsearch umgehen muß, habe ich das Autotimer-Plugin deaktiviert. - Blöderweise läuft es immer noch - und kreiert Timer. Das ist etwas lästig.


    Ich habe über das Menü, sowie über Setup auf der Kommandozeile "admin" und Autotimer deaktiviert - aber es scheint ein Zombie-Autotimer in meinem System rumzugeistern.


    Hat jemand einen Tip, wie ich


    a) feststelle, ob das wirklich so ist, und
    b) ihn definitiv loswerde...?


    Mit Dank und herzlichen Grüßen


    herrdeh

    Hallo Freunde,


    kaum ein paar Monate geforscht, schon zeichnen sich erste rudimentäre Spuren des Verstehens bzgl. epgsearch ab... - Warum bloß hat der Autor die Funktion "Suchtimer erstellen" defaultmäßig deaktiviert...?


    Nun noch ein Problemchen, das schon fast marginal ist:


    Um das epgsearch-Menü aufzurufen, muß ich derzeit folgende Tasten drücken:


    M(enü) - 6suche - 1suche - blau-suchen


    und erst dann bin ich in dem Menü, wo ich Timer anlegen und editieren kann.
    Die letzten beiden Schritte sind IMHO überflüssig. Wie kann ich die eliminieren?


    Mit Dank und herzlichen Grüßen


    herrdeh

    Hallo Freunde,


    hat jemand einen Tip, wie ich ein Standbild (zB ein jpg- oder irgendein anderes Graphikformat) auf dem VDR abspielen kann? - Man sollte es per "playlist"-Plugin aufrufen können.


    Hintergrund: Ich schneide gern Zeugs auf Videokassette um und möchte nach dem Abspielen des letzten "Playlist"-Eintrags nicht gern das laufende FS-Programm, sondern ein neutrales Bild auf dem Band haben.


    Mit Dank und herzlichen Grüßen,


    herrdeh