Posts by Wundertuete

    zu 3: Habe ich gerade gelöst. Habe ein hd44780-Display und der Effekt kam reproduzierbar dadurch zustande, dass im LCDproc-Plugin die Hintergrundbeleuchtung aktiviert war, die das Display nicht besitzt. Das Problem hatte ich bisher nicht, Mit der Einstellung Hintergrundbeleuchtung "aus" funktioniert alles wie gewünscht.

    zu 1: Im System-Log steht: EPGSearch: error connecting to socket! Eingestellt ist SVDRP Port 6419. Ist das okay?
    zu 2: Mit dpkg-reconfigure noad kann ich einstellen, ob noad automatisch oder manuell gestartet wird. Ich habe es auf automatisch gesetzt. Weder ein automatischer noch ein manueller Scan bringt jedoch ein Ergebnis.

    Hallo zusammen,


    habe meinen VDR unter Kubuntu 10.04 soweit ganz gut am Laufen. Die yavdr-Pakete habe ich über das Repository installiert und aktualisiert. Nun habe ich noch drei Probleme, dich ich gerne lösen würde:
    1. Ich kann Suchtimer definieren und wenn ich über das live-plugin die Ergebnisliste betrachte funktioniert das auch, allerdings werden automatisch keine Timer gesetzt.
    2. Ich habe noad installiert. Es läuft auch, aber leider werden keine Schnittmarken gesetzt.
    3. LCDProc ist installiert und VDR connected sich auch mit dem Display. Allerdings erfolgt die Anzeige der VDR-Informationen immer erst nach geraumer Zeit und ich kann nicht nachvollziehen, was die Anzeige bewegt sofort die VDR-Daten anzuzeigen.
    Unter meiner alten Installation hatte ich diese Problme übrigens nicht. Für Problemlösungen wäre ich sehr dankbar.


    Viele Grüße
    Wundertüte

    Hallo zusammen,


    ich habe auf meinem Rechner Lucid installiert und die die yavdr-Testing-Repositories eingebunden. Läuft soweit alles prima. Nun würde ich gerne den ACPI-Wakeup einrichten. Leider scheinen die entsprechenden Skripte nicht installiert zu sein. Hat jemand einen Tipp für mich?


    Viele Grüße
    Wundertüte

    habe gestern mal noch ein wenig geforscht. Leider erfolglos :-(
    Unter Kubuntu 10.04 hat man keinen so guten Blick mehr auf alle Dienste, wie dies noch unter 8.04 der Fall war. Habe darauf hin das Tool "webmin" installiert. Das gibt schon einen besseren Überblick des Systems. Dabei fiel mir auf, das setserial standardmäßig gar nicht gestartet wird, damit sind die Einträge in der serial.conf sicher schon mal nutzlos gewesen. Allerdings brachte auch ein Start zum Systemstart keine Veränderung.


    steffen_b : Was meinst Du denn mit upstart-Scripten? ein anderes Script zum Start von Lirc? Habe ich erstmal im CVS nichts dergleichen gefunden. Vielleicht habe ich aber auch nicht die richtige Stelle gefunden.


    Gruß
    Wundertüte

    Hallo!


    Ich habe genau das gleiche Problem. Leider habe ich bisher ebenfalls keine Lösung gefunden. Bei mir tritt der Fehler allerdings bei jedem booten auf. Mit einem nachträglichen Start über "/etc/init.d/lirc start" funktioniert dann aber alles einwandfrei. Die Einstellungen der autoserial.conf sollten übrigens eigentlich egal sein, da die serial.conf maßgebend ist. Diese Erkenntnis hilft allerdings auch nciht weiter... :-)


    Viele Grüße
    Wundertüte

    Hallo tecfreak,


    daran habe ich auch schon gedacht, :lachen3 allerdings habe ich nicht gedacht, dass dies auch eine Bidlverbesserung zur Folge hat. Vielmehr habe ich befürchtet, dass ich mir thermische Probleme mit einer weiteren Karte einhandle.


    Viele Grüße
    Wundertüte

    Hallo zusammen,


    mein derzeitiger VDR läuft auf Kubuntu 10.04 und x-vdr. HD über Kabel funktioniert zwar prinzipiell, aber das Bild bleibt bei den wichtigen Sendern von ARD und ZDF einfach hängen. Vor der WM denke ich deshalb noch über ein Software-Update ach. Da x-vdr nicht mehr richtig gepflegt wird suche ich nun nach einer Alternative. Basis sollte Kubuntu 10.04, da ich den VDR im Wohnzimmer mit zwei Bildschirmen auch als vollwertigen PC verwende. Was für Möglichkeiten gibt es denn für Möglichkeiten einen VDR Version 1.7.14 mit vertretbaren Aufwand hinzubekommen. Auf VDPAU würde ich erstmal verzichten, da dies meine integrierte Grafikkarte nicht unterstützt und meine CPU das auch so packen sollte.


    Gruß
    Wundertuete

    Hallo zusammen,


    ich bin zwar nur ein Gelegenheitsbastler, aber x-vdr habe ich in den letzten Jahren immer gerne benutzt. Mit Kubuntu 10.4 werde ich mich auch mal wieder ranwagen. Also für Tests würde ich dann gerne zur Verfügung stehen.


    Viele Grüße
    Wundertuete

    @lola:


    Das ist nicht der Punkt, wie gesagt hatte ich anfangs die Einstellung "double bass" gewählt. Dabei wird der Bass sowohl von den großen Standlautsprechern als auch vom Subwoofer wiedergeben. Das war einfach übertrieben und hatte nichts mit einer natürlichen Wiedergabe zu tun. Das ist auch schon alles.

    @dorian:


    Ich denke wirklich, Du solltest Dir die Mühe machen die Lautsprecher vorher anzuhören. Letztlich sind Lautsprecher auch eine Sache des Geldbeutels. Ich hatte auch eine Empfehlung bzgl. Lautsprecher bekommen und die haben mir bei Probehören gar nicht gefallen. Ich würde einfach mal vermuten, dass Du mit den von Dir gewählten Lautsprechern so gut wie keinen Unterschied hörst, egal ob Sie am Onkyo TX-SR 875 oder einem TX-SR 606 hängen. Die Kombination passt einfach preislich besser zusammen. Nur meine Meinung, aber ich habe mir diese Lautsprecher auch noch nie angehört und schließe das nur aus dem Preis und der Kombination Lautsprecher mit intergriertem Subwoofer.


    Zurück zu den Lautsprechern: Die haben eben einen speziellen Charakter, je nach Herrsteller. Wie gesagt, ich würde nach meinen Erfahrungen auf einen Subwoofer verzichten, da mir nach ein paar Tagen hören meiner neuen Lautsprecher der Bass anfing auf die Nerven zu gehen. Das kannte ich von meinem alten Stereo-System nicht. Beim Onkyo kannst Du eine Einstellung vornehmen, die sich "double bass" oder so nennt. Dabei gehen alle auch bei Stereo die Bassanteile auf den Subwoofer. Wer Bass liebt, wird das mögen, mir ging es eine Weile auf die Nerven und ich habe das ganze System so justiert, dass es Musik sehr "natürlich" wiedergibt. Bei Filmen ist der Subwoofer immer noch sehr satt vorhanden, sofern der Ton in Dolby 5.1 oder höher abgemischt ist. Also nochmal mein Tipp: Fahr ruhig ein paar Kilometer und höre die Lautsprecher an. Nubert liefert übrigens auch zur Probe.


    Gruß
    Wundertüte

    Vergiss das mit der Blechbüchse. Das ist ein wirklich tolles Gerät. Habe mir gerade mal Deine Boxenauswahl angeschaut. Ich würde behaupten, dass dieser Receiver schon eine Klasse zu gut dafür ist. Auf einen Subwoofer würde ich übrigens nach meinen heutigen Erkenntnissen auch verzichten.


    Deine Boxenauswahl wäre für meinen Geschmack zu sehr in Richtung Heimkino gerichtet. Am Verstärker dürften Einbußen beim Stereo-Sound garantiert nicht liegen.

    Hallo!


    Also ich betreibe meinen VDR über HDMI an einem ONKYO TX-NR 905 mit Nubert Lautsprechern. Für meine Ansprüche ist das absolut top. Der Unterschied zwischen beiden ONKYOs soll nicht groß sein und auch im Stereo-Betrieb sehr gut. Ausschlaggebend sind wohl eher die Lautsprecher. Da fangen dann weitere Glaubenskriege an. Gerade HIFI-Freeks hören ja anscheinend Unterschiede bis hin zum verwendeten Netzkabel. Wie gesagt, ich bin mit meiner Kombination sehr zufrieden und das persönliche Empfinden ist doch das wichtigste, oder? Im Vergleich zu meiner vorherigen Stereoanlage war das Ganze echt ein Quantensprung.


    Grüße
    Wundertüte