Posts by reflex

    Hallo ich hab's so gemacht wie oben beschrieben.
    Alles ist ohne Fehlermeldung gelaufen.


    Aber wie kann ich jetzt nachprüfen welche DVB Treiberwariante installiert wird?


    Nur zum überprüfen ob es richtig geklappt hat.


    vielen Dank für Antworten

    Hallo Zusammen,


    bin leider erst jetzt wieder an mein VDR gekommen.


    Was ist gegangen:
    Ich habe wie von Pit beschrieben die Datei /etc/vdr/plugin/plugin.graphlcd.conf erzeugt (war keine da) und die Steuerdaten für´s Lcd eingegeben.
    -c ks0108 -p 0x378 -x 128 -y 64
    Das Plugin graphlcd im setup gestartet und neu gebootet.
    Ergebnis:
    - zuerst kam auf der Kommandozeile für tty1 die Meldung:


    hub 4-0: 1.0: over-current change on port 6


    Kann jeman was damit anfangen?


    Dann habe ich das Display abgesteck und das graphlcd wieder deaktiviert und die Meldung war wieder weg.
    Das habe ich ein paar mal gemacht.


    Jetzt ist die Meldung weg.


    im logread werden folgende Meldungen bezügl graphlcd angezeigt:
    Feb 19 09:12:57 linvdr user.info vdr[1135]: loading plugin: /usr/lib/vdr/plugins/libvdr-graphlcd.so.1.3.17
    Feb 19 09:12:57 linvdr user.info vdr[1135]: starting plugin graphlcd
    Feb 19 09:12:58 linvdr user.debug vdr[1148]: graphlcd plugin: Display update thread started (pid=1148)
    Feb 19 09:12:58 linvdr user.info vdr[1148]: graphlcd plugin: SIMLCD initaliezed


    Aber das LCD zeigt immer noch nichts an ;(


    was kann ich noch tun?

    Hallo Pit,


    Danke für die Info. Bin leider gerade unterwegs werde es aber Morgen mal ausprobieren.

    Hast du das graphlcd Plugin über Setup aktiviert?


    Oder ist das bei der Ct Variante anders als bei LinVDR.?

    Hallo, ich habe auch das Rebach Gehäuse mit LCD (VIA ME 6000 drin)und bekomme das Display nicht zum laufen.

    @Pit_Carlo:
    Wie hast Du es eingebunden?
    In der runvdr?
    Wenn ja wo genau?


    Kannst Du mir villeicht Deine runvdr mailen damit ich mir das ansehen kann. Ich schaffe es alleine nicht :(.
    Wäre nett, Danke schon mal vorab.


    mfG
    reflex

    Hallo Zusammen, ihr aus in Ulm und um Ulm herum.


    Gab es schon ein treffen?


    Seit diesem Jahr bin ich nun auch aktiver VDR User.
    Jedoch kann von Glücklich nicht die rede sein ;-).
    Ich habe einfach zu wenig Ahnung von Linux.


    Ich würde mich freuen wenn man sich mal treffen könnte
    um bisschen zu plauschen und was zu lernen.
    Gemeinsam geht es doch besser.


    Wer hat Interesse mir mal seinen VDR vorzuführen und/oder sich mal meine "Kiste" in Augenschein zu nehmen.


    mfG
    reflex
    derdervonderAlbraaisch.

    Hallo Zusammen,


    nachdem ich dieses Forum gefunden habe, habe ich mir vorgenommen ein HTPC mit LinVDR zu bauen, obwohl ich von Linux keine Ahnung habe. Nun stehe ich da mit meiner "Kiste" (Rebach HTPC 01 mit LCD, ein VIA ME6000 Board, Technotrend 1.5 und Budget, Samsung 160GB und BENQ DVD-Brenner, 256 RAM, LinVDR 0.7 nur MP3 Plugin installiert. Alles schön nach anweisungen im Forum gekauft damit auch nichts schiefgeht). Jetzt hätte ich noch gerne das Display in Betrieb genommen. Das geht aber nicht. Ich habe nun schon mehrere Tage im Forum gelesen und versuche gestartet - ohne Erfolg.
    Am meisten hat mir dieser Thread geholfen:
    http://www.vdr-portal.de/board/thread.php?threadid=27623&sid=&hilight=graphlcd+Port


    Aber bei mir läuft es nicht und d.a.one hat leider seine Lösung nicht gepostet.


    Also beim ändern der runvdr läuft der vdr nicht.
    Wenn ich über setup das graphlcd einbinde kommen im Log (logread)viele Fehlermeldungen in dem Stile: no translation found ...


    Kann mir jemand weiterhelfen?