Posts by pdiddy

    ...auch ich hatte Angstschweiss auf der Stirn... :evil:


    Code
    1. Jun 18 01:12:40 vdr vdr: [2928] ERROR: channel data results in invalid ID!
    2. Jun 18 01:12:40 vdr vdr: [2928] ERROR: error in /var/lib/vdr/channels.conf, line 1278


    Eintrag aus channels.conf:


    Code
    1. Test Feed;Test Feed:10920:hC56:S19.2E:22000:0:0:0:0:0:1:1063:0


    Mit diesem Eintrag ist mein VDR ist nicht mehr hochgefahren:

    Code
    1. Jun 18 01:19:24 vdr runvdr: stopping after fatal fail (vdr: warning - cannot set dumpable: Invalid argument vdr: error while reading '/var/lib/vdr/channels.conf')



    Gruß,


    pdiddy

    Servus,
    ich habe eine bestehende Partition von meiner HD auf mittels gparted auf das IDE Modul geklont und Swap deaktiviert.


    Mir schien der Aufwand die Schreibzugriffe zu minimieren (für mich persönlich) zu groß - würde mich als fortgeschrittenen Linux Dau bezeichnen ;-)


    Wenn das Flash Modul kaputt geht, muss ich halt wieder über die HD booten - Backups mache ich eh sporadisch.



    Gruß,



    pdiddy

    So nun ein kurzer Bericht über meine Entscheidung:
    es ist die WD Platte geworden.


    Subjektiv scheint der VDR minimal lauter zu sein. Habe das bewusst in Kauf genommen, da ich mittelfristig die Root Partition auf eine SSD packen will.


    Vielen Dank an alle die mir geholfen haben, das gesamte Forum und ganz besonders an Wilderigel! :welle


    Dank euch allen, habe ich meinen VDR mittels Knoppix und USB-IDE Adapter auf die neue Platte geklont und es zum laufen bekommen.
    Umzug auf neue Festplatte?
    (Beim vorigen Festplattenupgrade hatte ich noch das System komplett neu aufgesetzt..)


    Gruß und ein schönes WE!

    Vielen Dank an alle für die Infos! :arme


    Höchstwahrscheinlich werde ich zur WD greifen, da ich den grösseren Speicher bevorzuge.


    Ist es denn so, dass man die max. Kapazität eines IDE Controllers nur per try+error herausfinden kann? Das Handbuch vom Hermes schweigt sich aus zu dem Thema...



    Gruß,


    pdiddy

    Vielen Dank für das Input. Im Moment tendiere ich zu der WD Festplatte, da ich die Root Partition auf ein SSD packen möchte.
    Wenn ich die Beiträge hier im Forum richtig verstanden habe, brauche ich ein Master/Slave IDE Kabel, um das SSD und die HD gleichzeitig an einem IDE Bus betreiben zu können.


    Was ist eigentlich der Unterschied zwischen 40 und 44 PIN Flash Modulen - bzw. passen beide Varianten an den IDE Port des Hermes?
    http://www.transcend.de/Products/Modlist.asp?CatNo=87&LangNo=20


    Gruß,


    pdiddy

    Hallo zusammen,
    ich möchte meinem VDR eine neue Festplatte gönnen und habe folgende ins Auge gefasst:
    500 GB Western Digital Caviar SE
    http://geizhals.at/deutschland/a241324.html
    oder
    400GB Samsung Spinpoint
    http://geizhals.at/deutschland/a170428.html


    Pros/Cons WD:
    +mehr Kapazität
    -etwas lauter als die Samsung (Ruhezustand: 28dBA)


    Pros/Cons Samsung:
    +sehr leise (laut vdr-wiki sehr leise, Herstellerangaben: Ruhezustand: 27dBA)
    -weniger Kapazität


    Was meint ihr: ist die WD Platte okay oder sollte ich lieber zur "bewährten" Samsung greifen? Bislang habe ich eine Samsung mit 250 GB im Einsatz, die kaum zu hören ist.


    Wo kann ich Informationen zur maximalen Festplattenkapazität im Hermes 651 finden?


    Gruß,


    pdiddy

    So, nun habe ich den Fehler gefunden. Es lag an einem Inline Verstärker, den ich vor das Multiswitch gesetzt hatte, um ein stärkeres Signal zu bekommen. Die TT1.3 konnte damit problemlos umgehen, die Skystar wohl nicht.
    Jetzt habe ich zwar wieder ein schwächeres Signal, dafür kann ich aber wieder von dem Sat1/Prosieben Transponder aufnehmen.


    Danke an alle fürs mitgrübeln!


    pdiddy

    Hallo LordJaxom und danke für deine Antwort.
    Folgendes passiert: wenn ich einen Timer z.B. auf Prosieben (neue Frequenz) setze, wird die Aufnahme gestartet, aber entweder ist diese fehlerhaft (Blockartefakte, abgehackter Sound) oder man kann sie gar nicht wiedergeben. Der VDR stürzt dann auch irgendwann ab.
    Bei Prosieben unter der alten Frequenz und anderen Sendern (ARD, ZDF etc.) funktionieren die Aufnahme fehlerfrei (soweit ich das beurteilen kann).


    Soeben habe ich je einen Timer auf Prosieben unter alter und neuer Frequenz gesetzt, hier der Auszug aus dem Syslog.


    Hallo zusammen,
    gestern habe ich die Einträge in den channels.conf für die neuen Frequenzen von Sat1/Prosieben/Kabel1 etc. angepasst (http://vdr-portal.de/board/thread.php?threadid=60914).


    Seitdem kann ich die Kanäle live anschauen, nur die Aufnahme funktioniert nicht, d.h. wenn ich z.B. Timeshift aktiviere, kommt nicht wie bei anderen Kanälen das "Stopp Bild" und das Programm läuft wie gehabt weiter.


    Dieses Phänomen tritt nur bei den von mir geänderten Kanälen auf. Bei anderen Kanälen, z.B. ARD, ZDF oder auch den alten Sat1/Prosieben Einträgen, funktioniert die Aufnahme einwandfrei.


    Im Syslog habe ich folgenden Eintrag gefunden:

    Code
    1. May 23 10:15:28 vdr vdr: [25719] file writer thread ended (pid=5455, tid=25719)
    2. May 23 10:15:28 vdr vdr: [5455] cTS2PES got 58 TS errors, 10 TS continuity errors
    3. May 23 10:15:28 vdr vdr: [5455] cTS2PES got 2 TS errors, 1 TS continuity errors


    Hier ein weiteres Beispiel einer missglückten Aufnahme:


    Hier die Einträge der channels.conf


    Code
    1. Das Erste;ARD:11837:hC34:S19.2E:27500:101:102=deu,103=2ch;106=dd:104:0:28106:1:1101:0
    2. ZDF;ZDFvision:11954:hC34:S19.2E:27500:110:120=deu,121=2ch;125=dd:130:0:28006:1:1079:0
    3. RTL Television,RTL;RTL World:12188:hC34:S19.2E:27500:163:104=deu;106=deu:105:0:12003:1:1089:0
    4. SAT.1;ProSiebenSat.1:12545:hC56:S19.2E:22000:255:256=deu;259=deu:32:0:17500:1:1107:0
    5. VOX;RTL World:12188:hC34:S19.2E:27500:167:136=deu:71:0:12060:1:1089:0
    6. 3sat;ZDFvision:11954:hC34:S19.2E:27500:210:220=deu,221=2ch;225=dd:230:0:28007:1:1079:0
    7. ProSieben;ProSiebenSat.1:12545:hC56:S19.2E:22000:511:512=deu;515=deu:33:0:17501:1:1107:0
    8. RTL2;RTL World:12188:hC34:S19.2E:27500:166:128=deu:68:0:12020:1:1089:0
    9. kabel eins;ProSiebenSat.1:12545:hC56:S19.2E:22000:767:768=deu:34:0:17502:1:1107:0


    Hat jemand eine Idee, was hier schief läuft?


    Gruß,


    pdiddy

    Hi macthedrill,
    ich hatte das gleiche Theater mit dem 651-P. Ich habe im Bios wieder die default Werte geladen und den Ram auf 512 MB aufgerüstet. 128 MB scheinen mir in Anbetracht der Aufteilung in Ram / Shared Memory für die GraKa zu wenig.


    Gruß,


    pdiddy

    Hi Winni,
    danke für deine Erklärung. Ich war davon ausgegangen, dass sich epgsearch nach dem Ausführen des Skripts autotimer2searchtimer.pl die gefundenen Timer automatisch setzt.


    Wieder was dazugelernt ;)


    Gruß,
    pdiddy

    Hi Winni.
    So, jetzt ist der Fehler wieder aufgetreten.
    Da ich gestern meine root Partition zerschossen habe, musste ich ein Backup per partimage einspielen. Das Backup enthielt noch eine ältere VDRAdmin Version mit Autotimer, sodass ich zunächst ein Update auf das testing repository gemacht habe. Autotimer wurden mit Hilfe des Skripts auf epgsearch umgestellt.


    Wenn ich das Logfile von epgsearch richtig interpretiere, wurde das "search timer update" zunächst nicht ausgeführt. Automatisch wurde nur der "timer conflict check" gestartet. Auch per OSD oder VDRAdmin liess sich das "search timer update" nicht triggern.


    Erst nachdem ich einen neuen Timer angelegt habe (Tagesschau) arbeitet epgsearch wie gewünscht, die Timer werden automatisch gesetzt.


    Gruß,


    pdiddy



    Hi Winni,
    da habe ich mich etwas missverständlich ausgedrückt. :-)
    Das Problem bei mir ist, dass per epgsearch angelegte Suchen sporadisch nicht als Timer im VDR gesetzt werden. Um den Fehler einzukreisen, habe ich per VDRAdmin die Suche nach "Tagesschau" und eben gerade nach "heute" angelegt.
    Per "Manuellem Update" im VDRAdmin werden die Timer korrekt gesetzt.


    Das automatische Update findet laut Logfile alle 30 Min. statt.


    Mein Ursprungsproblem habe ich noch nicht gelöst, ich muss mal abwarten, was sich so in den nächsten Tagen im Logfile tut...


    Danke für deinen Support!


    Gruß,


    pdiddy

    Hallo winni,
    bei mir tritt auch das Problem auf, dass trotz erfolgreicher Suche in epgsearch die Timer nicht automatisch, sondern erst nach einem Neustart des VDR angelegt werden.
    Es werden keine externen EPG Quellen eingesetzt.


    Anbei schicke ich das Logfile von epgsearch. Ich habe spasseshalber die Suche nach "Tagesthemen" angelegt. Wie bereits erwähnt, wurden die Timer im VDR erst nach einem Neustart per "/etc/init.d/vdr restart" angelegt.


    Gruß, pdiddy


    Anbei das Logfile:


    und die Infos über meinen VDR;

    Asche auf mein Haupt!
    Ich habe hier nach nerim.net, Problem vdrconvert etc. gesucht und nichts gefunden.


    Nun läuft es, vielen Dank für eure Tips!


    Gruß, stephan

    Hallo,
    ich möchte an meinem frisch eingerichteten CTVDR Version 5 vdrconvert installieren.
    Schon ein apt-get update hängt bei nerim.net


    Hier noch meine sources.list:

    Code
    1. deb http://ftp2.de.debian.org/debian sarge main non-free contrib
    2. deb http://security.debian.org/ sarge/updates main contrib non-free
    3. deb ftp://ftp.nerim.net/debian-marillat sarge main
    4. deb http://e-tobi.net/vdr-experimental sarge base backports addons vdr-multipat$
    5. deb http://www.heise.de/ct/ftp/projekte/vdr5 updates/


    Gibt es evtl. einen Mirror, von dem ich vdrconvert, bzw. die davon benötigten Komponenten (Lame) installieren kann?


    Gruß, stephan

    Hallo zusammen,
    nach dem Update auf vdrdevel 1.3.36 arbeitet Burn nicht mehr, d.h. jeder Auftrag wird sofort abgebrochen. Hier die Infos aus dem Syslog:


    Hier weitere Infos zu meinem System:


    Hat jmd. einen Tip für mich?


    Gruß,


    pdiddy