Posts by holger.reiss

    Hi, danke für die schnelle Antwort, aber leider klappt das nicht. Wenn ich "Menu" drücke, sehe ich dass ich "Audio" mit Grün ändern kann. Drücke ich dann die Grüne Taste, erscheint aber das von dir genannte Auswahlmenu nicht.
    Also was nun?

    Hallo,


    ich versuche seit Tagen einen Dolby Digital Ton aus meinem VDR 1.3.19 zu entlocken. Habe immer noc hdie Kernel Version 2.4.27. Wenn ich den VDR auf die Version 1.2.6 Umschalte, bekomm ich am optischen Ausgang meines Extension [URL=https://www.ssl-id.de/www.sattrend.de/shop/catalog/product_info.php?cPath=8_33&products_id=23&osCsid=484be806c7372d3fd525c77778c5edcf]Board[/UR3L]
    auch einen DD Ton geliefert. Nur bei der Version 1.3.19 nicht.
    benötige ich da noch ein spezielles Plugin??? Oder woran könnte das sonst liegen?

    Hallo,


    ich habe die c`t-VDR Version 1.3.19 am laufen. Bisher leider nur auf einer 40GB Platte. Nun will ich mir eine neue Platte kaufen (120GB) und per Image von der alten Platte mein VDR klonen. Die bisherige Platte will ich nicht dafür weiterverwenden, d.h. ich kann nicht beide gleichzeitig einsetzen.
    Gibt es eine Möglichkeit, per Programm die Platten einfach zu klonen, ohne weitere Einstellungen vornehmen zu müssen?
    Habe z.B. auch Ghost um Windows-Platten zu klonen. Geht das damit problemlos? Oder gibt es da andere Wege? Wie?

    Hallo,


    erstmal vielen Dank für die ganze Arbeit die ihr euch alle hier macht. Haben meinen CT-VDR jetzt auch auf 1.3.19 gebracht. Nur eine klappt nicht beim Update: Noad
    Ich erhalte immer eine Fehlermeldung:
    vdr:~# apt-get install vdrdevel-addon-noad
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut... Fertig
    Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
    Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
    instabile Distribution verwenden, einige erforderliche Pakete noch nicht
    kreiert oder aus Incoming herausbewegt wurden.


    Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
    dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
    dieses Paket erfolgen sollte.
    Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:


    Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
    vdrdevel-addon-noad: Hängt ab: vdr-addon-noad (>= 0.5.2) aber 0.4.2-5 soll installiert werden
    E: Kaputte Pakete
    vdr:~#


    Was mach ich hier falsch?
    Hab auch schon vdraptrefresh probiert, danach wieder apt-get update
    hat nix gebracht.


    Wie muss ich das teil installieren????

    genau das ist es ja, was ich auch will.
    Also:
    Einen Eintrag ind er FSTAB der beim Start (auch beim Rechnerneustart) autmatisch ein bestimmtes Windows Verzeichnis mountet.
    Ich kriegs nur nicht hin. Versteh nicht, dass ich der einzige sein soll der dieses Problem hat!!!!?????

    Hallo,


    ich versuche seit einigen Tagen beim Neustar tdes VDR (Rechnerneustart) einige Verzeichnisse meines Windows Rechners (Win2000) auf dem VDR zu mounten. Hintergrund: MP3´s liegen auf Windows Server, die ich aber über den VDR abspielen will.
    Wenn ich den Mount Befel manuell eingebe, klappt das mittlerweile auch, nur wenn ich das in die FSTAB eintrage krieg ich es nicht ans laufen.
    Deswegen will ich den Mount Befehl automatisch bei Start laufen lassen.


    Gibt es sowas wie eine AUTOSTART.BAT bei Windows?
    Der manuelle Befehl lautet:
    smbmount //192.168.2.22/mp3 /mnt/mp3 -o username=dbox2,password=dbox2
    In welcher Datei und wie muss ich das eintragen?

    irgendwie klappt das nicht.
    wenn ich das mounten manuell starte auf der console, dann klappt es , wenn ich es jedoch in die fstab eintrage, geht es nicht!!
    Scheint irgenwie noch an einer anderen Einstellung zu liegen.
    Wie muss hierzu die entsprechende mount.sh, die vdrdevel-mp3plugin.conf aussehen, die ...Datei????
    Könnt ihr mal alle relevanten Dateien Posten mit Inhalt?

    Ich glaube du hast mich falsch verstanden. Ich will genau den umgekehrten Weg:
    Meine Mp3 Files liegen in meinen WIN 2000 Netzwerk auf einem Rechner und genau diese Files will ich mit dem VDR abspielen. Aber dazu muss eben ein entsprechendes Verzeichnis gemountet werden!!! Aber wie?????

    ok danke, aber was heißt eigentlich genau AC3 Sound?
    Ich will auf jeden Fall DD5.1 Sound haben, ist das damit gemeint?
    Ich habe an meiner TT 1.5 FF Karte eine Board dran, das mit einem optischen Toslink Ausgang und Digitalen Chinch Ausgang versehen ist.
    Ist dann nur mit einen neueren Kernel nutzbar?
    Oder was ist der UNterschied zwischen AC3 und DD5.1?

    Hallo,


    mal ne generelle Frage.
    Ist es möglich auf einen anderen Rechner von VDR zuzugreifen, um MP3s auf dem VDR abzuspielen, d.h. automatisches Mounten bei Start?
    So was geht zuminest bei der DBOX2 mit Neutrino.


    WEnn es mit VDR auch geht, würde ich gerne wissen wie?

    ok, erstmal danke.
    Werd ich heut abend versuchen.
    Alles andere war aber ok? Oder?
    Ich kann also direkt nach einer Iso-Image Installation vom Heise-Image VDR-Projekt dieses Update verfahren nutzen????


    Ich hoffe das geht, da ich bisher mehr als begeistert bin.

    Hallo,


    eines noch vorweg, bin leider Linux Anfänger, deswegen habt noch etwas Mitleid.....:-)
    Nun aber zum Problem:
    Ich habe mir einen VDR mit c´T-VDR 3.06 installiert. Inhalt ist ja die VDR-Version 1.2.6. Update des ISO Images von Heise hat auch geklappt. Installation ebenfalls. Hab sogar die Fernbedienung (Medion 41169) zum laufen gebracht. Aber beim Updaten des VDR auf Version 1.3.xx bin ich derzeit am verzweifeln.


    Habe wie im Beitrag von TomG die Datei sources.list mit folgenden Einträgen versehen:
    #deb http://www.e-tobi.net/vdrdevel/sarge/experimental/binary vdr/standard/
    deb http://www.e-tobi.net/vdrdevel/sarge/experimental/binary vdr/multipatch/
    deb http://www.e-tobi.net/vdrdevel/sarge/experimental/binary addons/
    deb http://www.e-tobi.net/vdrdevel/sarge/experimental/binary backports/
    deb http://www.e-tobi.net/vdrdevel/sarge/experimental/binary base/
    deb-src http://www.e-tobi.net/vdrdevel/sarge/experimental/source vdr/
    deb-src http://www.e-tobi.net/vdrdevel/sarge/experimental/source addons/
    deb-src http://www.e-tobi.net/vdrdevel/sarge/experimental/source backports/
    deb-src http://www.e-tobi.net/vdrdevel/sarge/experimental/source base/



    Alles andere habe ich aus der Datei gelöscht!!! (Fehler???)


    Danach habe ich auf der Konsole folgendes eingegeben:


    apt-get update
    apt-get install vdrdevel
    apt-get install vdrdevel-plugin-xxxx (die ganzen Plugin Namen halt)


    Hat soweit auch geklappt, nur nicht beim Plugin TEXT2SKIN. Da bekomm ich immer so ne komische Meldung wg. bestehenden Abhängigkeiten zu einem Plugin oder ähnlichem (libmagick.....)


    Hab es dann übrigens auch mit den Sourcen von Woody probiert. Gleiches Ergebnis.
    Auch wenn ich statt auf Experimental auf Testing gehe.


    Oder stimmt da einfach was mit meinen Sourcen nicht? Müssen immer die 10 Einträge drin stehen (also Binary und Sourcen) oder immer nur eines der beiden? Was ist mit den Einträgen, die schon in der Datei vorher drin waren?


    Mach ich was falsch oder muss ich für ein erstes Update nach einer c´T-VDR Installation anders vorgehen????


    Wenn möglich bitte Schritt für Schritt erklären, da Newbie.


    Vielen Dank für eure Hilfe