Posts by celica

    Hallo,


    super das Du sowas in Angriff nimmst.
    Habe hier den 32LX2R und werde Dein Plugin baldmöglichst mal testen.


    Was mir eben auffiel,
    Du schaltest mit "kc 01 2" auf 16:9 ?


    Beim LX LCDTV ist das 14:9 und "kc 01 1" wäre 16:9.


    Anbei mal die Befehlsliste der MODELLe: 32LX2R** 26LX2R** 32LX1R** 26LX1R**. (Aus dem Handbuch und läßt sich bei LG downloaden.)

    Quote

    Original von koepcke
    celica
    wie hast du den esayvdr unter vmware installiert bekommen?
    Bei mir scheitert es immer an den nicht vorhandenen Partitionen.


    Ich meine die Partition mußte mind. 10GB groß sein? Hatte 12G genommen,
    dann geht es mit autoinstall, wenn man schnell genug ist ;-)

    aus dem MANUAL der Sourcen:


    Green toggles loop and shuffle mode. Press once to enable loop, twice for
    loop and shuffle and three times for shuffle only. To disable
    shuffle, wait >4 seconds and press again.


    ansonsten schau mal im WIKI.


    was meinst Du denn mit "bessere Alternative"?

    Wird das Bild etwas besser, wenn Du es dunkler stellst?


    Viele neue LCD`s etc haben Probleme mit zu hohen Pegeln,
    (wo es bei Fernsehern selten Probs gab).


    Dann könnte evtl. ein (Baby-) avBoard helfen?


    Evtl. ist auch irgendwas nicht gut geschirmt? (SPDIF?)

    Quote

    Original von hannsens


    Gabs nicht ne Website, bei den man schauen konnte, ob auf dem jeweiligen Sender Werbung laeuft? Sowas waere doch vielleicht interessant.


    adzap-plugin bzw. werbezapper
    scheint aber schon länger nicht mehr zu gehen?
    (hat das überhaupt jemand genutzt?)

    schau mal hier:
    http://vdr-portal.de/board/thread.php?threadid=57110
    ganz unten steht dann:
    "Nachtrag, vorgestern zufällig rausbekommen: Aus Dusseligkeit und Unverständnis hatte ich irgendwann (wohl im völlig irrationalen Glauben, daß das die Zahl der Karten ist, die zur Gewinnung der EPG-Daten genutzt werden, fragt nicht weiter danach ... ) bei Zahl der Kanäle '1' eingetragen. Seit da wieder '0' steht, zeigt vdradmin auch alle Kanäle."


    ansonsten versuch doch mal XXV ?


    PS.: Arte geht übrigens auch ;-)

    Ich hab mal all Deine Postings gelesen, sind ja erst 11,
    kann aber nicht feststellen, was Du eigentlich genau vor hast?


    Evtl. reicht Dir ja nur der Link zur kompletten Channelliste um
    dann zu streamen, z.B. mit VLC...?


    Kennst Du
    http://IP-VDR:3000/ ?


    Ansonsten steht auch vieles im Wiki
    http://www.vdr-wiki.de/


    oder erstmal suchen.


    PS.: es gibt auch XXV anstatt vdradmin, oder willst Du nur ein Umschaltproggi?

    Quote

    Original von celica
    hat schon jemand die 2.0.0.43 vom 3.1.07 getestet?
    von hier ftp://ftp.plutohome.com/pub/ .


    ich antworte mir mal selbst,
    es lohnt sich nicht, nach ca.1Stunde Zeit verschwendung, alles
    wieder gelöscht.


    Hier mal was ich auf die schnelle mitgeschrieben hatte:


    pluto 20:23 install gestartet (unter vmware, 8GB HD, 256MB Ram)
    debian base ext3 grub .. part def. anlegen lassen
    2.6.16.20 kernel ohne smp (wahlweise mit)


    als hybrid
    kein dhcp-server, hab ja einen
    kein Internet zugriff angegeben
    ~20:33uhr


    pluto extras cd version 1 ?
    habe pluto da die 2.cd gegeben, hat erstmal nicht gemeckert.
    (war das richtig?)


    ~20:43uhr
    er fängt an die DB aufzubauen, screens zu rendern?
    lauter xxxRow,.. und importing tables


    ~20:53uhr
    add extra package , Enter (= N ?)


    ~20:55uhr ready for reboot
    ~21uhr gui, weiter geht es mit dem setup
    1024/768 60hz vga analog stereo


    ~21:13uhr
    frage, nach sehen+hören?, sehe kein video, kann auch nicht stoppen,
    hören auch nichts :-(
    außerdem alles verschoben, doppelte icons , häää !?!
    naja trotzdem next...


    ~tja nach ~50min muß ich es aufgeben, da nicht mehr auf dem
    Bild erkennbar ist, wo man was (username etc. eintragen soll,
    geschweige denn man etwas
    gezielt anklicken kann :-(
    noch einmal aus und eingeschaltet, das gleiche.


    also nach über 1 Jahr hat sich wohl leider nichts verbessert...
    Dann mal das Image wieder löschen.

    Hallo, frohes neues Jahr
    und vielen Dank für das Plugin.


    Funktioniert hier auf SWR3 super,
    nur...
    liegt es an "DasDing" oder an meinem vdr oder am plugin,
    das auf "DasDing" nur auf 0=Index etwas angezeigt wird
    und bei den Optionen 1-9
    nichts angezeigt wird außer das Logo vom Sender?
    PS: man sieht das dort was sein müßte da die zusätzlichen Icon`s
    nach und nach auftauchen, halt nur immer das gelbe "DasDing" Logo.


    celica

    Quote

    Original von Bernie7
    hjs : Wenn das BIOS bootet woher weiss er dass er dann Linux booten soll und nicht Windows ?


    Wenn man Windows runterfährt und nicht auf Linux umschaltet bootet er dann für die Aufnahme das Windows, und die Aufnahme ist futsch.


    Grüße Bernd


    Das kann man doch in jedem Bootloader einstellen.


    Verwendet man den Windows-Bootloader,
    dann einfach in der c:\boot.ini ändern.
    (Oder Arbeitsplatz-Eigenschaften,Erweitert, Starten-Wiederherstellen-Eigenschaften)


    Man kann sich ja auch eine Kopie von der hidden-Datei erstellen oder sich was scripten ...

    ich vergaß den Newbie :-)


    Du mußt das als root ausführen.


    Sprich in der Console mal "su -" eingeben, dann wirst Du nach dem
    root Kennwort gefragt.


    dann wie oben geschrieben.
    "/etc/init.d/vdr start"
    "ps aux|grep vdr"
    "cat /var/log/messages" (Den blank nach cat nicht vergessen ;-)


    Wie gesagt unter Yast kontrollieren ob
    Paket vdr und dvb instaliert sind.
    Dann erstmal in der Console prüfen ob vdr rennt.
    "ps aux|grep vdr" wenn nicht dann mal:
    "/etc/init.d/vdr start" eingeben.
    wenn immer noch nicht dann mal posten was im log steht:
    "cat /var/log/messages"