Posts by atosch

    wenn vdr läuft bekomme ich folgende ausgabe, die epg.data ist aber 0 byte groß:


    inserting new 1106862300 Café Europa 4588414
    EPG-Info for neunlive.de: -1 / 13
    EPG-Info for 1.orf.at: -1 / 47
    EPG-Info for n24.de: -1 / 92
    EPG-Info for ndr.de: -1 / 54
    EPG-Info for rtl.de: -1 / 50
    EPG-Info for n-tv.de: -1 / 44
    EPG-Info for sat1.de: -1 / 46
    EPG-Info for mtv.de: -1 / 23
    EPG-Info for rtl2.de: -1 / 40
    EPG-Info for viva2.de: -1 / 12
    EPG-Info for phoenix.de: -1 / 33
    EPG-Info for wdr.de: -1 / 57
    EPG-Info for superrtl.de: -1 / 44
    EPG-Info for arte-tv.com: -1 / 31
    EPG-Info for vox.de: -1 / 39
    EPG-Info for ard.de: -1 / 49
    EPG-Info for 2.orf.at: -1 / 44
    EPG-Info for zdf.de: -1 / 79
    EPG-Info for prosieben.de: -1 / 37
    EPG-Info for viva.tv: -1 / 16
    EPG-Info for swr.de: -1 / 46
    EPG-Info for eurosport.de: -1 / 30
    EPG-Info for tele5.de: -1 / 17
    EPG-Info for kabel1.de: -1 / 49
    EPG-Info for mtv2.de: -1 / 11
    EPG-Info for 3.br-online.de: -1 / 66



    wenn vdr aus ist bekomme ich folgende ausgabe und fehlermeldung:


    inserting new 1106862300 Café Europa 4588414
    EPG-Info for neunlive.de: -1 / 13
    IO::Socket::INET: connect: Verbindungsaufbau abgelehnt ...propagated at inc/helperfunc.pl line 306.


    hilfe


    p.s. ja ich habe die version von nach 22.50 uhr

    soweit ich das in der ivtv mailingliste mitbekommen habe funktioniert mit dem 0.3.1 treibern fullscreen 32bit videoausgabe über das osd framebuffer device mit einem gepatchten mplayer.


    ich denke also dass eine pvr350 deutlich bessere osd fähigkeiten als eine 4mb dvb-s karte hat.


    ein weiterer vorteil ist dass bei der ausgabe von videos über das osd eine on the fly umwandlung in mpeg entfällt.


    cu atosch

    hmm, also ich habe den vdr das analogtv plugin, das pvr350 plugin und ivtv nicht per portage installiert, sondern zu fuss.


    bei mir funktioniert das tadellos :-)


    ich weiß dass dir das nicht weiter hilft. ich kann aber auch keine fehlermeldungen bei dir entdecken.

    also usepvr350 funktioniert bei mir auch nicht.


    aber verwende bitte 1.3.12, mit der 1.3.14 bekomme ich auch kein stabiles bild.


    mit den änderungen im transfer bereich hat das analogplugin wohl noch probleme

    hmm, das einzige was ich sehe:


    ändere mal analogtv.EncoderAlwaysUp = 0 in 1


    und hast du alsa installiert?


    und hast du vdr 1.3.12 oder 1.3.13 am laufen

    Quote

    Original von atosch
    hast du ne aufnahme da die sicher bild und ton enthält?


    kannst du sie abspielen? geht da bild und ton?


    ich meinte eine vdr-aufnahme die du mit vdr abspielst. funktioniert, wenn bild steht, noch das osd?