Posts by ATD

    Es sieht nicht schlecht aus. VMware Tools installiert, pciPassthru0.msiEnabled = "FALSE", dadurch wird IOAPIC verwendet "ACPI: Using IOAPIC for interrupt routing". Die Karte wird erkannt "DDBridge driver detected: Digital Devices DVBCT V6.1 DVB adapter" und sein IRQ mit 12 liegt in vernünftigen Bereich ABER kollidiert mit der "serio: i8042 AUX port at 0x60,0x64 irq 12".


    In der Configuring VMDirectPath I/O pass-through devices on a VMware ESX or VMware ESXi host (1010789) wird das Passthrough behandelt und der Link unter Additional Information: Configuration Examples and Troubleshooting for VMDirectPath Guide behandelt auch IRQ Probleme. Dein Problem kann sowohl in der Sektion virtuelle IRQ, als auch physische IRQ versteckt sein. Mein Vorschlag ist ein vollständiger temporärer Rückbau:


    vSphere Client -> VM herunterfahren -> Karte entfernen -> Karte aus der Hostkonfiguration als Passthrough Device entfernen -> Host neustarten oder herunterfahren -> Karte wieder für Passthrough freigeben -> Host neustarten -> VM einmal ohne die Karte hoch- und herunterfahren -> Karte wieder zu VM hinfügen -> VM starten and pray.


    Wenn es immer noch nicht geht, dann zeige mal die zuständige *.vmx Datei, dort steht alles drin, was relevant ist. Hast Du eine wesentlich neuere Version von easyVDR installiert, dann kann das in virtueller Umgebung besonders mit durchgereichter Hardware durchaus Probleme machen.


    Albert

    Bin mit meinem Latein am Ende


    Ich verstehe nicht ganz, was passiert ist. Du redest von: virtualisierten Server, ESXi, Platte mit den VMs gestorben, schnell neu installiert, die Configuration der VM ist erhalten geblieben, den Container neu installiert, nix geändert am Host oder der VM-Einstellung.


    Das sind viele, nicht besonders aussagekräftige Informationen. Meine Fragen hast Du auch nicht beantwortet. Wenn Du Hilfe brauchst, dann wäre eine genauere Ausdruckweise dienlicher. Mangels Alternativen rate ich mal:


    1. Du hast mehrere Platten(systeme) in dem ESXi und damit entsprechend Datastores.
    2. Ein Datastore ist weg, weil die "Platte" darunter gestorben ist.
    3. Auf diesem Datastore hast Du ausschließlich die easyVDR.vmdk gespeichert.
    4. Alle andere Dateien aus der easyVDR VM liegen auf einem anderen Datastore.


    Wenn ich das jetzt alles richtig verstanden habe und Du neu installiert hast, dann hat sich aber doch was geändert. Der Inhalt der virtuellen Festplatte ist eine andere. ;-)


    Das Problem kann an einem neueren Kernel Version im Verbindung mit dem gewählten VMHW und/oder seine Version, bzw. eine fehlende Installation der VMware Tools liegen.


    Wenn Passthrough verwendet wird, dann sind die VMware Tools eher Pflicht gegenüber die open-vm-tools.


    Albert

    es gibt ja auch Sender, die h264 nutzen, um 4k-Material zu verbreiten


    Du hast Recht. Ich habe gestern zum Testen fix von der Channelpedia die "Fashion 4K Preview" von SES genommen. Die sendet sogar 1080i.
    Ich nehme alles zurück und behaupte das Gegenteil. :versteck


    Albert

    ja im Moment geht da wohl nur VDR mit H.265 Patch + streamdev mit H.265 Patch und dann Kodi/VLC auf passender Hardware mit HDMI 2.0 oder downscaled auf 1080 mit HDMI 1.3/4.


    Das ist seltsam. Ich habe den HEVC(H.265)-Patch weder im Core noch im Streamdev. Trotzdem geht bei mir 4K vom VDR über Streamdev empfangen auf den W10 mit VLC.


    Albert

    Frontend ist Kodi in Windows 10 mit VNSI.


    Dann ist vielleicht das Codec das Problem. Mit W10, DVBViewer und LAV ist 4K kein Problem. Mit VLC ist 4K vom VDR auch nicht (ffmpeg). Was ich habe, das siehst Du in meiner Signatur.


    Albert

    Und bzgl. VMWare Tools, nutzt man zumindest mit Debian und Ubuntu basierten Installationen das Paket "open-vm-tools" ... ^^


    Ich z.B. nie. Das ist nur eine Empfehlung von Ubuntu. Beide funktionieren, der open mit Einschränkungen, der originale ohne. Wenn er aber seine Karte durchreicht, dann dürfte das ziemlich egal sein, oder!?


    Albert

    Die Karte ist es nicht, bzw. extrem unwahrscheinlich. Selbst mein TT S2-3200 (PCI) kann das ohne Weiteres. Was für einen Frontend verwendest Du?


    Albert

    Ich hatte jetzt sehr langem einen easyVDR 2.0 virtualisierten Server unter VSphere (früher ESXI) am laufen


    Andy, wenn es schon mal lief, dann nur ein Paar Fragen noch ;-)


    1. Seit VMware vSphere 5.0 gibt es nur noch ESXi. (Upps, das ist keine Frage.)
    2. Welche ESXi Version hast Du vor der Neuinstallation im Einsatz?
    3. Unter welcher virtuellen Maschinenhardware-Version lief Dein VDR vorher?
    4. Hast Du den VM kopiert (moved nicht copied) oder neu angelegt?
    5. Ist der VMHW gleich geblieben?
    6. Sind die VMware Tools passend installiert?
    7. Verwendest Du PCIe Passthrough oder Zugriff direkt über den ESXi (falls zutreffend)?
    8. Mit was steuerst Du die VM Parameter?


    Albert

    Gib bitte


    Code
    1. sudo netstat -apn | grep VirtualBox


    und


    Code
    1. sudo netstat -apn | grep vdr


    ein und zeige die Ausgabe. Vermutlich kollidiert Vdradmin AM mit VirtualBox.


    Albert

    wenn ich eine Email direkt von meinem Mail server verschicke nehmen ca. 70% der Ziel Mailserver die mail nicht an weil der"sende Mailserver" eine dynamische IP Adresse hat


    Das ist so nicht ganz korrekt. Die 30% Ziel Mailserver wissen nicht, ob Du eine dynamische IP hast oder nicht. Sie kennen nur Deine sendende FQDN + IP und machen dann eine reverse lookup auf dem IP, was aber nicht Deinen FQDN liefert. Dafür wäre der PTR nötig, welches aber ausschließlich für feste IP gibt. Du liegst richtig, nur ein Relay kann Dir helfen.


    Albert

    sieh dir halt mal den Eintrag an :) der verweist doch auf meine dyndns adresse


    Habe nachgeschaut. mail.hoerst.net sein IP liefert bei der PTR-Abfrage 77.xx.xx.xx9.dynamic.cablesurf.de. Wenn also mail.hoerst.net wirklich Dein Mailer ist, dann hängt der PTR gewaltig schief. Habe ich mit Deinem DDNS etwas falsch verstanden?


    Albert

    Die Domain ist schon eine reale (hoerst.net)
    MX gibts auch...
    Allerdings kann mein Server daheim nur bedingt emaisl versenden da die meisten Mailserver keine Emails von Dynamischen IP-Adressen annehmen brauche ich fuer ausgehende Emails ein Relay :)


    Dir fehlt also eine öffentliche IP mit einem PTR Record auf z.B. mail.hoerst.net. Kleinere/locale ISPs lassen durchaus auf Anfrage DDNS (mit leichte Authentifizierung) zu, große leider nicht.


    Ich könnte Dir technisch durch Exchange weiter helfen, aber die Geschäftsleitung würde es ablehnen. :-(


    Vielleicht gibt es hier jemand, der solche Entscheidung selbst treffen kann. ;-)


    Albert

    Wer sagt denn, dass die Domain privat ist?


    Gerd.


    Wozu bräuchte man dann einen SMTP-Relay?


    Um Mails von einem bestimmten Domain weiterzuleiten.


    Und wohin sollen denn dann die Antworten gehen, wenn es keinen MX-Eintrag gibt?


    Er sucht einen Relay, nicht einen Mail-Server. Von Antwort hat er (noch) nicht geredet. ;-)


    Albert

    Und keinen MX Record, das Du einen eigenen Mail-Server betreiben kannst?


    Frank, verstehst Du wirklich etwas von der Materie?


    Wer bitte soll bei einer "privaten" Domain den MX Record setzen? Da wäre noch das Problem bei einem eigenen Mail-Server mit dem PTR Record, was wiederum den ISP bedarf. Deswegen sucht er einen Relay. ;-)


    Albert

    Einfach mal ein paar Plugins deaktivieren und schauen, ob man den Hauptverursacher findet.


    Hm, ich habe eine ganze Menge Plugins am Laufen. Belegung momentan mit 2x live + 1x play:


    Code
    1. albert@Patty:~$ free -o
    2. total used free shared buffers cached
    3. Mem: 4027380 1237880 2789500 0 98204 551256
    4. Swap: 3905532 0 3905532
    5. albert@Patty:~$


    Albert