Posts by lykorn

    :moin:
    Ich hab ein DebianEtch mit aktuellem 2.6.21.1er Kernel am laufen.


    Is nur ne einzelne BudgetKarte mit xineliboutput.
    Über vdr-fbfe geb ich das ganze auf der Konsole wieder. mit vga=0x0348 in der grubconfig kann ich das Livebild bis maximal 1400x1050 darstellen.


    Die Dateiwiedergabe vom xineliboutput funktioniert ebenfalls wunderbar und sogar HD flüssig :) *strahl*


    Hab aber nen Monitor angeschlossen der 1680x1050 macht und ich hätte noch einen mit 1920x1200 verfügbar mit dem ich testen könnte. (SCENICVIEW P24-1W)


    Um den Monitor mit seiner nativen Auflösung von 1680x1050 anzusteuern habe ich den vesafb-tng-patch in den kerneln gebaut.


    Problem dabei ist allerdings dass es dann ruckelt wie sau (so alle 2 Sekunden ein Bild)...selbst wenn ich den Framebuffer auf 640x480 runtersetze.


    Wie krieg ich es hin dass es entweder...a) nicht mehr ruckelt, die Auflösung passt nämlich so ... oder b) den normalo-vesafb dazu bewegen kann die hohen Auflösungen darzustellen ?


    Problem 2 das ich noch habe ist dass noch einige VDR-Ausgaben auf dem Bildschirm landen und für unschöne Effekte (Flackern und Streifen) sorgt.
    Wie krieg ich die weg ?
    Habe bisher nur dies in meinem Startscript
    export MALLOC_CHECK_=0
    /usr/src/VDR/vdr -w 60 --vfat --lirc -t /dev/tty1 -c /etc/vdr -E /var/vdr -L /usr/src/VDR/PLUGINS/lib -v /video0 -s /usr/bin/vdrshutdown.sh -Pstreamdev-server -P"xineliboutput --local=fbfe --video=auto --remote=none" -Ptext2skin -Pdvd -Pmplayer
    setterm -blank 0 -powersave off -powerdown -cursor off -store &
    echo -e '\033[?25l' > /dev/tty8
    vdr-fbfe --daemon > /var/log/vdrlogfbfe


    vielen Dank schonmal :)
    Gruß
    .ly

    Geilo :)
    Danke für dieses Plugin !
    nachdem mich ffmpeg a weng aufgeregt hat hab ichs selber kompiliert und nun funkts :)


    Ein Vorschlag noch: Die Dateinamen wären viel hübscher wenn sie nicht durchgehend UpperCase wären.
    Hübscher wäre der erste Buchstabe eines jeden Wortes groß und der Rest klein


    also statt PINK-WHO_KNEW.mp3 einfach Pink-Who_Knew.mp3



    klasse wäre auch eine dynamische Benennung der Files. Also dass jeder User selber festlegen kann wie seine Files benannt werden.
    z.b.
    $ARTIST - $ALBUM - $SONG.mp3


    genauso eine dynamisch Einsortierung der Files z.b. nach $GENRE/$ARTIST/$ALBUM


    gruß
    .ly

    nein, bei Aufzeichnungen treten sie zwar auch auf, jedoch immer unterschiedlich. Es sind keine Fehler im Bildmaterial an sich,...wenn ich sie auf dem PC anschau ist alles in Ordnung, genauso beim Live-Streaming
    Geräusche treten keine auf.


    SkyStar ausbauen dazu war ich bisher zu faul *g* werd ich morgen trotzdem mal machen.


    .ly

    Hi
    Ich hab ein ziemliches Problem...
    Das Bild das mir meine FF-Karte ausgibt ist alles andere als gut :-/
    Habe immer wieder feine dünne schwarze Streifen im Bild, manchmal auch etwas dickere hellgrüne Bänder, vorallem am oberen und unteren Bildrand.
    [IMG:http://img401.imageshack.us/img401/1143/streifen5nb.jpg]
    Der Effekt ist zum allerersten mal aufgetreten als ich eine zusätzliche Skystar2 eingebaut habe (vermute aber dass das nichts damit zu tun hat weil ich von solch einem Effekt in dem Zusammenhang noch nie gehört habe)


    Meistens sind es nur einzelne dünne Streifen die ab und zu durchs Bild huschen (nur sehr selten mehr als 2 oder 3)
    Ab und zu, besonders bei hellen Bildern wie mir aufgefallen ist kann das aber recht extrem werden wie oben auf dem Bild. Wenn es ganz extrem wird klappt das gesamte Restbild auf SchwarzWeiß um (sehr selten). Hatte zuerst ein Wärmeproblem in Betracht gezogen und einen dicken Lüfter installiert, was jedoch nichts brachte.


    Mein Dad meinte da würde irgendetwas übersteuern...


    Der Effekt tritt nicht all zu häufig auf... bin ne viertel Stunde vorm TV für das Bild gesessen, manchmal kann ich ne Stunde lang ohne Streifen schauen.
    Aber auf die Dauer ist der Effekt echt nervig...
    :computertod


    Help :)


    .ly


    Zusatz: Ach ja, Effekt tritt unabhängig von VDR-Version, DVB-Treiber oder sonstigen Veränderungen auf.
    Karte ist ne Technotrend 1.5 FF und 2 Skystar2

    Hatte gestern exakt den selben Effekt...habe mich schon gewundert warum Voyager so früh kam *g*
    hab dann auf ARD umgeschalten und dann ging dat sofort :)


    komisch war allerdings dass er für die EPG-Anzeige die systemzeit und nicht die vom Sat kommende Zeit genommen hat.


    ARD Pinguin-Löwewatauchimmer fing um 16.10 an (uhr hatte 17.10) es müsste also im EPG schon die nachfolgende Sendung angezeigt werden was aber nicht der Fall war. Der Balken von der Sendung war hingegen schon auf 100% obwohl die Sendung noch nicht vorbei war.

    Dann will ich gaaaaaaaaaanz schnell ne FullFeatured Mpeg4-Karte mit HDMI+DVI-Ausgang und DD5.1 :D

    Wieso sollte da ne Dual-Core-CPU von nöten sein ? Nur wegen der Rechenleistung ?
    Wage ich zu bezweifeln.

    das RTL2-Logo auf allen Kanälen ? - wie schrecklich...


    hmm also dass Plasmas sich einbrennen können wusste ich, aber nicht schon nach so kurzer Zeit. Bin echt baff.


    Hilft vielleicht ein Bildschirmschoner ? *g*
    Könnte man nicht ein Plugin schreiben was das Senderlogo so verschwinden lässt ?
    Sieht man doch manchmal bei Videomaterial was von anderen Sendern aufgezeichnet wurde dass die das irgendwie mit Bildmaterial drumherum überlagern.
    Sieht zwar bisserl doof aus, aber wenns hilft zu verhindern das RTL2-Logo auf allen Kanälen zu sehen ? *g*

    Quote

    Original von armageddon
    lykorn


    Heisst das Du bist im Besitz der fehlenden igor-x.x.x.tar.gz?


    ? wie kommste denn da drauf,...ich werds bei gelegenheit mal ausprobieren
    ich hab noch keins der files gezogen ;)

    Ich denke das gibt Stress wegen NoAd-Schnittmarken oder z.B. mit Premiere-Aufnahmen
    Oder kann man einstellen dass nur Sendungen von bestimmten Sendern ins Netz gestellt werden ?


    Ich werds auf alle Fälle bei der nächsten VDR-Generalüberholung einspielen und testen ;)

    Quote

    Original von d.a.one
    Nur mal so ne Frage, für DVBS2 brauch ich aber keinen anderen LNBs oder?


    ich denke nein, ein LNB liefert ja nur das Signal das über die Schüssel gebündelt wird und verarbeitet das Signal ja nicht weiter


    lasse mich aber auch (ungern) vom Gegenteil überzeugen ;)

    ähm, irgendwie funktioniert das nicht wirklich bei mir
    weder kann ichs per yast updaten noch die rpm downloaden :-/


    würds auch ganz gern ausprobiern, auch wenn meine sk2s doch ganz gut laufen, auch mit 2.6.11er kernel


    gruss
    .ly

    Konnt ich net mehr machen, ich hatte mysql deinstalliert und nochmal neu draufgesetzt
    die perlmodules nochmal per mcpan geholt
    frisch alles ausm cvs gesaugt


    nun scheints zu gehen :)


    lag wohl nicht wirklich an xxv

    ok, mit mcpan hab ich alles nochmal frisch installiert, nun is die obere fehlermeldung weg, bleibt das Problem dass er hier aufhört und mysql 99%cpu zieht...


    Quote

    28646 mysql 16 0 58656 16m 3888 S 99.9 1.7 5:16.55 mysqld