Posts by SirTurbo

    Infrarot gab es ganz früher zur Datenübertragung fast überall, dann irgendwie gar nicht mehr. Und inzwischen bei einigen Phones wieder. Wenn dann reden wir von eingebauten Lösungen. Beim HTC senden und empfangen, beim Samsung S4 oder Note3 nur senden.
    @heino:
    Ok. Welches Profil hast Du denn genommen? MCE?


    Gesendet von meinem SM-N9005 mit Tapatalk

    Hmm, weisst Du ob die App auch mit anderen als HTC läuft? Und könntest Du evtl. Deine config exportieren in dem Fall?
    Mein Samsung kann ja nicht einlesen...
    Aber Danke. Das ist schon mal ein Ansatz, dann muss ich mal schauen ob das Ding für mein Note brauchbar wäre, ganz billig ist es ja nicht...
    Edit: Ok, hab gesehen die gibt es auch fürs S4, die sollte dann auch auf dem Note laufen... Bleibt nur die Frage womit füttern:)

    Hehe, nett gemeint, aber nicht das was ich suche. VDR Manager und zB xbmc Remote habe ich eh drauf. Und viele andere ausprobiert und wieder runter geworfen. Die laufen aber per WLAN. Und ich suche was mit Infrarot. Wie die Harmony, eine FB für alle Geräte inkl. Deckenlicht:-)
    Sone Programme wie TouchSquid, WatchOn etc - bei denen habe ich bisher aber keine passenden Profile gefunden.
    Trotzdem Danke.


    Gesendet von meinem SM-N9005 mit Tapatalk

    Hallo,
    die Suche hat mich nicht weitergebracht, die bekannten Apps wie TouchSquid scheinen im ganzen Portal nicht wirklich besprochen zu werden...


    Ausgangspunkt ist meine Harmony 785 die nach langen Jahren inzwischen langsam die Waffen streckt. Hat sie sich auch verdient. Aber noch mal dreistellig in eine Harmony zu investieren sehe ich nicht ein, zumal Logi sich ja von dem Geschäftszweig trennen will und absolut offen ist wie das in Zukunft mit dem Support weitergeht.
    Die Harmony spricht den yavdr über das von Logi bereitgestellte Profil vdr16 an. (Empfänger ist ein Selbstbausatz von ocinside der imho mit dem igorplug betreibert wird)


    In letzter Zeit kommen ja endlich wieder Smartphones mit IR auf den Markt. Früher war IR ja in Benutzung für Datentransfer, da waren die Transmitter und Receiver, man konnte also passende Belegungen im Zweifel anlernen. Die aktuellen Geräte haben IR aber nur noch als Sender soweit ich weiss. Mein Note3 auf alle Fälle, aber auch die anderen von denen ich gelesen habe.


    Gesucht wird jetzt also eine FB-App die optimalerweise eine passende Vorbelegung mitbringt. Ok, oder vielleicht jemand der ein Handy hat mit dem man auch einlesen und das Profil exportieren kann. Meine alten Keulen waren alle Nokias mit Symbian und maemo, von da nach Android wüsste ich keine Möglichkeit.


    Bedient jemand seinen vdr mit einer Android-App per IR und kann mir da Tipps geben?


    Danke.

    Also Ahnung habe ich von den Einstellungen nicht wirklich (mehr). Ich verwende allerdings den Empfänger von ocinside schon seit Jahren. Derzeit mit yavdr5. In Verbindung mit einer Harmony 785 mit dem vdr16-Profil.
    Wenn Du also irgendeinen Schimmer hast um welche Datei es geht (ausser die keymaps im xbmc, die kenne ich weil ich die bei jedem upgrade wieder ersetzen muss^^) mit den fertigen configs, dann kann ich die gerne für Dich auslesen...

    Hallo,


    ich bin gerade dabei mein Archiv durch die Mangel (handbrake) zu drehen.
    Jetzt habe ich den unfreundlichen Effekt daß wenn ich auf ein Verzeichnis (zB "Spielfilme") gehe XBMC offenbar schon mal reinschaut in einer Art preview? und das nicht überlebt.
    Reproduzierbar: Ich hangel mich in xbmc durch die Verzeichnisstruktur und wenn ich in dem bewussten Verzeichnis ankomme startet xbmc neu.
    In syslog und xbmc.old.log steht dazu dann aber nix. Bzw nur die Einträge zum Neustart, aber nicht warum es dazu kam. (Und EPG-Fehler etc - aber die treten offenbar ständig auf und irritieren mich im Moment nicht. xmbc funktioniert ja im Prinzip, nur in dem Verzeichnis muss was liegen was er nicht mag)
    Hatte gehofft einen Eintrag zu finden dem ich entnehmen kann welcher Film der Übeltäter ist.


    Irgendeinen Tipp wie ich den fraglichen Film eingrenzen kann ohne das Verzeichnis händisch immer wieder zu teilen?


    Danke.

    Hmm, also Rechner aufreissen? Ich bin begeistert - der steht ganz unten in dem Stapel^^


    Na, dann gehe ich das mal von der Hardware-Seite an.


    Danke.


    Edit: Hmm, ich hab jetzt mit xmal versuchen und ein paar Klimmzügen das 0.4er yavdr gebootet bekommen.
    smartctl gibt keine Fehler aus. Ok, ich habe noch keinen langen Test laufen lassen.
    Gibt es noch andere Möglichkeiten die naheliegen?


    Edit2: Ein geforcter fsck hat auch keine Fehler ergeben auf meiner normalen Systempartition. Ok, könnte ja sein, daß meine Platte etwas länger braucht bis sie mit dem Hintern beim Kaltstart hochkommt und danach dann sauber läuft. Allerdings hatte ich vorhin wirklich ne ganze Weile rumspielen müssen bis ich das erstemal erfolgreich booten konnte.
    Soooo lange habe ich das noch nicht erlebt...


    Edit 3:
    Kabel sitzen, Platte hat keine Fehlermeldungen. Habe yavdr 0.5 in eine der alten Partitionen frisch installiert. Läuft. Dann hatte ich das alte Spielchen daß ich wieder nicht in den Bootmanager kam. Nachdem ich das umgangen hatte konnte ich auch wieder in die "alte" Installation die ich heute mittag angemeckert hatte reinbooten. Läuft.
    Entweder war was im Eimer und die Neuinstallation hat im Grub das gefixt. Oder wenn der Rechner morgen aus dem S5 wieder aufwachen soll werde ich das Gleiche Problem wieder haben. Dann bleibt nur noch eine kalte Lötstelle oder dergleichen auf der Platte oder dem Board. Das wird dann sicher seeeehhhhr interessant werden. So auf blassen Dunst den halben Rechner tauschen habe ich allerdings auch keine besondere Lust. Muss mal schauen. Ne 1TB liegt noch und nen Board mit C2D müsste auch noch rumliegen. Nur meine Begeisterung hält sich in Grenzen^^

    Hallo,
    ich hab seit laaanger Zeit einen vdr am Laufen.
    Aktuell verwende ich yavdr 0.5 nach yavdr 0.4
    Seit einiger Zeit hat sich das System beim booten gerne mal schwer getan und hing mit schwarzem Bildschirm und Mauszeiger. Hab das erstmal auf die todo-Liste geschoben weil ich eh im Moment mehr um die Ohren habe als angenehm (long story).
    Seit heute geht nix mehr. Ich bekomme immer "error: couldn't read file". Wenn ich dann etwas warte kommt ein kernel panic. Soweit ich das lesen kann (mein TV hat zum Thema overscan so seine eigene Meinung):
    Kernel panic - not syncing: VFS: Unable to mount root fs on un(???)block(0,0)


    Ich hab noch ältere Systeme zur Auswahl. Unter anderem ein yavdr das vorher auch noch lief. Bootet auch nicht mehr. Was sonst noch an Ubuntu-Derivaten rumliegt dürfte älter sein, verweigert auch das booten (andere Fehler) - aber ich bin nicht sicher inwieweit ich seitdem Hardware getauscht habe, eigentlich sind das auch nur Überbleibsel, Partitionen die bei den nächsten Installationen übergebügelt werden.


    Wie gehe ich das Problem jetzt am besten an? Kurzer Rundflug im Netz ergab daß sowas gerne nach dist-upgrades auftritt. Habe ich aber nicht gemacht (alleine schon weil bei upgrades üblicherweise einige configs übergebügelt werden die ich dann immer erst manuell wieder anpassen muss). Ausserdem verweigert sich das yavdr 0.4 "von vorher" auf einer anderen Partition ja auch.


    Vielleicht hat jemand von Euch ja Erfahrungen mit einer ähnlichen Situation und kann mir sagen was Sinn macht und was eher weniger bringt als Ansatz...


    Danke.

    Hallo,


    das plug-in für die Mediathek klappt ja sehr gut. Aber gibt es auch eine Möglichkeit die Beiträge der Mediathek auf die Platte zu legen? Also zumindest den, den man sich gerade anschaut?
    Ich hab leider keine temporäre Kopie auf der Platte gefunden. Ich würde mir halt gerne solche Beiträge direkt archivieren anstatt über den Windows-PC und extra Software gehen zu müssen.
    Halt irgendeine Möglichkeit den Stream auf Platte zu sichern.


    Achja, und gleich noch ne Frage am Rande: Wenn ich über die Website der Mediathek (zumindest vorhin ARD) gehe kann ich die Auflösung einstellen - kann ich das auch im xbmc beim plugin? Über die Menütaste im Film habe ich nix gefunden...


    Danke.

    S5 meint das System wird ganz normal runtergefahren, d.h. weiter so ziemlich am Ende werden alle Dateisysteme ungemountet. Das macht Ubuntu eigentlich ohne da sman da irgendwas machen müsste.

    DAS fragst Du jetzt hoffentlich nicht mich^^ Ich werde mich mit den Stichworten die ich hier bekomme gaaaanz langsam einlesen...
    Ich hab zwar auf meinen NBs Ubuntu drauf für die Sachen die unter Windows nicht wollen - aber der vdr war eigentlich (noch zu Zeiten ct-vdr) das Gerät in dem ich immer am Tiefsten drin steckte - und da hatte ich diese Probleme bisher nicht. Ich weiss allerdings auch nicht ob sich das änderte mit dem Einbinden des NAS per NFS oder erst später da sehr lange der vdr einfach durchlief UND mir gar nicht auffiel daß der NAS nicht mehr in standby ging... Das dürfte also etwas aufwendiger werden mit dem Finden. Naja, jedenfalls weiss ich schon mal in welcher Richtung ich suchen kann...

    Tach, vielleicht ist es schon xmal gelöst - aber ich habs über die Suche nicht gefunden:
    (google-like scheint zB vdr-manager getrennt und als 2 Begriffe gewertet zu werden?)


    Sound: Viiiiiiieeeeel zu leise. Ich kann mich noch an damals[TM] erinnern, da ging das noch - so vor ca. einem Jahr?
    Ich verwende auf meinem Note ein Paranoid-Utacka mit Thor-Kernel und xxTweaker für Soundanhebung. Haut mit allen Apps hin, nur mit dem vdr-Manager ist bei sehr leise schon Schicht im Schacht...


    Video in HD: Wenn ich HD schauen will ruckelt es übel. Die "normal" Ausgabe beim (ya)vdr ist auf hd-ready gestellt. Das kann das Note als Datei auch bequem dekodieren. bekomme ich uU über den Stream des vdr-manager full-hd? Wobei die ÖR-Sender ja eh nur hd-ready senden, wird der stream evtl. noch aufgepumpt? Der C2D sollte schnell genug sein die Daten aufzubereiten. Und das Note ist mit 54MBit angebunden - das sollte eigentlich auch reichen? Ist da irgendwas bekannt - bzw. an welcher Ecke sollte ich ansetzen?


    Danke.

    Quote

    S5
    meint das System wird ganz normal runtergefahren, d.h. weiter so
    ziemlich am Ende werden alle Dateisysteme ungemountet. Das macht Ubuntu
    eigentlich ohne da sman da irgendwas machen müsste.

    eigentlich^^ Das hatte ich ja auch gedacht;)


    Na, dann wird das wohl doch eine längere Veranstaltung.
    Hatte gehofft daß doch der eine oder andere so eine Einbindung von externem Storage per NFS nutzt und mir berichten kann ob es bei ihm läuft.
    Das mit dem Verzögern sollte ich dann wohl mal zuerst ausprobieren. Irgendeine Baustelle ist halt immer^^


    Erstmal Danke.
    Ich melde mich dann wieder wenn ich eine Lösung gefunden habe:)

    mount sagt (u.a.)
    192.168.1.200:/Multimedia on /lager/temp/NAS type nfs (rw,addr=192.168.1.200)


    umount /lager/temp/NAS hat geklappt. Aber (u)mounte ich normalerweise nicht das Device und nicht den Pfad wo es eingehängt ist?*grübel
    Und der NAS hat es mitbekommen. Die NFS-Verbindung wird nicht mehr angezeigt.


    Das hatte ich übrigens schon versucht:
    # umount 192.168.1.200:/Multimedia/
    umount: 192.168.1.200:/Multimedia/: Nicht gefunden
    # umount lager/temp/NAS
    umount: lager/temp/NAS: Nicht gefunden
    Wenn ich natürlich den Slash vergesse...*facepalm


    Das mit den suspend hooks muss ich mir mal genauer anschauen...
    Aber war S5 nicht als "no context" definiert? Der Rechner bootet ja auch normal durch anstatt einfach den RAM-Zustand wieder von der Platte zu laden.
    Wenn ich also "richtigen" OFF eingestellt bekommen würde (ich glaube das Tiefste bei XBMC war schon der S5) dann müsste das Problem behoben sein?

    Hallo,


    ich habe folgendes Problem:
    Ich habe Multimedia-Dateien von meinem NAS per NFS über die fstab eingebunden. Soweit so gut.
    Wenn der vdr runterfährt (Energiespar) dann bleibt aber lt. meinem NAS die NFS-Verbindung zwischen vdr und NAS bestehen (also nur der vdr bindet den NAS ein, nicht umgekehrt - ich vermute das Problem daher auf der "aktiven" Seite sprich beim vdr). Dadurch weigert sich möglicherweise der NAS seinerseits runterzufahren - was ich verständlich fände^^


    Muss ich für das Runterfahren (habe S5 eingestellt) etwas einstellen damit auch die extern NFS-Laufwerke getrennt werden?
    Hat jemand von Euch NFS-Laufwerke im vdr eingebunden und kann berichten? Ich weiss im Moment nicht so recht an welcher Ecke ich ansetzen soll, da ich Linux in DER Form nur auf dem vdr nutze...
    Wenn das bei anderen klappt müsste ich doch eher auf dem NAS suchen...


    Danke.

    Tach,


    ich hab meine Audio-Dateien auf meinem NAS (QNAP 412) liegen im RAID(5) damit ich die nicht gleich bei Ausfall einer einzelnen Platte verliere.
    Im yavdr bzw. genauer im xbmc hab ich die bisher einfach über Samba im Musik/Dateien-Menü geaddet und gut...


    Nicht aber unter 0.5 - versuche ich da einen Zugriff auf meinen Multimedia-Ordner (und NUR bei dem, die anderen SMB-Freigaben vom NAS laufen) bekomme ich "broken pipe".
    Das Einzige was ich passendes gefunden habe ist eine Frage im qnap-forum, leider ohne Lösung.
    Daher wäre für mich interessant:
    Nutzt hier jemand anderes ein qnap am yavdr/xbmc? Oder einen anderen NAS? Geht, geht immer noch, geht nicht mehr?


    NFS werde ich jetzt mal versuchen. Geht im xbmc interessanterweise auch grad nicht, obwohl ich auf Systemebene eine NFS-Verbindung in der fstab habe um Sachen "zu Fuss" vom NAS zu holen (der verschluckt sich gerne an Sonderzeichen und smb will dann nicht - hat aber nix mit dem vdr zu tun) die einwandfrei läuft...


    Danke.


    Edit:
    Hab mich jetzt übers root auf die Einbindung des NAS (aus der fstab) vorgehangelt - von dort aus komme ich stressfrei an meine Musik.
    Nur wenn ich versuche das im xbmc direkt ohne Umweg einzubinden geht bei smb kein Multimedia (broken pipe) und NFS behauptet xmbc nichts zu finden, selbst wenn ich die IP manuell eingebe. Würde also das Problem auf xbmc-Ebene sehen, hab aber im Moment keine Idee wo - weil es eben unter dem alten yavdr0.4 noch sauber lief (xbmc 10?)

    Hallo, unter 0.4 ging bei mir das Mediathek-Addon bis auf ARD.


    Jetzt unter 0.5 geht es leider gar nicht mehr.
    14:57:15 T:140473574336256 NOTICE: -->Python Interpreter Initialized<--
    14:57:15 T:140473574336256 ERROR: Error Type:
    14:57:15 T:140473574336256 ERROR: Error Contents: ('invalid syntax', ('/var/lib/vdr/.xbmc/addons/plugin.video.mediathek/simplexbmc.py', 54, 9, ' else\n'))
    14:57:15 T:140473574336256 ERROR: Traceback (most recent call last): File "/var/lib/vdr/.xbmc/addons/plugin.video.mediathek/default.py", line 20, in from simplexbmc import SimpleXbmcGui SyntaxError: ('invalid syntax', ('/var/lib/vdr/.xbmc/addons/plugin.video.mediathek/simplexbmc.py', 54, 9, ' else\n'))
    14:57:15 T:140474358781824 ERROR: GetDirectory - Error getting plugin://plugin.video.mediathek
    14:57:15 T:140474358781824 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.mediathek) failed


    Onkel google hat mir dazu zwar einiges gefunden, aber leider nix was mir bisher weitergeholfen hat...
    Wenn ich das richtig sehe wird ein virtueller Pfad gesucht. Wo ist dieses plugin-drive denn definiert?
    Ich gehe mal davon aus daß der Pfad eigentlich auf das .xbmc/addons zielen müsste? Das könnte ich dann ja in der fehlerwerfenden .py ändern - aber ich hab so meine Zweifel daß das die "richtige" Lösung wäre?