Posts by Han

    Mit der Ubuntu 14.04 und Kernel 3.13 wurde der Atheros Ehernet AR8161 Chip erkannt.
    Man sollte nicht immer alles glauben was man in Foren liest. Sorry, wegen meiner schlechten Rechersche.


    Noch etwas:
    Wird im yaVDR 0.6 das GraphLCD-Plugin auch weiterhin verfügbar sein?


    Gruß
    Han

    Hallo Seahawk1986,


    danke für die Info. Das lässt ja hoffen.
    Nein, ich habe Ubuntu 14.04 auf diesem Board noch nicht installiert. Meine Informationen habe ich aus dirversen Foren.
    Bei Gelegenheit werde ich es mal ausprobieren.



    Hast du denn schon einmal Ubuntu 14.04 auf dem System installiert? Das linux-image-extra Paket für 3.13 bringt das Modul alx eigentlich schon mit:


    Gruß
    Han

    Danke für die schnelle Antwort mini73



    DVBSky: wenn mal jemand ein vernünftiges dkms baut oder die Treiber als Patches für den media-build-experimental zur Verfügung stellt, kann man darüber reden. Aber da, soweit ich weiß, niemand im Team so eine Karte hat, wird das eher nichts.
    Atheros: eigene Kernel wollen wir eigentlich auch nicht bauen. Der Installationskernel von trusty erkennt den Chip nicht? Wie neu müsste der Kernel denn sein?


    Das mit der DVBSky ist schade. Da habe ich wohl aufs falsche Pferd gesetzt. Wenn es nur einer Karte liegt, schicke ich euch meine für die Entwicklung der neuen yaVDR-Version.


    Bezgl. der Atheros AR8161 gibts im Kernel 3.15 immer noch keine direkte Unterstützung. Man muss - wie beim 3.2er - mit Backports arbeiten. Das bedeutet, man hat während der Installation wieder kein Netzwerk.


    Freundiche Grüße
    Han

    Werte Enwickler,


    werden noch Wünsche zu Erweiterungen/Ergänzungen für die neue Version 0.6 angenommen?
    Falls ja, würde ich mich freuen, wenn eine Hardwareunterstützung für die Sat-Karte DVBSKy S952 Dual DVB-S/S2 PCIe in das Installationsmedium eingebaut wird.


    Momentan ist die Karte nur mit einiger Handarbeit zum laufen zu bringen. Wenn dann noch serielle LIRC verwendet werden soll, tappt so mancher Anwender in die nächste Falle.
    Ich habe das alles bei meinem letzten Testaufbau durchleben dürfen und würde es begrüßen, wenn die neue yaVDR-Version alles so perfekt erkennt wie bei meiner alten Hardware.


    Mittlerweile sind doch einige Mainboards mit Atheros Ethernet-Chipsatz ausgestattet, der vom aktuelle Kernel nicht unterstützt wird.
    Der Umweg, bei der Installation eine alte, unterstütze Netzwerkkarte einzusetzten und nach der Integration des neuen Netzwerkchips wieder zu entfernen, ist gerade noch akzeptabel, wenn genügend Steckplätze vorhanden sind.
    Wie stehts es mit der Unterstützung von diesen Netzwerkkomponenten in der geplanten neuen Version?


    Grüße
    Han

    Hallo winki,


    danke für die Erinnerung!


    Wie Tobi bereits geschrieben hat:

    Quote

    Die Repositories gibt es nicht mehr. Wenn du sowieso neu installierst, tu dir einen Gefallen und installiere gleich Squeeze. http://www.e-tobi.net/blog/tag/squeezevdr


    Ich werde meine Anleitung nun aus dem Netz nehmen, damit nich noch mehr Einsteiger sich die Mühe machen und dann in einer Sackgasse stecken.


    Gruß
    Han

    gda :
    herzilchen Dank für den Hinweis. Das wußte ich nicht.


    Copperhead :
    Danke für die Aufklärung. Ich habe es nun mit dem korrekten Patchparameter -p1 versucht.
    Das Patch hat nun fehlerfrei funktioniert. Beim Bauen des Pakets erhalte ich jedoch den gleichen Fehler wie oben gepostet.


    Ich denke, dass die Debian-Patches, bzw. Tobis Anpassungen zu viel verändert haben.


    Trotzdem vielen Dank für die prompten Antworten.


    Schöne Grüße
    Han

    Hallo Copperhead,


    ich möchte gerne den Channelbind-Patch einsetzen und habe es mit Deinen Extensions-Patch NG bei meinen VDR (Developer V 1.7.15) versucht.


    Bein Anwenden des Patches mit

    Code
    1. patch < ExtP-NG-vdr-1.7.15-V3.diff

    erhalte ich bereits 5 Fehler, wie diese:

    Beim Bauen des Paketes mit:

    Code
    1. PATCHVARIANT=multipatch SPECIAL_VDR_SUFFIX=devel fakeroot dpkg-buildpackage -b -uc -tc -Rmake-special-vdr


    erhalte ich dann folgendne Fehler:

    Was mache ich falsch?
    Für einen Tipp wäre ich sehr dankbar.


    Gruß Han

    Hallo,


    danke für die Erläuterung.


    Das VDR alle DVB-Karten korrekt handelt, ist sicher der Wunsch der Entwickler. Traurige Realität ist bei meinem VDR, in dem ich inzwischen 4 verschiedene DVB-Karten einzeln und zuzsammen getestet habe.


    Mit den Plugin Gerätestatus sehe ich, welche DVB-Karte gerade welchen Transponder/Kanal eingestellt hat.
    Wenn ich Sky-Sendungen zeitgesteuert aufnehme, funktioniert es immer. Leider erhalte ich beim Live-Fernsehen der Sky-Programme immer mal wieder das "No Signal".
    Der Fehler "No Signal" erscheint nur, wenn die Karte(n), die kein CAM angeschlossen haben, den Sky-Kanal (versuchen zu) tunen.


    Ich werde vom Ergebnis berichten, wenn ich den Patch eingebaut habe.


    Gruß
    Han

    Hallo wirbel,


    mein Problem tritt beim Umschalten nach Sky-Programmen auf.
    Es erscheint manchmal die Fehlermeldung "No Signal" bzw. "Kanal nicht verfügbar".
    Wenn ich das Programm weiterschalte bis ein Signal erscheint, kann ich dann auch zu meinem gewinschten Kanal zurückkehren und sehe ein Fernsehbild.


    Ich habe drei DVB-S2-Karten in meinem VDR. Ein einer Karte hängt ein CI mit CAM und Sky-Abo-Karte.
    Beim Umschalten wird wohl das DVB-Device zufällig vom VDR festgelegt. Dann kann es passieren, dass die TV-Karte ohne Decoder den Kanal einstellt und "No Signal" erscheint.
    Beim mehrmaligen Hin- und Herschalten erhält dann die TV-Karte mit Decoder zufällig den Kanal und kann das Bild dekodieren und anzeigen.


    Meine Vermutung wurde auch schon in einem anderen Tread bestätigt.
    Dort wurde dann auf Deinen Patch verwiesen, mit dem man im VDR bestimmte Kanäle von den entsprechenden TV-Karten bedienen lässt.



    Gruß
    Han

    Hallo copperhead,


    danke für den nützlichen Hinweis und Deine Mühe die Patches zusammenzufassen.
    Da werde ich mich mal bei Gelegenheit mit beschäftigen.


    Gruß
    Han

    Hallo wirbel,


    ich würde gerne den Patch einsetzen. Ich habe in meinem VDR 3 DVB-S2-Karten drin, an einer hängt ein CI+CAM mit Sky-Karte.
    Bei Umschalten habe ich leider öfter das beschriebene "Kanal nicht verfügbar"-Problem.


    Ich bräuchte den Patch für VDR Devel 1.7.15.
    Besteht da Aussicht?


    Gruß
    Han

    Hallo Norbert,


    der Speicherzugriffsfehler kommt bei Dir (wie auch bei mir) durch einen Versionskonflikt der verschiedenen Xine-Libraries zustande.


    Eine mögliche Lösung ist das Selbstbauen des Xineliboutput-Plugins.
    Lies mal das How-To ab Kapitel 4.2. Dort wird der Selbstbau beschrieben.
    Einzige Änderung ist, dass inzwischen ein neuerer Build des Plugins von Tom bereitgestellt wird.
    Beschrieben habe ich es mit dem Stand: vdr-plugin-xineliboutput-1.0.6+cvs20100306.2146
    Aktuell ist: cvs20100513.0630


    Viel Erfolg!
    Gruß Han


    Aber er hats doch runtergeladen. Wo ist denn jetzt wieder der Wurm drin?[/quote]


    Dir fehlt ein "e"
    Im How-To steht, dass Du

    Code
    1. apt-get build-dep xineliboutput-sxfe

    eingeben sollst.


    Gruß
    Han

    Hi Globber,


    ich hatte auch schon mal an den Einsatz des XINE-Plugins gedacht. Leider gibt das nicht in Toms/Tobis Repository, so dass ich es selbst bauen müsste.


    Um mich da reinzufuchsen habe ich zu wenig Zeit.


    Gruß
    Han

    Nabend Globber,


    Danke für Deine Einschätzung.
    In meinen Logs finde ich nichts Auffälliges, sonst hätte ich einen Auszug schon mitgeliefert.
    Die relevanten Parameter in meiner config_xineliboutput:

    Code
    1. video.output.vdpau_display_queue_length:4
    2. video.processing.ffmpeg_thread_count:2
    3. engine.buffers.audio_num_buffers:250
    4. engine.buffers.video_num_buffers:250
    5. engine.buffers.video_num_frames:22

    Den Wert engine.buffers.video_num_buffers habe ich schon testweise vergrößert. Er wird jedoch immer wieder auf den Default-Wert 250 zurückgesetzt.
    Es scheint wohl nicht viele Sky-Kunden mit VDR zu geben.


    Gruß
    Han

    Hallo zusammen,


    ich habe ein Problem mit den Sky HD-Kanälen
    Alle Kanäle kann ich ohne Probleme aufzeichnen.
    Sky SD-Kanäle live anschauen funktioniert einwandfrei.
    Bei den Sky HD-Kanälen friert das Bild in unregelmäßigen Abständen nach ca. 10- 25 min ein.
    Wenn ich dann zu einem anderen Sky-Kanal umschalte, erhalte ich „No Signal“. Erst ein Umschalten zu einen unverschlüsselten Sender -egal ob SD oder HD -, bringt ein bewegtes Fernsehbild.
    Nach einer kurzen Verweildauer kann ich dann meist wieder auf den gewünschten Sky HD-Kanal zurückschalten und erhalte dann wieder ein Bild, bis zum nächsten Klemmer. Das ist besonders nervig, wenn wir spontan eine interessante Reportage in History HD oder Discovery anschauen möchten.


    In unserem VDR sind eine TT S2-3200 mit CI und zwei TT S2-1600 - Karten.
    Als CAM habe ich seit Jahren ein Mascom Alphacrypt-Modul mit der Sky-Karte drin.
    Angezeigt wird das Fernsehbild vom Xineliboutput-Plugin.


    Wer hat einen Tipp für mich?


    Gruß
    Han

    Hallo Tom,


    vielen Dank,
    das geht ja Schlag auf Schlag.


    Hat bei mir, bis auf den bekannten Speicherzugriffsfehler, den auch Gandalf bei Ver. 1.7.13 hatte, funktioniert.
    Nachdem ich das Xineliboutput-Plugin selbst gebaut hatte, gabs auch keine Fehler beim Start des vdr-sxfe mehr.


    Merci!


    Gruß
    Han