Posts by thorsten.gehrig

    Hi
    also wenn die Logos über die RESTAPO kommen - dan müssen Sie vom VDR kommen.
    Ich habe dort mal nachgeschaut - in meinem yaVDR wird die RESTAPI so aufgerufen:
    -Prestfulapi --port=8002 --ip=0.0.0.0 --epgimages=/var/cache/vdr/epgimages --channellogos=/usr/share/vdr-channellogos


    In dem Verzeichnis /usr/share/vdr-channellogos habe ich mal "Das Erste HD.png" und "das erste hd.png" reingelegt - beides geht leider nicht => Korrektur - nach Neustadt des VDR geht es.


    Ich habe jetzt mal meine ANTHRA-Logos verlinkst - was allerdings nicht gut aussieht:
    cd /usr/share/vdr
    ln -s /var/lib/vdr/channellogos channel-logos


    Die Logos sind alle zu groß/hochauflösend...
    Ich muss wohl noch nach anderen Logos Ausschau halten.


    Gruß
    Thorsten

    Hi
    das Plugiun läuft bei mir schon lange - derzeit im "sehr produktiven Einsatz" (Bruder im Krankenhaus schaut mit Plex-Client auf dem iPad Videos und Live-TV).
    Eine Frage habe ich aber: im Plex-Client kommen bei mir keine Channel-Logos - dem Thread entnehme ich aber das es gehen sollte.
    Frage: wo müssen die Logos liegen?
    Auf dem PLEX oder auf dem VDR?


    Im VDR laufen die Logos natürlich sauber - und wirklich wichtig ist es nicht... aber schön wäre es trotzdem.


    Danke & Gruß
    Thorsten

    Naja, aber 125 Euro (der aktuelle Amazon [direkt] Preis fürTelestar Digibit R1) kann man ja schon mal riskieren. :)


    Stellt sich die Frage 125€ "riskieren" und 4 neue tuner im Netzwerk hinzufügen...
    Oder von DD 299€ für 2 Tuner bzw. 399€ für 4 Tuner und es läuft...
    Ist schon ein happiger Unterschied.


    Ich hab schon 3 Tuner in meinem Haupt-VDR - und möchte nicht riskieren das Aufnahmen verloren gehen weil ein "hängender" Sat-IP-Tunder gewählt wurde.
    Auf der anderen Seite sind 4 Tuner im Netzwerk zukünftig mal ne schöne Variante um den Haupt-VDR beim nächsten Umbau von seinen Tunern zu entledigen und ein Mini-Gehäuse zu verwenden.
    Ich werde wohl noch ein bisschen mit mir Kämpfen bevor ich eine Wahl treffe.


    Danke für eure Hinweise & Antworten.


    Gruß
    Thorsten

    Hi,
    ist doch ein etwas langer & unübersichtlicher thread...
    Ich bin gerade am überlegen mir so ein Spielzeug anzulegen - nachdem es ja VDR-plugins für Sat-IP gibt :-)
    Der Telestar Digibit R1 scheint ja billig - aber wenn ich es recht lese auch nicht sonderlich gut zu sein
    ( [HowTo] IDL4k basierte Boxen modifizieren (Digibit R1,DSI 400, IDL400s) )


    Wie schaut es denn mit dem Schwaiger MS41IP aus? Ist doppelt so teuer - taugt er dafür was?
    Oder gibt es eine andere "eindeutige Empfehlung" - sprich anschließen und funktioniert mit VDR/Sat-IP plugin?


    Danke & Gruß
    Thorsten

    Hm - die war vorhin verlinken zu einer channelmap für TVM - die ist ist jetzt weg da ich auf die ungepatchte epgdata version umgestellt habe.
    mal schauen - jetzt holt er erstmal einiges....

    Code
    1. oot@hdvdr:~# epgd-showmerge
    2. mysql: Unknown OS character set 'ISO-8859-15'.
    3. mysql: Switching to the default character set 'latin1'.
    4. +---------------+---------+
    5. | count(source) | source |
    6. +---------------+---------+
    7. | 42601 | epgdata |
    8. +---------------+---------+


    Und ein bisschen EPG wird mir auch schon angezeigt.
    Ich denke die channelsmap hole ich mir nochmal aus dem GIT (die jetzige kommt aus dem yaVDR respository)


    Danke erstmal... :-) meine Laune wird besser

    Was geht nicht: scheinbar wird nichts von der EPG-quelle eingelesen.
    müsste epgd-showmerge nicht mehr bringen als das was oben ist?


    Mich nervt mein VDR gerade richtig an. Scheinbar hab ich auch "irgendwo" das normale EPG vom Sat-Empfang ausgeschaltet - jetzt habe ich gar kein EPG mehr.
    Damit laufen auch alle meine Autotimer nicht mehr


    Bin für jeden Tipp dankbar.
    ich habe das ebbd-loglevel mal auf 2 gesetzt:

    ich hab den "thread_stack" mal auszementiert und neu gestartet: keine Änderung
    ich hab jetzt sogar ein Abo bei epgData abgeschlossen... und den vdr-epg-daemon vom Yard neu installiert (also ohne tvm).
    bisher keine Veränderung :-(

    Hi C3PO,
    mehr Meldungen gab es im log nicht... naja - jetzt habe ich my.cnf geändert (threat_stack von 128k auf 256k).


    Jetzt kriege ich diese "Warning, size of 200 for 'comppartname' exeeded"



    Außerdem scheint er keine TVM Daten einzulesen:


    Wie kann man das einlesen der TVM-Daten Debugger?


    Danke & Gruß
    Thorsten

    Hi Leute,
    ich habe seid kurzem im Log das hier:
    Mar 22 08:56:25 hdvdr epgd: SQL-Error in 'execute(stmt_execute)' - Thread stack overrun: 9728 bytes used of a 131072 byte stack, and 128000 bytes needed. Use 'mysqld --thread_stack=#' to specify a bigger stack. (1436) 'Thread stack overrun: 9728 bytes used of a 131072 byte stack, and 128000 bytes needed. Use 'mysqld --thread_stack=#' to specify a bigger stack.' [call mergeepg]


    Kann mir irgendjemand sagen was das bedeutet und wie ich es löse?
    Ich habe schon "mysqld --thread_stack=256000" probiert ... aber das scheint nicht zureichen... muss ich das als Startparameter in die mysql.init reinsetzen?


    Gruß
    Thorsten

    Ich bin im Augenblick sehr zufrieden mit dem stable-yaVDR - aber ich suche einen neueren "Unterbau" für den yaVDR as 1204... 1404 (trusty) wird es mir wohl viel leichter machen das "Plexhometheater" selbst zu kompilieren.


    Gruß
    Thorsten

    Gibt es denn mittlerweile eine Alpha/beta der 0.6 irgendwo zum Herunterladen?
    Und - welche Ubuntu-Basis baut eine zukünftige 0.6 auf?


    Danke & Gruß
    Thorsten

    Ich wollte nicht angreifen - nur verstehen.
    Das Umschalten zu PHT habe ich im VDR-Menü integriert... daher ist es "ähnlich" wie mit einem eigenen Plugin.
    Aber hey - ein natives Plugin das auch ein schönes GUI liefert wird auch gern genommen.
    Viel erfolg weiterhin.


    Gruß
    Thorsten

    Hi,
    mal ne "dumme frage": warum versucht ihr nicht den PHT zu integrieren - und dann vom VDR Fronten auf den PHT umzuschalten?
    Ich habe das derzeit im yaVDR erfolgreich am laufen... leider werden die neuesten Pakete nicht mehr für die "alte" Ubuntu vom yaVDR zur verfügung gestellt - und vom source krieg ich es nicht kompiliert.


    Gruß
    Thorsten

    Hi
    ich habe den VDR nach der Anleitung aufgebaut - und muss sagen dank des rpihddevice habe ich das erste mal einen guten Einsatzzweck für meinen raspberyy (xbmc, plex & co sind mir zu un-performant).
    Bild und ton kommen - die Bedienung ist schnell (derzeit mit einer Keyboard-Fernbedienung mit USB-Dongle) - leider kommt aber kein HD-Programm an. Auf HD Aufnahmen kann ich nicht abspielen.
    SD funktioniert super.


    Ich kriege immer "Dec 26 09:50:55 pivdr vdr: [2469] ERROR: TS packet not accepted in Transfer Mode" beim Live-Streamen bzw. das hier beim versuch HD-Aufnahmen abzuspielen:
    Dec 26 09:53:03 pivdr vdr: [2510] rpihddevice: set video codec to H264
    Dec 26 09:53:03 pivdr vdr: [2275] rpihddevice: OmxError(StreamCorrupt)


    Ist das bei euch auch so? Irgendeine Idee woran das liegen könnte?
    Alle sourcen sind von heute - alles frisch kompiliert.


    Gruß
    Thorsten

    Hi,
    ja - es läuft auf meinem Haupt-VDR (Yavdr 0.5 - alle updates instaliert)
    Mit der Fernbedienung (microsoft MCE receiver) musste ich nichts machen - it just works :-)


    chriszero : was ist ein "boblight plugin"?
    //EDIT: nee - ich denke nicht das es ein boblight (ambilight) für plex gibt...


    mac321 : sorry - ich hatte deine Frage übersehen.
    Hm - wenn nur ein segfault kommt weiß ich auch nicht weiter. Ich habe irgendwann mal librarues für den "istreamdev" installiert - da war vermutlich dann irgendeine library dabei die dir fehlt...?



    Gruß
    Thorsten