Posts by Kamikaze

    Ja schon etwas her... Aber möchte auch noch mal hierüber sagen, dass ich easyvdr sehr gerne eingesetzt habe und zu Hause ja immer noch stabil die Version 3.5 läuft. Es funktioniert einfach^^

    Also danke noch mal für all die Arbeit / Mühe und ich hoffe, dass es irgendwie weiter geht. Hab gesehen bei Version 5.0 tut sich was. Denk mal angucken, werde ich mir das mal:thumbup:

    Also n dickes fettes DANKE noch mal von meiner Seite !

    Und viel Erfolg weiterhin und viel Gesundheit natürlich auch:thumbup:


    LG

    Melanie

    Hallo zusammen,


    ist bestimmt einigen klar, aber ich selber hab leider relativ lange gebraucht, um das einfach mal zu probieren... Von daher doch mal ein Hinweis:
    also ich habe bei mir die meisten Image etc auf meinem eigenen "nas" - eine virtualiserte Debian Maschine dann eben via smb-Freigabe. Die Freigabe kann man auch im XenServer einbinden und darauf lässt sich dann auch zugreifen - für mich war das so immer praktischer.


    fnu : tolle Anleitung !


    LG
    Kamikaze

    ist ja wie gesagt auch geschmackssache: ich "brauch" auch kein GB-Netzwerk - aber nice-to-have beim Kopieren (vorher konnten das meine Switche nämlich nciht, die kamen jetzt ja auch neu).
    Alles ja auch ne Frage des Preises. Cat6 wollt ich in jedem Fall. da hab ich die 100m Rolle für rund 50 EUR gesehen und Cat7 für um die 80 EUR. Daher nahm ich Cat7.

    Moin !


    Bin gerade selber am Renovieren, allerdings altbau sanieren. Insgesammt hat das Material keine 1000 EUR gekostet. Sat hab ich aber auch nur im Wohnzimmer - sonst überall Netzwerkkabel. Und immer ein, wenn nicht sogar 2 Kabel mehr gelegt als benötigt. Also insg. glaub ich ca. 26 Leitungen. Und: beim Umbau fluchte mein Freund zwar, dass ich so viele Kabel legen wollte (er war der Meinung WLan reich doch), aber letztendlich hatten wir doch etwas in der Planung vergessen, wo wir dann nachträglich eines meiner Netzwerkkabel missbraucht haben.


    Also ich kann das nur empfehlen - und auch cat 7 - man weiß ja nciht, was in ein paar Jahren ist. Und dann die Wände wieder aufschlitzen, wäre ärgerlich.


    Im Nachinein ärgere ich mich allerdings, dass wir nicht zu jeder Steckdose noch ein Lan-Kabel gezogen haben - dann hätte man das noch später mal steuern können - aber das ist dann wohl auch eher ein Luxusproblem. Aber wäre doch ne schöne Idee: über den vdr, das Licht in der Küche anmachen:-) Oder die Rolädden hochfahren ?! Die Lösung wird es dann bei uns vielleicht via Wlan geben. Wobei ich eher ein Fan von Kabeln bin.


    LG

    Moin !
    Gibt es eigentlich eine nähere Beschreibung, was man bei den Einstellungen "eigentlich" einrichten soll ?
    Username und Passwort zu Beginn frag ich mich z.B. von vdradmin meint der die Daten wohl nicht... Oder ist das für das Aufnahmen Streamen, dass das über Dateifreigabe läuft ? Das läuft nämlich nicht. Startet man darüber eine Aufnahme bleibt das iphone dunkel.
    FB und EPG läuft soweit.
    Und bei vdrremote live läuft auch der live-stream.
    Nur danach im Inet zu suchen ist ja irgendwie schrecklich... Hoffe, dass ihr mir helfen könnt :]


    Danke und Gruß
    Melanie

    ja klar, aber ich wollte "eigetnlih" auf der dom0 kein x installieren. Wäre auch möglich, aber vor allem geht es mir um folgendes:
    meine jetzige Lösung ist auch xineliboutput auf dem vdr und dann an irgendwelchen clienten das frontend davon. derzeit hab ich aber noch das Problem, dass mir das xineliboutput-frontend auf einem clienten den dienst ab und an quittiert (meistens wenn ich über den player andere videoformate starte). Daher wollte ich das gerne mal testen, wie das wäre, wenn ich das direkt auf der domu ausführe. Ob das da auch passiert.


    LG

    Darkside : kamst du schon dazu, weiter zu testen ? ich fange gerade an.


    hab n 890fx deluxe4 - also ein amd-gegenstück. hab testweise auch xen 4 installiert. pci passthrough in einer hvm klappte auch anstandslos (geht ja auch nur mit vt-d unterstützung). Aber da ich eine GF 8200 als GraKa habe, gestaltet sich das vga passthrough auch nicht als so einfach.
    Weiß noch nicht genau, wann ich dazu komme, das zu testen. ich sollte dann ja auch 4.0.1 etc installieren und da dann auch die Patche einbinden etc...
    Aber andere Erfolgserlebnisse (hoffe ich doch) interessieren mich natürlich brennend.


    Viele Grüße
    Melanie

    Bei mir wird der Ordnerinhalt von dem Ordner, wo die isos drin sind, nicht angezeigt. Aber die freie Größe des Laufwerks zeigt er an. Aber der Inhalt wird über das OSD nicht angezeigt. schon mal wer gehabt ? Ich hab da derzeit vdr-1.7.12 und kein dvdlaufwerk. das dvdplugin strate ich daher mit /dev/null. Ich hab dvdswitch 0.1.5 und 0.1.3 versucht, aber keine Änderung. Jemand ne Idee ?


    Edit: ach so: ich gucke über xineliboutput und dann über einen anderen rechner, der vdr-sxfe startet.

    Quote

    von Kamikaze
    ...
    -P'music -C /etc/vdr/plugins' \
    ...


    Quote

    von Morone
    ...
    -P'music --config=/etc/vdr/conf/plugins/music'
    ...


    ja wer log lesen kann ist klar im Vorteil... Schande über mein Haupt... Ich geh schon in die Ecke und schäm mich... Den musci-Ordner hab ich völlig ignoriert... Also den conf-ordner braucht ich nicht, aber wenn die Datei im music-ordner ist, sollte ich den schon auch angeben... Sorry...

    Hi Wolfgang,


    Quote

    Nabend, naja wenn man deine ganzen Posts hier liest, mal ein kleiner Tip:


    jaja... ich weiß.. schande über mein Haupt...


    ffmpeg weiß ich jetzt aus m Stehgreif nicht, müsst ich an den Rechner, aber xine-lib und xineliboutput sind aktuell. Und client hat auch die gleiche Version. Den könnt ich höchstens noch mal neu machen... mal sehen...
    An der neuesten vdr-version traute ich mich sonst immer nicht ran. Hatte früher mit der neuesten version oft schwierigkeiten. Ging ich dagegen ein paar Versionen runter, funzte das.
    Welche vdr-version setzt du ein ? Kann ich sonst ja auch noch mal testen.


    LG
    Melanie

    oh ja sorry.. Meinte halt, dass er trotzdem nicht durchläuft.


    hier mal ein Auszug aus meiner dvdnav.


    libdvdnav und libdvdread hab ich mittlerweile aus m cvs, da ich mal gelesen hatte, dass das dvd-plugin damit durchlaufen soll. Wie man sieht, tut es das aber nicht.

    Hab ich eben geändert, aber gleicher Fehler ...

    Code
    1. de -I/usr/include/dvdnav dvd.c
    2. In file included from player-dvd.h:14,
    3. from dvd.h:22,
    4. from dvd.c:15:
    5. /usr/include/dvdnav/dvdnav.h:284: error: expected â,â or â...â before âthisâ
    6. make[1]: *** [dvd.o] Fehler 1

    Hey Skiller2k1,


    hast du noch einen Tipp für video=xv ? Hab auch das Flackern und xineliboutput aus m cvs. Wenn ich das mit letterbox deaktivier und video=vdpau nutz, ist das flackern weg. Nur mit video=vdpau kann ich meine avi-videos nicht mehr abspielen... daher nutz ich eigetnlich video=xv - damit geht's. Wenn ich video=vdpau nutze, schmiert mir mein vdr-sxfe ab.


    Viele Grüße
    Melanie

    Haste hierzu schon ne Lösung ? Sthe vor dem gleich Problem. Allerdings mit vdr-1.7.12. Mein letzter vdr lief auch mit 1.6 - da lies sich das dvd-plugin aber noch kompilieren. Hab die Version, die ich auf dem anderen Rechner hatte, auch mal probiert, aber gleiches Problem:(

    Hiho,


    gibt es bei der Verwendung von vdr-sxfe noch etwas zu beachten ? Ich bau gerad n vdr auf 1.7er Basis. Da ich 0-4-0-b3 nicht kompiliert bekam, hab ich 0.9.3-testing kompiliert. Lief durch. Und vdr startet auch damit. Aber wenn ich music starte (über anderen vdr-client, der mit vdr-sxfe läuft) schmiert vdr-sxfe ab.
    Im Log kann ich aber keinen Absturz erkennen... Wobei ich im ersten Moment beim Log dachte, dass der vdr neu lädt... Die Passage versteh ich auch nciht. Häng das log dazu mal ran.
    läuft das denn bei anderen über vdr-sxfe ?


    LG
    Melanie

    Files

    • log.txt

      (16.37 kB, downloaded 168 times, last: )

    Hi Holger,


    ja genau. Ah ok. Das wusst ich nciht. Der Ordner ist eh mit samba freigegeben. Also hat der client den nun auch gemountet. Einige Dateien lassen sich jetzt abspielen(hab mal test-Dateien *.mov aus dem Internet gesucht). Andere ... Ja... Also die eine Demo mkv Datei, die ich hab, startet und vdr-sxfe am Client stürzt auch nicht ab. Aber: Bild erkenn ich nicht. Und ich hör auch kein Ton - nur so ein "gekrisel", wie als wenn beim fernsehbild kein empfang wäre, also störung. Können einige Dateien noch einen bestimmten Decoder benötigen ? Teste noch mal ein paar... Hi, freu... Schönes Bild:)


    LG
    Melanie

    Hallo zusammen,


    erst mal: bin noch neu in der HD-Welt...
    Also ich hab einen vdr-1.7.12, mit dvb-s2 karte, ngene treiber.xineliboutput aus dem cvs, xine-lib-1.2. hd-sender werden auch angezeigt. Ausgabe erfolgt über einen anderen Rechner mit vdr-sxfe.
    Als medien-player versuche ich den zu nutzen, der bei xineliboutput dabei ist. xineliboutput starte ich mit

    Code
    1. --video=vdpau --audio=alsa --primary --remote=37890 --local=none


    und vdr-sxfe mit

    Code
    1. --lirc=/var/run/lirc/lircd --fullscreen --video=vdpau --audio=alsa --post tvtime:method=Linear,cheap_mode=0,pulldown=0,use_progressive_frame_flag=0 xvdr+tcp://vdr


    sobald ich aber mkv Videos versuche abzuspielen, schmiert vdr-sxfe ab und xineliboutput öffnet die Datei nicht. Im log ist folgendes:



    Ich hab schon verschiedenes probiert. hab auch mal mit video=xv gestartet, aber gleiche meldung. eine mov-Datei konnte ich komischerweise mal abspielen, wobei mir da allerdings nur bild angezeigt wurde - kein Ton. Aber das bekomm ich jetzt auch nicht mehr hin. Hab diesmal dummerweise einfach in den einstellungen von xineliboutput verstellt, ohne mir das zu merken, was...
    Was ich erst mal wissen wollen würde: sollte der vdr denn hd-videos abspielen können, obwohl ich keine "gute" GraKa im vdr hab ? mein vdr läuft in einer virtuellen maschine unter xen, daher keine gute graka. Oder bäruchte ich zum Abspielen dann die gute GraKa im vdr-client, wo ich vdr-sxfe starte.
    Und könnte mir jemand vielleicht einstellungen empfehlen, mit welchen parametern ich xineliboutput und vdr-sxfe starten soll und auch welche optionen dort eingestellt sein sollten ? Irgendwie gibt es da so viele Möglichkeiten und mir ist der Zusammenhang leider noch nciht ganz klar...


    Danke und Gruß
    Melanie