Posts by tomschl


    Suuper, das SD-Bild geht nach ändern der diseq.conf auf:

    Code
    1. S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W15 A W15 t
    2. S19.2E 99999 V 10600 t v W15 [E0 10 38 F1] W15 A W15 T
    3. S19.2E 11700 H 9750 t V W15 [E0 10 38 F2] W15 A W15 t
    4. S19.2E 99999 H 10600 t V W15 [E0 10 38 F3] W15 A W15 T


    jetzt mal weiter mit HD.....


    LG
    Tom

    ... nur eine kurze Frage - hast du vor dem patchen ein online-update gemacht?


    Ich habe nach Studium dieses Threads mal versucht, auf einer 80er Platte das AVG zum Laufen zu bringen.
    (Harware alter P4 mit Siemens MB 1gB Speicher)


    1. Installation auf einer externen 500er USB-Platte.
    2. Kopieren der Partitionen 1-3 mittels gparted-cd auf die 80er
    3. erstellen einer 4. Partition (Rest der 80er)
    4. kopieren der Daten der 4. Partition von der 500er auf die 80er (hier ist /home/reel)
    4a, Mit der Subergrubdisk den GRUB auf die Platte gebracht - sonst startet's ned.
    5. Einbau einer FF Technotrend S2300 und der HDE.


    Dannn habe ich das System gestartet und (lustigerweise) den Reel-Konfigurationsbildschirm auf dem TV zu sehen bekommen (Output der FF-Karte). Dann habe ich mich eingeloggt und zunächst mal fetsgestellt, ob ich die Ferbedineung zum Laufen bekomme (Remote-Plugin).
    Also:

    Code
    1. ls -l /dev/input/by-path


    Hierbei kam für IR das event6 raus.


    nun habe ich /etc/reel/reelvdr editiert und dort das event6 fürs remote-plugin eingetragen.


    /sbin/init.d/reelvdr stop
    und
    /sbin/init.d/reelvdr start


    Dann wurde ich zum Anlernen der FB aufgefordert, und konnte danach das Config-menü des AVG durchführen.
    Ausgabe auf HDMI - und schon hatte ich das REEL-Menu auf dem Bildschirm.
    Leider gab es kein Bild - auch nicht mit einer Hauppauge WInTV Nova HD-S2 oder NovaS-Plus.
    Ein runspielen mit dem Treiber beim Laden der Module cx88xx card=37 oder so brachte nur eine Anzeige der Signalstärke - leider aber kein Bild.
    Der Sendersuchlauf ging, aber leider wurden keine Sender gefunden.


    Dann habe ich das Online-Update der AVG gemacht -keine Änderungen.


    OK danach habe ich wie hier beschrieben die Treiber gebaut.


    Nach dem "make install" wurde weiterhin keine der DVB-Karten erkannt (erkannt schon, abe es kam 'ne Fehlermeldung mit "frontend 0 frequency 10744000 out of range (950000..2150000) ".


    Dann habe ich versucht, den Kernel zu patchen (stable-Patch, ich glaube es gab 3 rejects) ein kompilieren war nicht möglich.
    Error /usr/share/include/freetype2/include missing...
    und Fehler in audio.c ...


    Leider Fehlschlag auf der ganzen Ebene....


    Gruß
    Tom

    Hallo Thomas,
    gibt es noch Bleche oder sind schon alle weg?
    Ich hatte per Mail mal 2 bei dir geordert.


    Wenns keine mehr gibt - hast du 'ne CAD-Datei - ich könnte es mir dann auch lasern lassen.


    Gruß
    Tom

    Quote

    Original von siggik2000


    lösche Daten von heute ..
    cannot write to /video0/.tvm2vdr/epgimages!
    ....


    Das Verzeichznis /video0/.tvm2vdr/epgimages ist dann wohl nicht vorhanden, oder die Recht sind nicht OK.


    oder in /opt/tvmovie2vdr/config.pl
    auf ein "richtiges, vorhandenes" Verzeichnis anpassen:

    Code
    1. our $imagepath = "/video0/epgimages";


    Tom

    so etwa hier:




    ...mein /video0 ist mittlerweile NFS daher der mount über /etc/fstab...



    Ist das eine Windows-Freigabe ?



    Tom

    Hi,
    ich mounte SAMBA-Shares in /etc/init.d/rcStart


    Code
    1. execute smbmount //192.168.1.10/BILDER /pub/images -o guest


    Das mounten sollte vor dem Start der VDR geschehen.


    Wie machst du das?


    Weiterhin gibt es mittels "logread" oder "logread -f" auf der Konsole bestimmt Meldungen, welche auf das Problem hinweisen.


    Tom

    UFO
    Das Ding ist wirklich riesig. Die ist nichts für kleine Hände - ich muß bei den Farbtasten schon ordentliche Fingergymnastik machen...Für eine "richtige" VDR FB hat sie keine Play Pause Stop FF FR -Tasten.
    Der Vorteil dieser FB ist wirklich nur das Display - wenn es die Gemeinde denn es denn zum Laufen kommt. Mit der FW boop ist ja schon der erste Schritt getan.


    @all
    Falls es keinen Platz auf vdr-develper.org gibt - ich hätte noch Platz auf linux-vdr.org.


    Tom

    gundel


    Quote


    setup Hardware -> IR und Hardware ->...


    Yepp - wurde aufgerufen - ist beim remote-plugin ja dann: IRDVB so wie dann in /etc/sysconfig zu sehen.


    Was mich noch wundert ist das:

    Code
    1. Jul 2 19:35:07 VDR_01 user.debug vdr: [4187] remote: using '/dev/input/event2'
    2. Jul 2 19:35:07 VDR_01 user.debug vdr: [4187] remote-event2: autorepeat supported
    3. Jul 2 19:35:07 VDR_01 user.debug vdr: [4187] remote-event2: exclusive access granted
    4. Jul 2 19:35:07 VDR_01 user.debug vdr: [4199] KBD remote control thread started (pid=4199, tid=4199)
    5. Jul 2 19:35:07 VDR_01 user.debug vdr: [4187] remote control remote-event2 - keys known
    6. Jul 2 19:35:07 VDR_01 user.err vdr: [4187] ERROR: remote control LIRC not ready!
    7. Jul 2 19:35:07 VDR_01 user.debug vdr: [4187] remote control KBD - keys known


    ... der ERROR des LIRC was macht denn der hier?


    Tom