Posts by josh97

    Nachdem gestern die WD Red 3TB angekommen ist, hab ich die natürlich gleich mal in Betrieb genommen und gemessen.
    Weiters hab ich auch mal die 2x4 GB RAM halbiert auf 1x4GB.


    Die Werte sind folgerndermaßen für das System, wie vor beschrieben, aber statt der WD Eco 1TB (die Werte sind in Klammern dahinter) mit der WD RED 3TB:
    Nachdem ich nun noch ein anderes NT bekommen habe (brauchte eh noch eines), ergeben sich folgende Werte:



    Platte im active Mode:
    mit 8GB -> 30,5 ( 32 )
    mit 4GB -> 29,0 (nicht gemessen) 28,0



    Platte im Sleep/Stby:
    mit 8GB -> 26,8 ( 28 )
    mit 4GB -> 25,6 (nicht gemessen). 25,0



    Das kann sich durchaus sehen lassen. Natürlich sind das noch keine Durchschnittswerte, sondern Momentaufnahmen.
    Werde noch ein wenig rumexperimentieren (Bios etc; alles nicht benötigte ist schon deaktiviert, aber man kann ja noch an den Spannungen rumspielen)
    und ggf. auch nochmal eben anderes Netzteil.


    Habe den Server jetzt erst mal mit 4GB am laufen (wollte nicht schon wieder neu starten :D ).
    1 VM (Linux Debian Basis) läuft derzeit. Die Leistungsaufnahme liegt bei ca 26W im Moment.


    gruß
    josh


    Hmm, nein eigentlich nicht hier und hier, ich habe es in der Bucht gekauft, der erste Händler bietet das dort gelegentlich sehr günstig inkl. Versand an.


    hmmm...ich hatte einen Zahlendreher bzw. mich verschrieben.
    Lieferbar ist das NT derzeit aber trotzdem bei den meisten nicht.
    aber egal...



    Ja, das mit Xen und yavdr ist sehr interessant, läuft an sich auch, aber ich würde es eher noch als Konzept bezeichnen.


    Konzept in oder her...werde es sicher mal ins Auge fassen




    Und nein, man baut keine FF in den Homeserver, wozu auch, erstens vmtl. viel zu groß, zweitens brauchts keine Ausgabe, soll ja ein VDR Server werden ...


    Auch wieder wahr.


    Bei meinen Recherchen zu dem Thema Effizienz und Netzteil usw. bin ich auch auf die Picos gestossen (sowas ähnliches hab ich ja auch schon bei Mini ITX).
    D.h. externes NT. Da mit wahrscheinlich 120W locker reichen werden, hab ich mir mal eine solche Pico bestellt.
    Mit den richtigen externen NTs geht da noch was. Ich werde es antesten. Man sollte da aber natürlich für eine gute Gehäuselüftung sorgen, da ja das NT innen wegfällt.
    Ach ja und da die WD Red jetzt lieferbar ist, werd ich mal schauen was dann so ansteht mit den Watt. Die soll im Betrieb nur knapp über 3,5 W schlucken.
    Und ist 24x7 tauglich (und leise). Wir werden sehen.


    gruß
    josh


    fortron-source-fsp200-50gsv-85-sfx-200w-80plus-bronze


    Das Teil ist ein Phantom.
    Wo hast Du den bekommen.
    Wenn, dann finde ich nur die 80+
    Wäre interessant, weil ich ja eh noch ein NT besorgen muss (hab das für den Test ja aus einem anderen Rechner "geklaut" :D


    Was ist von dem FSP 180-50PLA zu halten?
    Wahrscheinlich eher nix, denk ich mal, weil nix 80+-..


    Das mit dem yavdr und XEN klingt auch nicht schlecht. Allerdings dürfte eine FF Karte den ganzen Sparkram sabotieren, wenn die 24x7 läuft (wäre bei mir so).
    Die zieht ja auch schon einige Watt. Ggf. interessant wäre das Ganze dann mal mit einem USB- SD Sat Stick, wenn die dann mal unter Linux laufen (hatte noch nicht das Vergnügen bislang).
    Dann wäre es fast so wie ich es gerne hätte :]


    gruß
    josh

    Aber 8GB brauchen auch Strom und die wenigsten SSDs, vorallem schnelle sind richtig sparsam, da schneiden normale 2,5" HDDs oft besser ab, sind billiger und haben mehr Platz ...

    Ja, das mit den SSDs ist wahr, wobei ich da sowieso eher auf den Preis, als auf die Performance geschaut habe. Aber ich werde eh noch einiges testen die kommende Zeit


    XenServer basiert auf einem 2.6.32er Kernel, IMHO nicht optimal. Ich habe keine guten Erfahrungen mit Kernel unter 3.x mit SandyBridge HW gemacht, viele seltsame Fehler wofür es keine Erklärung gab und auch nicht so sparsam wie sie sein sollte. Intel hat leider sehr langsam und spät sein Wissen hier einfliessen lassen ...


    Ja, das ist mir auch bekannt....ist auch eher ein Test. Ich möchte auch eher selber eine Distri installieren und XEN hinterher...mal schauen.



    Viel Erfolg und hey, trotz aller Diskussion über verschiedene Punkte, 30W ist sparsam.


    Danke...freilich ist um die 30W sparsam...aber man möchte ja schauen was geht :)


    gruß
    josh

    So, ich hab nun nach all den Empfehlungen folgendes im Einsatz:


    Mainboard Gigabyte GA-H61M-S2PV (Wunsch MSI nicht zu bekommen, die anderen deutlich teurer, daher GA).
    Celeron G460
    8GB RAM (Kingston)
    1x SSD 120GB als Systemplatte
    1x NIC PCI Express 1GB TPLINK


    Ich hatte das Ganze zunächst ohne Gehäuse mal getestet mit einem alten 08/15 Netztteil (300W).
    Da ergaben sich dann im Ruhemodus mit einem Debian System 33-34 W, was natürlich viel zu viel ist, erst Recht, wenn
    noch mindestens eine Platte angeschlossen werden soll.


    Habe dann das Ganze mit einem zwar auch nicht ganz jungen NT von BeQuiet getestet (80+), da ergaben sich dann
    ca 25W-26W im Leerlauf (erstaunlich was das NT ausmachen kann).


    Also hab ich das Ganze so in ein Gehäuse verfrachtet mit dem BeQuiet Netzteil und zunächst mal einer älteren (ca. 2 Jahre) WD 1TB Eco.
    Ich habe jetzt testhalber erst mal den XEN Server nativ installiert. Funzt soweit.
    Wenn die 1TB Platte im Standby ist, werden 28W gemessen, im normalen Leerlauf ca 32W.
    Da die Platte später mal Datenschleuder werden soll, muss die dann eben immer fein in den StBy.
    Allerdings warte ich ja noch auf die 3TB Red, da die 1TB etwas knapp sind.


    Nun wird der XEN Server mit Maschinen ausgestattet und dann werden wir sehen, wo sich die Watt einpendeln.
    Lieber wären mir schon unter 30W, aber das dürfte schwer werden.
    Das Gigabyte Board habe ich genommen, weil das Wunsch MSI nicht zu bekommen war und die anderen in Frage kommenden
    zu teuer waren (mind. um die 50 EUR.) Das GA hat ca 36 EUR gekostet.
    Evtl. suche ich dann aber noch mal nach einem anderen.


    Danke noch mal für die Tipps.
    Ich werde berichten was der Server so treibt.


    gruß
    josh

    Hallo


    Wenns nicht am Geld liegt, Board Intel DH77EB und Intel Xeon E3-1220L V2 TDP (17W, 2,3 bis 3,5GHz, Dual-Core / 2C/4T und keine GPU drauf), als Idee.
    Habs seit gestern, Verbrauch noch nicht gemessen.


    Gruß
    Ein Ehefrauennerver


    Hallo


    Wenns nicht am Geld liegt, Board Intel DH77EB und Intel Xeon E3-1220L V2 TDP (17W, 2,3 bis 3,5GHz, Dual-Core / 2C/4T und keine GPU drauf), als Idee.
    Habs seit gestern, Verbrauch noch nicht gemessen.


    Gruß
    Ein Ehefrauennerver


    Na ja...auf jeden Euro kommts nu nicht an...exorbitant teuer solls halt auch nicht sein. :D
    Kannst Du, wenn Du gemessen hast das mal posten?


    Das wäre nett. Ich hab auch keine Eile im Moment, weshalb ich warten kann :]


    Danke und Gruß
    josh


    Du mußt kein MSI Board nehmen, aber die H61 Boards von denen sind echt preiswert, technisch exzellent für Langzeitbetrieb ausgelegt (SolidCaps etc.) und habe 3 Jahre Hersteller Garantie, daher der Hinweis darauf. Aber auf €5 rum oder nom wegen des Gbit/s Adapter sollte es nicht ankommen. In der Tat erstaunlich das es noch Boards mit 100Mbit/s NICs gibt ...


    Ja, vor allem weil das P20 scheinbar der Nachfolger des P25 zu sein scheint (auch wenn es der Namensgebung nach seltsam klingt).



    Aber guck mal hier das P31, bei dem Händler hatte ich mein P25 seinerzeit gekauft und hier die Hersteller Specs.


    Regards
    fnu


    Ja, muss ich mal schauen....msi wär okay gewesen, hab ich bisher auch keine negativen Erfahrungen mit.


    gruß
    josh

    Also bei meinem bevorzugten Distri hab ich nun folgendes zusammengesucht:


    CELERON G460 (35,15 €)
    2x KHX1600C9AD3/2G Kingston (25,90 €)
    oder
    2x KHX1333C9D3B1/4G Kingston (35,90 €)
    OCZ Vertex 120GB SSD (61,95 €)
    MSI H61M-P20 (37,95 €) (das P25 hat er leider nicht, denke das P20 tuts auch)
    EDIT: sehe gerade das P20 hat nur 10/100 LAN; das sowas heut überhaupt noch auf normalen Boards verbaut wird find ich irgendwie seltsam.
    Da muss ich dann wohl warten bzw. was andres suchen...weil GB LAN sollte schon sein.


    wobei es vielleicht auch eine 60er werden könnte (um die 40 €).


    Die von mir favorisierte Western Digital Red 3000GB ist leider (noch) nicht lieferbar (dürfte dann so um 135 € kosten).
    Netzteil werd ich erst mal vorhandenes nehmen und messen, bevor ich ggf. anderes neu kaufe, denn ich hab noch eines, was eine recht gute Effizienz hat (haben soll).
    Evtl. gibts auch noch einen anderen Lüfter für die CPU, was aber von dem Boxed abhängt (wie laut der ggf. ist).


    So... schaun mer mal...


    danke und gruß
    Josh


    G 440 ;)


    Also C und G ist bei der mir hier dargereichten Schriftart sowas von fast nicht zu unterscheiden :D



    Wenn dann nimm lieber den Celeron G460 (35W TDP), auch Single Core, aber Dual Thread (aka HT)! Kostet quasi das gleiche, taktet leicht höher mit max. 1800MHz und ist genauso sparsam. In dem Bereich bemerkt man die lumpigen 200MHz mehr in Verbindung mit den zwei virtuellen Kernen durchaus, auch angesichts dessen das Du auf das Thema Virtualisierung abzielst ...


    Ja, mal schauen.


    Danke nochmal!


    gruß
    josh

    Hallo Leute.


    Schon mal vielen, vielen Dank für Eure Meinungen.
    Hätte nicht gedacht, das so zeitnah fundierte Tipps kommen.


    Da ich die letzten Jahre kaum Server/Desktop Hardware etc. intensiv verfolge (verfolgt habe), sondern wenn eher auf der Mini Schiene unterwegs war (also eben
    auch Geode usw.) fehlten mir da jetzt die konkreten Erfahrungswerte.
    Und da hat sich ja auch einiges getan, wenn ich bedenke, das auch meine alten Epia Boards (mit VIA CPUs) i.d.R. um die 20-25W schlucken.
    Mit logischerweise erhebllichen Performance Lücken (okay, ich bevorzuge passiv gekühlte, die sind noch mal etwas träger :D ).


    Mal schauien, was ich mache. Für meine Belange sollte der Celeron C440 vermutlich ausreichen, da die laufenden Serverchen auf den Geode Boards auch nie nur in
    die Nähe des roten Bereiches der CPU kommen. Der Linutop läuft mit einem Standard USB Stick als System Platte, die Alix mit CF Cards.


    Nun muss ich mir noch um die Peripherie Gedanken machen (SSD wirds es als Systemplatte wohl werden; für die Datengräber suche ich dann sparsame langsame drehende
    Festplatten....irgendein Kompromiss aus Preis, Größe und Dauerlauf-Fähigkeiten).


    In dem erwähnten Chieftec Gehäuse stecken im Moment 6 TB als RAID.
    Aber die werde ich nicht nutzen, weil für Dauerbetrieb zu viel Stromverbrauch, zudem sind die auch schon 4 Jahre alt.
    Die Kiste dient derzeit als Backup Server (mit einem ZOTAC ION Board als Basis).


    gruß
    Josh


    Wenn Du offen an das Thema Virtualisierung ran gehst, schon.


    Ich bin offen für vieles (ausser für MS Home Server in diesem Fall).
    Ich habe sowohl mit VMWare als auch XEN seit Jahren beruflich zu tun und würde auch KVM in Betracht ziehen (und auch andere mögliche Alternativen).



    ESXi scheint augenscheinlich was für das Ego des ein oder anderen zu sein, ist aber bei der HW recht restriktiv. Intel Mainboards sollten aufgrund des Intel Netzwerkadapters meist laufen. Die anderen Taiwan Hersteller verbauen aber eher Realtek NICs, mit denen sich ESXi weigert zu arbeiten.


    Ja, das ist mir bekannt. Habe das auch schon des öfteren selber erfahren (dürfen).
    Was das aber mit Ego zu tun hat? VMware hat durchaus seine Vorteile. Genauso wie die anderen Lösungen.
    Ich habe auch das ESXi schon mal "aufgebohrt" mit den entsprechenden Tweaks :D


    Mal schauen...das mit dem Celeron usw. ist schon auch interessant, zumal ich sowieso ein Chieftec BIG-Tower (extra big) habe, der aber im Moment nur selten in Aktion ist.
    Nur mit dem Netzteil muss ich dann mal schauen, weil ja auch viel davon abhängt.


    gruß und danke
    josh


    Nimm die Basis meines 2. VDR aus der Signatur, das MSI Mainboard hat mich €40, der Celeron G440 €33 gekostet. Die CPU ist zwar SingleCore aber VT fähig und die ganze Kiste zieht mit 2x2GB DDR3, einer 500GB 2,5" HDD an einem bewährten BeQuiet L7 300W ca. 23W im Normalbetrieb, ohne das VDR Gedöns DVB Karte, Nvidia Karte, Display etc.


    Regards
    fnu


    Klingt auch nicht schlecht.
    Vielen Dank


    gruß
    josh

    Also 30W halte ich für recht sportlich. Kommt auch darauf an, welche sonstigen Anforderungen Du an Leistung des System hast. Ich brauch gelegentlich mal etwas mehr Leistung.


    Ja, ich weiss, das es sportlich ist. Deswegen suche ich ja auch noch 8)
    Die müssen keine besondere Leistung erbringen...Das Eine ist ein Server, der permanent Wetterdaten per meteohub zieht (an dem hab ich derzeit auch die externe HD dran), das zweite ist ein Icinga Server, und das dritte letztlich ein IPFire (ja, ich weiss, Firewall auf VM ist böse ;D ).
    Trotzdem versuche ich meinen Zoo etwas aufzuräumen.


    Quote from Polaris


    glaube der HP Proliant n40l wäre was für dich. Man kann hier ESXi drauf installieren


    ESXi wär mir auch recht. Das Teil könnt was sein.
    Hab schon mal geschaut und vielversprechendes gefunden:


    Quote

    Wenn der Server hochgefahren ist und bei mir 5 VMs laufen, verbraucht der Server zwischen 22 und 25 Watt.


    Quelle: http://www.xentity.de/hardware…roliant-microserver-n40l/


    Das klingt wirklich gut.

    Schönen Tag auch.


    Ich bin auf der Suche nach einer möglichst sparsamen Plattform (max 30W), die auch VT fähig ist, um mit KVM bzw. anderen Vitualisierern zu arbeiten.
    Ich möchte gerne 3 Systeme auf eine Maschine zusammenführen, die derzeit auf jeweils Geode basierten System Ihren Dienst tun (2x Alix, 1xLinutop).
    Die drei System sollen getrennt bleiben (bzw. es geht nicht anders). Die 3 Boxen schlucken jede max. 7-8W im Betrieb (eine etwas mehr weil nebenbei externe Platte als
    Medienspeicher). D.h. ich rechne bis ca. 25W für alle 3 bei Last.
    Wenn ich die nun durch eine Plattform ersetze wäre es nur dann sinnvoll wenn diese max 30W schlucken würde.


    Ich habe freilich schon einiges abgesucht, aber so richtig passendes hab ich nicht gefunden.
    Es darf gerne auch mini-itx und kleiner sein (und muss nicht zwingend einen Grafikausgang haben).
    Ich habe ja auch noch 2 Epia Boards, aber die können eben kein VT :(


    Hat jemand Tipps dazu?


    gruß
    josh

    ich grab das Thema noch mal aus.
    unter yavdr 0.4 einfach linux-media-dkms installieren und die .fw im Anhang nach /lib/firmware kopieren, funzt bisher ohne Probleme bei mir (HD und SD)

    Schön..... danke... :]


    Ich suche schon seit einem Jahr nach der Möglichkeit den Stick im VDR zu benutzen.


    Leider gehts bei mir nicht. Ich habe die aktuelle yavdr installiert. Leider kann ich die media-dkms nicht sehen (apt-get update und cache search etc. führen zu keinem Erfolg).


    Wo finde ich das media-dkms noch?


    Danke und gruß
    josh

    So.
    Antwort: er kann es nicht. Hatte ich auch fast erwartet.
    Ansonsten gefällt mir das wirklich gut (okay, wie gesagt habe ich bisher ein DVD von XORO von 2002 in Benutzung gehabt, also
    aus heutiger Sicht quasi Steinzeit). Ich schau mir mal mkvmerge an.

    Tach zusammen.
    Nach langer Zeit hab ich mal wieder ne Frage 8)


    Weiß jemand ob der PHILIPS BDP5200 in der Lage ist VDR Aufnahmen abzuspielen?
    Dieser kann wohl prinzipiell ziemlich viele Formate per DLNA abspielen, aber es ist nicht ersichtlich ob er auch TS kann.
    Denn wenn der das könnte, wäre er meine Wahl, da eine Neuanschaffung eines Players ansteht (der alte ist 10 Jahre alt).


    gruß
    Josh

    Quote

    Original von tkocher
    Daher sollte eigentlich der Suchlauf (autoupdate) auch die aktuellen Kanäle eintragen, oder habe ich da was nicht kapiert?


    Ja, schon, aber die "alten" Einträge bleiben ja weiterhin in der Liste.
    Wie gesagt: Die conf kann man halt schnell mal austauschen und eben
    sehen, obs das alleine schon war.


    Nur als Beispiel:
    Ich hab auch die Tage meinen VDR umbauen müssen (Netzteil Problem).
    Hab dann natürlich gleich mal eine aktuellere Version installiert (wenn man
    eh schon mal dabei ist ;) ). Und was war? Ich bekam unregelmässig
    Fehlermeldungen von der TV Karte, was sich darin auswirkte, das die
    komplette Maschine einen Reboot gemacht hat. Dann hat er weiter aufgenommen bis zum nächsten Fehler.
    Die Aufnahmen waren natürlich für die Tonne...es fehlten ja immer ein paar
    Minuten. Hab dann, weil es am einfachsten war den ursprünglichen Treiber
    genommen und Ruhe war.
    Manchmal hilft das einfache....