Posts by DerHesse

    Na, wäre ja auch komisch wenn ich "dazwischen" schreiben könnte. Ich habe den Link zum Antworten auf Seite 1 benutzt. Das geht. :)


    Da ich ja nun Offline installiert habe, mit einer "irgendwie fehlerhaften iso", würde mich interssieren ob ich gefahrlos ein dist-upgrade machen kann.
    Kannst Du mir da einen Hinweis geben?


    Gruß
    Lars

    Zumindest wäre ich mir nicht bewusst irgendwas extra installiert zu haben -
    abgesehen von gel. apt-get update && apt get dist-upgrade von den Standard - Paketquellen...


    komischerweise wirds etwas besser und auch der Mauszeiger taucht auf wenn ich die "Windows" - Taste zusammen mit "E" drücke. Warum auch immer.

    Das dist-upgrade habe ich die Tage das erste mal seit Monaten ausgeführt.
    Effekt: Das yaVDR Web-Frontend vom Client aufgerufen ist völlig normal wie immer, außer das vdradmin sich nicht aufrufen läßt. Ein Portscan ergibt das 8008 nicht geöffnet ist.


    Im OSD aufgerufen, haben Fensterhintergründe, wie auch das Terminal schwarze Schrift auf schwarzem Hintergrund.vdradmin ist auch von dort aus nicht erreichbar.


    müsste der der 2.6.28 von etobi gewesen sein, bin aber nicht sicher. Nach schauen kann ich nicht mehr, ich habe ubuntu 10.04 drüber installiert.


    Viel Erfolg!

    ich habe mit im BIOS deaktivierter NIC installiert.
    Dann habe ich den auf CD verfügbaren Kernel installiert, ausgeschaltet, NIC im BIOS aktiviert und dann neugestartet. Nun geht die NIC.


    Trotzdem war das nur ein kurzer Ausflug. Bin auf Ubuntu 10.04 und yavdr (9.04) im Dualboot umgestiegen. Ziel ist ein 10.04er ubuntu vdr, sei es vanilla oder yavdr wenn er denn mal als Lucid erscheint.

    :respekt war ein guter Kauf. DVB-T taugt beir mir aber nicht, 11 Programme, hinter dem Berg je nach Wetterlage mit Klötzchen.


    D-SUB macht sehr gutes Bild zu HDMI kein großer Unterschied.


    Einer von den SCART Buchsen scheint eine Macke zu haben was mich nicht wirklich stört. Es sind alle Möglichen Anschlüsse vorhanden.


    Was allerdings nervt ist, das das TV immer im DVB-T Modus startet.
    Dabei wäre meine Wahl der HDMI-1 Anschluss wo der HD-Receiver dranhängt.

    interessiert mich auch. Eigentlich suche ich ein Gerät das statt dvb-t auch dvb-s on board hat. Bringt mir DVB-T überhaupt was mit Full-HD?


    Da sich daran aber per VGA-Anschluss ein PC direkt anschließen lässt, könnte ich auch mit vlc den vdr anzapfen. (Der steht in einem anderen Zimmer).


    USB: Ist es normal das sich über die USB-Buchsen nur JPEGs und MP3s abspielen lassen? Vermutlich müssen die Datenträger dann auch vfat formatiert sein. Gut das wäre nicht so wichtig, der PC hängt ja direkt dran.


    Der Preis scheint mir günstig. Wo ist der Haken?

    Quote

    Original von hcf
    ...


    Mich interessiert ob Du
    > Das mit dem Kondensatortausch werde ich aber noch probieren. Wäre auch schade um das Brett.
    shon probiert hast ;)


    Gruss


    Hi hcf,
    Nein habe ich nicht probiert, werde das aber auf jeden Fall tun, so teuer wie die Karten sind...
    Zeithorizont: mittelfristig. Werde ein update posten. Danke für Deine Hilfe!
    Gruß

    ... wie warm ist es im Gehäuse? (Bei mir hat ein zweiter und dritter Lüfter nichts gebracht, aber vielleicht bei Dir?)e
    Hast Du vielleicht während der ersten Aufnahme eine weitere Aufnahme vorgenommen, und Deine zweite Karte ist nicht aktiv?
    Du könntest mal die PCI-Slotplätze tauschen, die Aufnahme auf einem anderen Rechner prüfen, oder auch noch vdr neu installieren.


    NACHTRAG zu meinem Problem: Ich habe die Technotrend 2300 statt der Nexus eingebaut. Ich mußte nichts weiter basteln. Nach dem wiederanschalten läuft alles von allein, als wäre immer eine TT drin gewesen. :)

    ...und nun wieder ein schlechtes Bild mit artefakten.
    Ich hatte zuletzt noch einen Geäuselüfter und einen Slotblechlüfter eingebaut. Hat aber auch nichts gebracht.
    Ich habe vom DVBshop.net eine S-2300 "modded" erstanden.


    Das mit dem Kondensatortausch werde ich aber noch probieren. Wäre auch schade um das Brett.

    ... was soll ich sagen: Ich habe von der KanotixVDR Live-CD gebootet und alles hat auf anhieb funktioniert.
    Also nix kaputte Karte.


    LinVDR ließ sich nur in Vanilla installieren, mit "meinen" myLinVDR das ich bereits mehrfach verwendet habe, fing alles nach 5 Minuten wieder an abzukacken.
    Schließlich habe ich dan Mahlzeit 3.2 installiert, bis jetzt stabil.


    Vielen Dank an alle!

    Quote

    Original von UFO
    Aber imho scheidet der Elko als Fehlerursache bei diesem Problem ohnehin aus.
    CU
    Oliver


    Hast Du eine andere Idee?


    Noch was dazu: Das Problem fing schleichend an. Erst ging arte nicht mehr, dann kamen immer weitere dazu. Da mein vdr standardmäßig mit DasErste startet ist es jetzt das einzige Programm das noch geht. Kann man was aus dem Log erkennen?

    ooops. LM2577? :schiel


    Ich habe keinen Ahnung von Elektronik.
    Welchen muss ich dann nehmen?


    so einen: 472530 - 62 -->


    RM (±0,5): 5 mm
    Elektr. Kapazität: 470 µF
    Nennspannung: 35/40 V
    Abm.: (Ø x H) 10 mm x 15 mm