Beiträge von Tobias

    Hi,

    ich habe meinen "normalen" VDR als headless VDR umgebaut bzw in meinen Server integriert der 24/7 läuft. (Frontend ist Kodi mittels VNSI)

    Läuft soweit sehr gut, allerdings verliert er in unregelmäßigen Abständen den Lock auf das Signal und lässt sich ohne VDR-App Restart nicht wiederbeleben. Nach einem Applikationsrestart (service vdr restart) läuft erstmal wieder alles. Ich bin ratlos wo ich suchen soll. :wand

    Mal hälts 2h, mal 4 Tage, manchmal muss ich 2x restarten bis der Lock stabil ist

    Irgendwer ein paar Hinweise?

    Hier dazu Facts und Logs


    Logauszug wenn der "Fehler" auftritt


    VDR ist ein 2.4.0. DVB Karten sind DigitalDevices Karten mit einem aktuellen Kernel bei dem die DD Treiber bereits drin sind

    Code
    1. Linux server 4.17.0-0.bpo.1-amd64 #1 SMP Debian 4.17.8-1~bpo9+1 (2018-07-23) x86_64 GNU/Linux


    Treiber dd_bridge

    in welchen package ist denn epgd-get-id -[tvsp|tvm] enthalten? ich habe aus den yavdr Sourcen das paket vdr-epgd-daemon für debian stretch kompiliert, und da ist es nicht drin :(

    danke :)

    musste noch in "debian/control" das package libjpeg-turbo8-dev gegen libjpeg62-turbo-dev tauschen. MIt einem anschließenden "dpkg-source --commit"musste ich noch die 2 neuen Plugins bestätigen, dann lief der Build Prozess sauber durch :)


    Folgende Warnungen sind aber am ende aufgepoppt:


    Den epgd konnte ich leider nicht starten weil das plugin "mysqlepglv.so" fehlte :( Das konnte ich nirgends in deinen obigen yavdr Sourcen finden. Erst in meinem Komplilierversuch von frodo habe ich es aufspüren können, dort war es enthalten. Also flink kopiert:


    Code
    1. cp /usr/local/src/vdr-epg-daemon/vdr-epg-daemon-1.1.141-1-g1cbab41/debian/tmp/usr/lib/x86_64-linux-gnu/mariadb18/plugin/mysqlepglv.so /usr/lib/x86_64-linux-gnu/mariadb18/plugin/

    und dann die epglv Funktionen per Hand angelegt wie hier beschrieben:


    [gelöst] epgd - Probleme mit epglv/epglvr auf cubietruck


    Dann startete auch der epgd Daemon :)


    Kannst du dir vorstellen warum das plugin bei dir fehlt? Ist es in einem anderen package ausgelagert? Es wurde zwar noch dieses package erstellt, aber dieses verlangt explizit eine mariadb installation: mariadb-plugin-epglv_1.1.146-0yavdr0~bionic_amd64.deb

    Code
    1. root@server:/usr/local/src/vdr-epg-daemon# dpkg -i mariadb-plugin-epglv_1.1.146-0yavdr0~bionic_amd64.deb
    2. dpkg: Vor-Abhängigkeitsproblem betreffend mariadb-plugin-epglv_1.1.146-0yavdr0~bionic_amd64.deb, welches mariadb-plugin-epglv enthält:
    3. mariadb-plugin-epglv hängt (vorher) von mariadb-server ab
    4. mariadb-server ist nicht installiert.
    5. dpkg: Fehler beim Bearbeiten des Archivs mariadb-plugin-epglv_1.1.146-0yavdr0~bionic_amd64.deb (--install):
    6. Vor-Abhängigkeitsproblem - mariadb-plugin-epglv wird nicht installiert
    7. Fehler traten auf beim Bearbeiten von:
    8. mariadb-plugin-epglv_1.1.146-0yavdr0~bionic_amd64.deb
    9. root@server:/usr/local/src/vdr-epg-daemon#

    Hi,

    mit derselben Anleitung habe ich jetzt versucht von Frodos ppa das "vdr-epg-daemon" für stretch zu kompilieren, aber auch hier kommt beim "install" ein Fehler.

    Irgendeine Idee wo es klemmt oder wo ich suchen muss?

    Hi,

    auf meinem Debian Stretch Server möchte ich ein VDR Headless aufsetzen.

    VDR 2.4.0 aus SID läuft schon. Leider habe ich Probleme das ddci Plugin zu kompilieren nach folgender Anleitung für das lastfm Plugin


    • vdr_dev ist installiert
    • debinanize-vdrplugin lief auch sauber durch

    make_install bricht ab weil er das "so" binary File nicht findet. Dummerweise sehe ich keine Fehlermeldung davor. Das binary wurde aber gebaut, siehe code darunter.

    Kann jemand da mal draufschauen ob etwas auffällt?


    Das binary gibt es aber

    Code
    1. root@server:/usr/local/src/vdr-plugin-ddci2-0.0.1# find . -name libvdr-ddci2.so.*
    2. ./debian/vdr-plugin-ddci2/usr/lib/vdr/plugins/libvdr-ddci2.so.2.4.0
    3. root@server:/usr/local/src/vdr-plugin-ddci2-0.0.1#

    Danke für die Info... habe seit ca 1 MOnat auf ein Lenovo NAS umgestellt, seitdem Stress mit der Family, erst heute dazu gekommen diese verpixelten Aufnahmen genauer zu untersuchen, dann auf das CIFS Problem gestossen und mit HIlfe dieses Threads hier auch relativ schnell die Lösung gefunden (vers=3.0).


    DANKE, geändert in der /etc/fstab und es läuft :)

    Hi Klaus,

    ich habe bei mir vdr Version 2.3.7 am laufen. Plugin ddci und einen Doppel CAM Slot. In einem Slot steckt eine Sky V14 mit aktiviertem HD+

    Problem ist folgendes: Ich schalte auf RTL HD, dann wird auf das richtige CAM gesprungen, ich bekomme 2 sek einen Bild und dann wird auf das andere (leere) Cam gesprungen. Dort ist keine Smartcard eingesteckt, dann wird wieder auf CAM 1 gesprungen und so weiter.

    Siehe auch Log. Bei den meisten anderen Sendern (Sky, oder Pro7/Sat1) ist das nicht so, da wird sauber entschlüsselt und das BIld bleibt stabil.

    Irgendetwas veranlasst den VDR zu glauben das das CAM nicht korrekt entschlüsselt und deaktiviert es....


    Ich bin hier gerade mit meinem Latein und Nerven am Ende.... :(

    Hi


    ich habe yavdr testing (VDR 2.3.7) aus Frodos yavdr-testing Repository installiert. Läuft auch grundsätzlich super :)


    Mein Problem ist, das nach 1-2 Stunden Leerlauf der VDR keine Fernbedienungssignale mehr annimmt.
    Wenn ich per telnet ein "svdrpsend remo on" sende dann geht es wieder.


    Was kann ich tun damit damit das Problem erst garnicht auftritt? Jemand eine Idee?


    Folgende Plugins habe ich am Laufen:

    Hi,
    nach einer Neuinstallation und ein dist-upgrade von frodos ppa funktioniert alles perfekt mit meinen CAMs, MTD und mit einem VDR 2.3.7 :)
    Zwischendurch wollte er zwar immer wieder "veraltete" Pakete, zb. yavdr-utils, deinstallieren, da habe ich aber aufgepasst nichts zu löschen :)


    Jetzt muss ich nur noch feintunen. Der Wechsel zwischen meinen Cams mit MTD und und ddci funktioniert mit diesem VDR nun perfekt :)

    Hi,
    ich muss nun doch eine Neuinstallation auf Basis des aktuellen 0.6.1 ISO´s durchführen - und danach mit Apt-Pinning und Dist-Upgrade von Frodos testing-vdr-dev PPA weiter machen
    Probleme nach dem DistUpgrade waren:
    * ich konnte mich nicht mehr remote per SSH einloggen, Connection refused
    * nach dem booten blieb er im im Login Screen hängen. Probleme mit softhddevice, obwohl ich die neue softhddevice.conf ohne den -D Parameter installiert hatte.

    Hi,
    habe bis auf das Paket yavdr-utils alles suber aktualisiert bekommen. Dieses aber macht probleme. Habt ihr einen Hinweis wie ich das lösen kann damit das Konfigurationsfrontend hinterher immer noch läuft?


    Edit: ich habe die beiden tntnet Dateien gelöscht, vorher aber gesichert.
    Hbe auch gerade gesehen das die in Frodos PPA nicht vorhanden ist. Wird die nicht mehr benötigt? Hängt da nicht das Konfig-Webfrontend dran?

    Code
    1. rm /etc/tntnet/tntnet.xml*

    Hi,
    ich nehme jetzt das Projekt "VDR Upgrade auf 2.3.7 von Frodo testing-vdr-dev" in Angriff.
    Beim dist-upgrade ist mir folgendes aufgefallen, ist das normal? ICh habe aktuell ein yavdr-stable installiert, die preferences habe ich wie oben gesetzt. Ich setze gerade anstatt von einer Neuinstallation auf mein bestehendes System auf. Ist das ein Problem?


    Code
    1. Die folgenden Pakete werden durch eine ÄLTERE VERSION ERSETZT (Downgrade):
    2. libplatform1 libxine1-xvdr vdr-addon-avahi-linker vdr-plugin-avahi4vdr
    3. vdr-plugin-dbus2vdr vdr-plugin-dvbhddevice vdr-plugin-dvbsddevice
    4. vdr-plugin-menuorg vdr-plugin-pvr350 vdr-plugin-softhddevice vdr-plugin-xine
    5. vdr-plugin-xineliboutput

    Hi,
    ich möchte einen neuen Yavdr aufsetzen, als Basis das aktuelle 0.6.1 und gleich sauber auf frodos ppa vdr-testing-dev wechseln.
    Ich weis das es viele Probelem geben soll wenn sich packages aus verschiedenen Quellen mischen.
    Wie kann ich das am besten verhindern?
    Wie ist das beste vorgehen um von Anfang an auf ein anderes PPA zu wechseln? Sicherslich hat Frodo auch nicht das ganze Yavdr in seinem ppa, zb. die yavdr-utils...


    Hintergrund ist, das ich zwingend eine VDR Version > 2.3.4 wegen meinen beiden CAM´s benötige. Ausserdem gibts erst ab dieser version die MTD Unterstützung

    Hi,
    in dem neuen dkms sind nun auch wirklich die 0.9.29 drin :) Danke wölfi!! :) :)
    Sollte denn auch meine alte Tevii S464 mit diesem dkms funktionieren? Die steckt im PCI Slot aber kein DVB Device wurde gefunden.

    Hi Lars, 3PO,


    kennt/habt ihr ein Repository mit dem ich meinen stable Yavdr auf die aktuelle VDR Version 2.3.5 oder 2.3.4 updaten kann?
    Das das alles testing oder unstable ist, ist mir schon klar.
    Alternativ ev. einen Link wie ich auf einem Yavdr eine selbstkompilierte VDR VErsion draufbekomme, zb. welche Binaries ich wo austauschen muss, mit welchen Parametern der VDR kompiliert werden muss