Posts by TheEnvoy

    hab das gleiche Problem beim kompilieren, exakt die selbe Fehlermeldung (von
    ein paar abweichenden Pfaden mal abgesehen)


    Die 0.0.2 hat ohne Probleme kompiliert,
    hat jedoch noch keinen Tag auf die Platte gebracht.


    System ist Woody mit Treibern vom 08.11.03 und FF 1.5 (hwsections=1)


    Werde am Wochenende mal Sarge angehen, mal schauen, vielleicht läuft ja dann die
    SS2 auch und das Problem hat sich erledigt.

    Hi,


    bei den Zahlen handelt es sich tatsächlich um Genre-Kennungen, ich hatte mir die damals für sfepg herausgesucht:


    [GERMAN]
    100=Serie
    110=Horror/Krimi
    111=Krimi
    112=Action
    121=Abenteuer
    131=Science Fiction
    132=Mystery
    133=Horror
    140=Komödie
    151=Soap
    175=Drama
    200=Magazin/Nachrichten
    300=Unterhaltungs-/Comedyshow
    310=Gameshow
    330=Talkshow
    400=Sport
    551=Cartoon
    910=Dokumentation


    [ENGLISH]
    100=series
    110=horror/thriller
    111=thriller
    112=action
    121=adventure
    131=science fiction
    132=mystery
    133=horror
    140=comedy
    151=soap
    175=drama
    200=journale/news
    300=entertainment-/comedyshow
    310=gameshow
    330=talkshow
    400=sport
    551=cartoon
    910=documentation


    wobei die Sendungen meiner bescheidenen Meinung nach leider nicht immer korrekt eingeordnet werden.


    Ich habe mir jetzt auch mal dvbsnoop installiert, werd auch mal ein wenig rumtesten.

    so, da es mir keine Ruhe gelassen hat hatte ich heute morgen, nach dem Posten und vor dem verlassen des Hauses nochmal e2fsck durchgeführt, diesmal allerdings von knoppix (ver 3.3) aus und siehe da es kommen zwar auch zahlenkolonen, aber er fragt dann ob er fixen soll, geht durch alle passes durch und anschließend klappt das booten wieder - hatte dann keine Zeit mehr nachzuschaun, kann es sein das die e2fsck-version von debian irgendwie einen knacks hat? werde auch jeden Fall schnellstmöglich updaten


    hoffe das es heute abend wenn ich nach Hause komme auch noch läuft

    hmm, ok ich hasse dich dafür ;)


    aber da scheint wohl alles nichts zu helfen


    werd wenn ich heute nach Hause komme nochmal die s.m.a.r.t-daten chekcen, der
    daemon läuft aber eigentlich im hintergrund und beim letzten check, ist noch
    nicht so lange her, war alles ok. Die Platte ist auch relativ neu (ca. 2 Monate)


    die Datensicherung wird dann wohl definitiv erfolgen und die platte wohl nochmal
    platt gemacht
    zum erstellen hatte ich bisher immer qtparted benutzt, ich weiß gar nicht ob ich
    da die blockgrößen einstellen kann - welches wäre denn eine vernünftige
    blockgröße? kann man die errechnen?


    und zu guter letzt werde ich den eh beabsichtigten system-upgrade wohl erheblich
    vorziehen: entweder ich nehme die fed core 2 die hier noch rumliegt oder deb
    sarge (was fast wahrscheinlicher ist)


    also danke erstmal an euch beide

    Hallo!
    Nachdem ich schon mehrere Versuche mit e2fsck durch hab und hier im Forum
    nix vergleichbares gefunden habe hoffe ich mal das vielleicht doch jemand hier
    mir sagen kann wo da Problem mit meiner Platte liegt.


    Das Problem:
    Nachdem es seit einiger Zeit problemlos lief meldet sich fsck jetzt bei jedem
    Systemstart, irgendwie logisch, da das Problem ja noch nicht behoben ist,
    und meint das hdc1 Fehler enthält und erzwingt einen Check.


    Ich hatte das Problem schon einmal, aber da Stand das System noch nicht richtig
    und die Platte sollte eh nochmal formatiert werden, was das Problem verschwinden
    ließ.


    Sowohl beim erzwungenen Check als auch beim manuellen erhalte ich folgendes
    Problem:



    Die Zahlenkolonen gehen für Stunden so weiter -zählt halt ständig hoch.
    Ich hatte schonmal das ganze durchlaufen lassen, ging die ganze Nacht, über
    6 Stunden, dann habe ich (gernevt) aufgegeben und den Check abgebrochen.


    Die Ausgabe erscheint auch unabhängig davon ob die option -v angegeben ist oder
    nicht.


    Mein System ist wie folgt:
    Duron 750
    128 MB RAM
    MB: GigaByte 7IEX4
    DVB-S: FF 1.5
    Debian Woody mit 2.4.18 Kernel
    hda1 / -> 5 GB, ext2
    hdb1 /cdrom -> DVD-Rom
    hdc1 /mnt/video -> 160GB, ext3, Samsung SV1604N, enthält die Aufnahmen des VDR
    hdd1 /mnt/other -> 20GB, ext3, vdr conf-Dateien, MP3s, etc


    Hat jemand eine Idee was noch helfen kann, oder kennt das Problem? Ist das
    verhalten womöglich normal?


    Ich möchte jetzt natürlich nicht wieder die drastische Maßnahme des formatierens ergreifen, zumal ich mitlerweile einige Aufnahemn auf der Platte habe und nicht weiß wohin damit.

    Die User Tasten sind frei definierbare Tasten. Davon hast du insgesamt 9 (wenn ich mich recht entsinne). Um diese benutzen zu können musst du einer Taste deiner Fernbedienung diese Funktion zuweisen. Also kannst du entweder neu anlernen oder eine freie Taste in die remote.conf eintragen. Die Tastenbezeichnung entnimmst du einfach deiner lird.conf.

    Also ich habe das gleiche Problem mit meiner SS2. Hab die jetzt erst mal deaktiviert um weiterzukommen. Als Patches habe ich LNB Sharing sowie Elchi.
    Hatte auch schon alles ausprobiert was mir so eingefallen ist, bzw. was ich gelesen habe. Die Szap-Methode hat bei mir auch nicht funktioniert. Verschiedene Treiber brachten auch keinen Unterschied.


    Meine Vermutung ging nun auch dahingehend das die Karte mal von EON gelockt war, aber die ausgabe beim laden er Treiber ist korrekt und der Lock hat wohl nix damit zu tun, hoffe ich zumindest. Im Windows PC funktioniert sie mit den Orginal Technisat Treibern.

    Die EPG Daten für die einzelnen Sender sind unterschiedlich ausgeprägt bei den Sendern. Bei einigen insbesondere DSF gab es auch öfters Probleme (Siehe hierzu auch den Technisat Bereich im Board von Gieseler.de). Die Detailinfos kommen meist erst 1-2 tage vorher. Der Dienst ist ja so ausgelegt das ein tägliches Update erfolgt. Dies geht bei den Receivern automatisch über einen frei definierbaren Timer. Die bester Zeit ist so gegen 04:00 Uhr, wahrscheinlich werden im dem Dreh die Daten gewechselt.


    Zu den anderen Daten: Technisat verteilt über den gleichen Transponder auch die Software Updates für die einzelnen Receiver.

    Hallo,


    ich fänd das auch klasse wenn es den "SiehFern" auch für den VDR gäbe. Ich hatte bis vor kurzem noch einen Technisat Digit CIP und die Informationen sind wirklich sehr gut.


    Für Windows hatte ich auch mal angefangen den Output vom Infosat EPG Reader in eine TV Zeitschriften ähnliche Form zu parsen (Link für Interessierte), zwichenzeitlich hatte Technisat wohl etwas am gesendeten Datenstrom geändert. Der Reader ist nun auch schon ein paar Monde alt, so das der Code wohl auch an dieser Stelle etwas geändert werden müsste.


    Aber ansonsten wäre das Klasse, zumal ich nur ISDN habe.

    zu 2. die Konfiguration ist in der Datei /etc/vdr/remote.conf gespeichert wenn du diese löschst das kannst du die Tasten neu zuweisen, (die Keyboardtasten müssen dann ebenfalls neu zugewiesen werden), alternativ kannst du diese Datei mit dem Editor deiner Wahl (ich nehme unter LinVDR nano) auch bearbeiten, die Syntax ist recht selbsterklärend, so das es nicht schwierig ist die Zuweisung von ein paar Tasten zu ändern

    Hallo,


    ich kann das nur bestätigen das das so korrekt ist, hatte gestern einen
    Suchlauf auf einem Galaxis Easy gemacht und da wurden die Kanäle
    auch extra gefunden.


    Hinter der Service ID, man möge mich hier korrigieren falls ich absoluten
    Schwachsinn rede, stecken die Information welche Services auf einer Frequenz
    angeboten werden, also bsp. TV- oder Radio- Sender etc. pp


    Theroretisch reicht es also wenn die SID bekannt ist, ein entsprechend
    programmiertes Programm könnte sich die restlichen Daten daraus besorgen.
    Da ich gerade erst bei VDR richtig einsteige weiß ich nicht ob das hier bei
    AutoPID der fall ist, wäre aber anzunehmen.


    Gruß
    TheEnvoy