Posts by Lockslay

    Hallo


    das habe ich dann falsch verstanden.
    So mit mplayer -vo mpegpes:card1 DerFilm.mpg
    habe ich dann unter Mplayer beim VDR einen neuen Eintrag mit dem Namen card1.


    Diesen kann ich ansehen und auch Hören :unsch
    Nur wie bekomme ich das hin das ich nicht jedesmal von der Konsole aus den Film starten möchte ?


    Hoffe das du da noch einen Tipp hast


    Gruß
    Lockslay

    Hallo pidel


    habe die ./usr/bin/mplayer.sh.conf wieder geändert.


    Bei mplayer -vo Kommt das :





    Code
    transcode sollte sich mit apt-get transcode installieren lassen, ist aber nicht zwingend notwendig.


    Das geht leider bei mir nicht, die Links in der /etc/apt/sources.list
    gehen nicht, jedenfalls wird das bei einem apt-get update geschrieben.


    hast du vielleicht noch eine Idee ?


    Gruß
    Lockslay

    Hallo pidel


    als erstes, ich habe immer noch das "krächsen"


    Ich habe versucht einmal den Film mit
    mplayer -vo mpegpes Film
    zum laufen zu bekommen, das geht aber nicht, da fehlen noch Parameter.


    Ich habe die ./usr/bin/mplayer.sh.conf
    bearbeitet:


    Diese sieht jetzt so aus:


    Code
    # how to play AC3 audio?
    # for AC3 via sound card (ALSA driver):
    AC3AOUT="-ao alsa9 -ac hwac3"
    # for AC3 via DVB (doesn't need AC3overDVB patch);
    # needs MPlayer 0.90 final, or newer:
    AC3AOUT="-ac hwac3"


    Jetzt kommt das, wenn ich den mplayer von der Konsole starte:



    lograed:

    Code
    Oct 27 09:20:58 linvdr user.notice root: *** DEBUG: OutputFromMPLAYER: "ID_VIDEO                                                                              _ID=0 ID_AUDIO_ID=128 ID_FILENAME=/data2/DerFilm.mpg ID_VIDEO_FORMAT=0x                                                                              10000002 ID_VIDEO_BITRATE=9000000 ID_VIDEO_WIDTH=720 ID_VIDEO_HEIGHT=576 ID_VIDE                                                                              O_FPS=25.000 ID_VIDEO_ASPECT=1.3333 ID_AUDIO_CODEC=a52 ID_AUDIO_FORMAT=8192 ID_A                                                                              UDIO_BITRATE=384000 ID_AUDIO_RATE=48000 ID_AUDIO_NCH=2 ID_LENGTH=3385"
    Oct 27 09:20:58 linvdr user.notice root: *** DEBUG: MPLAYER_RETURN:  "0"





    tcprobe oder tcscan aus dem transcode Paket liefern dir die verwendeten Codecs.
    :schiel
    Soll ich die nachinstallieren ?
    Wenn ja wie machen ich das ?


    Gruß
    Lockslay

    Hallo pidel


    (Codecs, Datenrate).
    Codec ist klar den sehe ich an der Endung avi oder mpg
    Datenrate und Abtastrate wie sehe ich das denn ?


    In der Konsole mplayer film.mpg



    Das ist z.b ein Film der "Krächzen" tut.
    Kannst du da was erkennen ?


    Gruß
    Lockslay

    Hallo zusammen,


    nachdem ich mit linvdrupdater updates eingespielt habe,
    habe ich Probleme mit einigen Filmen.


    Wenn ich diese mit dem Mplayer aufrufe bekomme ich immer nur ein krächsen
    anstatt des Tone.
    Vor dem update liefen die Filme ohne Probleme.
    Ich kann leider nicht sagen welche FileTypen gehen oder nicht gehen,
    da manche avi. mpeg gehen und manche nicht.


    Logread :



    Hoffe das einer eine Lösung hat.


    Gruß
    Lockslay

    Hallo,


    danke für deinen Tipp.


    Ich habe in meine /etc/vdr/commands.conf
    deine zeile hinzugefügt.

    Code
    12. DivX Umwandlung starten ?: echo "/usr/bin/queuehandler.sh /etc/vdr/plugins/queue.vdrrip /pub/mplayer


    Leider ist da ein Fehler im Text :schiel
    Über die FB geht das nicht (kein mencoder zu sehen)


    Wenn ich aber in der Konsole

    Code
    /usr/bin/queuehandler.sh /etc/vdr/plugins/queue.vdrrip /pub/mplayer


    Startet der Prozess ?


    Kannst du mir bitte sagen was ich falsch gemacht habe ?
    Ich habe nämlich keine Lust immer in der Konsole den Prozess zu starten :unsch


    Gruß
    Lockslay

    Hallo,


    Ich möchte meine Aufnahmen mit VDRRIP in avi umwandeln.
    Gehe danach nach dieser Anleitung vor:



    Code
    Zur Verwendung von vdrrip:
    1. Plugin vdrrip auswählen
    2. Im Menü Aufnahme encodieren auswählen
    3. Aufnahme auswählen und "OK" drücken
    4. Im jetzt folgenden Fenster einmal mit dem Steuerkreuz der FB eine Zeile nach unten gehen. Jetzt finest du auf der roten Beschriftung "In Warteschlange" oder so ähnlich. Also dann rote Taste bedienen.
    5. Dann warten bis "In Warteschlange übernehmen" auftaucht und dann "OK" drücken.
    Der Rest geht von selbst. Dauert nur etwas, da im 2-Pass Verfahren encodiert wird.
    Kannst du überprüfen indem du auf der Konsole "top" eingibst. Dann findest du bei einem so kurzen Film nach max. 2 Minuten "mencoder" ganz oben.
    Den fertigen Film findest du in /pub/mplayer und nicht in export.


    Nur leider finde ich weder unter top mencoder noch einen file im /pub/mplayer
    oder /pub/export.
    Es passiert nichts, mache ich was falsch oder muss ich was einstellen.


    Unter logread habe ich noch das gefunden.



    Okt 16 18:15:17 linvdr user.info vdr: [1434] [vdrrip] queuefile unlocked
    Okt 16 18:15:17 linvdr user.debug vdr: [1616] too many different colors used in palette




    Kann mir bitte einer helfen.


    Gruß
    Lockslay

    Hallo


    mounten geht jetzt !
    vielen dank


    mount:

    Code
    //192.168.0.10/musik on /pub/wdhdd type smbfs (0


    Nur wenn ich jetzt die Platte unter vdr sehen möchte passiert nichts.
    Ich gehe z.b auf dem MP3 Player und möchte den Datenträger einbinden.
    Ich sehe da aber kein /pub/wdhdd


    Wie kann ich das den noch hinbekommen ?


    Gruß
    Lockslay

    Hallo jarny


    mit deinem Mount befehl ging es nun endlich :unsch


    Nun stellt sich mir aber noch ein paar fragen.
    Ich kann nur als root die Platte mounten, daduch wird der mountpunkt auch root.
    Wie kann ich das unterbinden.


    Kann man die Platte dauerhaft einbinden, in die fstab z.b. und dann mittels Fernbedieung den Mountpunkt angeben.


    Gruß
    und danke


    Lockslay

    Hallo


    ich komme einfach nicht weiter :evil:
    Schreibe ich das vielleicht falsch ?


    mount -t cifs //192.168.0.15/movies /home/Lockslay/wdhdd/ -o username=Lockslay password=xxxx


    Es kommt immer die Meldung.



    Es handelt sich auf jedenfall um SAMBA



    Code
    Domain=[MYBOOKWORLD] OS=[Unix] Server=[Samba 3.0.23c]


    Ich habe aber nicht alle fuktionen bei LinVDR
    smbd smbmnt smbmount smbpasswd
    diese habe ich aber z.b smbfs und smbclient habe ich nicht





    Vielleicht noch einer einen Tipp ?


    Gruß
    Lockslay

    Hallo Lars,


    reicht das aus



    /usr/bin/smbmount //192.168.0.10/Film /media/mp3/NAS -o


    Da ich den Ordner Film auf der HDD ohne Passwort eingerichtet habe, brauche ich doch keinen User und Passwort.
    Wie kann ich den sehen ob der Eintrag was gebracht hat ?


    Gruß
    Lockslay

    Hallo zusammen


    danke für die schnellen Antworten.
    Leider habe ich bis jetzt keine Verbindung aufbauen können.


    BooStar

    Code
    also entweder nfs oder samba


    Habe ich bis jetzt leider nicht herausfinden können.
    Dein Versuch bringt das :


    PHP
    linvdr:/# mount 192.168.0.10:/Filme  /mnt/
    
    
    mount: RPC: Port mapper failure - RPC: Unable to receive


    umaier

    Code
    showmout -e 192.168.0.10/-name
    -bash: showmout: command not found


    Lacrimosa


    Code
    bei easyvdr habe ich einfach die rcpersonal1 editiert:


    Leider finde ich die bei linvdr nicht


    Was mache ich den falsch ?
    Hoffe das es doch eine Möglichkeit gibt die Platte Anzeigen zu lassen.
    Möchte nach Möglichkeit die Platte immer eingebunden lassen.


    Gruß
    Lockslay

    Hallo


    ich habe mir eine WD MyBook Netzwerkfestplatte zugelegt.
    Diese hat eine feste IP, auf der HDD wollte ich Filme Musik usw sichern.


    Kann ich die Platte / IP mit LinVDR nutzen, bzw mit einbinden ?
    Wenn ja wie geht das.


    Gruß
    Lockslay