Posts by der-brumm-baer

    Hallo,


    so, habe heute Zustand B hergestellt.

    Wenn er empfängt, dann empfängt er gut. Die Werte sind annähernd gleich geblieben, die der Octopus anzeigt.


    Ein Problem habe ich aber noch. Die Geräte an den Legacy Anschlüssen werden immer über Schalter komplett abgeschaltet.

    Meine VDR's trennen sich auch alle von allen Streams, wenn nichts läuft, so dass es vorkommt, das nichts getuned ist.


    Versucht jetzt der erste Teilnehmer auf dem Octopus einen Kanal zu tunen, dann kriegt er keinen Stream zu stande und der VDR stürzt ab.

    Nach mehreren Versuchen scheint es dann irgendwann zu klappen. So lange ein anderer Stream vorhanden ist, scheint diese Fehl tunen nicht vor zu kommen.


    Kann es sein, dass der LNB keine SPannungsversorgung mehr hat, wenn alles aus ist, und er erstmal wieder eine stabiles Signal aufbauen muss?


    Kann man da irgendwas machen?

    Hallo,


    Entschuldigung für die späte Rückmeldung, war Gesundheitlich angeschlagen ;-)

    Wofür verwendest Du im Zustand C noch das Gerät 04?


    Claus

    Weil er einfach noch da wäre. Kann natürlich entfallen. :-)


    Alternativ den Quattro-LNB behalten und einen Unicable® Multiswitch einbauen. Hat m.E. auch Wartungs-technisch Vorteile, der SCR LNB konzentriert doch alles arg auf einen Punkt.

    Die Schüssel ist einfach zu erreichen, hängt am Giebel in 3m Höhe, von daher denke ich mal kein Problem

    Die Verstärkung vom LNB ist typ. 55 db, es gibt aber auch LNBs mit über 70 db für sehr schwache Satelliten. Für Astra sind die aber Gift, da sie bei sehr gutem Wetter dann total übersteuern.

    Korrekt, aber das ist ohnehin das absolute Minimum und daran hätte niemand Freude.

    Die Schüssel ist auf ASTRA 19,2E ausgerichtet


    Ich werde dann mal das LNB und den Verteiler bestellen, und dann mal umbauen.


    Danke für eure Antworten, werde dann mal berichten was so geht.

    Naja, warum willst Du den Octopus Net zu Gunsten einer MaxS8 im Server abschaffen?


    Regards

    fnu

    Hallo, danke für deine Aussagen, das war mal so ein Gedanke, da der Server im Keller steht und auch ein Sat Kabel bis dort unten geht, und somit ein Gerät weniger vor sich hin läuft.


    Problematisch könnte die Gesamtdämpfung werden je nach Kabellänge und verwendeten Enddosen ( noch Zwischendosen geplant ? ), der 6-fach Verteiler hat bereit 14dB Verteildämpfung.

    Auch dir danke für den Hinweis.

    Zwischendosen sind erstmal keine geplant. Alte Verkabelung ist ja noch vorhanden.

    Von der Schüssel zum Verteiler sind es gut 8m, aktuell zum Octopus Net dann noch mal 1m Kabel.

    Der am weitesten entfernte Punkte zwischen LNB und TV wäre gut 30m grob geschätzt.


    06. Kann ich die Dämpfung irgendwie bestimmen?

    07. Was ist die Maximale Dämpfung?

    08. Lässt sie sich beeinflussen?


    Ich müsste mal Signatur auf Stand bringen ;-)

    Hallo Leute,


    Da das Netzteil unseres Multischalters anscheinend ab und zu mal Aussetzter hat, möchte ich die Gelegenheit nutzen,

    unsere Anlage auf Unicable umzustellen.

    Ich brauche mal eueren technischen Rat, ob das, was ich vorhabe so ohne weiteres funktioniert.

    Für die Schritte habe ich die Grafik unten angehängt:


    Geräte


    01) ALT: Quad/Quaddro LNB

    02) NEU: LNB mit 3x Legacy / 1x Unicable Jess Typ: dCSS LNB Unicable 2 GT-S3dCSS24

    03) ALT: Multiswitch / Aktiv

    04) NEU: 6 Fach Splitter Typ: DUR-line D6FV

    05) ALT: TV mit DVB-S Empfänger

    06) OctopusNet V 1.1.1 / FW "02 Oct 2018 10:46" / FPGA 300-1.2

    07) Server mit Netwerkanbindung an Octopus Net

    08) Server mit MAX S8 eingebaut

    09) Abschlusswiderstände an Legacy Anschlüssen Typ: F-Abschlußwiderstand 75Ohm

    10) Abschlusswiderstände an freien Anschlüssen Typ: F-Abschlußwiderstand 75Ohm


    Aktueller Stand A:

    Quad/Quaddro LNB 01) mit einem Multiswitch 03). An diesem hängen 3 TV 05) im Erdgeschoss (Großeltern)

    Sowie ein Octopus Net 06) mit 6 Tunern für unsere Wohnung.

    Die 3 TV im EG sind erstmal nicht wegzudenken und müssen bestehen bleiben, daher der Weg über Schritt B.


    Zwischenstand B:

    Das LNB 01) wird durch LNB 02) ausgetauscht, der Multischalter 03) wird durch den Splitter 04) getauscht.

    Die Fernseher hängen jetzt direkt am LNB und der Octopus Net hängt auf dem Splitter 04)


    Endzustand C:

    Die TV wurden irgendwann ausgetauscht, oder werden nicht mehr benötigt. Und der Octopusnet wurde durch eine

    MAX S8 im Server ersetzt.


    Fragen:

    01. Kann ich die alte Verkabelung beibehalten vom LNB zum Verteiler beibehalten?

    02. Können alte Sat Dosen bestehen bleiben?

    03. Klappt das so mit dem Octopusnet, zumindest eine Konfiguration von Unicable ist im WebIF vorgesehen?

    04. Müssen die Widerstände sein?

    05. Irgendwelche sonstige bedenken oder Anmerkungen?


    MfG

    Sven


    Hallo,


    habe jetzt nochmal einen Versuch gestartet:


    VDR und EPGD wie folgt zurückgesetzt


    EPGD
    - gestoppt
    VDR
    - gestoppt


    EPGD
    - Datenbank geleert
    - Cache geleert
    - gestartet
    - alles neue Scrapen lassen
    VDR
    - timers.conf geleert
    - epg.data gelöscht
    - bei Aufnahmen info.epg2vdr gelöscht
    - gestartet


    gewartet bis EPGD nicht mehr Busy war


    searchtimer Dump bearbeitet - Hits zurückgesetzt, inaktiv geschaltet, vdruuid durch neue ersetzt
    searchtimer bei laufenden EPGD importiert


    timersdone bearbeitet - Status "C" gelöscht, Status "D" und "J" auf Status "R" gesetzt
    timersdone bei laufenden EPGD importiert


    Nun habe ich Stück für Stück die Suchtimer aktiviert und Kontrolliert


    Dabei ist mir aufgefallen, dass ich bei der Vermeidung von Wiederholungen die Haken anders setzen musste und dann haben sich die Timer bis auf ein paar Ausnahmen wie beim alten EPGD neu erstellt.
    Haken habe ich wie folgt geändert:
    ALT: (X) Wiederholungen vermeiden, (_) Titel, (X) Kurztext, (X) Beschreibung
    NEU: (X) Wiederholungen vermeiden, (X) Titel, (X) Kurztext, (_) Beschreibung


    Hat sich da was ziwschen den beiden Versionen:
    Alt 1.1.97
    Neu 1.1.114
    geändert?
    Oder wie ist das zu Erklären?



    Im Moment sieht es erstmal gut aus :]

    Hallo,


    Nach einigem warten, hat er auf dem neuen VDR wieder etliche Timer gelöscht.
    Auch bei neu erstellten Timern laufen alter und neuer VDR/EPGD nicht synchron.
    Beide Kombinationen VDR/EPGD laufen unabhängig voneinander auf unterschiedlicher Hardware


    Gibt es irgendwo eine Anleitung, was zu tun ist, um die timersdone und searchtimers zu importieren?


    Ausgangspunkt:


    Neuer VDR mit den alten Aufnahmen
    Neuer EPGD mit komplett neu gefüllter Datenbank
    Backup Tabelle timersdone vom alten EPGD
    Backup Tabelle searchtimers vom alten EPGD


    Was sind die nächsten Schritte um die searchtimer und die timersdone in das neue System zu übernehmen?

    Hallo,
    CKone
    Genau dass habe ich ja schon ganz zu Anfang probiert. Nur habe ich D und R drin gelassen.
    Es fehlten immer Timer, hauptsächlich Serien, manche wurden ja auch angelegt.




    Habe jetzt mal bei gestoppten Containern:
    - alle Tabellen vom alten VDR übernommen.
    - timers.conf am VDR geleert.
    - heruntergeladene Dateien gelöscht.
    - epg.data am VDR gelöscht


    - EPGD Container gestartet
    - etwas gewartet
    - VDR Container gestartet
    - den neuen VDR als Default eingestellt. (der alte ist über den neuen Container nicht erreichbar)
    - habe einige Suchtimer mit anstehenden Timern übers WEBIF auf den neuen default VDR umgestellt.
    --> vorhandene Timer wurden nicht geändert
    - Timer versucht über WEBIF auf neuen VDR zu verschieben
    --> keine Auswirkung (es steht wieder der alte VDR im Timer)
    - Timer über SQL bearbeitet und ID des neuen eingetrage
    --> im WEBIF steht jetzt der neue VDR
    --> Timer wird aber nicht an VDR übertragen


    Wie kriege ich jetzt die Timer von EPGD in den neuen VDR?

    Hallo,


    habe jetzt nochmal die timerid zusätzlich aus der timersdone tabelle mit 0 überschrieben.


    Aber auch das führt nicht zum selben Ergebnis wie auf dem alten Server


    Hat einer der EPGD Experten noch einen rat?
    Gibt es irgendwo eine Anleitung wir die timersdone Tabelle übernommen werden kann, und ich habe sie nur nicht gefunden?


    Ich möchte ungern die stati der bereits aufgenommenen Serien verlieren

    Hallo,



    Ich probiere mich gerade an dem Umzug meines Servers auf neue Hardware.
    VDR und EPGD laufen dabei in eigenen Docker Containern.
    Installiert wurden die Container mit Hilfe der Stable Repositorys von Frodo


    Folgende Versionen von EPGD kommen dabei zu Einsatz.


    Alt 1.1.97
    Neu 1.1.114


    Und so bin ich dabei vorgegangen:


    Zunächst habe ich auf dem neuen Server die neuen Images erstellt und die Container mit der Config vom alten Server gestartet.
    Dann habe ich gewartet bis der neue EPGD seine Programmdaten alle gescraped hat.


    Dann habe ich den EPGD Container und den VDR Container gestoppt.


    Auf dem alten Server habe ich nun die Tabellen searchtimers und timersdone via mysqldump exportiert.
    Auf dem neuen Server habe ich diese dann mittels phpmyadmin wieder in eine Temp-Datenbank importiert.
    In der timersdone Tabelle habe ich dann alle Zeilen mit dem State "C" gelöscht.
    In der searchtimers habe ich dann die ID des alten VDR-Servers durch die des neuen ersetzt, damit dieser als Aufnahmeserver verwendet wird.
    Danach habe ich nur die Daten in die entsprechenden Tabellen der neuen EPGD Datenbank kopiert.


    Nun bin ich davon ausgegangen, das EPGD die gleichen Timer anlegt, wie auf dem alten Server.
    Dass tut er aber nicht. Es fehlen jede Menge Einträge in der Timerliste.
    Wenn ich mir die Suchergebnisse eines Suchtimers auf dem neuen EPGD mit Testen anschaue dann sind die fehlenden Einträge mit "R" markiert.
    Schaue ich dann in der Auftragshistorie tauchen diese dort aber nicht auf.


    Hat jemand eine Idee woran es liegen kann?
    Oder ist der Weg des Umzuges falsch?

    Hallo,


    habe gerade eine Firmware Update auf meiner Octopus Net gemacht.
    Lief alles wunderbar durch, dann auf Reboot und gewartet.


    Nach dem Timeout war die Octopus Net nicht mehr über Ping erreichbar, also auf den Dachboden, und siehe da, es blinkte keine LED.
    Also erst nochmal gewartet, aber nach 5 Minuten tat sich immer noch nichts.


    Also Stecker raus und rein, immer noch nichts.


    Netzteil durch gemessen, Spannung steht am Stecker an.


    Das Ding wird doch jetzt wohl nicht nach 2,5 Jahren schon defekt sein, oder? :§$%


    Gibt es irgendwelche Reset Taster?


    Was könnte ich sonst noch prüfen?


    - Bei gestecktem Netzteil an der Buchse der Octopus Net gemessen: --> 12V liegen auch hier an!
    - In der Nähe der Netzteil befindet sich ein Bauteil wo Fuse dran steht, durchgemessen: --> Durchgang vorhanden!


    --> Das wechseln der Knopfbatterie auf dem Board löst das Problem

    Hallo,


    ich benutze die vdr-stable Pakete von Frodo in einem Docker Container.


    Jetzt habe ich zwei Dinge auf einmal gemacht,


    Den Container upgedatet und Aufgrund der epgdata Geschichte,
    erst mal auf andere verfügbare EPG Lieferanten umgestellt.


    Jetzt hab ich das Problem das über epgd erstellte Suchtimer sich vervielfältigen. Manche liegen schon bei mindestens 500 Mal.


    Woran kann das liegen, wie kann ich es unterbinden?


    Datenbank zurücksetzen geht sicherlich, würde aber gerne timersdone sichern und dann wieder zurückspielen.
    Wie kann ich kann ich da vorgehen?

    Hallo,


    Ich habe auch auch etwas länger an der Geschichte herumgebastelt, bis ich es endlich am laufen hatte.
    Mit meinem Dockerfile kannst du nicht viel anfangen, da dir meine localen Images fehlen, auf die ich zurückgreife.


    Ich habe auch mal was für das Phusion Baseimage vorbereitet, bin aber noch nicht weiter zum testen gekommen.
    Damit könntest du mal anfangen, und ausprobieren. Ich weis nur nicht inwieweit man auf deiner Synology Images vom Dockerfile bauen kann.
    Im angehängten Archiv findest du zwei Dockerfiles und ein script, dass die Images mit dem passenden Usernamen auf meinem Openmediavault System baut.


    Es wird ein Datencontainer gebaut, und darauf aufbauend der VDR-Container.
    im TXT file findest du die Befehle um die Container zu starten, diese musst du natürlich an deine Bedürfnisse anpassen.


    Zu deinen Punkten:
    1) Welches Originale Dockerfile?
    2) Das kann ich dir bei deiner Synology leider nicht sagen, wenn du da einen Konsolenzugriff hast, sollte es eigentlich egal sein, wo es liegt.
    Einfach im Verzeichniss, wo dass Dockerfile liegt ein "docker build -t REPO/IMAGENAME ." ausführen, und das Image sollte passend im System angelegt werden.
    3) Für Satip braucht die Channels.conf nicht angepasst werden

    Files

    • pvdr.tar.gz

      (3.65 kB, downloaded 86 times, last: )


    Nebenbei, du musst die Ports nicht angeben wenn du dden Container mit --net=host startet, das hat keinen Effekt.
    Ich würde dir auch empfehlen den Video Ordner per NFS reinzuholen, damit lässt sich hässliches uid:gid gemappe vermeiden und du kannst einfacher auf deine aufnahmen zugreifen.


    Das mit den Ports ist noch aus den ersten Versuchen mit einem Bridged Netzwerk, aber damit habe ich keinen Stream von der Octopus Net bekommen. Sie hat zwar getuned, aber der Stream kam nicht im Container an.


    Ich habe mir ein script gebaut, das mir die uid:gid im Dockerfile setzt und dann den Container baut.


    Der Container läuft dann auf einem Openmediavault