Posts by DaoineSidhe

    Quote

    [i]Original von heinzelrumpel[/ix]
    Das ist bei zendeb aber schon korrekt intergriert.


    Ist denn /etc/zendeb/config korrekt angepasst? In /etc/zendeb liegen auch die templates für xorg. In meinem Fakll musste ich die für 4:3 anpassen, damit alles schön zentriert auf der Röhre war.


    Leider hab ich auf dem Scart gar kein Bild (vielleicht weil mein Tv eine 16:9-Röhre ist?)


    Update: ich hab festgestellt, dass das Signal auf Vga für eine Röhre zu sein scheint (50Hz...)
    Somit ist die Xorg.conf anscheinend noch nicht passend...
    Kann mir jemand bei den Einstellungen helfen?
    Ich hab an scart eine Roehre 16:9 und an vga einen Tft


    Gruß


    DS..

    Hallo Leute!


    Ich habe eine S100 unter Zendeb 0.4.1 gem. Anleitung installiert.
    Alles schent ok, nur leider erzeugt der Scart kein Bild, gleichzeitig ist die Ausgabe von VDR und MMS auf dem VGA zu sehen.


    Der kleine Stecker von Netzteil zum MB ist auch korrekt gesteckt.


    :suche hat leider auch nicht geholfen...


    Kann mir jemand aufs Pferd helfen?


    Gruß


    DS.


    PS: hlft das villeicht?


    SYSLOG##################


    Apr 17 21:24:53 S100 vdr: [3045] cTimeMs: not using monotonic clock - resolution is too bad (0 s 10000000 ns)
    Apr 17 21:25:11 S100 vdr: [3045] VDR version 1.6.0-2 started
    Apr 17 21:25:11 S100 vdr: [3045] switched to user 'vdr'
    Apr 17 21:25:11 S100 vdr: [3045] codeset is 'UTF-8' - known
    Apr 17 21:25:22 S100 vdr: [3045] found 23 locales in /usr/share/locale
    Apr 17 21:25:22 S100 vdr: [3045] loading plugin: /usr/lib/vdr/plugins/libvdr-streamdev-client.so.1.6.0
    Apr 17 21:25:22 S100 vdr: [3045] loading plugin: /usr/lib/vdr/plugins/libvdr-xineliboutput.so.1.6.0
    Apr 17 21:25:22 S100 vdr: [3045] loading plugin: /usr/lib/vdr/plugins/libvdr-skinelchi.so.1.6.0
    Apr 17 21:25:23 S100 vdr: [3045] loading plugin: /usr/lib/vdr/plugins/libvdr-smtled.so.1.6.0
    Apr 17 21:25:23 S100 vdr: [3045] loading plugin: /usr/lib/vdr/plugins/libvdr-svdrpservice.so.1.6.0
    Apr 17 21:25:23 S100 vdr: [3045] loading plugin: /usr/lib/vdr/plugins/libvdr-remotetimers.so.1.6.0
    Apr 17 21:25:23 S100 vdr: [3045] loading plugin: /usr/lib/vdr/plugins/libvdr-extrecmenu.so.1.6.0
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/setup.conf
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: MenuButtonCloses = 0
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: noEPG =
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: WarEagleIcons = 1
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.Downscale = 0
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.Prescale = 1
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.SpuAutoSelect = 0
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.SpuLang0 = en
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.SpuLang1 = fi
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.SpuLang2 = de
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.SpuLang3 =
    Apr 17 21:25:23 S100 vdr: [3045] ERROR: unknown config parameter: xineliboutput.OSD.UnscaledOpaque = 0
    Apr 17 21:25:23 S100 vdr: [3045] [xine..put] Skipping configuration entry Remote.ListenPort=37890 (overridden in command line)
    Apr 17 21:25:23 S100 vdr: [3045] [xine..put] Skipping configuration entry RemoteMode=1 (overridden in command line)
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/sources.conf
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/diseqc.conf
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/channels.conf
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/timers.conf
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/commands.conf
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/reccmds.conf
    Apr 17 21:25:23 S100 vdr: [3045] loading /var/lib/vdr/svdrphosts.conf
    Apr 17 21:25:24 S100 vdr: [3045] loading /var/lib/vdr/remote.conf
    Apr 17 21:25:24 S100 vdr: [3045] loading /var/lib/vdr/keymacros.conf
    Apr 17 21:25:27 S100 vdr: [3045] reading EPG data from /var/cache/vdr/epg.data
    Apr 17 21:25:27 S100 vdr: [3046] video directory scanner thread started (pid=3045, tid=3046)
    Apr 17 21:25:27 S100 vdr: [3047] video directory scanner thread started (pid=3045, tid=3047)
    Apr 17 21:25:27 S100 vdr: [3047] video directory scanner thread ended (pid=3045, tid=3047)
    Apr 17 21:25:27 S100 vdr: [3046] video directory scanner thread ended (pid=3045, tid=3046)
    Apr 17 21:25:29 S100 vdr: [3045] no DVB device found
    Apr 17 21:25:29 S100 vdr: [3045] initializing plugin: streamdev-client (0.3.4): VTP Streaming Client
    Apr 17 21:25:29 S100 vdr: [3045] initializing plugin: xineliboutput (1.0.1): X11/xine-lib Ausgabe-Plugin
    Apr 17 21:25:29 S100 vdr: [3045] [xine..put] cTimePts: clock_gettime(CLOCK_MONOTONIC): clock resolution 10000 us
    Apr 17 21:25:29 S100 vdr: [3045] [xine..put] RTP SSRC: 0x4d2e738c
    Apr 17 21:25:29 S100 vdr: [3045] initializing plugin: skinelchi (0.1.1pre2): Elchi VDR Skin-Plugin
    Apr 17 21:25:29 S100 vdr: [3045] initializing plugin: smtled (0.0.3): Samsung LED display plugin
    Apr 17 21:25:29 S100 vdr: [3045] initializing plugin: svdrpservice (0.0.3): SVDRP client
    Apr 17 21:25:29 S100 vdr: [3045] initializing plugin: remotetimers (0.0.2): Timer eines anderen VDR bearbeiten
    Apr 17 21:25:29 S100 vdr: [3045] initializing plugin: extrecmenu (1.1): Extended recordings menu
    Apr 17 21:25:29 S100 vdr: [3045] plugin 'extrecmenu' called obsolete function RegisterI18n()
    Apr 17 21:25:29 S100 vdr: [3045] setting primary device to 1
    Apr 17 21:25:29 S100 vdr: [3045] assuming manual start of VDR
    Apr 17 21:25:29 S100 vdr: [3045] SVDRP listening on port 2001
    Apr 17 21:25:29 S100 vdr: [3045] skin "Elchi_Plugin" not available - using "classic" instead
    Apr 17 21:25:29 S100 vdr: [3045] starting plugin: streamdev-client
    Apr 17 21:25:29 S100 vdr: [3045] plugin 'streamdev-client' called obsolete function RegisterI18n()
    Apr 17 21:25:29 S100 vdr: [3045] starting plugin: xineliboutput
    Apr 17 21:25:29 S100 vdr: [3049] Remote decoder/display server (cXinelibServer) thread started (pid=3045, tid=3049)
    Apr 17 21:25:29 S100 vdr: [3048] ERROR (thread.c,225): Keine Berechtigung
    Apr 17 21:25:29 S100 vdr: [3049] ERROR (thread.c,225): Keine Berechtigung
    Apr 17 21:25:29 S100 vdr: [3049] [xine..put] cXinelibServer: Can't set priority to SCHED_RR 2 [1,99]
    Apr 17 21:25:29 S100 vdr: [3049] [xine..put] Listening on port 37890
    Apr 17 21:25:29 S100 vdr: [3049] [xine..put] Listening for UDP broadcasts on port 37890
    Apr 17 21:25:29 S100 vdr: [3049] [xine..put] BROADCAST: VDR xineliboutput DISCOVERY 1.0 Server port: 37890 Server version: xineliboutput-1.0.1
    Apr 17 21:25:29 S100 vdr: [3045] [xine..put] cXinelibDevice::StartDevice(): Device started
    Apr 17 21:25:29 S100 vdr: [3045] starting plugin: skinelchi
    Apr 17 21:25:29 S100 vdr: [3045] plugin 'skinelchi' called obsolete function RegisterI18n()
    Apr 17 21:25:29 S100 vdr: [3045] loading /var/lib/vdr/plugins/skinelchi/../../themes/Elchi_Plugin-change.theme
    Apr 17 21:25:29 S100 vdr: [3045] starting plugin: smtled
    Apr 17 21:25:29 S100 vdr: [3045] starting plugin: svdrpservice
    Apr 17 21:25:29 S100 vdr: [3045] plugin 'svdrpservice' called obsolete function RegisterI18n()
    Apr 17 21:25:29 S100 vdr: [3045] starting plugin: remotetimers
    Apr 17 21:25:29 S100 vdr: [3045] starting plugin: extrecmenu
    Apr 17 21:25:29 S100 vdr: [3045] setting current skin to "Elchi_Plugin"
    Apr 17 21:25:29 S100 vdr: [3045] loading /var/lib/vdr/themes/Elchi_Plugin-change.theme
    Apr 17 21:25:29 S100 vdr: [3045] ERROR: /dev/null: Verbindungsaufbau abgelehnt
    Apr 17 21:25:29 S100 vdr: [3045] ERROR: remote control LIRC not ready!
    Apr 17 21:25:29 S100 vdr: [3045] switching to channel 1
    Apr 17 21:25:29 S100 vdr: [3045] info: Kanal nicht verfügbar!
    Apr 17 21:25:29 S100 vdr: [3050] extrecmenu worker thread thread started (pid=3045, tid=3050)
    Apr 17 21:25:31 S100 vdr: [3045] setting watchdog timer to 60 seconds
    Apr 17 21:25:31 S100 vdr: [3045] switching to channel 1

    :moin


    Hi Alle Zusammen!


    Nach mehreren problemfreien Jahren mit meinen VDR stehen nun wieder mal Veränderungen an, d.h. Aufbau einer Client/Server-Umgebung.


    Ich habe jetzt den aktuellen c't-vdr geladen und installiert (Server, Budget-Only, keine Ausgabedevices notwendig und gewünscht).
    Alles scheint zu funzen :] (svdrpsend lste bringt jedenfalls eine Menge EPG-Daten).


    Leider kann ich mich aber nicht am Live-PLugin anmelden.
    Nach Aufruf von
    http://vdr-server:8008/
    auf dem Client kommt die Anmelde-Seite des Plugins.
    Eingabe von "admin/live" bringt keinerlei Meldung, sondern lediglich die Anmelde-Seite refreshed. Andere User/PW-Kombinationen bringen "Benutzername/Passwort falsch".


    Die Logs sehen für mich ok aus.


    Hat irgendjemand eine Idee in welcher Richtung ich suchen könnte?


    Gruß


    DS.

    Hi,


    entschuldigung, dass ich mich erst jetzt melden kann.


    Hier die gewünschten Ausgaben:


    df: /dev/shm: can't find mount point.
    linvdr:~# date
    Sun Oct 1 20:58:49 CEST 2006
    linvdr:~# hwclock --show
    Sun Oct 1 20:59:00 2006 -0.485420 seconds


    Ich hatte meine Sig noch nicht auf dem neuesten Stand (jetzt linvdr0.7) kann es sein, dass /dev/shm da anders heisst?


    Gruß


    DS.

    Hallo Leute !


    Plötzlich nimmt mein linvdr0.7 nach einem vorherigen shutdown nichts mehr auf.
    Grund: Die Timer sind nach dem boot nicht mehr da .


    Aufnahme bei laufendem Betrieb: kein Problem


    Änderungen seit dem letzten Funktionieren: keine.


    Ich scheine außerdem mit dem Problem nicht alleine zu sein:


    timer problem
    (ich hatte eigentlich noch einen zweiten Thread ohne Lösung)


    Weiterhin gibt es einige Threads, bei denen die Lösung eine volle Platte ist.


    Bei mir so:


    Filesystem Size Used Available Use% Mounted on
    /dev/hda1 12.5G 372.6M 11.5G 3% /
    /dev/hdb1 73.4G 47.8G 21.8G 69% /video0
    /dev/shm 4.0M 504.0k 3.5M 12% /ramdisk



    Kann mir irendjemand helfen?


    :doof


    Gruß


    DS.

    Hi Hessi !


    Nach einigen Kursen zu verschiedenen Themen bin ich eher zu der Erkenntnis gekommen:


    Wer schwimmen will muss sich auch nass machen.


    sprich: Nur weil vorne einer steht und was erzählt & Praxis-Übungen leitet, hilfts dir meist nicht wirklich.
    Das "Durchgefrickel" und evtl. bei anderen abgucken (insbesondere wenn einer auf Nachbarschaft wohnt) hilft 1.000 mal mehr als ein Kurs...


    Gruß


    DS.

    Hi,


    Leider lässt sich der Rechner auch nicht per "shutdown -h now" herunterfahren.


    Quote


    Jul 2 20:30:05 vdr exiting on signal 15
    Jul 2 20:31:09 vdr syslogd 1.4.1#17: restart.


    Scheint ja anzuzeigen, dass der Rechner einen geplanten Restart anstelle eines Shutdown durchführt, oder gehört die syslogd-Zeile schon zum Start des Systems ?


    Gruß


    Rouven

    Hi Frank,


    Im BIOS habe ich keine Veränderungen vorgenommen (Rechner arbeitet ohne Monitor im Wohnzimmer).
    Das Hardwarewakeup (Platine/Software von Rasputin/Frank Jepsen) startet tatsächlich den Rechner; ist aber nicht schuld.
    Als letzten Test haben ich heute vdrdevel installiert und als default gestartet (Hardwarewakeup ist noch nicht in vdrdevel eingerichtet) hier ist das Verhalten genauso.
    Der Eintrag in /var/log/messages ist entsprechend.


    Anscheinend habe ich hier ein Problem in den Grundskipten, aber keine Ahnung wo es sein könnte (/etc/rcxxx ?).


    Gruß


    Rouven

    Hi,


    Ich habe seit ca. 1 Monat das Problem, dass ich meinen vdr nicht mehr ordnungsgemäß herunterfahren kann, da er immer neu startet.


    :suche hat mir leider auch nicht weitergeholfen.


    Und Ideen habe ich auch keien mehr...


    Vieleicht hat ja einer von Euch eine Idee, wo ich den Fehler finden könnte.


    Auszug aus /var/log/messages:


    Jul 2 20:29:38 vdr shutdown[7997]: shutting down for system halt
    Jul 2 20:29:41 vdr vdr[7606]: caught signal 15
    Jul 2 20:29:44 vdr vdr[7606]: saved setup to /var/lib/vdr/setup.conf
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: tvonscreen
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: timeline
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: screenshot
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: mplayer
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: image
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: dvdselect
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: calendar
    Jul 2 20:29:44 vdr vdr[7606]: stopping plugin: streamdev-server
    Jul 2 20:29:44 vdr vdr[7610]: Streamdev: Server thread stopped
    Jul 2 20:29:44 vdr vdr[7606]: exiting
    Jul 2 20:29:44 vdr logger: /usr/lib/vdrconvert/bin/vdrconvert.sh aborted by signal
    Jul 2 20:30:05 vdr kernel: Kernel logging (proc) stopped.
    Jul 2 20:30:05 vdr kernel: Kernel log daemon terminating.
    Jul 2 20:30:05 vdr exiting on signal 15
    Jul 2 20:31:09 vdr syslogd 1.4.1#17: restart.
    Jul 2 20:31:09 vdr kernel: klogd 1.4.1#17, log source = /proc/kmsg started.
    Jul 2 20:31:09 vdr kernel: Inspecting /boot/System.map-2.4.27-ctvdr-1
    Jul 2 20:31:10 vdr kernel: Loaded 21049 symbols from /boot/System.map-2.4.27-ctvdr-1.
    Jul 2 20:31:10 vdr kernel: Symbols match kernel version 2.4.27.
    Jul 2 20:31:10 vdr kernel: Loaded 349 symbols from 16 modules.
    Jul 2 20:31:10 vdr kernel: Linux version 2.4.27-ctvdr-1 (root@sarge.siering.org) (gcc version 3.3.4 (Debian 1:3.3.4-13)) #1 Fri Oct 15 18:38:29 UTC 2004
    Jul 2 20:31:10 vdr kernel: BIOS-provided physical RAM map:

    Hi,


    also korrekterweie sieht es für mich so aus als ob da zwei Scart-Eingänge verendet sind...


    Nein, Scherz beiseite: es sind keine Adapter zwischengeschaltet. Im Ablauf war es so, dass wir ganz normal ferngesehen haben. Dann umschalten von AV auf Tuner, zurückschalten, Bild lief diagonal durch. Wieder umgeschaltet: totaler Bildausfall.


    gruß


    DS.