Posts by habos

    I think it has no use to put into that file as it's only a config file used by lircd and actualy those 2 lines are never executed.


    The module is loaded with the line


    LIRC_MODULE=lirc_serial


    the setserial command should go into the /etc/init.d/boot.local if i remember correctly (it's in the /usr/share/doc/packages/lirc/lirc.suse think).


    So i only need to know where should i put the type=4 parameter, so that when the lirc boot scripts executes it loads the lirc_serial with that parameter.

    Hi


    First of all sorry that i'm writing english but it's lighter for me, but if anyone answer me he can go with german i understand it without problem only the writing is a bit hard for me.


    Installed suse10 together with the included vdr 1.3.30 and lirc. Later updated to 1.3.34 and works fine.
    Also configured lirc and my remote.
    With lirc i have a small problem. My remote is the Igor Cesko variation so i need to load the lirc_serial module with the parameter type=4. That works nice with the modprobe lirc_serial type=4
    command, the only problem is that if i put lirc to start durning the boot process then suse will load the lirc_serial module without that parameter and my remote will not work.
    Can somebody tell me in wich configuration file and how should i define that parameter for lirc_serial module so that next time i boot my suse machine it loads the module with that parameter? Prior on my kanotix installation there was /etc/modules.conf file, but on suse10 i don't have that file.


    Thx