Posts by Archibal

    Hi!


    Wollte kurz mal berichten, woran es bei mir lag.


    1. Die DVB-T Karte wurde ja nie gefunden, also hab ich die erst mal in meinen Windows PC gesteckt um zu schauen ob die auch 100% OK ist. Windows hat die Karte gar nicht erst gefunden.


    2. Ich geh also in den Laden und tausche die Karte um. Die neue Karte hab ich direkt vor Ort testen lassen, ob sie erkannt wird.


    3. Ich also wieder ab nach Hause und in den VDR eingesetzt.


    4. Karte wird wieder nicht erkannt.


    5. Karte wieder in den Windows PC gesteckt -> wird wieder nicht erkannt.


    Dann war ich erst mal bedient. Dachte schon mein alter PC also der VDR wäre ein Karten-Killer. Dann hab ich mir die Karte mal angeschaut, ob man irgendwelche Schäden erkennen kann, oder nicht. Dabei bemerkte ich einen Schutzfilm auf den PCI-Kontakten. Hab den dann mal entfernt und die Karte dann wieder eingesetzt. Tadaaa Karte wird sofort gefunden und erkannt.
    Also lag der Fehler darin, das meine PCI Slots (ich hatte mehrere durch getestet) nicht in der Lage waren, diesen Schutzfilm zu punktieren.


    Jetzt läuft der VDR zumindest im Groben.
    Hab jetzt nur noch probleme mit dem remote plug-in und dem lcd treiber.


    Kennt sich damit wer aus?
    Möchte den IR-Empfänger der Nova-T nutzen und ein HD44780 LCD.
    Bei dem IR komm ich gar nicht weiter...
    Bei dem LCD auch nicht wirklich, rufe den LCD so auf:
    LCDd -d HD44780 "-p 0x378 -c winamp"


    Hoffe ihr könnt mir ein weiteres mal helfen.


    Danke!

    Hi!


    Hab eine Nova-T und eine PVR 350. So weit so gut, jetzt würde ich natürlich gerne den IR Adapter benutzen können um den vdr zu steuern. Hab zwar schon viel zu dem Thema Haupauge IR gefunden, aber nirgends eine direkte Anleitung um es ans laufen zu bekommen.
    Hat da einer einen kleinen Tipp für mich?


    Thx in advance!

    Also ivtv hat er problem los geladen. Jetzt sind auch alle Module geladen wie ich über lsmod gesehen habe. Nur wenn ich jetzt "vdr restart" sage kommt wie immer noch:
    vdr: no primary device found - using first device!


    Was ja sinn macht, da ja in den logs steht das er kein DVB device finden konnte... Was nun?


    Danke für die Unterstützung nochmal... sehr ausdauernd ;) *freu*

    Ich hab alles raus gelassen.
    Was ich natürlcih noch drin gelassen hatte ausser die PVR war das ich den VDR über eine DVB Remotecontrol steuern kann, zusätztlich zu dem keyboard. Macht das so viel aus?
    Wie kann ich das wieder raus schmeissen?

    Sind natürlich wieder keine der Module von vorhin geladen!!!
    Das ist doch zum verrückt werden...


    Es wundert mich, das im Log steht:
    vdr vdr[1094]: no DVB device found


    Ist es vielleicht wichtig, das die PVR und die DBT Karte in einer bestimmten Reihenfolge im PCI-Bus stecken müssen. DAmit er die in der richtigen Reihenfolge findet etc. ?

    So, hab jetzt alles weggelassen, bis auf die PVR-350 natürlich.


    Das ist mein Log bisher: (natürlich geht immernoch nix)


    Jul 13 21:54:07 vdr syslogd 1.4.1#10: restart.
    Jul 13 21:54:08 vdr kernel: klogd 1.4.1#10, log source = /proc/kmsg started.
    Jul 13 21:54:08 vdr kernel: Inspecting /boot/System.map-2.4.24-ctvdr-2
    Jul 13 21:54:08 vdr kernel: Loaded 20859 symbols from /boot/System.map-2.4.24-ctvdr-2.
    Jul 13 21:54:08 vdr kernel: Symbols match kernel version 2.4.24.
    Jul 13 21:54:08 vdr kernel: Loaded 372 symbols from 16 modules.
    Jul 13 21:54:08 vdr kernel: Linux version 2.4.24-ctvdr-2 (root@blackvdr.localdomain) (gcc version 2.95.4 20011002 (Debian prerelease)) #1 Don Feb 12 22:08:58 CET 2004
    Jul 13 21:54:08 vdr kernel: BIOS-provided physical RAM map:
    Jul 13 21:54:08 vdr kernel: BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
    Jul 13 21:54:08 vdr kernel: BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
    Jul 13 21:54:08 vdr kernel: BIOS-e820: 0000000000100000 - 000000000fff0000 (usable)
    Jul 13 21:54:08 vdr kernel: BIOS-e820: 000000000fff0000 - 000000000fff3000 (ACPI NVS)
    Jul 13 21:54:08 vdr kernel: BIOS-e820: 000000000fff3000 - 0000000010000000 (ACPI data)
    Jul 13 21:54:08 vdr kernel: BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
    Jul 13 21:54:08 vdr kernel: 0MB HIGHMEM available.
    Jul 13 21:54:08 vdr kernel: 255MB LOWMEM available.
    Jul 13 21:54:08 vdr kernel: On node 0 totalpages: 65520
    Jul 13 21:54:08 vdr kernel: zone(0): 4096 pages.
    Jul 13 21:54:08 vdr kernel: zone(1): 61424 pages.
    Jul 13 21:54:08 vdr kernel: zone(2): 0 pages.
    Jul 13 21:54:08 vdr kernel: ACPI disabled because your bios is from 99 and too old
    Jul 13 21:54:08 vdr kernel: You can enable it with acpi=force
    Jul 13 21:54:08 vdr kernel: Kernel command line: BOOT_IMAGE=Linux ro root=301 apm=power-off noapic acpi=off
    Jul 13 21:54:08 vdr kernel: Local APIC disabled by BIOS -- reenabling.
    Jul 13 21:54:08 vdr kernel: Found and enabled local APIC!
    Jul 13 21:54:08 vdr kernel: Initializing CPU#0
    Jul 13 21:54:08 vdr kernel: Detected 501.170 MHz processor.
    Jul 13 21:54:08 vdr kernel: Console: colour VGA+ 80x25
    Jul 13 21:54:08 vdr kernel: Calibrating delay loop... 999.42 BogoMIPS
    Jul 13 21:54:08 vdr kernel: Memory: 253312k/262080k available (1421k kernel code, 8384k reserved, 621k data, 148k init, 0k highmem)
    Jul 13 21:54:08 vdr kernel: Dentry cache hash table entries: 32768 (order: 6, 262144 bytes)
    Jul 13 21:54:08 vdr kernel: Inode cache hash table entries: 16384 (order: 5, 131072 bytes)
    Jul 13 21:54:08 vdr kernel: Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Jul 13 21:54:08 vdr kernel: Buffer cache hash table entries: 16384 (order: 4, 65536 bytes)
    Jul 13 21:54:08 vdr kernel: Page-cache hash table entries: 65536 (order: 6, 262144 bytes)
    Jul 13 21:54:08 vdr kernel: CPU: L1 I cache: 16K, L1 D cache: 16K
    Jul 13 21:54:08 vdr kernel: CPU: L2 cache: 512K
    Jul 13 21:54:08 vdr kernel: Intel machine check architecture supported.
    Jul 13 21:54:08 vdr kernel: Intel machine check reporting enabled on CPU#0.
    Jul 13 21:54:08 vdr kernel: CPU: Intel Pentium III (Katmai) stepping 03
    Jul 13 21:54:08 vdr kernel: Enabling fast FPU save and restore... done.
    Jul 13 21:54:08 vdr kernel: Enabling unmasked SIMD FPU exception support... done.
    Jul 13 21:54:08 vdr kernel: Checking 'hlt' instruction... OK.
    Jul 13 21:54:08 vdr kernel: POSIX conformance testing by UNIFIX
    Jul 13 21:54:08 vdr kernel: enabled ExtINT on CPU#0
    Jul 13 21:54:08 vdr kernel: ESR value before enabling vector: 00000000
    Jul 13 21:54:08 vdr kernel: ESR value after enabling vector: 00000000
    Jul 13 21:54:08 vdr kernel: Using local APIC timer interrupts.
    Jul 13 21:54:08 vdr kernel: calibrating APIC timer ...
    Jul 13 21:54:08 vdr kernel: ..... CPU clock speed is 501.1390 MHz.
    Jul 13 21:54:08 vdr kernel: ..... host bus clock speed is 100.2276 MHz.
    Jul 13 21:54:08 vdr kernel: cpu: 0, clocks: 1002276, slice: 501138
    Jul 13 21:54:08 vdr kernel: CPU0<T0:1002272,T1:501120,D:14,S:501138,C:1002276>
    Jul 13 21:54:08 vdr kernel: mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
    Jul 13 21:54:08 vdr kernel: mtrr: detected mtrr type: Intel
    Jul 13 21:54:08 vdr kernel: ACPI: Subsystem revision 20031002
    Jul 13 21:54:08 vdr kernel: ACPI: Interpreter disabled.
    Jul 13 21:54:08 vdr kernel: PCI: PCI BIOS revision 2.10 entry at 0xfb2d0, last bus=1
    Jul 13 21:54:08 vdr kernel: PCI: Using configuration type 1
    Jul 13 21:54:08 vdr kernel: PCI: Probing PCI hardware
    Jul 13 21:54:08 vdr kernel: PCI: ACPI tables contain no PCI IRQ routing entries
    Jul 13 21:54:08 vdr kernel: PCI: Probing PCI hardware (bus 00)
    Jul 13 21:54:08 vdr kernel: PCI: Using IRQ router VIA [1106/0596] at 00:07.0
    Jul 13 21:54:08 vdr kernel: Activating ISA DMA hang workarounds.
    Jul 13 21:54:08 vdr kernel: Linux NET4.0 for Linux 2.4
    Jul 13 21:54:08 vdr kernel: Based upon Swansea University Computer Society NET3.039
    Jul 13 21:54:08 vdr kernel: Initializing RT netlink socket
    Jul 13 21:54:08 vdr kernel: apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16)
    Jul 13 21:54:08 vdr kernel: Starting kswapd
    Jul 13 21:54:08 vdr kernel: VFS: Disk quotas vdquot_6.5.1
    Jul 13 21:54:08 vdr kernel: devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    Jul 13 21:54:08 vdr kernel: devfs: boot_options: 0x0
    Jul 13 21:54:08 vdr kernel: Detected PS/2 Mouse Port.
    Jul 13 21:54:08 vdr kernel: pty: 256 Unix98 ptys configured
    Jul 13 21:54:08 vdr kernel: Serial driver version 5.05c (2001-07-08) with HUB-6 MANY_PORTS MULTIPORT SHARE_IRQ SERIAL_PCI enabled
    Jul 13 21:54:08 vdr kernel: ttyS00 at 0x03f8 (irq = 4) is a 16550A
    Jul 13 21:54:08 vdr kernel: ttyS01 at 0x02f8 (irq = 3) is a 16550A
    Jul 13 21:54:08 vdr kernel: Real Time Clock Driver v1.10e
    Jul 13 21:54:08 vdr kernel: Floppy drive(s): fd0 is 1.44M
    Jul 13 21:54:08 vdr kernel: FDC 0 is a post-1991 82077
    Jul 13 21:54:08 vdr kernel: RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
    Jul 13 21:54:08 vdr kernel: loop: loaded (max 8 devices)
    Jul 13 21:54:08 vdr kernel: Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
    Jul 13 21:54:08 vdr kernel: ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    Jul 13 21:54:08 vdr kernel: VP_IDE: IDE controller at PCI slot 00:07.1
    Jul 13 21:54:08 vdr kernel: VP_IDE: chipset revision 6
    Jul 13 21:54:08 vdr kernel: VP_IDE: not 100%% native mode: will probe irqs later
    Jul 13 21:54:08 vdr kernel: ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    Jul 13 21:54:08 vdr kernel: VP_IDE: VIA vt82c596a (rev 07) IDE UDMA33 controller on pci00:07.1
    Jul 13 21:54:08 vdr kernel: ide0: BM-DMA at 0xd000-0xd007, BIOS settings: hda:pio, hdb:pio
    Jul 13 21:54:08 vdr kernel: ide1: BM-DMA at 0xd008-0xd00f, BIOS settings: hdc:pio, hdd:pio
    Jul 13 21:54:08 vdr kernel: hda: IBM-DTCA-24090, ATA DISK drive
    Jul 13 21:54:08 vdr kernel: blk: queue c035e880, I/O limit 4095Mb (mask 0xffffffff)
    Jul 13 21:54:08 vdr kernel: hdc: SAMSUNG SC-140B, ATAPI CD/DVD-ROM drive
    Jul 13 21:54:08 vdr kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Jul 13 21:54:08 vdr kernel: ide1 at 0x170-0x177,0x376 on irq 15
    Jul 13 21:54:08 vdr kernel: hda: attached ide-disk driver.
    Jul 13 21:54:08 vdr kernel: hda: 8007552 sectors (4100 MB) w/468KiB Cache, CHS=993/128/63, UDMA(33)
    Jul 13 21:54:08 vdr kernel: Partition check:
    Jul 13 21:54:08 vdr kernel: /dev/ide/host0/bus0/target0/lun0: p1 p2
    Jul 13 21:54:08 vdr kernel: SCSI subsystem driver Revision: 1.00
    Jul 13 21:54:08 vdr kernel: Initializing Cryptographic API
    Jul 13 21:54:08 vdr kernel: NET4: Linux TCP/IP 1.0 for NET4.0
    Jul 13 21:54:08 vdr kernel: IP: routing cache hash table of 2048 buckets, 16Kbytes
    Jul 13 21:54:08 vdr kernel: TCP: Hash tables configured (established 16384 bind 16384)
    Jul 13 21:54:08 vdr kernel: Linux IP multicast router 0.06 plus PIM-SM
    Jul 13 21:54:08 vdr kernel: RAMDISK: cramfs filesystem found at block 0
    Jul 13 21:54:08 vdr kernel: RAMDISK: Loading 2776 blocks [1 disk] into ram disk... |^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^H-^H\^H|^H/^Hdone.
    Jul 13 21:54:08 vdr kernel: Freeing initrd memory: 2776k freed
    Jul 13 21:54:08 vdr kernel: VFS: Mounted root (cramfs filesystem).
    Jul 13 21:54:08 vdr kernel: Freeing unused kernel memory: 148k freed
    Jul 13 21:54:08 vdr kernel: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    Jul 13 21:54:08 vdr kernel: Journalled Block Device driver loaded
    Jul 13 21:54:08 vdr kernel: kjournald starting. Commit interval 5 seconds
    Jul 13 21:54:08 vdr kernel: EXT3-fs: mounted filesystem with ordered data mode.
    Jul 13 21:54:08 vdr kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,1), internal journal
    Jul 13 21:54:08 vdr kernel: parport0: PC-style at 0x378 [PCSPP,TRISTATE,EPP]
    Jul 13 21:54:08 vdr kernel: lp0: using parport0 (polling).
    Jul 13 21:54:08 vdr kernel: eth0: DC21140 at 0xd800 (PCI bus 0, device 8), h/w address 00:a0:cc:66:2c:69,
    Jul 13 21:54:08 vdr kernel: and requires IRQ11 (provided by PCI BIOS).
    Jul 13 21:54:08 vdr kernel: de4x5.c:V0.546 2001/02/22 davies@maniac.ultranet.com
    Jul 13 21:54:08 vdr kernel: hdc: attached ide-cdrom driver.
    Jul 13 21:54:08 vdr kernel: hdc: ATAPI 40X CD-ROM drive, 128kB Cache, DMA
    Jul 13 21:54:08 vdr kernel: Uniform CD-ROM driver Revision: 3.12
    Jul 13 21:54:08 vdr kernel: scsi0 : SCSI host adapter emulation for IDE ATAPI devices
    Jul 13 21:54:08 vdr kernel: kjournald starting. Commit interval 5 seconds
    Jul 13 21:54:08 vdr kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,2), internal journal
    Jul 13 21:54:08 vdr kernel: EXT3-fs: mounted filesystem with ordered data mode.
    Jul 13 21:54:08 vdr kernel: usb.c: registered new driver usbdevfs
    Jul 13 21:54:08 vdr kernel: usb.c: registered new driver hub
    Jul 13 21:54:08 vdr kernel: usb-uhci.c: $Revision: 1.275 $ time 22:35:14 Feb 12 2004
    Jul 13 21:54:08 vdr kernel: usb-uhci.c: High bandwidth mode enabled
    Jul 13 21:54:08 vdr kernel: usb-uhci.c: USB UHCI at I/O 0xd400, IRQ 10
    Jul 13 21:54:08 vdr kernel: usb-uhci.c: Detected 2 ports
    Jul 13 21:54:08 vdr kernel: usb.c: new USB bus registered, assigned bus number 1
    Jul 13 21:54:08 vdr kernel: hub.c: USB hub found
    Jul 13 21:54:08 vdr kernel: hub.c: 2 ports detected
    Jul 13 21:54:08 vdr kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
    Jul 13 21:54:08 vdr kernel: eth0: media is 100Mb/s.
    Jul 13 21:54:08 vdr kernel: Linux video capture interface: v1.00
    Jul 13 21:54:08 vdr kernel: saa7146: register extension 'dvb'.
    Jul 13 21:54:08 vdr kernel: saa7146: register extension 'budget dvb'.
    Jul 13 21:54:08 vdr kernel: saa7146: register extension 'budget_ci dvb'.
    Jul 13 21:54:08 vdr kernel: Linux video capture interface: v1.00
    Jul 13 21:54:08 vdr kernel: saa7146: register extension 'budget dvb /w video in'.
    Jul 13 21:54:13 vdr vdr[1069]: VDR version 1.2.6 (ElchiAIO4c) started
    Jul 13 21:54:13 vdr vdr[1069]: loading plugin: /usr/lib/vdr/plugins/libvdr-remote.so.1.2.6
    Jul 13 21:54:13 vdr vdr[1069]: loading plugin: /usr/lib/vdr/plugins/libvdr-pvr350.so.1.2.6
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/setup.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/sources.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/diseqc.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/channels.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/commands.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/reccmds.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/svdrphosts.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/ca.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/remote.conf
    Jul 13 21:54:13 vdr vdr[1069]: loading /etc/vdr/keymacros.conf
    Jul 13 21:54:13 vdr vdr[1069]: no DVB device found
    Jul 13 21:54:13 vdr vdr[1069]: initializing plugin: remote (0.2.1): Remote control
    Jul 13 21:54:13 vdr vdr[1069]: initializing plugin: pvr350 (0.0.2): An output device for the PVR350
    Jul 13 21:54:13 vdr kernel: Linux video capture interface: v1.00
    Jul 13 21:54:14 vdr kernel: i2c-core.o: i2c core module
    Jul 13 21:54:14 vdr kernel: i2c-algo-bit.o: i2c bit algorithm module
    Jul 13 21:54:15 vdr kernel: bttv: driver version 0.9.12 loaded
    Jul 13 21:54:15 vdr kernel: bttv: using 8 buffers with 2080k (520 pages) each for capture
    Jul 13 21:54:15 vdr vdr[1069]: setting primary device to 1
    Jul 13 21:54:15 vdr vdr[1069]: SVDRP listening on port 2001
    Jul 13 21:54:15 vdr vdr[1069]: starting plugin: remote
    Jul 13 21:54:15 vdr runvdr: restarting VDR
    Jul 13 21:54:22 vdr vdr[1094]: VDR version 1.2.6 (ElchiAIO4c) started
    Jul 13 21:54:22 vdr vdr[1094]: loading plugin: /usr/lib/vdr/plugins/libvdr-remote.so.1.2.6
    Jul 13 21:54:22 vdr vdr[1094]: loading plugin: /usr/lib/vdr/plugins/libvdr-pvr350.so.1.2.6
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/setup.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/sources.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/diseqc.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/channels.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/commands.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/reccmds.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/svdrphosts.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/ca.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/remote.conf
    Jul 13 21:54:22 vdr vdr[1094]: loading /etc/vdr/keymacros.conf
    Jul 13 21:54:22 vdr vdr[1094]: no DVB device found
    Jul 13 21:54:22 vdr vdr[1094]: initializing plugin: remote (0.2.1): Remote control
    Jul 13 21:54:22 vdr vdr[1094]: initializing plugin: pvr350 (0.0.2): An output device for the PVR350
    Jul 13 21:54:23 vdr kernel: Linux video capture interface: v1.00
    Jul 13 21:54:23 vdr kernel: i2c-core.o: i2c core module
    Jul 13 21:54:23 vdr kernel: i2c-algo-bit.o: i2c bit algorithm module
    Jul 13 21:54:23 vdr kernel: bttv: driver version 0.9.12 loaded
    Jul 13 21:54:23 vdr kernel: bttv: using 8 buffers with 2080k (520 pages) each for capture
    Jul 13 21:54:23 vdr vdr[1094]: setting primary device to 1
    Jul 13 21:54:23 vdr vdr[1094]: SVDRP listening on port 2001
    Jul 13 21:54:23 vdr vdr[1094]: starting plugin: remote
    Jul 13 21:54:23 vdr runvdr: restarting VDR
    etc.

    Also im Artikel wurde die PVR 350 auch erwähnt das man die nutzen kann, also sollten doch schon einige Patches drin sein. Ich werde jetzt erst mal alle plug-ins weg lassen. Ich weis aber nicht, ob das was bringt.
    Wieso kann ich den dvb-ttpci laden aber den budget nicht?


    Melde mich nach einer neuinstallation.
    Erstmal vielen Dank bisher!!!

    Der Fehler kommt da:


    Using /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: init_module: No such device
    Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters

    Ausschniit aus meinem Log:


    Jul 13 21:10:55 vdr vdr[16484]: no DVB device found
    Jul 13 21:10:55 vdr vdr[16484]: initializing plugin: analogtv (0.9.25): Watch analogue TV
    Jul 13 21:10:55 vdr vdr[16484]: initializing plugin: remote (0.2.1): Remote control
    Jul 13 21:10:55 vdr vdr[16484]: initializing plugin: clock (0.0.4): A Simple Clock
    Jul 13 21:10:55 vdr vdr[16484]: initializing plugin: femon (0.0.3a): DVB Signal Information Monitor (OSD)
    Jul 13 21:10:55 vdr vdr[16484]: initializing plugin: pvr350 (0.0.2): An output device for the PVR350
    Jul 13 21:10:55 vdr kernel: Linux video capture interface: v1.00
    Jul 13 21:10:55 vdr kernel: i2c-core.o: i2c core module
    Jul 13 21:10:55 vdr kernel: i2c-algo-bit.o: i2c bit algorithm module
    Jul 13 21:10:55 vdr kernel: bttv: driver version 0.9.12 loaded
    Jul 13 21:10:55 vdr kernel: bttv: using 8 buffers with 2080k (520 pages) each for capture
    Jul 13 21:10:56 vdr vdr[16484]: initializing plugin: weather (0.2.1e): Displays the current weather conditons.
    Jul 13 21:10:56 vdr vdr[16484]: setting primary device to 1
    Jul 13 21:10:56 vdr vdr[16484]: device 1 has no MPEG decoder
    Jul 13 21:10:56 vdr vdr[16484]: trying device number 2 instead
    Jul 13 21:10:56 vdr vdr[16484]: setting primary device to 2
    Jul 13 21:10:56 vdr vdr[16484]: SVDRP listening on port 2001
    Jul 13 21:10:56 vdr vdr[16484]: starting plugin: analogtv
    Jul 13 21:10:56 vdr vdr[16484]: starting plugin: remote
    Jul 13 21:10:56 vdr runvdr: restarting VDR
    Jul 13 21:11:03 vdr vdr[16493]: VDR version 1.2.6 (ElchiAIO4c) started
    Jul 13 21:11:03 vdr vdr[16493]: loading plugin: /usr/lib/vdr/plugins/libvdr-analogtv.so.1.2.6
    Jul 13 21:11:03 vdr vdr[16493]: loading plugin: /usr/lib/vdr/plugins/libvdr-remote.so.1.2.6
    Jul 13 21:11:03 vdr vdr[16493]: loading plugin: /usr/lib/vdr/plugins/libvdr-clock.so.1.2.6
    Jul 13 21:11:03 vdr vdr[16493]: loading plugin: /usr/lib/vdr/plugins/libvdr-femon.so.1.2.6
    Jul 13 21:11:03 vdr vdr[16493]: loading plugin: /usr/lib/vdr/plugins/libvdr-pvr350.so.1.2.6
    Jul 13 21:11:03 vdr vdr[16493]: loading plugin: /usr/lib/vdr/plugins/libvdr-weather.so.1.2.6
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/setup.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/sources.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/diseqc.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/channels.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/commands.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/reccmds.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/svdrphosts.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/ca.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/remote.conf
    Jul 13 21:11:03 vdr vdr[16493]: loading /etc/vdr/keymacros.conf
    Jul 13 21:11:03 vdr vdr[16493]: no DVB device found
    Jul 13 21:11:03 vdr vdr[16493]: initializing plugin: analogtv (0.9.25): Watch analogue TV
    Jul 13 21:11:03 vdr vdr[16493]: initializing plugin: remote (0.2.1): Remote control
    Jul 13 21:11:03 vdr vdr[16493]: initializing plugin: clock (0.0.4): A Simple Clock
    Jul 13 21:11:03 vdr vdr[16493]: initializing plugin: femon (0.0.3a): DVB Signal Information Monitor (OSD)
    Jul 13 21:11:03 vdr vdr[16493]: initializing plugin: pvr350 (0.0.2): An output device for the PVR350
    Jul 13 21:11:03 vdr kernel: Linux video capture interface: v1.00
    Jul 13 21:11:03 vdr kernel: i2c-core.o: i2c core module
    Jul 13 21:11:03 vdr kernel: i2c-algo-bit.o: i2c bit algorithm module
    Jul 13 21:11:03 vdr kernel: bttv: driver version 0.9.12 loaded
    Jul 13 21:11:03 vdr kernel: bttv: using 8 buffers with 2080k (520 pages) each for capture
    Jul 13 21:11:04 vdr vdr[16493]: initializing plugin: weather (0.2.1e): Displays the current weather conditons.
    Jul 13 21:11:04 vdr vdr[16493]: setting primary device to 1
    Jul 13 21:11:04 vdr vdr[16493]: device 1 has no MPEG decoder
    Jul 13 21:11:04 vdr vdr[16493]: trying device number 2 instead
    Jul 13 21:11:04 vdr vdr[16493]: setting primary device to 2
    Jul 13 21:11:04 vdr vdr[16493]: SVDRP listening on port 2001
    Jul 13 21:11:04 vdr vdr[16493]: starting plugin: analogtv
    Jul 13 21:11:04 vdr vdr[16493]: starting plugin: remote
    Jul 13 21:11:04 vdr runvdr: restarting VDR

    Wie ist denn die Reihenfolge?
    Nein sehe nichts auf dem VDR auch kein OSD.
    Ob Ivtv gepatcht ist, weis ich nicht, ich benutze die c't Distribution, da sollte doch eigentlich alles richtig sein. Das PVR-350 plugin habe ich mit installiert und den Treiber auch.


    Habe nur das in /lib/modules
    2.4.24-ctvdr-2 ivtv-fw-dec.bin ivtv-fw-enc.bin


    Wollte eigentlich hauptsächlich die digitale Nova-T (DVB-T) zu benutzen.
    Eine Senderliste habe ich nicht erstellt, aber ich glaube die ist schon bei der c't Distri dabei.


    Wie kann ich die logs einsehen und welche logs?

    Wie ist denn die Reihenfolge?
    Nein sehe nichts auf dem VDR auch kein OSD.
    Ob Ivtv gepatcht ist, weis ich nicht, ich benutze die c't Distribution, da sollte doch eigentlich alles richtig sein. Das PVR-350 plugin habe ich mit installiert und den Treiber auch.


    Habe nur das in /lib/modules
    2.4.24-ctvdr-2 ivtv-fw-dec.bin ivtv-fw-enc.bin


    Wollte eigentlich hauptsächlich die digitale Nova-T (DVB-T) zu benutzen.
    Eine Senderliste habe ich nicht erstellt, aber ich glaube die ist schon bei der c't Distri dabei.

    Aha.
    Aber wieso wird die Kart nicht erkannt, und wie kann ich zwischen den Karten wechseln, falls ich einmal Analog über die PVR schauen/aufnehmen oder digital über die Nova-T schauen/aufnehmen möchte?
    Bin jetzt gerade leider schon wieder bei einer neuinstallation. Wie kann ich das so biegen, das die c't Distribution das gleich korrekt hinbekommt?


    Hab bisher bei der Installation den DVB Treiber 1.1.1 und den PVR Treiber ausgewählt. Mehr brauch ich da doch nicht, oder?


    THX again!


    Nachtarg:
    Wenn ich insmod dvb-ttpci-budget-ci mache, kommt bei mir:
    Using /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol ttpci_eeprom_parse_mac
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_register_adapter
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_setgpio
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_register_extension
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_wait_for_debi_done
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_dmxdev_init
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_pgtable_free
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_i2c_adapter_prepare
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_register_i2c_bus
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_i2c_transfer
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_dmxdev_release
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_dmx_init
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_unregister_extension
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_dmx_swfilter_packets
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_dmx_release
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_debug
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_unregister_i2c_bus
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_net_release
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol saa7146_vmalloc_build_pgtable
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_unregister_adapter
    /lib/modules/2.4.24-ctvdr-2/misc/dvb-ttpci-budget-ci.o: unresolved symbol dvb_net_init


    Heisst das , das die Karte nicht erkannt wird?


    Das sind bei mir alle Module, die geladen sind:
    Module Size Used by Not tainted
    evdev 3968 0
    input 3168 0 [evdev]
    usb-uhci 21284 0 (unused)
    usbcore 55616 1 [usb-uhci]
    ide-scsi 9152 0
    ide-cd 28672 0
    cdrom 27328 0 [ide-cd]
    ataraid 6496 0 (unused)
    de4x5 39136 1
    af_packet 11848 1
    lp 6368 0 (unused)
    parport_pc 25000 1
    parport 21920 1 [lp parport_pc]
    ext3 61760 2 (autoclean)
    jbd 43684 2 (autoclean) [ext3]
    unix 14084 59 (autoclean)


    Ich bekomm langsam die Kriese, weil ich nicht weis woran es leigt...

    Hi!


    Hab in meinem gerade gebauen c't VDR eine Nova-T und eine PVR 350. Nach dem ich dann eine neuinstallation des VDR gemacht habe (mit internet update), bekomm ich kein Bild und keinen Ton.
    Wenn ich mir mit lsmod mal die geladenen Module anschaue, fehlt das dvb-ttpci. Nachladen kann ich es auch nicht, scheint so, als ob er die DVB Karte nicht erkennt.
    Aus der PVR kommt zwar ein Signal, das ist aber einfach nur ein schwarzes Bild.
    Hab ich da bei der Installation was versemmelt?
    Hab bei der Installation den DVB 1.1.1 ausgewählt.


    Danke im vorraus!

    @All
    Danke schön.
    Ich werde mir wohl eine WinTV-DVB-C holen.
    Das Endergebnis werde ich dann hier mal vorstellen, wird aber wohl was dauern, da ich dann noch viel basteln muss wegene 19" Reck und noise less.


    THX again

    Ok, dann versteh ich die Miesere... Bin davon ausgegangen, das die Nova-T MPEG-2 kann, weil da stand was von MPEG-2 in der Produktbeschreibung.


    Würde eine Hauppauge PVR-350 jetzt gehen oder nicht?
    Oder ist die WinTV-DVB-C die bessere Wahl?


    Danke nochmals!

    Hi!


    Also ich hab jetzt schon ein wenig im Forum gestöbert und hab leider keine Antwort auf meine Frage gefunden. Aber vielleicht hab ich ja auch nur nach den falschen Begriffen gesucht, hoffe ihr könnt mir trotzdem helfen.


    Also ich Hab mir heute eine DVB-T Karte gekauft und zwar die Nova-T von Hauppauge. Hab mir dann die c't VDR Distribution geschnappt und hab drauf los installiert. Die Installation ging auch ohne Problem mit online update etc.


    Doch wenn ich die fertig eingerichtete Kiste jetzt nutzen will kommt gar nichts. Ich hab kein Bild und keinen Ton. Auf dem Webinterface werden mir auch keine Kanäle angezeigt.
    Als Antenne benutze ich eine DigiFlex TT2 (aktiv) von TechniSat.


    Brauch ich jetzt noch eine zweite Karte?
    Falls ja, ist die Hauppauge PVR-350 zu empfehlen, preis ist egal, oder reicht die PVR-250?
    Dachte die Nova-T hat einen MPEG-2 Chip. Stand zumindest in der Beschreibung.
    Als Grafikkarte habe ich eine Radeon 9000. Kann ich da später den TV-Out direkt benutzen?


    Wenn ich lsmod mache, wird mir auch nichts angezeigt was etwas mit dvb in manen hat. Sollte ja schon der dvb-ttpci das sein, oder?
    Hab da echt keinen Plan.


    Vielen Dank im vorraus!