Posts by gemuesepudding

    Das braucht man nicht. Lucid unterstützt boot_once und das nutzen wir.


    Aber ich habe bei der Implementierung nicht an NVRAM gedacht bzw. es nicht berücksichtigt.


    Versuche mal in der /etc/vdr/vdr-nvram-wakeup.conf das


    SPECIALSHUTODOWN auf "/usr/sbin/grub-reboot PowerOff ; /sbin/reboot"


    zu setzen.


    Z.b. versuche es Erstmal von Hand. That's the lucid way..


    v_r

    hm....


    Oct 29 20:29:32 vdr-ion /usr/bin/signal-event.real[14166]: finished processing signal change-frontend


    Hast du das frontend gewechselt? vlt. auch etwas vorher? Das würde den restart von beiden erklären.


    Paketupdate?


    v_r

    versuche doch einfach


    process-template /etc/vdr/diseqc.conf


    Ich weiß nicht was passiert, wenn /usr/share/yavdr/templates/etc/vdr/ nicht existiert, also ggf.


    mkdir -p /usr/share/yavdr/templates/etc/vdr/


    Testen? Mach den process-template in /etc/vdr/diseqc.conf schauen und den VDR nutzen.


    v_r

    Siehst Du im WFE 2 VGA2Scart-Einträge? Vermutlich nicht, denn ich gehe davon aus, dass das am VGA hängt.


    Versuche mal diese Modeline....


    Modeline "VGA2Scart_16_9" 19.000 1024 1032 1120 1216 576 581 586 625 Interlace -HSync -VSync


    Wenn überhaupt, dann damit...


    v_r

    hi!


    "Ich habe nur einen blauen Bildschirm an dem oben der Eingang von RGB auf FBAS ständig wechselt."???


    wie oben ? was heiže "ständig"?


    DVI-Ausgang: Keine Ahnung ob das geht. Ich befürchte nicht, denn es müssen spezielle Fequenzen erzeugt werden. Was für ein Kabel ist denn dran?


    v_r

    Wenn's schön macht.... Ach ja, vdr 0.2 vom iso ohne Update!


    Hi!


    Das rote ist an sich nicht weiter schlimm. Da versucht sxfe den gnome-Screensaver zu deaktivieren. Da wir keinen haben... Der Rest ist klar..


    Aber man sieht, dass xmbc gestartet wird (oder der Versuch)


    Jul 27 20:19:16 yavdr vdr: [2778] externalplayer-plugin: PID of child process: 3484
    Jul 27 20:19:16 yavdr vdr: [3484] externalplayer-plugin: executing "/usr/bin/start-xbmc"


    Wenn Du sagst, dass es beim 2ten mal geht. Versuch mal folgendes...


    - als user vdr mal /usr/bin/start-xbmc ausführen
    User vdr wirst Du z.b. mit "sudo bash" und dann "su - vdr"


    gibt es dann Fehler? Und geht es dann im VDR?


    v_r

    Ohhh, da muss ich einen Ubuntubauer fragen. Bei ubuntu ist das auf jeden Fall anders als bei Debian. Und hier ins blaue rein... Ne, besser nicht.


    Kann also nicht wirklich helfen. Aber vielleicht kann das "große Goooorakel" helfen.


    v_r

    Es gab die Frage nach einem Update vom NV-Treiber. Ich wollte das hier mal sammeln und ein paar Hintergründe geben.


    - Ja, wir haben den 256.35 in unstable
    https://launchpad.net/~yavdr/+archive/unstable-vdr/+packages


    - Nein, wir sind nicht damit zufrieden
    - Erzeugt bei uns(!) mehr Probleme als er löst
    - natürlich kann man den Treiber aus unstable testen.
    - Aber jedem sollte bewusst sein, dass unstable wirklich unstable ist.
    Ich habe mir schon einige VMs geschrottet.


    Das ist der Stand. Ich hoffe damit ist einiges geklärt.


    Fragen?


    v_r