Posts by dixy

    achja. noch eine frage: wo ist der unterschied zwischen xtreamer und trekstor tv?



    Hallo Leute,


    auch ich war auf der Suche nach einem lautlosen Streamingclient der alles abspielt. Hatte zuerst den von WD im Auge. Der ist aber um Längen schlechter. Nutze eine DM8000 und einen alten vdr. Dazu habe ich einen Trekstor TV im Netzwerk, der keine Probleme mit HD Material von der DM8000 und auch mit den Files vom alten vdr hat. Das Gerät spielt einfach alles sauber ab. Auch BlueRay Material vom PC oder der lokal eingebauten Festplatte oder von uPNP der Fritzbox. Ich würde von der Bauform zum Trekstor TV raten, weil der auch für den liegenden Betrieb konzipiert ist (Kühlkörper nur auf der einen Seite). Technisch ist er mit dem xtreamer sidewinder Modell 2010 baugleich. Wenn ihr eine kleine Festplatte (sata) einbaut oder ne USB Platte bzw. Stick anschließt könnt ihr dort auch noch Material ablegen. Internetradio beherscht er auch. Einfach klasse das Gerät bei minimalem Stromverbrauch und sehr geringer Wärmeentwicklung (ohne Lüfter!)


    Interessant ist auch der Mini USB Anschluss am Gerät. Wenn ihr den xtreamer über diesen Anschluss mit dem PC verbindet (wie eine USB Festplatte), dann geht beim Kopieren echt die Post ab! Mal eben zum Kumpel und etwas "rüberziehen" oder bei Freunden zu hause nen (Urlaubs)film oder die Urlaubsbilder zeigen... Der beherscht alle Videoausgabeformate (auswählbar) und HDMI auto Option gibt es auch. Mit dem optischen Ausgang taugt der auch für die neue Surround Anlage und für die Oldies gibts auch Cinch AUDIO und VIDEO Out.


    Mit der wlan n Antenne (20 Euro bei Ama...) könnt ihr auch in euren Garten streamen, was will man mehr?


    Vielleicht kommt ja mal jemand auf die Idee einen dvb-t Stick zum Laufen zu bringen? Dann wäre der auch noch etwas fürs Auto.



    Gruß


    dixy

    #### gelöst, gestern abend sahen die Dateien anders aus, habe soeben nochmals heruntergeladen,
    jetzt funktioniert es! 17:51 Uhr
    Gruß dixy ####


    Hallo smt7020s,


    ich habe versucht Dein Image wie gehabt zu installieren.


    nach Aufruf von dd if=zen2mms.img of=/dev/hdc bs=512


    (DOM ist bei mir direkt auf dem secondary IDE gesteckt und mit 5V versorgt)


    bekomme ich folgende Fehlermeldung:


    Auf dem Gerät ist kein Speicherplatz mehr verfügbar
    63489+0 Datensätze ein
    63488+0 Datensätze aus
    32505856 Bytes (33MB) kopiert


    DOM funktioniert in der Samsung dann auch nicht (no operating system found)


    Beim Image vom Januar gibt es die Fehlermeldung nicht:
    63488+0 Datensätze ein
    63488+0 Datensätze aus
    32505856 Bytes (33MB) kopiert


    Das konnte ich danach wieder erfolgreich installieren.


    Mache ich etwas falsch?


    Gruß
    dixy

    Hallo eplothar,


    echt klasse, ich habe die neue vdr.so soeben in das NG Return 1.7 er Image eingespielt und es funktioniert!


    Was für eine geballte "Macht" hier im Forum!


    Guten Rutsch und vielen Dank!


    Gruß dixy

    Hallo eplothar,


    auch ich habe exakt Dein geschildertes Problem mit dem VDRViewer Plugin. Allerdings wollte ich auf das DBox NG Return 1.7 gehen.


    Habe diesbezüglich schon einen Thread im NG Board aufgemacht.


    ich zitiere hier mal die Antwort eines NG Developers:


    Alle Images seit 11. Oktober funktionieren wohl nicht mehr im Zusammenspiel mit dem VDRViewer. "Schuld" daran ist dieser commit: http://cvs.tuxbox.org/lists/tuxbox-cvs-0810/msg00041.html


    Der VDRPlugin Developer sollte mal eine aktuelle, dem CVS angepasste Version releasen.


    Zitat Ende


    Die Entwickler vom VDRViewer kann man hier entnehmen:
    http://developer.berlios.de/pr…berlist.php?group_id=5917


    Vielleicht hilft das ein wenig weiter? Es wäre jammerschade, wenn das Plugin auf den neuen Images nicht mehr läuft, da die neuen performanter sind wie mir scheint.


    Gruß


    dixy

    Hallo eplothar,


    auch ich habe exakt Dein geschildertes Problem mit dem VDRViewer Plugin. Allerdings wollte ich auf das DBox NG Return 1.7 gehen.


    Habe diesbezüglich schon einen Thread im NG Board aufgemacht.


    ich zitiere hier mal die Antwort eines NG Developers:


    Alle Images seit 11. Oktober funktionieren wohl nicht mehr im Zusammenspiel mit dem VDRViewer. "Schuld" daran ist dieser commit: http://cvs.tuxbox.org/lists/tuxbox-cvs-0810/msg00041.html


    Der VDRPlugin Developer sollte mal eine aktuelle, dem CVS angepasste Version releasen.


    Zitat Ende


    Die Entwickler vom VDRViewer kann man hier entnehmen:
    http://developer.berlios.de/pr…berlist.php?group_id=5917


    Vielleicht hilft das ein wenig weiter? Es wäre jammerschade, wenn das Plugin auf den neuen Images nicht mehr läuft, da die neuen performanter sind wie mir scheint.


    Gruß


    dixy

    Solero1975


    es sollten möglichst elektronische Netzteile sein: besser stabilisiert und nicht so energieverlustig.
    Mit herkömmlichem Trafo sind die schwer und haben schlechten Wirkungsgrad. Auf jeden Fall sollten sie elektronisch stabilisiert sein, Gleichrichter und Elko allein reicht nicht!


    www.Reichelt.de hat auch ein schönes Netzteil (9,95), superleicht und auch für Reisen der perfekte "Partner": SNT 1000 (entsprichte dem von Conrad, wobei hier nur 230V als Eingangsspannung angegeben wurde, was ich allerdings nicht nachvollziehen kann, da diese i.d.R. ab 100V zu betreiben sind).


    Stecker-Netzteil, 1000mA
    Universal PWM stabilisierter AC/AC Adapter
    Kompaktes und leichtes, stabilisiertes Netzgerät mit sehr hohem Wirkungsgrad und umkehrbarer Polarität. Mit Überlastschutz, Kurzschlussschutz und Überhitzungsschutz.


    Sekundär: 3,0 - 4,5 - 6,0 - 7,5 - 9,0 - 12 Volt
    max 1000mA über alle Spannungsbereiche


    Mit 6 Adaptersteckern:
    - Klinkenstecker
    3,5mm
    - Hohlstecker/ z. T. gewinkelt:
    2,35 x 0,75mm
    3,5 x 1,35mm
    4,0 x 1,7mm
    5,0 x 2,1mm
    5,5 x 1,5mm
    5,5 x 2,5mm




    @moritzeheim


    biete doch direkt auf das Display von der Auktion...


    Gruss dixy

    Hallo Leute,


    steckt den Jumper von 3,3V auf 5V auf der Platine für das LP064V1 Display um. Das ist die richtige Stellung für diesen Displaytyp! Dann wird es kontrastreicher.


    Gruß dixy

    Ihrer? Seiner!


    Auf jeden Fall ist das Display von der Auflösung klasse und um Längen besser als das PS-ONE von SONY. Leider fehlt auf der Platine Typ EPME-100 (Rev. 4.2) die Bestückung für den Videoeingang/S-Videoeingang.


    Wer das herausbekommt, wie das IC und der fehlende Quarz heißt und wo man das beziehen kann... das wäre genial. Das Bios scheint auch schon vorbereitet zu sein, alle passiven komponenten sind bestückt.


    Dann wären die PS-ONE Displays schon bei ebay eingestellt.


    Gruß und Gute Nacht


    dixy


    P.S.: kann mir einer kurz erklären wie ich den Kernel bei easyvdr update? Dateien rüberkopieren... und was muss ich sonst nocht tun?

    Hallo Leute,


    der Stecker innen 2,1mm , außen 5,5mm


    Conrad Artikel-Nr.:530391 - LN ist der richtige.


    Beim Molex führen die beiden schwarzen Kabel in der Mitte Masse (Pinuspol) und das gelbe Kabel die gewünschten +12V.


    also gelb--------------------------------- Mittelstift Ansteuerplatine Display (Stecker innen)


    und schwarz (direkt neben gelb)--------------------------------Stecker außen


    Alles Klar?


    Ein extra Netzteil (stabilisiert) wäre dieses Conrad Artikel-Nr.: 511225 - 62 Der Stromverbrauch des Displays soeben gemessen:


    Betrieb ca. 280mA
    Standby ca. 55mA


    Ich habe die Displays noch nicht in ein Gehäuse eingebaut. Werde diese in ein externes Gehäuse bauen, wenn die Sonne wieder tiefer steht. Die 12V hole ich mir direkt aus dem PC-Netzteil wie oben beschrieben.


    Dachte an eine schwarze Frontblende aus ALU, die seitlich und oben ein Stück über das tatsächliche hintere Gehäuse herübersteht (20-30mm). Zumindest das hintere Gehäuseteil werde ich aus Platinenmaterial (einseitig kupferbeschichtet, Epoxidharz) erstellen. Habe davon doch etwas herumliegen. Die Gehäuseteile lassen sich innen gut miteinander verlöten. Kleine Muttern in die Ecken gelötet und der Gehäusedeckel kann verschraubt werden.
    schleifen, lackieren, fertig!



    Gruß dixy

    Hallo Leute,


    vielleicht noch etwas zur Beruhigung:


    Das Display ist quasi Plug and Play. Wie auf dem Bild aus der Bucht zu erkennen, gehört eine größere Platine dazu. Hier sind lediglich die Verbindungen zum Wandler für die Hintergrundbeleuchtung und zu der Tasterplatine, welches das Onscreen Display bedient, mit beigelegtem Kabelsatz zu stecken. Natürlich ist hier auch das Display mit Kabel gesteckt.


    Die Platine hat eine VGA Buchse und eine Niedervoltbuchse mit innenliegendem Zapfen wie von einem Notebook bekannt. Hier sind 12V stabilisierte Gleichspannung anzuschließen (Pluspol innen, außen Minus). Kann auch direkt von unten auf die Platine gelötet werden, wenn man keinen Stecker hat oder es eh fest im PC-Gehäuse eingebaut wird.


    Natürlich bietet es sich förmlich an die 12V aus dem Rechner vom Festplattenstecker abzugreifen.


    Es gibt auf der großen Platine einen Jumper, der auf 3,3V steht. Dieser ist bei dem LP064V1 auf 5V umzustecken, da die Steuerspannungen für dieses Display TTL 5V betragen. Bei 3,3V ist das Display kontrastärmer. Bei anderen Varianten hilft ein Blick in das passende Datenblatt.


    Extra zu basteln ist hier lediglich ggf. noch ein Gehäuse. Ich empfehle die Schalterplatine eher nach oben zu setzen, da man mit einem falschen Knopfdruck seine gemachten Einstellungen schnell verdaddeln kann und man die Taster eigentlich selten benötigt. Die Tasterlöcher sehen zudem in der Front auch nicht besonders schön aus. Auch die Duo-LED ist eigentlich überflüssig.


    Gruß und viel Freude mit den Displays.


    dixy

    Hallo Thovan,


    das Display funktioniert ausschließlich mit 12V Netzteil, anzuschließen an der beigefügten Platine. Alle benötigten Spannungen werden auf der Platine erzeugt. Habe selbst 2 Stück vom Verkäufer bekommen. Der Jumper auf der Platine ist von 3,3V auf 5V Ansteuerspannung umzustellen. Das Display ist ein 5V TTL Typ.


    Gruß dixy

    Hallo techfreak,


    leider kann ich im Menü des ffnetdev Plugins nur "auto set as primary device" einstellen, nicht aber die Parameter zum Starten des Plugins.


    Aber der Tipp direkt in die /etc/vdr/plugins/setup/vdr-setup.xml zu gehen ist super. Einzelne plugins sind dort mit param="...." eingetragen.


    Habe nun die Zeile mit dem ffnetdev Plugin mit param="-e" eingetragen. Mal schauen ob die Option nun bestehen bleibt.


    Vielen Dank


    Gruß dixy

    Hallo Leute,


    ich habe easyvdr 0.504 am Start. Streaming mit der dbox funktioniert auch prima. Auch die Fernbedienung funktioniert wenn das Plugin mit -e gestartet wird.


    Nun zu meinem Problem: habe das plugin in etc/vdr/sysconfig eingetragen:
    -Pffnetdev -e


    alles wunderbar.... aber wenn ich den vdr das nächste mal neu starte funktioniert die Fernbedienung von der dbox wieder nicht mehr weil die Option "-e" aus der etc/vdr/syconfig herausgelöscht wurde.


    Wie kommt das? Was führt zur Löschung? Wie kann ich sicherstellen, dass das plugin immer mit der option -e gestartet wird?


    Macht mich ganz wuschig, ist reproduzierbar!


    Gruß dixy


    gelöst:
    Eintrag param="-e" in /etc/vdr/plugins/setup/vdr-setup.xml in der Zeile für das ffnetdev Plugin hinzufügen (analog zu anderen plugins).

    Hallo Leute,


    ich habe easyvdr 0.5 am Start. Streaming mit der dbox funktioniert auch prima. Auch die Fernbedienung funktioniert wenn das Plugin mit -e gestartet wird.


    Nun zu meinem Problem: habe das plugin in etc/vdr/sysconfig eingetragen:
    -Pffnetdev -e


    alles wunderbar.... aber wenn ich den vdr das nächste mal neu starte funktioniert die Fernbedienung von der dbox wieder nicht mehr weil die Option "-e" aus der etc/vdr/syconfig herausgelöscht wurde.


    Wie kommt das? Was führt zur Löschung? Wie kann ich sicherstellen, dass das plugin immer mit der option -e gestartet wird?


    Macht mich ganz wuschig, ist reproduzierbar!


    Gruß dixy