Posts by linuxdep

    HDTV ist an sich ist mit nvidia-Grafik kein Problem (Meltdown und Spectre animieren mich aktuell nicht wirklich für VAAPI-Experimente neue Hardware zu kaufen), HD+ ist eine andere Geschichte (die mich nicht wirklich interessiert - wer hat schon Zeit für Werbefernsehen...).

    Ja, aber dazu ist doch der VDR da, um nicht mit Werbung zugemüllt zu werden, lebe nur aus der Konserve.

    WAF ist da sehr hoch für die Serien die da kommen.


    Das es geht, schon klar, aber ich habe mich seit langer zeit wieder mal intensiv mit dem VDR beschäftig, weil eine neue Version her musst, aber da gibt es so viele Plugins, Skins und Co. da verliert man den Überblick, was aber am schlimmsten ist, es schaut nicht so aus wie vorher und einige Sachen klemmen/fehlen noch. Ihr macht alle einen super Job hier, keine Frage, aber die Vielfalt ist halt unbeherschbar. Da komme ich wieder zum Apfel, die schränken die Auswahl dementsprechend ein. Kenne einige, die haben sich vom VDR abgewendet, weil zu viel Aufwand zum Betrieb, SAT Boxen können heute fast gleich viel. Ich wollte eigentlich dem VDR treu bleiben, zumindest als Nutzer mit eingeschränkter Bastelzeit.

    Das ist der lauf der zeit, in jungen Jahren hat man für solche Sachen mehr Zeit, hoffe auch das einmal der Punkt überschritten ist, ab dem wieder mehr Zeit zur Verfügung steht.


    Hatte auch lange zufrieden yaVDR eingesetzt, bis mich PRO7/SAT1 mich gezwungen hat upzudaten. Da bin ich jetzt bei MLD gelandet, viele Versuche, erst mit VAAPI, dann aber eingesehen, NVIDIA ist hat nur durch einen FF Karte zu ersetzen, aber die kann kein HD :wow


    Was ich mir von einer neuen Distri wünschen würde, das es eine DAU taugliche, wenn auch eingeschränkte Version gibt, die das Thema HD-TV abdeckt, ähnlich den LINUX TV Boxen. Also eine eingegrenzte Hardware und darauf die wichtigsten Plugins nur. Damit ein VDR ohne große Anpassungen erst mal läuft. EPGsearch und ein schönes OSD, mit noch ein paar wirklich nützlichen Plugins und gut ist es. Alles andere an Plugins passend dazu extra.


    MLD Konzept finde ich richtig gut, backup und restore und die updates. Wenn das System aber läuft, wie es soll, lasse ich besser die Finger weg.:]


    Bin gespannt was da neues von yaVDR kommt.

    Mein RPi ist auch noch aus, weil ich doch auch die Syno im Docker gehen wollte, die steht gerade auch dem Schreibtisch zum einrichten, aber ein paar Grundfunktionen wären sicher nett. Auch wenn es nur ein paar Statistiken bringt wie lange man TV sieht.

    Hi Klaus,


    da kann ich dir nur MyPhoneExplorer ans herz legen, wie auch oben schon einer geschrieben hat.

    Termine, Kontakte und Bilder sind kein Problem, geht über USB, WLAN und Bluetooth. Alles ganz easy und Dummy Tauglich.

    Was es aber nicht sichert, sind die Einstellungen und Daten der Programme selber.

    Daten aus dem Dateisytem sichere ich mir FolderSync auf eine Synology NAS Box. Nur gut, habe ich erst zu Weihnachten gebraucht, nach einem Update von Handy ging nix mehr, nur gut, Bilder und Co wurden auf die Box gesynced.

    Aber was bleibt, ist das läßtige einrichetn usn einstellen, was man mal hatte.

    Image von dem Telefon geht nur mit TWRP & Co aber dazu brauchst root auf dem Droiden, sonst kommst ja nicht an alle Verzeichnisse ran.


    Aber teste mal MyPhoneExplorer.


    Guten Rutsch ins Neue Jahr wünsche ich allen.

    Hi,


    dachte das MoBo gibts schon garnicht mehr, so lange wie das bei mir rumlümmelte bis es zum Einsatz kam.


    Habe ich also gerade mit MLD 5.4 unstable in betrieb genommen. UEFI musst aber nicht Booten, der Boot vom Stick ging glaube mit normal legacy, wobei der Stick auch UEFI angeboten hatte, kann aber gerade nicht fgenau sagen ob ich das ausgestellt hatte im Bios.

    Ob das alte yaVDR mit der neunen Hardware alle Treiber mitbringt, bin ich unsicher, hatte yaVDR 0.6.1 drauf um Intel GPU zu testen, nachdem ich zum Entschluss kam, doch Nvidia zu nehmen, hatte ich etliche Probleme den VDR zu überzeugen dies zu machen, darum habe ich dann MLD genommen, weil mir das Konzept gefällt mit dem upgraden und Backup. Bei unstable musst aber mit vielen Änderungen rechnen, aber nicht alle mitmachen. 8o

    Ich würde das MoBo wieder kaufen... nur Nvidia Karte solltest dazu nehmen. Ich wollte zuerst VA-API testen, aber da brauchst viel Geduld und noch mehr Spucke.

    habe bis jetzt kein 5.1 dran, nur TV, darum fällt es mir ja auf, aber so wie ich es jetzt runter geregelt habe geht es denke ich, wird sich zeigen wenn der MLD im WZ ist und sich beweisen muss.

    ja, hatte ich, warum? Da hatte ich aber mit VA-API also Intel GPU versucht, war aber alles träge und unsyncron, dann eine Nvidia gesteckt, aber da wollte es nicht die ausgabe drauf machen, neuaufsetzen hatte ich dann noch mal MLD versucht, weil es da scheinbar besser mit dem Updatepfad geht, mal sehen.

    Ist auch kleiner, da ich aber das ganze nur als VDR betreiben will und alles ootB funktioniert jetzt mit der 5.4 unstable Kernel 4.14, bin ich gerade beim Filme umziehen. dann nur noch die zweite Cine s2 rein und ab in die Stube. Da geht im Moment nur TV pur... Begeisterung sieht anderst aus.

    Ja, aber mit dem runterregeln der Nebenkanäle.ist es halbwegs gleich auf dem TV, wer weiß wann ich dazu komme man wieder 5.1 zu hören...

    Geht jetzt erst mal so, habe gerade alles umgebaut, kopieren der Aufnahemn dauert noch etwas...

    Muss jetzt nur noch rausfinden wie ich der zweiten Cine S2 einen Tuner ausknipse... hatte ich mich vor Jahren schon mal mit beschäftigt, suche ich gerade. Oder einen aus 1 mach zwei umsetzen dran, aber ausschalten reicht für's erste mal. Hatte bis jetzt auch nur 3 Leitungen, hat eigentlich gereicht.

    Als Workaround kann man das Netzwerkkabel beim Dialog für die Bestätigung der Zeitzone im Installer abziehen und es beim Dialog für die Grub-Installation (also vor dem preseed) wieder anschließen, dann werden für die initiale Installation nur die Pakete vom ISO genutzt.

    Du solltest es schon an der richtigen Stelle ziehen und auch wieder stecken, dann geht es.


    Oder versuchst mal MLD, da bin ich jetzt gelandet.

    Hi,


    öhm, also mit dem alsamixer die Kanäle r/l/hinten runter regeln, damit der Ton bei Sprache(mitte) bei DD gleich bleibt zu den Stereo Sendungen? Wie habt ihr das gelöst, beim alten yaVDR hat das einfach funktioniert, zumindest war es da nicht so ein roßer unterschied. Oder nutzt ihr alle ne externe Anlage?


    Was meinst mit Regel hinzu fügen, wo genau hinzu?


    Was mir auffällt, mein alsamixer zweigt bei der Nvidia Karte nur zwei Kanäle an??? Ausgabe geht doch über den HDMI der Nvidia Karte??? oder wird das Signal nur darüber geschleift?

    [Blocked Image: https://i.imgur.com/wNvkuXh.jpg][Blocked Image: https://i.imgur.com/0PH4uJ4.jpg]



    Hi,


    das Thema Sound und MLD scheint noch nicht final gelößt zu sein scheint mir, oder?

    Habe 5.4 unstable mit 4.14 Kernel aufgesetzt, bis jetzt das beste Ergebniss mit MLD was Bild betrifft, zum Vergleich mit meinem noch produktiven yaVDR 0.5.

    Aber beim Ton habe ich auch so meine Problemchen, Ton kommt, aber habe im Moment nur TV dran, brauche also Downmix zu Stereo.

    Dazu musste ich das Sound device von auto auf die richtige Karte Ändern und im sdh plugin den downmix aktivieren. Dabei ist der Ton (Sprache) bei DD5.1 Sendungen recht leise im Verhältniss zu Stereo Sendern. Da hätte ich gerne noch ne Lösung wenn es die gibt. Zappen macht sonst keinen Spaß.

    was war das Problem in dem beitrag, habe nur schnell überflogen, aber 10 Seiten schaffe ich heute nicht mehr...


    Habe jetzt einen MLD 5.4 testing laufen, rennt ganz gut. Nach dem zweiten mal aufsetzen bekomme ich routine drin.
    Muss man nur höllisch aufpassen wohin man sein Backup schreiben will... gleiche Platte kommet nicht gut. :§$%

    nee, oder....

    haben die was geändert an den Sendern??? Und ich dachte, da befreit man den VDR vom Staub der geschichte und dann das...Jetzt ist das neue netzteil zumindest unterwegs, nu muss ich aber doch wohl einen neuen VDR aufsetzen...

    Aber das gibt doch nicht nur zwei User die noch einen alten VDR benutzten???