Posts by skippy

    Hallo zusammen,


    ich habe seit einiger Zeit das Phänomen, dass Suchtimer von bestimmten Serien nicht angelegt werden. Im Log unter Systemmeldungen werden sie erfasst. Nachfolgend ein Beispiel:

    Code
    1. Created timer (1) for event '13.07.2017 18:50:00 - In aller Freundschaft - Die jungen Ärzte / Liebesschmerz on channel 'Das Erste HD' at 'Thursday', doneid is (1)


    unter "asynchrone Aufträge" erscheint folgender Fehler:

    Code
    1. Zuweisung Timer an VDR fehlgeschlagen
    2. Error: Timer (1), missing event '9373' on channel 'Das Erste HD' (C-1-1051-11100), ignoring request


    Die Auftragshistorie meldet:

    Code
    1. Timer konnte nicht erstellt werden


    Wenn ich den Suchtimer unter "bearbeiten" teste, dann werden die Sendungen gefunden. Andere Suchtimer auf dem Programm werden problemlos angelegt. Das gleiche Problem habe ich auch bei der neuen Serie MacGyver bei SAT1. Ich verwende die MLD und externes EPG von epgdata. Dachte erst, dass bei meiner Installation etwas verkonfiguriert war und habe eine komplette Neuinstallation durchgeführt - leider mit demselben Ergebnis. Lege ich den Timer direkt aus dem Magazin mit denselben Parametern an, so steht er in "asynchrone Auträge"

    Code
    1. Timer wurde erstellt und muss noch von einem VDR übernommen werden


    und in der Auftragshistorie auf "Timer in Vorbereitung". Angelegt wurde er seit ca. 15 Minuten noch nicht. Jedoch gibt es hier keinen Hinweis auf das "missing event"


    Hat jemand eine Erklärung bzw. wie kann ich das Problem weiter eingrenzen?


    Viele Grüße skippy

    Hallo Leute bin neu
    Könnt ihr mir helfen Bitte
    mit einer anleitung oder so


    Hi,


    mit "oder so" vielleicht. Wenn es dir nur darum geht, den VDR auf einem RPi zu nutzen, kannst du es ja mal mit der MLD-Distirbution versuchen. Aktuell empfehle ich die Version 5.3. Hier solltest du zunächst einmal "Angepasstes Image" und dann satip-rpi wählen. Bitte die Hinweise unter "Installation" im Downloadbereich beachten. Fragen dazu kannst du direkt im MLD-Forum stellen bzw. nach Antworten suchen.


    Viele Grüße skippy

    Hi huawatuam,


    ich weiß nicht, ob das auch über das Streamdev Plugin funktioniert, gängige Praxis ist aber, das Verzeichnis der Aufnahmen vom Server per NFS auf dem Client zu mounten. Dazu ist auf der MLD das Paket nfs-client erforderlich. Damit auf dem Client die Aufnahmen auf dem VDR angezeigt werden, müssen die Aufnahmen im Verzeichnis /data/tv gemountet werden. Auf dem Client kannst du mit dem Befehl


    Code
    1. showmount -e <IP-des-Servers>


    schauen, ob das Verzeichnis mit den Aufnahmen freigegeben ist.


    Noch ein Hinweis: Die MLD bietet auch das Paket avahi-linker an. Dieses mountet die VDR-Freigaben automatisch, sobald sie im Netz verfügbar sind. Dazu muss sowohl auf dem Client, als auch auf dem Server der avahi-linker installiert sein. Da ich easyVDR nicht kenne, weiß ich auch nicht, ob dort der avahi-linker zur Verfügung gestellt wird.


    Viel Erfolg und viele Grüße skippy

    Hallo pc-medusa,


    für die Fernbedienung in der MLD musst du das Paket mld-remote installieren.Das zieht noch einige abhängige Pakete nach. Anschließend kannst du die Fernbedienung über das Webinterface über System/Konfiguration/Fernbedienung konfigurieren. Als Lirc-Treiber musst du dort "rpi on GPIO" wählen. Falls du eine funktionsfähige lircd.conf hast, kannst du diese nach /etc kopieren. Dann brauchst du im Webinterface nichts weiter auswählen. Falls nicht, schau mal unter LIRC Fernbedienung, ob deine in der Liste dabei ist.


    Viel Erfolg und viele Grüße skippy

    Hallo Michael,


    das sollte so funktionieren. Du kannst auch gleich Typ 6 so anpassen, wie du es haben möchtest. Egal, wie und wo du die Änderungen durchführst, musst du beachten, dass nach einem Update vom epg-daemon auch die recording.py wieder überschrieben wird. Deine Änderungen auch bei Typ 5 sind dann weg. Also eine Sicherungskopie deiner Änderung anlegen.


    Viele Grüße skippy

    Hallo Michael,


    falls es nach dem Update der Timer mit dem Shorttext "Saint Lucifer" war, der mit 00x00 angelegt wurde, kann es daran liegen, dass dieser noch nicht unter www.eplists.de eingetragen ist, falls du die Serieninformationen von dort holst.



    Viele Grüße skippy

    Hallo Frank,


    du musst zunächst in der MLD das Paket "unzip" installieren und einen reboot des RPi durchführen. Danach funktioniert auch die Installation des Skin von reufer. Aktuell wird die Abhängigkeit vom skindesinger zu unzip im Paket hinterlegt, so dass es zukünftig wieder automatisch funktionieren wird.


    Viele Grüße skippy

    Hallo Frank,


    bei mir funktioniert es, wenn ich in den Plugineinstellungen von remotetimers das Hauptmenü für Aufzeichnungen ersetzen lasse und dort das "Unterverzeichnis" korrekt gesetzt habe. Dann kannst du im Aufzeichnungsmenü mit der Taste "rot" (Editieren) und dann "Grün"(Schneiden) den serverseitigen Schnitt starten. Bitte achte darauf, dass kein anderes Plugin das Hauptmenü für Aufzeichnungen überschreibt.


    Viele Grüße skippy

    Prima - danke Christian!


    Dann sollten doch aber alle aktiven VDRs dieselbe Anzahl an Aufnahmen haben, oder?


    Code
    1. MLD-Server> mysql -u epg2vdr -pepg -D epg2vdr -e "select count(*), vdruuid, owner from recordinglist group by vdruuid;"
    2. +----------+--------------------------------------+-------+
    3. | count(*) | vdruuid | owner |
    4. +----------+--------------------------------------+-------+
    5. | 23 | 20CEC045-0285-4DB6-9220-9A6F30E94C65 | |
    6. | 2835 | 2A188F2C-AA55-456E-8AE8-D3E6C1D8EE78 | |
    7. | 1999 | 756650D0-FA65-4AC2-8EDD-94833287E6D8 | |
    8. | 131 | 904F3844-12D9-4C7D-B3A1-82920F4B71AE | |
    9. +----------+--------------------------------------+-------+


    Die 2835 Einträge sind vom Server, die 23 Einträge von einem Client, der nicht mehr vorhanden ist (muss ich bereinigen), 1999 Einträge vom aktiven RPi3 und die 131 Einträge vom aktiven HD-Client. Die aktiven Clients sehen alle dieselben Aufnahmen vom Server und vom NAS.


    Viele Grüße skippy

    delete from recordinglist where owner = '<deine zu löschende uuid>';


    Ich habe auch noch überflüssige Einträge in der DB. Allerdings ist das Feld "owner" bei mir in allen Datensätzen leer. Die "uuid" aus der Tabelle vers befindet sich bei mir in der Tabelle recordinglist im Feld "vdruuid". Läuft da bei mir was falsch oder ist im delete-Statement nur das falsche Feld angegeben?


    Die Aufnahmen werden bei mir alle vom Server erstellt. Dennoch habe ich viele Einträge in der recordinglist, die laut vdruuid von den Clients stammen. Liegt es daran, dass ich den Timer für die Serveraufnahme auf dem Client (via remotetimer und tvguideng) programmiere? Erwartet habe ich hier, dass die Aufnahmen auch die uuid vom Server erhalten. Es tauchen auch viele Datensätze in der recordinglist doppelt auf, die sich in der vdruuid unterscheiden. Die Aufnahme gibt es jedoch nur einmal.


    Viele Grüße skippy

    louis : Vielen Dank, für die Info - wollte jetzt gerade anfangen, aber ist ja nun nicht mehr notwendig. Ich werde den Wiki-Eintrag entsprechend ergänzen.


    megalutschi : Schön, dass du schneller warst und es Thomas geholfen hast - danke!


    Thomas :

    Code
    1. MLD-RPi3-Ampi> uname -a
    2. Linux MLD-RPi3-Ampi 4.1.21.197.1 #1 SMP Wed Oct 26 09:26:30 CEST 2016 armv7l GNU/Linux


    und aus den Systeminformationen: rpi-firmware 2016.10.12-2


    Viele Grüße skippy

    Hallo zusammen,


    ich hatte das Problem auch. Ursache bei mir war, dass ich das Format, wie die Aufnahmen abgelegt werden, nicht auf "auto" belassen hatte, sondern "Serie" verwandt hatte. Nach dem ich das wieder auf auto gestellt hatte, waren die neu angelegten Timer nur noch 1x vorhanden. Die bereits vorhandenen Timer blieben mehrfach.


    Viele Grüße skippy