Posts by lugge

    Dazu kann ich dir leider nur empfehlen, dich im easyvdr-Forum anzumelden und dort nochmals zu Posten.


    Eine fertige Lösung wird es wohl eher nicht geben, aber unser lirc-Guru Captain_Beefheart wird dir sicher versuchen zu helfen. Wenn es einer unter easyVDR kann, dann er.


    Mach ich glatt. Aber nachdem lsusb ausgibt: "Soundgraph Inc. GD01 MX VFD Display/IR Receiver" und das somit ziemlich die gleiche config sein müsste wie bei den Antech-Geräten hat vielleicht auch der ein oder andere hier in diesem Forum eine funktionsfähige conf. Es fehlt nicht mehr viel. Der Power-Knopf geht z.B. von der Fernbedienung aus noch nicht und dann könnte ichs mal mit meinen conf-Dateien vergleichen. Aber ich schau gleich nochmal ins Easyvdr-Forum.

    Hallo zusammen!
    Da ich gerade am Umsteigen auf neue Hardware und die neueste Version von Easyvdr bin, bräuchte ich noch die lircd.conf und die remote.conf für das Gehäuse hier , in dem der Remote-Empfänger/Display verbaut ist. Hat die Dateien zufällig jemand rumliegen? Genial wäre natürlich auch, wenn die Fronttasten funktionieren, die werden glaube ich auch via LIRC verarbeitet.

    Hallöle!


    Lange nichts mehr gepostet, aber das Thema interessiert mich ja jetzt brennend...

    Wichtig bleibt: IOMMU auf AMD-Boards bzw. VT-d auf Intel-Boards ist zwingende Voraussetzung...
    Gruß!

    Ist IOMMU fester Bestandteil von AMD-V oder muss dies bei der Boardspezifikation/Prozessorspezifikation extra beachtet werden, und wenn ja, welche Prozessoren von AMD unterstützen diese Funktion?


    LG,


    Lugge

    Hallo zusammen! Hab langsam einen Knoten im Hirn. Eigentlich wollte ich nur mal eine mp3 ins Netzwerk streamen - ohne vdr, von einem Rechner zu beliebigem Anderen im Netzwerk. Dazu bin ich im VLC auf Medien - Streaming, habe eine Datei ausgewählt, dann auf Stream - die Datei bestätigt - dann als Ziel RTP-Audio/Video Profile ausgewählt - hinzufügen und die Adresse 239.255.100.100 als Multicastadresse eingegeben. VLC hat dann zu streamen begonnen; Auf dem Client habe ich dann Medium - Netzwerkstream öffnen und als Auswahl RTP und die Multicastadresse eingegeben, aber nix tut sich. Weiss da jemand, wo der Fehler liegt?

    Also: Das LNB war im Eimer. Getauscht, alles funktioniert wieder.
    Eins allerdings habe ich immer noch nicht lösen können. Hab als DVB-T Karte eine Technisat Air Star eingebaut. Auf der Karte steht, man solle einen DC-Blocker einbauen, wenn das Ding nicht an einer aktiven Antenne hängt. Hab das dann gemacht, aber die Karte gibt ein nicht zu überhörendes hohes Pfeiffen von sich. Weiss jemand, ob das normal ist? Oder wie ich das weg bekomme. Danke im voraus...

    Habs mal mit dem Femon-Plugin ausprobiert und alle Karten zeigen ungefähr den selben Ausschlag (untere Zeile weit im grünen, obere Zeile im vorderen gelben Bereich); würde das Reichen für vernünftigen Empfang?


    Nachtrag: Wenn ich das Kabel der Budget mit dem der FF tausche bekomme ich kaum Signalstärke - auch auf der DVB-T-Seite nicht. Hängen alle an eine Dose. Dose defekt? Kabel der Budget hat keinen Kurzen.

    Hab mal die Kabel getauscht und tatsächlich auf der einen Karte kein Signal. Muss mal sehen, ob's am Kabel, an der Dose oder am LNB liegt. Danke für die Hilfe.

    Hallo zusammen. Ich habe hier einen für mich nicht nachvollziehbaren Fehler. Easyvdr bricht Aufnahmen immer wieder ab, und ich weiss nicht warum. Habe mal die var/log/messages angehängt, vielleicht kann mir jemand helfen. Ich habe manchmal den Verdacht, dass das Problem in Verbindung mit bestimmten Kanälen auftritt. Im System ist eine Full-Featured, eine Budget (DVB-S) und eine DVB-T-Karte verbaut. Was zum Beispiel oft Probleme macht, ist das zeitversetzte anschauen von Sendungen bei ZDF und den dazugehörigen Digitalkanälen. Ich finde keine Lösung

    Der Thread ist zwar schon älteren Datums, ich würde ihn aber trotzdem nochmal gerne aufnehmen. Ich stehe nämlich vor dem Problem, das Programm von WDR5 aufnehmen zu wollen, aber mit streamripper auf der Konsole funktioniert das irgendwie nicht. Im m3u-file sind zwei URLs angegeben, aber weder die eine, noch die andere lässt sich verbinden. In Winamp unter Windows funktionierts tadellos.
    Habs versucht mit 'streamripper http://gffstream.ic.llnwd.net/stream/gffstream_w19a -a'und 'streamripper http://gffstream.ic.llnwd.net/stream/gffstream_w19a http://gffstream.ic.llnwd.net/stream/gffstream_w19b -a', hat aber beides nicht funktioniert. Bleibt stehen bei 'Connecting...'

    Hallo!
    Beobachte jetzt mit immer steigendem Interesse den Thread! Hab dann auch noch ein paar Fragen an die Leute, die das Board vor sich liegen haben. Ist es denn irgendwie möglich (auch mit Bastelei, innenliegend mit Kabeldurchführung nach ausen z.B.) drei PCI-Karten unterzubringen. Stehe nämlich vor dem Problem, zwei Sat-Karten und eine DVB-T-Karte verbauen zu wollen (Grenze zu Österreich -> ORF). mATX-Board hätte ich schon gefunden (MSI 945GM3-F). Und vor allem: wie sieht's dann mit der Stromversorgung aus? Würde die Leistung des NT ausreichen?

    Hi Marky0711!
    Für Gen2VDR 1.2 habe ich jetzt nicht so die Erfahrung, kann aber die Adapter von TPlink empfehlen. Ich selber habe bei mir und Freunden einen Adapter von Pollin verbaut (das ist ein TPLink, frag mich aber nicht nach der genauen Bezeichnung). Hat die Bestellnummer 710 753 und nennt sich Wireless LAN PCI-Karte, 108 Mbps (WLAN PCI-Karte mit abnehmbarer Antenne und Reverse SMA-Buchse. Geeignet ab Windows 98SE.
    Features:
    - Super G (kompatibel zum IEEE 802.11g- und IEEE 802.11b-Standard)
    - Verschlüsselungen: WEP, WPA, WPA2
    - 32 Bit PCI-Schnittstelle
    - Status-LED
    - Reichweite im Freien bis zu 300 m, in Gebäuden bis zu 100 m
    Lieferumfang: PCI-Karte, Antenne, Software, Anleitung.)
    Und das ganze zum Preis von 22,95. Das Teil funktioniert mit dem Madwifi-Paket unter Opensuse out of the Box. Kann ich nur empfehlen.

    Leute, Ihr seid der Wahnsinn! Geniale Tipps, die da so daher purzeln.
    Ich hab auch schon gesehen, dass man die D-Link-Router so konfigurieren kann, dass der WAN port statisch eine IP-Adresse bekommt. Rein der Logik halber wird dann vom D-Link-Router der WAN mit dem LAN1 der Fritz-Box verbunden und dem D-Link eine feste IP verpasst, oder?
    Kann ich dann die beiden Computer am D-Link (ich bleib jetzt mal bei der Nomenklatur des besseren verstehens Willen) per DHCP anmelden, oder sollten die feste IP-Adressen bekommen?

    Quote

    Original von Macavity
    Bevor Du da mit Ecoflexkabeln und solchen Geschichten anfängst, ist es sicherlich einfacher oben (sprich im EG) einen zweiten AP aufzustellen.


    ...und wahrscheinlich auch günstiger; hast schon recht.
    Dankeschön für die Tips!