Posts by Garry

    Ich hatte eventuell das gleiche Problem - VDR verabschiedete sich unregelmässig mehrfach am Tag, manchmal mit wenigen Minuten Abstand, manchmal mit einigen Stunden Abstand.
    Das Problem trat auf wenn ich yavdr 0.5 installiert hatte, mit 0.4 gab es dieses Problem nicht (mehrfach durch Plattentausch und neuinstallation verifiziert).
    Ich habe es dann aufgegeben nach dem Fehler zu suchen und man hat sich daran gewöhnt dass der VDR ab und zu abstürzte, aber gleich wieder neu bootete.
    Zwischenzeitlich sind wir umgezogen und DVB-C viel weg - also DVB-C Karten raus und nur noch DVB-S per USB (vorher beides parallel) betrieben.
    Seit dem ist Ruhe und yavdr 0.5 stürzt nicht mehr ab.


    Garry

    meine irgendwo gelesen zu haben USB für Updates...


    4 Tuner für rund 100€ wäre günstig... Aber was taugt das Teil wirklich? Die Bewertungen hören sich teilweise so an als müsste man mit frühzeitigen Ausfällen rechnen.
    Vielleicht kann mir auch jemand zu folgender Situation Tipps geben:
    Die SAT-Verkabelung zwischen yaVDR und SAT-Schüssel ist mässig, aber ein vernünftiges Netzwerkkabel liegt.
    Zur Zeit hängen am yaVDR-Rechner zwie USB-Sticks PCTV 461e. Die scheinen sich so nach ca, einer Woche aufzuhängen - abziehen der USB-Verbindung und Spannungsversorgung hilft dann.
    DAhr die Überlegung so einen ELTAG NET 4 SAT Tuner einzusetzen.
    Macht das Sinn? Oder komme ich dann vom Regen in die Traufe?


    Garry

    Brummt es auch wenn Du das Audiosignal von einem batteriebetriebenem Gerät (Smartphone,...) direkt einspeist (keine weiteren Verbidungen ausser Stromversorgung des Verstärkers)?
    Wenn nein, liegt es an Deiner Verkabelung - ist ein Antennenkabel (SAT,Kabel-TV,DVB-T...) mit im Spiel?


    Garry

    Ist mehr eine Verständnisfrage:
    Auf einem MLD-Raspberry2-Client habe ich eine Aufzeichnung auf dem Server (ausgewählt über "Programm") programmiert.
    Leider hatte ich es versäumt auf dem Client die Zeitzone zu konfigurieren.
    Eigentlich hätte ich jetzt erwartet, dass der Timer trotzdem korrekt gesetzt wird, da diese Aufzeichnung ja auf dem Server mit korrekter Zeitzoneneinstellung stattfindet.


    Wenn das Verhalten jetzt so als plausibel/korrekt erklärbar wäre - was mache ich dann wenn Client und Server sich tatsächlich in unterschiedlichen Zeitzonen befinden?


    Garry

    Die zehn Nullen am Anfang solltest Du dem Empfänger gönnen damit er sich auch einschwingen kann.
    Eine eins dazwischen bringt Deinen Decoder unter Umständen aus dem Konzept wenn er versucht darauf aufzusyncronisieren.
    Kann zwar trotzdem noch funktionieren, aber die Störempfindlichkeit wird größer und damit die Reichweite geringer.


    Gerald

    8 verschiedene Hauscodes kennt der vom Markt verschwindende http://www.elv.de/topic/fs10-handsender-fs10-s8.html und erfordert bei jedem Batteriewechsel die oben oder unter der URL genannte Prozedur.
    Mit Konvertierung aus dem überlaufenen 433MHz-ISM-Band wird das LIRC-Sampling zunehmend unmöglich.
    Hat jemand eine Idee, wie sich lircd.conf-Codes stattdessen "synthetisch" erstellen lassen?

    Greif doch den Code direkt im Sender ab, bevor er auf HF aufmoduliert wird.
    Empfängerseitig ist das schwierig, da Du ohne aufsynchronisieren das Nutzsignal nicht vom rauschen unterscheiden kannst.



    Garry

    Auch mit Neuinstallation bei aktualisiertem MLD funktioniert es noch nicht richtig.
    Manchmal wird auch die Bildausgabe von Kodi derart zerschossen dass die Schrift aussieht wie bei auf Bildern unkenntlich gemachte KFZ-Kennzeichen,


    Garry

    Hatte ich gemacht, da vorher auch noch die alte Senderliste drin stand - daran dürfte es also nicht liegen.


    Zum Verständnis - der streamdev-client muss auch auf dem Server installiert sein?
    Edit:
    Ach so, war vielleicht missverständlich:
    Mit dem Raspi als Client bin ich vom einen Haushalt in den anderen umgezogen, der jeweilige yaVDR als Server bleibt im jeweilgen Haushalt, nur funktioniert der im 2. Haushalt noch nicht richtig als Server für den Raspberry.


    Garry

    Wenn ich aus VDR KODI starte bleibt die VDR-Ausgabe aktiv, es scheint die Ausgabe mit Bildfrequenz zwischen KODI und VDR hin und her geschaltet zu werden.
    Bei Benutzung der Fernbedienung wird auch KODI und VDR gleichzeitig bedient, bei Steuerung über die USB-Tastatur dagegen nur Kodi.
    Ist dazu eine Lösung bekannt?


    Garry

    Was muss beim yaVDR0.5 als Server installiert/konfiguriert sein damit ich mit MLD4.0.1 im Client-Betrieb darauf zugreifen kann?
    Den Client hatte ich bei mir schon wie gewünscht in Betrieb. Jetzt soll der in einem anderen Haushalt betrieben werden.
    Dort funktioniert aber nur der Zugriff auf die Aufzeichnungen per nfs.
    Fürs TV-Programm kommt aber die Fehlermeldung "Kanal nicht verfügbar" und ausserdem "remote Timer (nicht verfügbar)" (mit dem genauen Wortlaut bin ich mir nicht sicher).
    streamdev-server ist gleich konfiguriert.
    Auf was muss ich noch achten, auch bezüglich der Version?


    Garry

    Um den WAF nicht unnötig zu drücken hätte ich gerne die Fernbedienung bzgl. der SKIP-Tastem kompatibel mit der yaVDR0.5 Belegung gehalten.
    Meine Erwartung dies in der remote.conf regeln zu können hat sich leider nicht erfüllt, da ist jedes mal der gleiche Eintrag

    Code
    1. LIRC.Next KEY_NEXT
    2. LIRC.Prev KEY_BACK


    drin.
    Ist die sich ergebende Funktionalität schon im VDR-Code drin oder gibt es da noch eine Konfigurationsmöglichkeit um das gewünschte zu erhalten.


    Garry

    Ich habe zwei identisch aufgebaute und konfigurierte Raspi2, FB über GPIO-Empfänger.
    Das Merkwürdige:
    Bei dem einen funktioniert die Fernbedienung einwandfrei, bei dem anderen "prellen" die Tasten, d.h. jeder Tastendruck wird quasi doppelt ausgeführt.
    Die Geräte sind in unterschiedlichen Räumen. Beim Tauschen wandert der Fehler mit (um auszuschließen dass z.B. der Fernseher auch Kommandos empfängt und weitergibt), mit der selben (also nicht nur dem gleichen
    Typ)FB .
    Irgendeine Idee wie das sein kann?
    Lircd.conf habe ich per copy&paste vom einen auf das andere Gerät kopiert. RPI Clock-Setting haben keinen Einfluß.


    Garry