Posts by Elchi

    Hallo, hab nun gestern endlich die Fritzbox 7170 bekommen und die Installation war ja auch sehr schnell erledigt. Derzeit nutze ich noch DSL1000 da sich die Telekom viel Zeit läßt. Das Problem was besteht, Webseiten brauchen nun ewig bis sie fertig geladen sind. Downloads von ftp geht dagegen wie immer. Dieses Problem hatte ich mit meinem Prestige650 nicht. Weiß einer ob das normal ist bei einer Fritzbox? Firmware ist die Neueste drauf! 29.04.15


    Elchi

    Komm nicht so richtig weiter, also das vdrshutdown script prüft ob ein checkscript da ist:



    Das checkscript ist dieses:



    Rufe ich vdrshutdown manuell von der Konsole auf, dann wird die gxmessagebox angezeigt, warte ich aber bis VDR das vdrshutdown script ausführt, dann wird nur die Zeile beep -f 500 -l 50 -r 2 & ausgeführt und zum vdrshutdown script zurückgegangen. Warum auch immer?


    Elchi

    Hallo, steh grad ein bisschen auf dem Schlauch und zwar lief schon sehr lange ein simples vdrshutdowncheck Script was überprüft ob diverse Ports offen sind und wenn KDE läuft ne simple Messagebox zum Abbruch auf den Schirm zaubert. Hier mal der relevante Teil um den es eigentlich geht:



    Da VDR gleich Arbeitsrechner ist, mal mit und mal ohne X Windows, stellt gxmessage falls KDE läuft ne Box mit dem nächsten Timer auf dem Monitor da wenn VDR runterfahren will. Dies kann durch OK oder Abbrechen beeinflußt werden, bisher hat das auch immer super funktioniert. Vor ein paar Tagen hab ich allerdings ein neues Mandriva aufgesetzt und dieses Script einfach vom alten kopiert, leider geht nun nur noch die Zeile "beep -f 500 -l 50 -r 2 &" und die gxmessagebox erscheint nicht mehr. Manuell kann ich gxmessage aber darstellen lassen. Hat einer ne Idee was hier falsch läuft, kommt einfach nicht dahinter.


    Elchi

    So nun klappt der Müll, XPsp1 mit WM10 und dessen Update auf DRM. Allerdings macht es mit DSL1000 keinen Spaß, na mal sehen wie lange die Dummkom noch braucht um DSL3000 zuschalten. Noch mehr Müll ist es, das man gezwungen wird nen IE zu benutzen, da sonst die der Speedcheck nicht geht oder kann man Firefox auch als IE vortäuschen?


    Quote

    Vielleicht Javascript oder Active X deaktiviert?


    Danke das war es, war mit Antispy deaktiviert, nutze sonst kein XP. :abgelehnt


    Elchi

    Hallo, hab ja nun heut den Freischaltcode für diese Movieflat erhalten. Ich mußte mit Erstaunen feststellen, das es mit keinem BS möglich ist mal einen Film zuschauen. Mit Konqueror bei maxdome eingeloggt und irgendeinen Movieflat Film ausgewählt, dann kam dieses DRM Blabla es würde nur mit IE funktionieren, also für diese Webseite im Konquerorsetup einen IE6.0 vorgetäuscht. BlaBla weg und Speedcheck war erfolgreich, nun öffnen mit Mplayer, war natürlich nicht drin. Also mal Realplayer für Linux installiert, auch dieser kann nichts abspielen, weil irgendwas fehlt (mms:// plugin??????) k.A
    Naja dann mal an einer Windooze XP Prof Sp1 getestet mir IE natürlich, hier schlug die Sache schon mit dem Speedchecktest fehl, dieser konnte nicht ausgeführt werden. Nun frag ich mich was dieser Scheiß von 1*1 soll, die können doch nicht ernsthaft verlangen, das sich jeder Kunde die VideoOnDemand STB kauft?! Hat von euch mal einer wenigstens einen Film am PC schauen können und wenn ja bitte nen kurzes HOWTO damit nicht noch weitere Fragen aufkommen.


    Elchi

    Bin mir bei den Brüdern immer ne ganz sicher, aber wird schon so sein. Die Teledumm ist ja noch mit dem Umstellen auf 3Mbit beschäftigt, mehr geht hier sowieso net. Die große Fritzbox ist anscheinend Mangelware :D


    Elchi

    Mal dumm gefragt, bisher hatte ich nen Volumentarif bei 1&1 der immer von 18.-17. ging. Hab nun letzten Mittwoch auf 3DSL gezielt, seit heute steht im Control-Center Vertrag: 3DSL, der Netzanschluß ist noch nicht umgestellt und die große Fritzbox ist auch noch nicht da. Ob ich trotzdem schon die Flat benutzen kann, nirgendwo steht was davon! In den Rechnungen steht aber schon was von 29,99€ vom 13.9.06. Wer ne Ahnung?


    Elchi

    Kannst ja mal nvclock -i befragen was dort unter Performance Levels für Taktraten stehen. ZB hab ich das Bios der 5200er gepatcht um nvclock beim Booten weglassen zu können. Das blöde dabei ist nur das die Karte trotzdem Herstellertakt fährt solange kein XServer sprich der nvidiaCS Treiber anspricht, sprich du in runlevel3 startest. Abhilfe schafft dabei nur den DisplayManager(xserver) zu starten, sprich kein KDE/Gnome oder eben weiterhin nvclock beim Booten zu bemühen mittels Eintrag in rc.local bzw boot.local. Sowas mit der Patcherei stellt sich eben erst hinterher heraus X(


    Elchi

    Nur mal ne Frage am Rande, bei 1&1 gibt es ja diesen USB Wlan Stick mit dem bis 125Mbit/s (g++) mgl. sind für 20Euronen dazu. Jetzt will ich die Xbox1 in ne andere Ecke platzieren wo kein LanAnschluß ist. Ist es theoretisch bzw praktisch mgl. über einen USB->RJ45 Adapter die Xbox über Wlan zubetreiben?
    Nun hab ich im Net nur USB Stecker->RJ45Buchse gesehen, gibt es sowas auch Contra?


    Elchi

    Laß dich nicht verar..., ich meine damit die 16Mbit. Ich hoffe du hast das "bis zu" bzw was vor Ort möglich ist gelesen. Was mich anstinkt, das man nach wie vor diese blöde telekom Grundgebühr zahlen soll wenn man DSL Telefonie macht, das geht noch bis Ende2007 so weiter und keiner merkt es. X(

    Na was´n, braucht doch nur bei goggle mal "wahrheit world trade center" eingeben und dann alles was es im net gibt durchlesen, zB die Einschlagslöcher in den Türmen, da passt nie im Leben nen Flugzeug rein, keine Flugzeugzeugtrümer würden gefunden, keine Blackboxen usw. Für mich war es vor 3 Jahren schon klar das es keine Terrors waren, dazu gab es schon mal ne 20 seitige Doku dazu, den Link weiß ich ne mehr. Wobei wir wieder bei der Mondlandung wären die ja auch nur inzeniert war. Soll doch jeder glauben was er für richtig hält....


    Elchi