Posts by Elchi

    Quote

    ch würde auf die Fehlerbehebung nicht mehr als 10 Minuten verschwenden.


    Stimmt schon, zumal Kumpel jetzt bei Pollin das Wlanzeugs geordert hat und diese Problem NIC dann überflüssig wird.
    Siehe auch den Thread:


    Wlan Hardware von Pollin?


    Danke nochmals für die Tips, werde dann lieber die Zeit in den Wlan Kram stecken.


    Elchi

    Hab gestern von Pollin ne Bestätigung bekommen das die Karte auch unter Linux funktionieren soll.



    Elchi

    Quote

    wakeup ist im bios deaktiviert


    Ist aktiviert!


    Quote

    Hast du die karte den in deinen rechner denn mit der neuen mac id angesprochen?


    Na logisch.


    Werde mir mal die PCI Kontake ansehen bzw. vergleichen.


    Elchi

    Hallo, folgendes Problem und zwar habe ich ja eine NIC mit RTL8139d Chipsatz von LevelOne wo WOL 1a funktioniert ohne WOL Connector zum Borad also über PCI. Gestern war ich bei einem Kumpel der ebenfalls eine NIC mit dem RTL8139d Chipsatz hat, allerdings von einem anderen Hersteller und ohne diesen WOL Connector. Problem ist nun das diese Karte den Rechner nicht aufweckt sobald ein Magicpaket gesendet wird. Bei ausgeschaltetem Rechner leuchet auch die NIC LED nicht. Die WOL Bereitschaft wird mit ethtool -s eth0 wol g eingestellt. Nun hab ich diese Karte mal in meinem Rechner eingebaut, gleiche Config aber WOL will nicht funktionieren. Hier mal die Ausgabe von ethtool von Kumpels NIC, welche exact mit meiner übereinstimmen:


    Code:
    Settings for eth0:
    Supported ports: [ TP MII ]
    Supported link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    Supports auto-negotiation: Yes
    Advertised link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    Advertised auto-negotiation: Yes
    Speed: 100Mb/s
    Duplex: Full
    Port: MII
    PHYAD: 32
    Transceiver: internal
    Auto-negotiation: on
    Supports Wake-on: pumbg
    Wake-on: g
    Current message level: 0x00000007 (7)
    Link detected: yes



    Hat wer ne Idee was da sein kann? Unter Windooze klappt es auch nicht, muß die Karte erst programmiert werden oder gibt es Unterschiede bei einem gleichen Chipsatz, also mal mit WOL und mal ohne? Wo finde ich RTL8139diag?


    Elchi

    Quote

    Meine WLAN-Karten(TL-WN651G) sind auch von TP-link mit 108mbit und diese werden von Linux problemlos unterstützt


    Danke erstmal! Hab mal nach der Bezeichnung TL-WN651G gesucht und ne Abbildung für den Adapter gefunden. Diese Abbildung widerum mit der von Pollin verglichen und es scheint die gleiche Platine zu sein, auch die Aufschrift auf der Funkkapsel ist gleich. Soll für ein Kumpel sein, der will auch nur Streamen vom VDR aus. Auf der anderen Seite wird wohl nen Windooze laufen, aber dafür gibts ja Treiber für den Stick.


    Elchi


    PS Achja wird denn auch wpa2 von dem Kernelmodul unterstützt? Weil beim Beta Fritzwlanstick wird nur WEP unter linux unterstützt.

    Hoch schieb:


    Keiner ne Idee? Auf der Karte bzw dem Stick steht was von TP-Link, was natürlich noch nicht aussagt welcher Chipsatz da drauf wäre. Eine Anfrage an Pollin ergab noch keine Rückmeldung.


    Welche Alternativen gibt es, sprich was ohne Probleme auf Anhieb mit Linux funzt. Wichtig dabei wäre die PCI Karte.


    Elchi

    Hallo, hat jemand Erfahrungen mit den Wlan PCI Karten und den USB Wlan Sticks von Pollin (Wireless LAN PCI-Karte 108Mbps,Best.Nr. 710 753 24,95 EUR und Wireless LAN USB-Stick, 108 Mbps Best.Nr. 710 754 27,95 EUR)? Läuft das Zeugs unter Linux, wenn nicht was wäre funktionierende WLAN Hardware für Linux? Gebraucht wird ne PCI Wlankarte am besten mit WPA2 + entsprechenden Wlan USB Stift, auch WPA2.
    Danke schonmal für die Antworten!


    Elchi

    Hallo, danke erstmal für die Tips. Wirklich sagenhaft das es das alte Zeugs was bei Oma modern war noch/wieder gibt. Auch die Eckigen AP Taster kenne ich aus der Platte.
    Was mir eigentlich sehr gut gefällt ist die Impuls Serie von BJ. Besonders die Sache mit der Beleuchtung als Kreis um den Drücker. Is ja fast M$ 360 Flair :lol2 Sind das also keine Wippen? So wie ich es verstanden hab, braucht man nur mit dem kleinen Finger den Drücker berühren und es werde Licht. Ist dem so? Auch wenn´s sehr kostenintensiv ist, ich bräuchte so 7 Stück davon. Ist ja auch für die Ewigkeit gedacht und soviel billiger sind die Wippen nu auch wieder nicht. Hat jemand Erfahrung mit der Impuls Serie, taugt die was?


    Elchi

    Hallo, da ich im Moment unser Treppenhaus renoviere und endlich alle elektrischen Hauslichtleitungen unter Putz mache, stellt sich mir die Frage nach Tastereinsätzen. Gibt es denn überhaupt noch einen Hersteller von Einsätzen wo der Druckpunkt in der Mitte liegt? Alles was ich bisher gesehen hab, sind diese Tasterwippen.


    Elchi

    Na da bin ich ja froh ne fritze Box zu besitzen, Wlan durch WPA2 AES abgesichert und zusätzlich noch per MAC Filter wird gewährleistet, das sich nur meine eigenen Wlan Netzdevices am Router anmelden dürfen. Da können die auf der Straße lange probieren :whatever

    Ohne jetzt den Thread genauer gelesen zu haben, klingt das für mich nach dem Problem:


    Welche Kernel optionen für schnelleres OSD ???


    Wenn du den 2.6.17 wie in deiner Sig fährst, dann ist Kernelneubau dringend zu empfehlen. Ich hatte auch ein extrem langsam reagierendes OSD seit Umstieg von 2.6.12 nach 2.6.17. Nun klappt wieder alles wie vorher und Karte 2 teilt sich auch Interrupts mit dem Board. Habt ihr das schonmal in Beracht gezogen?


    Elchi

    Hallo, wenn man nur DSL Hardware tauscht, dann braucht man rein theoretisch nix an den Rechnern ändern. Da einzige was ich machen mußte, der Fritzbox die IP vom Prestige Router zu geben und gut war.
    Das Problem habe ich nun aber trotzdem lösen können und zwar fehlte in der /etc/environment der Eintrag "KDE_NO_IPV6=TRUE". Eine Installation von Mandriva2007 vor 2 Tagen war der Auslöser, dazu kommt die Fritzbox, man denkt natürlich gleich das die kaputt ist. Also nichts gegen das Teil, is wirklich nen gutes Stück Hardware und vorallem sitzt der Tux in der Schachtel :arme
    Muß nur noch ne andres Firmware drauf für SSH,Telnet usw. dann ist alles perfekt. Gibts ne gute Seite dafür?


    Elchi

    Quote

    Wenn HTTP lahmt und FTP nicht, liegt es zu 99% am Rechner/Browser und nicht an der Box.


    Das komische is ja, ich hab den Prestige nur gegen die FBF ersetzt und erst dann fiel mir die Http Lahmung auf. k.A. was ich davon halten soll?!


    Quote

    Evtl mal an der MTU geschraubt?


    Nö, steht laut ifconfig auf 1500, kann ja mal auf 1492 schrauben.


    zB www.wetteronline.de braucht 30Sek um komplett zu sein. Konqueror 3.5.4


    nochmal edit:
    mit Firefox geht es dummerweise flott, hat das was mit ipv6 von kde zu tun?


    Elchi