Posts by pinky666

    Quote

    Original von machtnix
    Auf dem Bildschirm kann ich aber sehen,dass eine Fuzzy-suche erfolgt ist und auf die Bestätigung mit "y" wartet.
    Da keine Eingabe erfolgt wird auch die Änderung nicht angenommen :-(
    Ist es Dir möglich ohne viel Aufwand das Script dahingehend zu ändern, dass falls keine Bestätigung kommt trotzdem der erste gefundene Eintrag benutzt wird ?


    Versuche mal die angehängte Verion.

    Code
    1. A script to rename VDR Recorings to add season and episode info
    2. -d <directory> Directory to processs. Can be a complete series or just one episode
    3. -l Enter live mode. Acutally rename directorys instead of just printing what would be done.
    4. -f Force download of episodes.
    5. -x Use Fuzzy search.
    6. -X Force use Fuzzy search. USE WITH CARE !!!


    Quote


    Als nächstes würde ich das Script in die recording-hooks von YaVDR einhängen und somit nach jeder Aufnahme auf die Aufnahme "loslassen".


    Aber vorsicht ! Ich habe keine Ahnung was passiert wenn man das Script auf einen Spielfilm loslässt.

    Quote

    Original von Joe_D
    Die RFC2838-Notation finde ich gar nicht so übel:

    Code
    1. theater.zdf.de
    2. dokukanal.zdf.de
    3. doku.zdf.de
    4. info.zdf.de


    Um die Verwirrung komplett zu machen wären doch auch

    Code
    1. pro7.prosiebensat1mediaag.de
    2. prosieben.prosiebensat1mediaag.de
    3. sat1.prosiebensat1mediaag.de
    4. kabeleins.prosiebensat1mediaag.de
    5. kabel1.prosiebensat1mediaag.de
    6. neunlive.prosiebensat1mediaag.de
    7. 9live.prosiebensat1mediaag.de
    8. sixx.prosiebensat1mediaag.de


    RFC konform.

    schon wieder:


    Hier eine Version mit Fuzzy suche.
    Das Script wird dann interaktiv.


    Code
    1. hd-vdr:~# ./bin/thetvdb2vdr.pl --help
    2. Version: 0.2
    3. A script to rename VDR Recorings to add season and episode info
    4. -d <directory> Directory to processs. Can be a complete series or just one episode
    5. -l Enter live mode. Acutally rename directorys instead of just printing what would be done.
    6. -f Force download of episodes.
    7. -x Use Fuzzy search.

    Bei meinen Tests war sowas fast immer ein Problem der Daten.
    Das Script nutzt keine unscharfe Suche.
    Bei Deinem Beispiel:


    TVDB kennt "CSI: Den Tätern auf der Spur".
    RTL hat das jedoch mit dem Titel "CSI - Den Tätern auf der Spur" gesendet.


    Ich vermute das deswegen die Serie nicht gefunden wird.


    Ähnliches kann bei einzelnen Episoden passieren.
    Schreibfehler im EPG oder in der DB.


    Im Moment überlege ich noch was mehr Sinn macht. Eine Fuzzy suche oder anpassung der Daten. Dann ist jedoch die Frage welche Daten präzedenz bekommen.


    Die EPG Daten lassen sich leicht im info file anpassen.
    TVDB Daten über das Web.


    Mmmh. Versuche mal das Script mit dem Vollqualifizierten Pfad auf zu rufen.
    In etwa so:

    Code
    1. hd-vdr:~# thetvdb2vdr.pl -d /video0/Criminal_Minds/Heilige_Tränen

    Hi,


    da ich mit den aktuell zur Verfügung stehenden möglichkeiten zum Umbenennung der VDR Serien Aufnahmen nicht zufrieden war, habe ich mich mal hin gesetzt und das Rad neu erfunden.


    Raus gekommen ist ein Perl Script, das sich seine Informationen aus den Info-VDR Dateien und von thetvdb.com holt.


    Das Script sollte sich wunderbar in das After-Recording Kommando vom VDR einbauen lassen.
    Gibt es eigentlich mit einem Aktuellen Skin die Möglichkeit sich EPGImags für die Aufnahmen anzeigen zu lassen ?
    Diese könnte das Script auch noch runter laden.

    Das gleiche bei mir:
    Suche funktioniert nicht


    Ich denke nicht.
    Ich habe je einen Controller und zwei LED Streifen aus der ersten und zweiten Sammelbestellung hier im Forum.
    Das Problem ist, dass das Rot bei der zweiten Bestellung, respektive die LEDs, um einiges intensiver ist als bei der Ersten.
    Das führt dann zu falschen Farben im vergleich der beiden "Baureihen".
    Ich denke Du hast es korrekt erfast. Muss nur noch raus kriegen was wie gedimmt werden muß.
    Beim atmo gibt es ein schönen weißabgleichs Modus, bei dem man das online verstellen kann.
    Beim boblight muss ich immer die Konfig ändern und neu starten.
    Ist halt Zeitaufwändiger.


    Quote


    Achso, ich schätze das Unruhige bekommt man über die Geschwindigkeit geregelt. Ich hab vor damit verschiedene Modi wie z.B. soft, dynamic, etc zu realisieren. Mal sehen in wie weit das machbar ist.


    Gruß
    Atech


    Das habe ich auch schon vermutet mit der Geschwindigkeit. Fragt sich nur wie viele Updates die Atmegas auf den Boards vertargen.
    Bleigt wohl nur ausprobieren. Die Doku zu boblight es ja eher dürftig m.E.
    Schöne Idee mit den Modis.

    Quote

    Original von AtechsystemFür dein zu dunkles Licht bei boblight-x11 schau dir einfach mal den -l Parameter an, vielleicht kannst du mit den saturation Parametern was ausrichen.


    Danke
    /usr/local/bin/boblight-X11 -o value=20
    scheint etwas ähnliches zu bewegen, ohne patch.
    Zusätzlich habe ich noch hscan und vscan jeweils auf 20 % gesetzt.
    Sonst kommt am Atmo nur einheits Blau/Weiß raus.


    Jetzt fehlt nur noch der getrennte Weißabgleich.
    Hier mal so wie ich das machen würde. Nur wie übersetze ich den Weißabgleich vom atmo in den von boblight


    Zu guter letzt. Ja boblight scheint im Moment echt hektischer zu sein als atmo.

    So, ich habe mal von Hand die libglx.so gegen die aus dem Paket xserver-xorg-core_1.1.1-21etch5_i386.deb getauscht.


    Sieht schon mal besser aus.
    Nun sagt glxinfo


    Irgendwo ist immer noch was vom Nvidia Treiber übrig oder sehe ich das Falsch ?


    Xorg.0.log sagt

    Ich führe meinen Monolog mal weiter.


    Das scheint AdHoc zu helfen:


    Fehlt nur noch der getrennte Weißabgleich der beiden Controller.

    korrektur: Es geht, allerdings ist alles sehr dunkel.
    Beim vdr-atmo hab ich

    Code
    1. atmo.BrightnessCorrection = 300


    gesetzt.
    Kann man das in boblight auch irgendwie anpassen ?



    Atechsystem
    Weil Du gefragt hast:

    Code
    1. PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    2. 13608 root 20 0 1309m 134m 32m S 17 4.4 12:59.27 xbmc.bin
    3. 11590 root 20 0 1350m 263m 12m S 5 8.7 16:03.78 vdr
    4. 11574 root 19 -1 46188 33m 9320 S 3 1.1 0:33.32 Xorg
    5. 16728 root 20 0 68900 27m 6044 S 3 0.9 0:01.72 boblightd
    6. 16736 root 20 0 43296 27m 6108 S 1 0.9 0:01.09 boblight-X11

    Ich denke ich habe eine funktionierende Konfig gefunden.



    Damit werden mit boblight-constant FF0000 auch alle Kanäle schön rot.
    boblight-X11 bringt leider kein Resultat. Alles dunkel...

    Ich habe heute mal die 0.8er Version auf den VDR von meinem Bruder geschmissen.
    Im moment ist das ein SD-Only VDR.
    Funktioniert soweit super mit xineliboutput und dem intel Treiber für Xorg.


    Damit er nun aber auch in den Genuss von XBMC kommt braucht die Graka ,zumindest laut XBMC Fehlermeldung, OpenGL Support.
    Wenn ich das richtig vertanden habe sollten dafür die Module

    Code
    1. Section "Module"
    2. Load "dri"
    3. Load "glx"
    4. EndSection

    sorgen.


    Xorg meldet aber beim starten

    Code
    1. VDR:~# grep -i glx /var/log/Xorg.0.log
    2. (II) LoadModule: "glx"
    3. (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    4. (II) Module glx: vendor="NVIDIA Corporation"
    5. (II) NVIDIA GLX Module 190.42 Tue Oct 20 20:55:08 PDT 2009
    6. (II) Loading extension GLX
    7. (EE) intel(0): [dri] I830CheckDRIAvailable failed: glx not loaded
    8. (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)


    Die libglx.so ist also vom Nvidia Treiber.
    Wie bekomme ich nun die benötigt lib für den intel Treiber ?


    edit:
    ach ja:

    Code
    1. 00:02.0 VGA compatible controller: Intel Corporation 945G/GZ Express Integrated Graphics Controller (rev 02)