Posts by Murry

    VLC sagt:

    Code
    1. Stream 1
    2. Originale ID: 2816
    3. Codec: A/52 B Audio (aka E-AC3) (eac3)
    4. Sprache: Deutsch
    5. Typ: Audio
    6. Kanäle: 3F2M/LFE
    7. Abtastrate: 48000 Hz
    8. Bits pro Sample: 32


    3F2M/LFE ist wohl ungewöhnlich (Standard: 3F2R/LFE)


    Dolby Digital plus (eac3) sollte mein Reciever können.

    Hallo,


    ist bei euch der RTL UHD Ton auch so leise (Kommentator)? Bei RTL HD ist alles in Ordnung.


    Bei UHD kommt bei mir auch nur PCM an. Fehlt die rchtige Audio id?


    Gruß


    Murry



    Probiert halt mal die Surfaces auf etwas zwischen 7 und 24 zu setzen. 24 ist der deafult und ist wohl zu hoch.

    Mit surfaces 9 läuft es bei mir recht gut.


    FFmpeg Programmierer wrote:

    Sofern das keine Probleme bei höheren Auflösungen macht ist das Setzen des Parameters aber eine angebrachte Lösung. Das zugrunde liegende Problem kann hier vermutlich nur Nvidia selbst lösen.

    Evtl. ein Punkt für eine einstellbare Option.

    Hallo jojo61,


    wenn ich die surfaces option herausnehme läuft SD wieder:


    Code
    1. +// if (av_opt_set_int(decoder->VideoCtx->priv_data, "surfaces", 7 ,0) < 0) {
    2. +// pthread_mutex_unlock(&CodecLockMutex);
    3. +// Fatal(_("codec: can't set option surfces to video codec!\n"));
    4. +// }


    Kann das noch jemand testen?


    Gruß


    Murry

    Hmm sieht mir nach nem Fehler im FFMPEG aus. Da ist der "offizielle" Patch wohl noch nicht ganz richtig,


    der FFmpeg Programmierer kann kein Fehler sehen:


    Da würde mich ein Log mit eincompilierten DEBUG und -l 3interessieren. Sieht aber so aus als ob beim "offiziellen" Patch von FFMPEG etwas nicht in Ordnung ist.

    Mit dem ffmpeg Paket von seahawk bekomme ich diese Fehlermeldungen beim Umschalten einen nicht HD Sender:


    Die RTL HD Sender laufen einwandfrei.


    Gruß


    Murry