Posts by Wolfi

    Hallo,


    Quote

    Original von physix
    Was ich anbieten kann sind: SSH Zugang zu einem Uni-Server in Muenchen oder aber VPN verbindung zum Muenchener Wissenschaftsnetz (LRZ).


    keine Ahnung auf welche Server Du Zugang hast, aber teilweise sind die Dienste an den Unis in München schon zu sehr beschränkt um was "Externes" damit machen zu können.


    Auch beim MWN bin ich mir da nicht so sicher, falls Du den tollen (Windows) VPN-Client vom LRZ von außerhalb benutzt, dann wird (so war es zumindest bei mir immer) aller Verkehr ins Internet NICHT über das VPN abgewickelt, sondern lediglich Alles was ins MWN geht. Ob Du da über Routen oder den Gateway was machen kannst, weiß ich nicht, ich denke das LRZ ist dabei recht restriktiv - auch die wollten Trafik sparen.


    Aber ich drücke Dir die Daumen,
    viele Grüße,
    Wolfi

    Hallo knebb,


    mal eine Idee die ich bei mir erfahren hab:
    In der Datei /etc/resolv.conf (Debian) steht bei mir der String "serach meine-domain.com" unter den Nameservern. Wenn immer ich nun eine Anfrage mache, die es nicht gibt, hängt er meine Domain dran (wie bei Dir) und löst das auf die IP von meinem Router auf. Wenn ich den String lösche, dann zeigt er mir bei einer nicht existierenden Domain _dann_ auch an.


    EDIT: Achja, der search-String kommt bei mir bei jeder Einwahl wieder - keine Ahnung wie ich das abschalten kann.


    Das Andere: Stimmen deine Nameserver? Mein Provider hat die vor einiger Zeit mal geändert und ich hatte mich gewundert, warum ein Teil meiner Rechner nicht mehr ins Internet kam.


    Hoffe das hilft,
    Wolfi

    Hallo,


    bevor Du Änderungen an den config-Dateien machst musst Du den vdr beenden. Ansonsten wird er Deine Änderungen beim Beenden überschreiben.


    Viele Grüße,
    Wolfi

    Hi,


    Der Schlüssel hier heißt Primfaktorzerlegung.


    Ich denke: 2*2*2*3*3*5*7 sollte reichen, also 2520.
    Es müssen alle Zahlen als Primfaktor enthalten sein: z.B.: 8 = 2*2*2.


    Viele Grüße,
    Wolfi

    Hallo,


    ich hab gestern mal auf die VDR Version 1.4.7 umgestellt und bekomme es seitdem nicht mehr hin, dass das ExtRecMenu das originale Menü des VDR ersetzt. Ich habe die Versionen 0.13 und 0.13-test4 probiert.
    Ich kann es extra aufrufen, wenn ich es im Hauptmenü wieder anzeigen lasse. Die Einstellung für das Ersetzen bei den Plugin-Einstellungen scheint keine Wirkung zu haben.
    Das EPGSearch Plugin funktioniert und ersetzt das orginale Menü.


    Ich verwende auch noch den Extension Patch. Die Option MainMenuHook, die evntl. was damit zu tun haben könnte, habe ich derzeit an, allerdings habe ich es auch schon ohne probiert.


    Bin ich blind und hab irgendwas übersehen oder stimmt da was nicht?


    Vielen Dank und viele Grüße,
    Wolfi

    Hallo zulu,


    im "normalen" Menü wird alles richtig angezeigt.
    Wenn ich mir Infos anzeigen lasse, dann zeigt er mir auch das richtige an, wenn er die Infoanzeige vom VDR hernimmt und bringt diese seltsamen Zeiten, wenn die Infos vom extrecmenu selber angezeigt werden ...


    Und den CUTTIME hab ich ja nicht drinnen.


    Meinst Du es ist dann eher ein Problem mit dem extrecmenu? Allerdings hat es mit VDR 1.4.3 ohne dem Extension-Patch prima geklappt.


    Danke für Deine Hilfe,
    Wolfi

    Hallo,


    erstmal auch von mir ein Dankeschön für Deine Arbeit.
    Ich habe allerdings ein Problem, wobei ich mir allerdings nicht sicher bin, woran es liegt.
    Wenn ich Deinen Patch anwende und mir die Aufzeichnungen im extrecmenu-Plugin anschaue, dann stimmen die angezeigten Zeiten alle nicht. Meist ist es der 01.01.70, allerdings nicht immer.
    Ohne dem Patch ging es bisher prima.


    Ich habe folgende Konfig:

    VDR-Version ist 1.4.6


    Kann es sein, dass ich einen falschen Patch eingebaut habe, bzw. einen vergessen habe? Ändert einer das Übergabeformat der Startzeit?


    Danke und viele Grüße,
    Wolfi

    Hallo Nordlicht,


    danke für Deine Hilfe.
    Ich hab jetzt mal genauer nachgeschaut. Es ist kein Link da, wenn die Aufnahme abgespielt wird. Allerdings werden diese von dem Script angelegt (in der nächsten Zeile waren sie da) aber sie werden dann wohl wieder gelöscht.


    Ich werde mal schauen, dass ich rausfinde, wer diese Links wieder löscht.


    Viele Grüße,
    Wolfi

    Hallo Ihr,


    erstmal danke für das schöne Plugin.
    Allerdings habe ich ein Problem. Ich habe einige Archiv-DVDs und wenn ich versuche diese abzuspielen, klappt das erstmal ganz gut. Allerdings bricht das Abspielen kurz vor Schluss ab. Mein Verdacht ist, dass nur die 001.vdr Datei gelesen wird und die 002.vdr nicht berücksichtigt wird.
    Testweise hab ich mal die 002.vdr reinkopiert (nur den Anfang, das Archiv ist bei mir ein extra Laufwerk, das nur 10 MB hat) und es ging etwas weiter.


    Wie wird denn bei Dir die Videodatei an den VDR geleitet? Bei dem Patch früher wurden dann immer Links erstellt, die habe ich jetzt nicht mehr gefunden.


    Ich benutze VDR 1.4.3-1 selbst kompiliert unter Debian Etch.


    Kannst Du / könnt ihr mir da helfen? Bzw. hat das Problem sonst noch wer? Kann es damit zusammenhängen, dass die DVD Nr. in der Aufnahmeliste nicht mehr angezeigt wird?


    Danke und viele Grüße,
    Wolfi

    Hallo ihr,


    bei mir gab es auch so ein Problem, allerdings genau umgekehrt :)
    Ich hab auch vor einiger Zeit meinem VDR Kernel 2.6 spendiert und hatte dann mit SMBFS relativ schlechte Ergebnisse. Diese waren, wie bei Euch beschrieben, lange Dauer beim Springen, ruckeln beim Vorspulen, Stehenbleiben der Aufnahmedauer während Aufnahmen und sogar Fehler in Aufnahmen, wenn es mehrere waren.
    Ich habe dann auf CIFS gewechselt und seitdem bin ich bei allen Punkten glücklicher. Zwar denke ich immernoch, dass unter Kernel 2.4 das Ganze etwas schneller war, aber mit dem, so wie es jetzt ist, kann ich gut leben.


    Mein RootFS läuft unter NFS, nur für das /video Verzeichnis verwende ich Samba.


    Ansonsten sind Beides Debian Rechner, der Server ist Sarge (Samba 3.0.14a-Debian), der VDR ist Etch (Samba 3.0.23d).


    Und aus meiner /etc/mtab:

    Code
    //192.168.0.1/video1            /video  cifs    lfs,credentials=/etc/smb_server


    wobei das lfs ein Relikt aus der SMB-Zeit ist und sogar mit einem Fehler bedacht wird (Aber: never touch a running system ...)


    So, jetzt habe ich Euch wahrscheinlich noch mehr verwirrt, aber evntl. hilft es Euch ja doch was...


    Viele Grüße,
    Wolfi

    Hallo,


    ich hänge mich mal hier ran. Ich habe auch ein Problem mit burn und auch keine Ahnung woran es liegt.
    Ich versuche ein DMH-Archiv als Image zu erstellen. Mein kompletter Client ist plattenfrei - daran könnte es liegen, aber ich habe keine Idee, wie ich das feststellen kann.
    Das Ganze läuft unter VDR 1.4.3 (selbstkompiliert) unter Debian Etch und ProjektX als demuxer.


    Das Log gibt nicht soviel her. Ich denke es läuft alles bestens, bis hier hin:

    Code
    [author] STAT: VOBU 6112 at 1012MB, 1 PGCS
    [author] STAT: VOBU 6128 at 1014MB, 1 PGCS
    [author] STAT: VOBU 6144 at 1016MB, 1 PGCS
    [author] ERR:  Error writing data
    [vdr] process author (pid = 3234) exited gracefully (exit code 1)
    [vdr] process "author" exited
    [vdr] process mplex (pid = 3296) exited gracefully (exit code 141)

    Die letzte Befehlszeile ist übrigens genau die Gleiche wie die von billab0ng (bis auf die Verzeichnisse). Ich komme also nur etwas weiter.


    Woher dieser Schreibfehler kommt ... keine Ahnung. Mein erster Verdacht war, dass es daran liegt, dass NFS bzw. SMB je nach Verzeichnis Probleme mit der 2GB Grenze hat. Das konnte ich aber inzwischen ziemlich sicher ausschließen.


    Wäre es besser, das Ganze komplett auf dem Server laufen zu lassen? Oder macht das eher noch mehr Ärger?


    Danke und viele Grüße,
    Wolfi