Posts by habichthugo

    Hi,

    Das System hast du mal geprüft? Mit easyvdr 3.5 oder so (Live-DVD müsste auch gehen). Evtl ist es überlastet. Amd ist da ja früher bekannt für gewesen den Bustakt so zu senken, dass die Nvidia nicht mehr lief bei Nichtbenutzung.

    Oder mal neueren Kernel versuchen? Auch für trusty gibt es ja nicht nur den Asbach Kernel von yavdr sondern auch deutlich neuere (in easyvdr 3.5 auch verwendet).

    Mfg Stefan

    Wieso? Läuft doch mit der alten 0.5 völlig unauffällig. top zeigt auch nix auffälliges (max. ca. 2% vdr). In den Aussetzermomenten weis ichs natürlich nicht.

    Den Kernel habe ich bis linux-image-4.4.0-141-generic (xenial) angehoben...

    Hi,

    Du hast Empfangsprobleme. Sonst gäbe es kein Frontend Timeout.

    Schüssel durch Sturm verstellt?

    Mfg Stefan

    Hm, das lief doch Jahrelang völlig problemlos und tut es mit der alten 0.5-Inst. (vor dist-upgrade) auch immer noch. Die alte 0.5 verhakt sich nur hin und wieder mal beim Zappen, hat aber sonst keine Bild- oder Tonprobleme.

    p.s.: Das passiert auch beim Abspielen von Aufnahmen, ist dort aber nicht reproduzierbar, d.h. jedes mal an anderen Stellen.

    In meiner Konstellation nach Signatur hatte ich Jahrelang keine Probleme mit dem Ton. Nach einem dist-upgrade gab es Tonaussetzer. Jetzt habe ich yaVDR 0.6.2 neu installiert und dort die gleichen Tonaussetzer. Tonausgabe weiterhin über (nur) via HDMI und passthrough. Frequenz Voreinstellung: 50Hz. Zuletzt habe ich noch softhddevice auf openglosd gewechselt. Das Problem bleibt.

    Ich hab unten mal zwei Stellen aus dem syslog, ca. +- eine Minute um so einen Aussetzer, herausgesucht. Kann man daraus schließen, was da los ist?

    Am ehesten fällt das mit '[softhddev]CreateOsd' zusammen. Allerdings habe ich zu diesen Zeitpunkten keinerlei Aktion mit der FB o.ä. durchgeführt, also einfach nur geguckt...

    Code
    1. Feb 1 23:17:01 yavdr CRON[10561]: (root) CMD ( cd / && run-parts --report /etc/cron.hourly)
    2. Feb 1 23:17:59 yavdr vdr: video: 22:19:17.233 +36 2332 0/\ms 164+3+4 v-buf
    3. Feb 1 23:18:19 yavdr vdr: [3399] [softhddev]CreateOsd: left 0, top 0, level 0, using OpenGL OSD support
    4. Feb 1 23:18:19 yavdr vdr: [3399] [softhddev]cOglOsd osdLeft 0 osdTop 0 screenWidth 1920 screenHeight 1080
    5. Feb 1 23:18:19 yavdr vdr: [10574] animator thread thread started (pid=3399, tid=10574, prio=high)
    6. Feb 1 23:18:24 yavdr vdr: [10574] animator thread thread ended (pid=3399, tid=10574)
    7. Feb 1 23:18:59 yavdr vdr: video: 22:20:17.233 +36 2236 0/\ms 158+3+4 v-buf
    8. Feb 1 23:19:23 yavdr vdr: video/vdpau: missed frame (7/34128)
    9. Feb 1 23:19:53 yavdr vdr: [3479] frontend 3/0 timed out while tuning to channel 878 (SYFY), tp 211479
    10. Feb 1 23:19:59 yavdr vdr: video: 22:21:17.233 +16 2280 0/\ms 158+3+4 v-buf

    Hallo,

    mir reicht da Plugin tvscraper!

    Ja - Danke - den habe ich mir jetzt mal drauf gezogen und scheint auf Anhieb zu funktionieren. Mal gucken, wenn der die Aufzeichnungen durch hat...

    Ich habe allerdings immer noch keinen Skin gefunden, der insbesondere in der Auflistung der Aufzeichnungen diese Infos mal richtig 'fett' anzeigt. Beim

    estuary4vdr z.B. ist da der Großteil der Ansicht durch das Live-Bild verschwendet. Andere hinterlegen das transparent hinter die Infos, sodass ich die kaum erkennen kann...

    Hi,

    kannst ja mal easyvdr 3.5 testen, evtl. klappts da besser? Hatte nie das Bedürfnis mich mit scraper zu beschäftigen, Zeitverschwendung mit Datenbank...

    Zumindest mein Netzwerkproblem dürfte sich nicht lösen, da offenbar auch noch in Ubuntu 18.04 vorhanden. Wenn sich da in +4 Jahren nix getan hat...

    Und scraper2vdr & Co. ist doch da wahrscheinlich der gleiche Zinoba? Etwas Bebilderung und genauere Beschreibung wäre bei meinen Unmengen von Aufnahmen recht hilfreich. Viele Filmtitel sind so nichtssagend, die reine Textbeschreibung meist auch.

    OT:

    >Wenn man sich denn ein solches ungewartetes Plugin reinholen will

    Na ja, softhddevice ist ja auch ungewartet ... und die openglosd Version läuft besser ...

    Ja, die läuft bei mir etwas flüssiger. Dafür bleiben Markierungen hier bisweilen einfach mal 'hängen'.

    softhddevice(-openglosd) sorgen auch für den Ton? Dann kommen die Aussetzer, die ich da mit neueren Version habe, daher?

    Sehr dröges Thema in Summe, die Neuinstallation (der 0.6.2), diesmal. So viele 'Problemchen' hatte ich schon seid den Anfängen (LinVDR, ctVDR) vor rund 15 Jahren nicht mehr. Obwohl, wenn ich an meine AVARDS, FFLBHQ usw. zurückdenke...

    Egal, wird doch jetzt sehr ot. Wird wohl auch in diesem Anlauf nix, mit bunten Bildern. Meine Tochter äussert jetzt schon Beileidsbekundungen: 'Mensch, hol dir das Zeugs doch einfach aus unseren Streaming-Abos...'

    hast du auch softhddevice-openglosd als ausgabe-plugin? denn zäh sollte da nichts laufen mit dem skindesigner.

    bei vielen skins kann man auch eine menge einstellen, wie was angezeigt wird. ich kann nur für die shady-skins von thomas sprechen, da ich andere nie genutzt habe. gerne kannst du dir hier anschauen, wie die aussehen shady & shady_kiss

    Ich habe vdr-plugin-softhddevice, so wie es nach der Installation der 0.6.2 voreingestellt war. Die OSD-Darstellung ist bei mir bei allen getesteten Skindesigner-Skins träge. Man kann deutlich den Grafikaufbau sehen. Selbst beim Verschieben von Markierungen sieht man deutlich wie ab- und aufgebaut werden...

    Sehr, sehr niedrig. Ich hbae das vor ca. 2 Jahren mal nach dem Neuaufsetzen meines VDR versucht, solange dann rumgedoktort ohne Sinn und Verstand, bis ich neu installiert habe. Bin einfach zu blöd dafür und es fehlte mir die Zeit.

    Ja, sieht wohl so aus.

    Ich habe mir gestern mal das vdr-plugin-skindesigner installiert und mit den mitgelieferten Skins gepielt (auch zusätzliche, die man über die Plugin-Einstellungen nachziehen kann). Die laufen bei mir alle so träge, dass alles Weitere schon von daher flach fällt. Braucht man dafür eine potentere Hardware?

    Dazu habe ich darunter keinen Skin gefunden, der hinreichend Platz für die EPG-Infos (geschweige denn Poster etc.) lässt, z.B. in der Aufzeichungsansicht. Meist wird ein Großteil des Platzes für die Darstellung des Livebildes verschwendet. Ändert sich das, wenn die erweiterten Infos vom Scraper da sind?

    Es ist keine Voraussetzung, dass epgd und MySQL/MariaDB auf dem selben Rechner laufen, daher haben epg2vdr und scraper2vdr das nicht als Abhängigkeiten. Das wird auch in https://www.yavdr.org/document…/de/ch02s07.html#_epg2vdr beschrieben.


    Ach ja: MySQL-Datenbanken auf USB-Sticks zu betreiben führt zu deren beschleunigtem Ableben, sinnvoll ist eine SSD oder HDD.

    Keine Sorge, die Neu- (und Alt-) Installation ist jetzt auf SSD. Allerdings habe ich jetzt schon viele Tage mit der Grundinstallation verschwendet, die immer noch nicht ganz rund ist (u.a. das Netzwerkproblem). Jetzt wäre so ein Guddi hilfreich zur Motivation, aber nur wenn das nicht wieder in tagelangem, hilflosem Rumgedoktere endet.

    Ich habe nur diesen einen VDR. Wie hoch stehen die Chancen, dass das ootb läuft, wenn ich einfach die genannten Pakete da drauf ballere?

    Mir ist ja schon nicht klar, wie ich jetzt genau einen geeigneten Skin da drauf kriege: skindesigner-Paket drauf, und der hatt dann schon ein paar konkrete Skins dabei, die ich dann über OSD auswählen kann?

    Für scraper2vdr brauchst Du erstmal mysql/epgd/epg2vdr. Der list erstmal für externes EPG zuständig und kann auf Basis dieser Daten dann auch gleich Aufnahmen und das Programm scrapen. Als Skin dann noch den skindesigner und entsprechenden Skin, der das Anzeigen von den Scraper-Daten unterstützt.

    Ich hatte im ersten Ansatz erwartet, dass das scraper2vdr-Paket unter yaVDR mit entspr. Abhängigkeiten versehen ist, also die dafür notwendigen Pakete automatisch mit installiert. Das scheint aber nicht so zu sein und ist mir bzgl. des Skins auch halbwegs verständlich. Damit stehe ich da noch wie der Ochs vom Berg...

    Also, welche konkreten Pakete muss ich in welcher Reihenfolge auf dem yaVDR 0.6.2 installieren, damit das funzt, angefangen mit einem geeigneten Skin?

    Bin gerade dabei einen yaVDR 0.6.2 neu einzurichten und möchte da als Guddi jetzt auch gerne Cover etc. mit drin haben. scraper2vdr und das Drumherum erscheint mir aber ziemlich voodoo. Was muss ich den da konkret in welcher Reihenfolge installieren, damit das läuft? Mir ist schon nicht ganz klar, welcher Skin dafür von Nöten ist...

    Es ist ein anderer Ansatz, womit es die oben genannten Probleme gar nicht erst gibt :-)

    Die Informationen bzw. Info Datei wird direkt angezeigt, ohne zu scrappen.

    Vdr Aufnahme unter Kodi löschen ist auch möglich.


    Ich bin sehr zufrieden mit dem Plugin.

    Ok, dann werde ich das mal probieren. Ohne scrappen macht für mich aber wengig Sinn, sonst brauche ich gar nicht nach Kodi zu wechseln. Mir geht es grade um Cover und Zusatzinfo wie Darsteller.


    Gibt es eigentlich mittlerweile eine Möglichkeit, Cover und Zusatzinfo wie Darsteller (gescrappt) direkt im VDR anzuzeigen? Den ganzen Datenbankzinoba brauche ich nicht und ist eher verwirrend, weil alles, was nicht gescrappt werden konnte, da offenbar gar nicht auftaucht (bei mir so ca. 50% der Filme).

    1. Musste tatsächlich von 'Standard' auf 'Fortgeschritten' umstellen (unten links im jeweiligen Einstellungsmenü). Ich habe die Stelle bei dem Standard-Skin schlicht nicht wahrgenommen, erst nach umstellen auf Confluence….

    2. Bei Videos->Medien-Quellen->[markierte Quelle] gibt's nach wie vor kein Kontextmenü (löschen), aber über Einstellungen/Medien->Bibliothek->Videos->[Ordner markieren] + blau...

    Ich bin dabei eine 0.6(.2) neu hochzuziehen. U.a. hätte ich gerne die VDR-Aufnahmen gescrapt, also z.B. dann in Kodi unter Filme entspr. verfügbar.

    Unter Kodi habe ich dazu nun das VNSI aktiviert und danach unter Videos 'Aufnahmen' als Quelle hinzugefügt. Soweit ist das hoffentlich richtig, zumindest taucht das VDR-Zeugs unter TV auf und bei den Filmen wurde erst mal jede Menge davon ergänzt.

    Erste Frage: Ich kann pro Quelle ja nur einen Scraper einstellen. Kodi erwartet ja offenbar Filme, Serien und TV-Shows in seperaten Quellen bzw. Ornern? Muss ich meine VDR-Aufnahmen jetzt alle entspr. umsortieren?

    Zweite Frage: Unter Filmen kann ich nun schön die Cover durchscrollen. Aber wie kriege ich dazu dann die weiteren Infos (Beschreibung usw.)? Ich hätte jetzt gedacht, das geht dann mit der Info-Taste der FB, aber da öffnen sich bei mir die Systeminformationen?

    Drittens habe ich mal eine Aufzeichnung VDR-Seitig gelösch und dann die Datenbank unter Kodi aktualisiert. Der Film ist unter Filmen immer noch vorhanden. Und umgekehrt: Kann ich den nach dem gucken nicht direkt aus Kodi heraus löschen (wenn ja, wie)?

    Zuletzt wäre da noch kein Ton bei passthrough, was bei meiner 0.5 aber immer problemlos ging. Vielleicht eher was für 'nen eigenen Thread?

    Evtl. liegt es ja auch an der FB. Und der keymap, die geladen wird.

    Wie gesagt, bei mir ist es die blaue Taste auf der FB. Zur Tastatur kann ich nix sagen.


    PS: Aber eben nochmal nachgesehen, der Menüpunkt, vom dem ich sprach, bezog sich nur auf den Eintrag "Löschen", der sonst im Kontextmenü nicht auftaucht.

    Ich habe an dem Keymapping nix gedreht. Die lircd.conf ist 1:1 von der 0.5er übernommen und funktioniert VDR-seitig auch mit allen Funktionen, incl. Farbtasten. Auch unter Kodi läuft ja eigentlich alles, nur das Kontextmenü für die Medien-Quellen kriege ich nicht auf. Über Tastatur/Maus kann ich Kodi auch bedienen, also z.B. linker Mausklick geht, aber kein Kontextmenü bei rechts.

    Ich habe jetzt nochmal alle Einstellungen durchgeguck: Sowas wie einen Expertenmodus o.ä. finde ich nicht. Auch bin ich als Master-User ohne ersichtliche Einschränkungen drin...

    Hab es gerade getestet. Es ist die Taste "c". Eventuell passt der Skin nicht oder was auch immer. Mein HTPC mit LibreELEC lässt sich perfekt mit der FB steuern, allerdings nutze ich eine Harmony mit HUB und die ist per Bluetooth verbunden. Der Raspi im Schlafzimmer wird per IR und einer One4all gesteuert und damit geht es auch perfekt.

    Mit einer angeschlossenen Tastatur muss es immer gehen.....

    Kodi ist noch weitgehend jungfräulich, wie halt mit der 0.6er Installation draufgekommen. Ausser der Sprache und ein paar (falschen) Medien-Quellen habe ich daran noch nicht viel verstellt. Ich kann Kodi auch via FB und Tastatu/Maus bedienen, aber eben das z.B. das Kontextmenü (für Videos->Medien-Quellen->[markierte Quelle]) nicht öffnen (weder über 'c', Mausklick rechts, 'blaue' Taste der FB o.ä.)...