Posts by habichthugo

    So, der ya 0.6.2 ist jetzt produktiv, nachdem er den gestrigen Hardcore-Familienabend (u.a. GNTM ~ würg) ohne größere Probleme überstanden hat.

    Unfassbar, so ein Zinoba, wegen einer wackligen HDMI-Verbindung!?


    Danke an alle, die hier mit mir durchgehalten haben!


    Ansonsten war auch der Ausflug Richtung easyVDR interessant. Allerdings verstehe ich jetzt noch weniger, warum es beide Dispris. gibt. Scheint mir doch im großen und Ganzen alles sehr, sehr ähnlich.

    Unter optimalen Bedingungen (bei Empfangsproblemen ist der VDR generell recht störrisch) läuft der skindesigner mit softhddevice-openglosd bei mir seit Jahren mit dem metrixHD-Skin auf dem produktiv genutzten VDR ohne größere Probleme. Leider pflegt louis seine Plugins nicht mehr, so dass da bei Problemen nicht viel Chancen auf Besserung bestehen.


    Dein System ist für softhddevice-openglosd mit Skindesigner eigentlich gut genug ausgestattet.

    Danke für die Info!

    Ich hatte jetzt gestern den ersten Fernsehabend 'mit allem Komfort' mit dem neuen 0.6.2 ohne größere Probleme. Dann hoffe ich mal, dass das so bleibt, und werde an der Grundkonfig. jetzt mal lieber nicht mehr viel rumbiegen.

    Ich habe mir die shady parallel unter easyVDR 3.5 angesehen. Auch super schön. Leider wird aber auch hier für meinen Geschmack im OSD zu viel Platz für das Live-Bild verwendet, wie bei allen Skins, die ich mir bisher angesehen habe. Insbesondere in der Aufzeichnungsansicht möchte ich mehr Platz für Cover und Beschreibung. Dann werde ich wohl bei estuary4vdr bleiben und versuchen mir den zurecht zu modden...

    Unter yaVDR 0.6.2 mit vdr-plugin-tvscraper/trusty,now 0.2.0.git20140524.1738-1yavdr3~trusty amd64 [installed]:

    Das läuft bei mir insgesamt erst mal ganz gut, insbesondere für die Aufzeichnungen. Unter MovieDBInfo ist die Beschreibung i.d.R. da, die Zusatzinfos wie 'Ortiginaltitel', 'Genre'...'Hompage' fehlen aber systematisch. Dann gibt es noch so Sonderfälle, wie ausgerechnet 'Terminator', wo zwar die Schauspieler da sind, das Cover und die MovieDBInfo aber komplett leer. Das wird ja für so einen Klassiker eher nicht an der Quelle liegen? Was könnte denn da bei mir haken?

    Die neuere Version des Skindesigner (die ohne softhddevice-openglosd gerade mit schwächeren CPUs ziemlich langsam ist),

    softhddevice-openglosd hatte ich mir ja schon nachinstalliert, weil die von mir probierten Skindesigner-Skins sich alle extrem träge anfühlten. Mit openglosd ist das bei mir deutlich besser, allerdings funktioniert da das Verschieben der Markierungen z.T. nicht ganz sauber.

    Wie stabil laufen die Skindesigner-Skins denn insgesamt? Ist eventuell meine HW (siehe Sig.) dafür gar nicht mehr tauglich?

    Ich hatte gestern eine fetten Hänger im OSD (estuary4vdr) beim Zappen: Das OSD frohr direkt nach dem Umschalten beim Ausblenden der Kanalinfo ein und nix ging mehr (per FB). Ich musste den VDR via ssh restarten...

    Mein neuer 0.6.2er weigert sich den Skin shady(_KISS) zu installieren (Einstellungen - Plugin 'skindesigner'), da der Skin mindestens Version 1.2.6 erwartet, skindesigner aber noch Version 1.2.3 ist. (Wie) kann ich den skindesigner denn entspr. auf Stand bringen? dist-upgrade hilft nicht...

    Mal was ganz anderes: Kann es sein, dass der ganze Bild/Ton-Zinoba mit 'ner wackligen HDMI-Verbindung zusammen hängt?

    Beim letzten Umstecken von easy auf ya hatte ich erst mal gar keine Verbindung mehr. Also HDMI am Rechner gezogen und neu gesteckt und erstmal wieder da. Das könnte bedeuten, dass ich das ganze durch die Systemwechsel (Umstecken USB-SATA-Adapter) verursacht habe und es reiner Zufall war, dass beim letzten Test der 0.5 keine Ausfälle auftraten? Ich lass die 0.6 jetzt mal dran und gucke, ob das Problem weg ist. Das wird leider länger dauern, denn das Phänomen trat auch vorher stundenlang nicht auf, dann wieder alle paar Minuten...


    Hat zu dem Problem mit der LAN-Verbindung beim easyVDR aus dem poweroff noch einer eine Idee? Sonst ist easy raus aus dem Spiel.

    unter /var/lib/vdr/plugins kannst Du mit

    Code
    1. dpkg -l | grep ffmpeg

    die verwendete ffmpeg Version sehen.

    Code
    1. root@yavdr:/var/lib/vdr/plugins# dpkg -l | grep ffmpeg
    2. ii libavcodec56-ffmpeg 2.7.2~trusty~ppa1 amd64 ffmpeg codec library
    3. ii libavformat56-ffmpeg 2.7.2~trusty~ppa1 amd64 ffmpeg file format library
    4. ii libavutil54-ffmpeg 2.7.2~trusty~ppa1 amd64 ffmpeg utility library
    5. ii libswresample1-ffmpeg 2.7.2~trusty~ppa1 amd64 ffmpeg audio rescaling library

    Hatte jetzt gerade einen fetten Bild+Ton-Aussetzer (16:23):