Posts by rüsseltier

    Quote

    Original von jens2
    ansonsten mal mit:


    lilo -R PowerOff
    shutdown -r now


    händig ausprobieren ob der Poweroff-Kernel funktioniert.


    Da liegt wohl der Hase im Pfeffer, er bootet den normalen Kernel durch:



    Hier mal der Inhalt meines /boot Verzeichnises.
    Fehlt da evtl. was?


    Quote

    Original von FeXXX
    Machmal schaltet er ab und manchmal bootet der neu :rolleyes: .


    Wie bei mir.
    Und das Ulkige ist: vor dem Boardtausch und dem Einspielen der aktuellen nvram-wakeup Version lief alles einwandfrei.


    Hier mal ein Auszug aus meiner var/log/messages:



    Und hier meine lilo.conf:

    Mein Hermes war in Reparatur und hat ein neues Board bekommen (MS-6557 3.0).
    Nachdem ich ihn zusammgebaut hatte habe ich als erste mal ein apt-get update gemacht, dabei wurde die neueste nvram-wakeup Version eingespielt.


    Jetzt ist mir aufgefallen, dass nvram-wakeup nicht mehr 100% zuverlässig funktioniert:
    Wenn ich ihn mit leerer Timerliste runterfahre startet er in ungefähr in 50% der Fäll neu.
    Das ist dann aber kein normaler Neustart, sondern die Platte fährt runter, man hört nur noch Lüfterrauschen, dann läuft die Platte plötzlich wieder an und er startet wieder den kompletten Bootvorgang (also ohne sich über den PowerOff Kernel schlafen zu legen).


    Hat irgendjemand eine Idee?

    CHP : Dein Asrock-Board kommt ja von Asus, richtig?
    Probier doch mal das Modul asus_acpi zu aktivieren, vielleicht bringts was.


    Ich hab jetzt mal den neuen Kernel bei mir installiert, wenn ich das thermal module aktivieren will kommt folgendes:


    EDIT: Läuft jetzt, hatte vergessen die lilo.conf zu editieren. ;)
    Jetzt gibts auch /proc/acpi/.


    EDIT2: Tja,war wohl doch nix: thermal_zone leer, fan leer.

    Quote

    Original von nurmalso
    Inwieweit lmsensors problemlos geht, kann ich Dir nicht sagen, musst Du wohl selbst testen. Ich selbst sehe lmsensors schon lange als Sorgenkind an und befasse mich damit nicht mehr weiter.


    Weisst Du evtl. eine Alternative?
    (x)mbmom habe ich unter c't VDR noch nicht zum durchkompilieren bewegen können.
    Ich möchte bei meinem Hermes an sich nur die CPU-Temp auslesen, Volt und Lüfterdrehzahlen sind verzichtbar.

    So, mal ein kleiner Nachtrag:


    Ich habe vor einer Woche meinen Hermes zurückbekommen.
    Nach dem Auspacken kam dann erstmal die Ernüchterung: der Kühlkörper, den ich zum Händler samt Prozessor und RAM zum Testen miteingeschickt hatte, fehlte. :(
    Beim Händler war er wohl offensichtlich untergegangen oder er wurde versehentlich mit zu MSI eingeschickt.
    Kurzerhand habe ich mich dann telefonisch an MSI gewandt und die Situation geschildert.
    Der Mitarbeiter meinte dann einfach ich solle ihm eine email mit meiner Postadresse schicken. Gestern kam ein neuer Kühlkörper - toller Service! :tup


    Also alles wieder zusammengebaut (das Board wurde komplett getauscht), angeschlossen, läuft. :)
    Die Lüfter sind bei mir jetzt auch ungeregelt. :/
    Werde mich wohl nochmal an den freundlichen MSI-Mitarbeiter wenden, vielleicht hat der einen heissen Tip (oder ein anderes BIOS) für mich. ;D

    Quote

    Original von kapplah
    Hi,


    ganz ehrlich: Was c't da schreibt ist nicht gerade besonders prickelnd. Die ganzen Tests werden zwar durch Messwerte unterstrichen, doch wenn man ehrlich ist, taugen praktisch ALLE Gehaeuse immer noch nichts: Entweder huebsch und klein, aber nur lowprofile Karten, oder so gross wie ein normaler PC und fast alle nahezu unbezahlbar ...


    Ich hatte mir mehr vom Test erwartet, zudem eben wie schon angesprochen, die Bilder arg klein sind.


    Was hast Du Dir denn erwartet?
    Die können ja auch nur testen was auf dem Markt ist.


    Ausserdem haben Sie m.E. einen arg vernachlässigten Aspekt beleuchtet, nämlich dass die EMV-Werte der Gehäuse unter alle Kanone sind.

    Quote

    Original von luemmel
    Nee, es gibt den CPU-Lüfter, 2 kleine Gehäuselüfter (seitlich, vorne links) und den NT-Lüfter. Zumindest bei meinem Hermes. Der CPU- und die 2 kleinen Gehäuselüfter werden vom Board geregelt.


    Stimmt, jetzt wo Du es sagst. :doof


    Quote


    Hatte ich auch gedacht und durchprobiert, aber es war schon das neueste BIOS drauf.


    Na, da kann ich mich ja schon mal auf was einstellen. :(
    War das Austasuch-Board wenigstens neu oder war das eins von den Marke "3 Vorbesitzer, 4-mal gelötet"?


    Und darf man fragen bei wem Du den Hermes erstanden hast?

    Na, Ihr macht mir ja Hoffnung. ;)


    Quote

    Original von luemmel
    ich hatte meinen Hermes 845GV auch nach einem 3/4 Jahr wegen dem gleichen Fehler bei meinem Händler zur Reparatur abgegeben und 4 !!! Wochen später mit einem neuen Motherboard zurückbekommen.
    Als ich zu Hause wieder alles eingebaut und das BIOS einstellen wollte kam die böse Überraschung - die Lüfter (CPU und Gehäuse) wurden nicht mehr heruntergeregelt!


    Also, wenn ich mich recht entsinne ist das Netzteil doch nicht mit dem MB verbunden, sondern reguliert die Drehzahl seines Lüfters mit Hilfe eines Temperaturfühlers im Netzteil, oder? ?(
    Dann müssten MSI ja auch das NT getauscht haben?


    Quote

    Also wieder zum Händler mit dem Ding und einer Schriftlichen Fehlerbeschreibung und einem Fehlerausschluß-Protokoll.
    Beim nachfragen nach 3 !!! Wochen bekam ich die Antwort, das wohl die Lüfter defekt seien *lauthalslach* !!!


    Hattest Du es mal mit einem BIOS-Update probiert?
    http://www.msi-computer.de/produkte/bare_idx_view.php?Prod_id=273&Seite=BIOS (Version 3.3 (AMI), 7/2003 - Modifiziert die Lüftersteuerung)
    Das Original-BIOS war/ist nämlich ungeregelt, gut möglich daß die Austauschplatinen von MSI das noch drauf haben.


    Quote

    Original von scobbyl
    ich kann das bestätigen msi is es nicht wert !!! der support is für den müll die sollten sich was schämen !!


    Was hast Du erlebt? Erzähl mal... :D


    Was mich viel mehr ärgert, ist das mir der Händler einen Vorabaustausch angekündigt hat sobald Sie bei sich den Fehler bestätigen konnten, jetzt aber tapfer auf das reparierte Gerät von MSI gewartet wird.

    Vor knapp 3 Wochen hat sich mein Hermes 845 während dem Betrieb "verabschiedet" (liess sich überhaupt nicht mehr Einschalten, CPU, RAM und Netzteil konnte ich als Fehlerquelle ausschliessen).
    Also zurück an den Händler wo ich ihn gekauft hatte (ist ja erst ein 3/4 Jahr alt).
    Nach eingehenden Tests hat man ihn dann zu MSI eingeschickt - dort ist er jetzt seit 2 Wochen.
    Der Händler hat mich dann in der halbautomatisierten Textbaustein-Email gleich mal auf bis zu 4 Wochen Laufzeit bei RMAs eingeschworen. 8o


    Meine Frage ist also: hat jemand von euch schon Erfahrungen mit dem Service von MSI gemacht?
    Wie lange braucht man dort in der Regel für eine Reparatur bzw. einen Austausch?

    Ich wollte mal Fragen ob etwas in die Richtung geplant ist. ?(
    Tobi hatte ja mal angedeutet, dass er an einem vdr-addon-acpiwakeup bastelt.


    Kernel 2.6 ist ja glaube ich nicht Vorraussetzung dafür, schön wäre es trotzdem, dann hätte man mal die ganzen Annehmlichkeiten des neuen Kernels und könnte z.B. Dinge wie lm-sensors ohne Patcherei verwenden.

    Quote

    Original von Tobi
    Doch, ist er :) Und das mediamvp Plugin ist auch mit dem richtigen Patchlevel online. Einfach mal ein "apt-get install vdr-plugin-mediamvp --reinstall" probieren.


    Tobias


    Ups. :O
    War ja nur ne Vermutung, meinte sowas gelesen zu haben, aber ich glaub das war im Zusammenhang, mit der neuen 1.3.x.


    BTW: Tolle Arbeit, die Du da leistest!