Posts by FrankJepsen

    Hallo,


    ich stelle gerade fest, dass ich wohl das gleiche Problem habe. Meine Skin-Einstellungen werden nicht gespeichert.


    Die Logs sehen aus wie bei BooStar.


    Seid ihr schon weiter?


    Viele Grüße
    Frank

    Mein nächster wird wahrscheinlich ein Dell E5570 so ähnlich ausgestattet (vielleicht i5-6300U statt i5-6440HQ wegen Akkulaufzeit) wie dieser: http://www.notebookreview.com/…ll-latitude-e5570-review/
    Mir gefällt vor allem das stabile Gehäuse und das alle Anschlüsse hinten liegen und nicht wie so oft vorn an der Seite. Und meine alte Dockingstation passt auch noch.
    Statt zweiter Festplatte gibt es hier allerdings wohl "nur" einen größeren Akku. Aber eine externe Festplatte habe ich sowieso immer dabei.


    Viele Grüße
    Frank

    Ich hab noch n paar NDR Streams gefunden

    ndr-olympia1-4 scheinen identisch mit zdf-olympia1-4, ndr-olympia5 entspricht dem Fernsehprogramm und ndr-olympia5-6 läuft gar nichts.


    ich krieg im VDR mit Softhddevice kein Bild.... auf dem selben Rechner gehts mit VLC und der URL...

    Ich nutze hier auch ohne Probleme softhddevice. Die vlc2iptv Änderung ist nur für den Sound.
    Ist alles richtig kopiert?
    Sind noch andere IPTV Sender in der channels.conf?
    Dann löschen oder IPTV Nummerierung anpassen.


    Viele Grüße
    Frank

    Hallo,


    ich habe was gefunden, mal meine eigene Anleitung aktualisiert und die ZIP aktualisiert. Man muss nur beim Umschalten etwas Geduld mitbringen (Das dauert schon mal 5-10s).


    Hier nochmal die komplette Anleitung für yaVDR:
    1. die angehängte ZIP-Datei in /etc/vdr/plugins/iptv/vlcinput entpacken
    2. diese Zeilen in channels.conf einfügen (WebFrontend: http://<yaVDR IP>/admin/#settings-system-config-editor)

    Code
    1. :Olympia
    2. zdf-olympia1;IPTV:1:S=0|P=0|F=EXT|U=vlc2iptv|A=1:I:0:256=27:257=deu@4:2321:0:28106:0:0:0
    3. zdf-olympia2;IPTV:2:S=0|P=0|F=EXT|U=vlc2iptv|A=2:I:0:256=27:257=deu@4:2321:0:28106:0:0:0
    4. zdf-olympia3;IPTV:3:S=0|P=0|F=EXT|U=vlc2iptv|A=3:I:0:256=27:257=deu@4:2321:0:28106:0:0:0
    5. zdf-olympia4;IPTV:4:S=0|P=0|F=EXT|U=vlc2iptv|A=4:I:0:256=27:257=deu@4:2321:0:28106:0:0:0
    6. zdf-olympia5;IPTV:5:S=0|P=0|F=EXT|U=vlc2iptv|A=5:I:0:256=27:257=deu@4:2321:0:28106:0:0:0
    7. zdf-olympia6;IPTV:6:S=0|P=0|F=EXT|U=vlc2iptv|A=6:I:0:256=27:257=deu@4:2321:0:28106:0:0:0


    3. in /usr/share/vdr/plugins/iptv/vlc2iptv Zeile 92 ändern (,samplerate=48000 kommt hinzu)

    Code
    1. vlc "${URL}" \
    2. - --sout "#transcode{vcodec=mp2v$RESIZE_OPTIONS,acodec=mpga,vb=${VIDEO_BITRATE},ab=${AUDIO_BITRATE}}:standard{access=udp,mux=ts{pid-video=${VPID},pid-audio=${APID},pid-spu=${SPID}},dst=127.0.0.1:${PORT}}" \
    3. + --sout "#transcode{vcodec=mp2v$RESIZE_OPTIONS,acodec=mpga,vb=${VIDEO_BITRATE},ab=${AUDIO_BITRATE},samplerate=48000}:standard{access=udp,mux=ts{pid-video=${VPID},pid-audio=${APID},pid-spu=${SPID}},dst=127.0.0.1:${PORT}}" \
    4. --intf dummy &


    Programmübersicht gibt es hier http://rio.zdf.de/live/


    Tschüß Frank

    Files

    • olympia.zip

      (1.07 kB, downloaded 104 times, last: )

    Danke für die schnelle Hilfe auch für den Masterbranch.


    EPG sieht wieder gut aus.


    Ich habe mich bisher noch nicht getraut auf HTTP umzusteigen.
    Kann epgsearch parallel dazu laufen?


    Frank

    So schaut es bei mir auch aus:

    Aber ab morgen sieht das EPG im VDR mehr als lückig aus.


    Frank

    Dem X-Server darf keine EDID aufgezwungen worden sein, wenn man die auslesen will

    Vielleicht ist dies der entscheidene Hinweis.


    Ich habe mal im WebIf die Erkennung ohne TV laufen lassen und abgespeichert. Dann habe ich die feste EDID einfach auskommentiert.


    Damit läuft alles wie bisher aber nun kann ich mit dem Befehl getNVdisplays den Status des TV abfragen.
    TV an: 0:TV-1:0x00000200:LG Electronics LG TV
    TV aus: 0:TV-1:0x00000200:Yamaha Corporation RX-V475


    Damit habe ich mir ein kleines Script geschrieben, was nach dem X-Server gestartet wird:



    Damit komme ich erstmal klar.


    Eine Sache macht mich allerdings noch stutzig. Wenn ich den TV bei laufendem VDR aus- und wieder einschalte ist das Bild weg (mit dem Script kommt es dann nach 5 Sekunden wieder).
    Wenn ich das gleiche in Kodi mache ist das Bild ohne Hilfe wieder da. Hat Kodi da eigene X-Einstellungen? Wieso gibt es da kein Problem?


    Frank

    Ansonsten wäre da noch diese Möglichkeit:

    Code
    1. # zuerst der NTP-Dienst beenden
    2. sudo /etc/init.d/ntp stop
    3. # nun die Zeit manuell setzen
    4. sudo ntpd -q -g -x -n
    5. # zum Schluss wird der NTP-Dienst wieder gestartet
    6. sudo /etc/init.d/ntp start

    Hallo,


    ich habe hoffentlich nichts überlesen, aber hast du

    Code
    1. sudo hwclock --hctosys

    schon probiert?


    Ansonsten wären die Ausgaben von

    Code
    1. date
    2. hwclock
    3. date +%Z
    4. date +%z

    mal interessant.


    Frank

    Hallo Andy,


    willkommen im :portal1


    Ohne basteln wird das nichts. Ist so schwer aber auch nicht.


    Im Prinzip brauchst du einen einfachen PC mit Nvidiagrafikkarte und einer DVB-Karte. Siehe z.B. der VDR in meiner Signatur.


    Welche Hardware heute so aktuell ist, wirst du im Forum VDR Hardware/Allgemein erfahren können.


    Darauf installierst du eine fertige Distribution, wie yaVDR. Die ist relativ gut dokumentiert.


    Hilfe gibt es hier im Portal. :hilfe


    Viel Spaß
    Frank

    Alles richtig. Aber ich nutze den TV nur als dummen Monitor. Außer dem Einschalter, der auf eine freie Taste der Universal-Fernbedienung programmiert ist, brauchen wir da nichts.
    Nur gibt der TV eben kein Bild aus, wenn er nach dem VDR gestartet wird, weil der VDR wegen einer Aufnahme schon läuft.


    Warum die Beschaffung der EDID nur durch Neustart des X-Servers funktioniert, hat sich mir noch nicht erschlossen.
    Oder geht das generell nur, wenn der X-Server nicht läuft.


    Frank