Posts by UnWitt

    Hallo,
    sorry, dass ich mich länger nicht gemeldet habe.


    Der Kathrein Support hat geantwortet.
    Ich habe mal nachgefragt, ob ich die Antwort posten darf. In der Mail ist so ein Schutzvermerk.


    Sinngemäß wird ein Fehlverhalten des Gerätes nach meiner Beschreibung (hier) ausgeschlossen.
    Die Vermutung von CvH, dass etwas mit der channels.conf nicht stimmt hatte der Support von Kathrein auch. Allerdings wurde da von fehlenden Informationen gesprochen.


    Die channels.conf wird bei yaVDR übrigens hiermit erzeugt: http://channelpedia.yavdr.com/gen/

    Code
    1. Sep 5 21:04:39 rosalind vdr: [1474] SATIP: Adding server '192.168.13.47|DVBS2-4|KATHREIN SatIP Server' CI: no Quirks: none


    Wenn ich dann auf einen HD-Sender wechseln will meldet er folgendes:


    Code
    1. Sep 5 21:27:58 rosalind vdr: [1152] switching to channel 17 (Das Erste HD)
    2. Sep 5 21:27:58 rosalind vdr: [1152] [softhddev]SetPlayMode: 0
    3. Sep 5 21:27:58 rosalind vdr: [1152] [softhddev]SetVideoDisplayFormat: 1
    4. Sep 5 21:27:58 rosalind vdr: [1152] [softhddev]GetSpuDecoder:
    5. Sep 5 21:27:58 rosalind vdr: [2841] device 2 receiver thread ended (pid=1152, tid=2841)
    6. Sep 5 21:27:58 rosalind vdr: [2951] device 2 receiver thread started (pid=1152, tid=2951, prio=high)
    7. Sep 5 21:27:58 rosalind vdr: [1152] [softhddev]GrabImage: 0, 1, 80, 729x480
    8. Sep 5 21:27:58 rosalind vdr: [1152] [softhddev]SetPlayMode: 1
    9. Sep 5 21:27:58 rosalind vdr: [1473] SATIP: Detected 1 RTP packet errors [device 0]
    10. Sep 5 21:27:59 rosalind vdr: [1152] [softhddev]GrabImage: 0, 1, 80, 729x480

    Okay:

    Code
    1. dirk@rosalind:~$ grep ^Das.Erste.HD /etc/vdr/channels.conf
    2. Das Erste HD;ARD:11493:HC23M5O35P0S1:S19.2E:22000:5101=27:5102=deu@3,5103=mis@3;5106=deu@106:5104;5105=deu:0:10301:1:1019:0
    3. dirk@rosalind:~$ grep 10301 /etc/vdr/channels.conf
    4. Das Erste HD;ARD:11493:HC23M5O35P0S1:S19.2E:22000:5101=27:5102=deu@3,5103=mis@3;5106=deu@106:5104;5105=deu:0:10301:1:1019:0

    allo,
    CvH
    das Wiedergabesystem auf das es wirklich ankommt steht in der Signatur:

    yaVDR 0.6.1, Asrock Q1900M, 2,0 GB, 1TB HD, TeVii S480 (hier soll die S480 mit Hilfe des
    Kathrein EXIP 414/E demnächst verschwinden)


    weiterhin habe ich noch ein altes Zotac ITX Board mit NVidia Grafik und yavdr 0.6.1 ohne DVB-S2 an Bord
    und neuerdings einen Raspberry Pi 3 B mit OSMC.


    hopsi
    das "dmesg" log? Schaue ich mal rein.

    Habe ein wenig herumprobiert (Dauert bei mir immer etwas länger)
    Über einen aprilfrisch installierten VDR (MLD 5.1 oder yaVDR 0.6.1) funktioniert SD problemlos, HD leider nicht.
    An das tvheadend für Kodi wage ich mich jetzt erst langsam heran. Die Konfiguration ist mir noch nicht ganz klar. Also hatte ich bis jetzt auch hier noch keinen Erfolg.
    Hat jemand einen heißen Draht zu Kathrein? Vielleicht haben die auch eine Meinung zu dem Thema.

    Hallo,
    neuerdings habe ich einen Kathrein EXIP 414/E.


    Nachdem ich mein Quad LNB angeschlossen und im Web-Interface des Servers
    in den LNB Settings Quad/DiSEqC eingestellt habe sieht es
    folgendermaßen aus:




    Elgato für Android findet reichlich Sender und funktioniert.




    Die DVB Viewer Light für Windows geht auch nachdem ich ein kleines Loch in die Firewall gepickt habe.




    Die beide YaVDRs (beide 0.6.1) haben nach Installation des SatIP Plugins Verbindung zum EXIP und auch Empfang.


    Allerdings bekomme ich bei ARD HD und ZDF HD zwar ein EPG aber kein Bild. ARD SD und ZDF SD funktionieren.


    Die WDR-Sender HD funktioniert auch. Ein HD-Problem scheint es also nicht zu sein.


    Testweise habe ich mal den Switch herausgenommen und die Betreffenden
    Geräte nur über die FritzBox laufen lassen, das brachte aber keine
    Veränderung.


    Hatte jemand schon mal so was?

    Nun habe ich mir für den Kathrein EXIP 414/E entschieden.
    Nachdem ich mein Quad LNB angeschlossen und im Web-Interface des Servers in den LNB Settings Quad/DiSEqC eingestellt habe sieht es folgendermaßen aus:


    Elgato für Android findet reichlich Sender und funktioniert.


    Die DVB Viewer Light für Windows geht auch nachdem ich ein kleines Loch in die Firewall gepickt habe.


    Die beide YaVDRs haben nach Installation des SatIP Plugins Verbindung zum EXIP und auch Empfang.
    Allerdings bekomme ich bei ARD HD und ZDF HD zwar ein EPG aber kein Bild. ARD SD und ZDF SD funktionieren.
    WDR HD funktioniert auch. Ein HD-Problem scheint es also nicht zu sein.
    Testweise habe ich mal den Switch herausgenommen und die Betreffenden Geräte nur über die FritzBox laufen lassen, das brachte aber keine Veränderung.
    Hatte jemand schon mal so was?

    Das bedeutet für mich, dass ich ein miniITX mit GK208 "on board" und einem Slot PCIe x1 brauche.
    Weil ich im Jahre 2016 nicht auf VDPAU verzichten kann.
    Frage so weit beantwortet.


    Kann mir trotzdem noch jemand eine Hardwareempfehlung geben?

    fnu : Stimmt, ich meinte PCIe. Den brauche ich für meine TeVii S480.


    Das Board soll ganz klassisch mit yaVDR 0.6 und mit der S480 laufen.
    Auch würde ich gerne das alte Gehäuse übernehmen, daher miniITX.


    Bei ASRock gibt es z. B. drei Boards mit entsprechender CPU: Q1900TM-ITX, J3160TM-ITX und N3150TM-ITX.


    Welche GPU auf denen tickt habe ich aber nicht heraus gefunden.

    Hallo,
    mein altes Zotac Board mit NVIDIA GPU gibt den Geist auf.
    Nun benötige ich ein mini-ITX Board mit einem PCIX Slot.
    Von Hardware verstehe ich nicht viel aber so etwas ähnliches wie ein "Biostar N3050NH" könnte ich mir vorstellen.
    Oder kennt jemand etwas geeigneteres?

    UnWitt

    Besser spät als nie: