Posts by Piet

    Moin !


    epgdata.com hatte ich auch im Auge, die 20 € wäre mir ein gutes EPG deutlich wert.


    Bekomme ich das auch per e-tobis vdr-addon-tvmovie2vdr importiert (hoerzu = epgdata ???) ?


    Ciao


    Piet

    Hallo zusammen !


    Ich bin auf der Suche nach Erfahrungswerten für die diversen, externen EPG-Quellen (hier für SAT), und zwar was Zuverlässigkeit und Qualität angeht.


    Das Problem ist, daß man mittels der Suchfunktionen nur die Problemefälle findet, weniger die Lösungen, die streßfrei funktionieren ;)


    Wenn also jemand Gutes zu berichten weiß, möge er/sie sein Wissen teilen .


    Danke !


    Piet

    Das Problem habe ich auch seit ich 'nen 40er LCD habe. Scheinbar fährt der beim "Aufheizen" alles platt, was Infrarot heißt.


    Vorm Einschalten des LCD reagiert alles normal, zwei Minuten nachher auch wieder.


    Die Signale kommen wohl in dem Moment nicht "durch".

    Hallo Klaus,


    bei den genannten Anforderungen ist das aber IMHO nicht mehr wirklich ein Thin-Client im klassischen Sinne.


    Was soll denn laufen auf der Kiste ? Arbeitest Du Remote auf einem Server, oder wäre das möglicherweise eine Alternative für Dich ?


    Ciao


    Piet

    Moin !


    Ich würde mir überlegen, ob es denn wirklich ein HW-RAID sein muß.


    Abgesehen von den Kosten für den Controller bist Du natürlich im Fehlerfall auch darauf angewiesen, wieder einen passenden Controller zu verwenden.


    Ich habe hier auf SW-Raid gesetzt, und das Geld für den Controller lieber in eine weitere Platte investiert.


    Mit einem halbwegs aktuellen Prozi solltest Du von der Leistung her nicht wirklich Probleme mit SW-RAID haben.

    Ciao


    Piet

    Moin moin !


    Hier laufen auch 5 x 300er Maxtor mit insgesamt 25 Jahren Garantie im RAID :D


    (4 + 1 Hotspare, so daß ich auch im Fehlerfall bis zum Austausch der Platte ruhig schlafen kann)


    Wenn die dann alle aus der Garantie sind, gibt's halt beim plötzlichen Plattentod die dann aktuell günstige Größe.


    Ciao


    Piet

    Moin zusammen,


    als KD Abonnent habe ich nichts bezahlt und auch niemanden angerufen, RTL, SAT etc. laufen, teilweise aber noch mit Schrott- oder gar keinem EPG.


    Falls die Sender beim durchzappen nicht automatisch gefunden werden, sollte in den DVB-Einstellungen "Transponder hinzufügen" aktiviert werden, und im Channels-Menü ein Sender mit den jeweiligen Frequenzen angelegt werden (also hier 450000 und 458000, restliche Einstellungen eigentlich egal), der Rest geht nach dem Umschalten auf diese "Pseudosender" dann wie von selbst.


    CU


    Piet

    Hi ULF,


    Danke, habe hier bereits ausgemistet ;)


    7 Zip verwendet ebenfalls den originalen gzip-Algo, geht also auf jeden Fall.


    Worum es mir eigentlich geht, ist die Frage, wie man solche Inkompatibilitäten zwischen den verschiedenen OS vermeiden kann.


    Gerade bei einer so userfreundlichen und eigentlich DAUsicheren Distribution wie LinVDR wäre es sehr schade, wenn die größte Hürde im Auspacken des ISO-Files besteht ;)


    Wenn Cooper die Möglichkeit hätte, hier evtl. durch minimalen Aufwand gegenzusteuern (andere Packparameter, o.Ä.) und das ISO damit auch auf Windows problemlos mit allem extrahierbar wäre, würde natürlich auch die "Einstiegshürde" für Nicht-Gurus wieder um ein Stück sinken.


    Daß er keinen Nerv hat, sich auch noch eine Windose hinzustellen, nur um für Andere alle gängigen Packer zu testen, kann man nachvollziehen.


    Der Einzige Ansatzpunkt ist leider für mich momentan der Unterschied zwischen den .gz von 0.5 zu 0.6 und 0.7.


    Jemand noch einen Tip ?

    Ciao


    Piet

    Wie bereits richtig vermutet: es liegt definitv am Algorythmus des Zippers.
    (Das "tolle" Feature von WinRAR, Files aus ISOs auspacken zu können lassen wir hier 'mal aussen vor. Trägt wirklich nur zur Verwirrung bei)


    ufauser Danke fürs Testen !


    Jetzt wäre nur noch herauszufinden, was bei 0.5 anders ist, als bei 0.6 und 0.7 (andere gzip - Version, andere Parameter ???). 0.5 lässt sich hier ganz problemlos mit allem auspacken, nur 0.6 und 0.7 zeigen diese seltsame Allergie scheinbar gegen alles, was nicht mit dem original gzip-Algo arbeitet :computertod


    Ciao


    Piet

    Moin moin,


    Quote

    Original von cooper


    Dann braucht der ne Brille. Es handelt sich um ein absolut ISO9660-konformes Image, das ganz genau so erstellt wurde wie das von LinVDR 0.6. Mit ein und der selben Software. Mit ein und dem selben Befehl stellt übrigens die Zeitschift LinuxUser Monat für Monat ihre Heft-CD her.


    Ja, stimmt. LinVDR 0.5 lief problemlos (auch mit dem bösen Windows), mit LinVDR 0.6 gibt es dasselbe Problem, Danke für den Hinweis.
    Der Letzte Satz ist für mich kein Argument (Des hammer scho immer so gmacht, des hammer noch nie so gmacht ...), oder was wolltest Du mir damit sagen ?


    Quote


    ... das keiner nachvollziehen kann. Ich erkenne nur drei Konstanten: Windows, Nero und Winrar. Windows zeigt z.B. das ISO auf machen Computern als RAR-Archiv an, weiß der Henker wieso, was aber in jedem Fall Unfug ist.


    Das Iso ist einwandfrei, an allem anderen können wir nichts ausrichten. Das Problem lässt sich also nur auf der Seite lösen, wo es entsteht: Unter Windows.


    Viele Grüße, Mirko


    Ich habe mir für Dich und LINVDR die Mühe gemacht, und die letzten drei ISOs 'mal mit zwei Tools getestet, die auch unter Linux zur Verfügung stehen (gehören zum CDRECORD-Paket, genau wie mkisofs).


    Hier das Ergebnis von ISOVFY für LINVDR 0.5-0.7



    Und hier noch ISOINFO mit Parameter "-debug -d"



    Die Angaben der Programme wurden unter Knoppix verifiziert (also in einer Windowsfreien Umgebung)


    Bitte beachte in den Eltorito-Headern 'mal den 55 AA-Key, und die Bootid 88, die wandern in 0.6 und 0.7 nach Hinten.


    Überzeugt ?


    Ciao


    Piet

    Hallo zusammen,


    habe gerade das Image 'mal mit Isobuster geöffnet, der beschwert sich auch über ein nicht Standardkonformes ISO.


    Wenn man die Fehler lange genug ignoriert, dann stürzt er sogar ab.


    Eventuell sollte man sich das doch nochmal ansehen. Ist zwar schön, wenn es auf Linux läuft, aber die Mehrzahl hat nunmal noch Windows auf dem Destiop.


    cooper
    Versteh mich bitte nicht flasch, Ihr macht nen tollen Job (vielmals Danke dafü !!!), aber hier scheint es wirklich ein Problem zu geben.


    MfG


    Piet