Posts by LightYear


    Tester finden sich in diesem Forum ja immer reichlich ;) . Ich bräuchte aber vor allem jemand, der interesse hätte den DBus-Part VDR-Seitig zu implementieren.


    Bzgl. des alten Plugins: nein, der Code würde wohl kaum noch mit der aktuellen Elisa Version (0.5.30 zu diesem Zeitpunkt) funktionieren. Der Grund ist schlicht und einfach, dass die Interna zwei mal komplett Umstrukturiert wurde und Abwärtsinkompatibel ist. Aber ich ja das Konzept Umrissen und behaupte, dass es für jemanden, der sich ein wenig in Elisa Plugins reinfuchst kein Wochende (und weniger als 100 Zeilen code) sein wird, um ein ebenbürtiges Plugin zu erstellen.


    Bei mir mangelt es derzeit vor allem an den Möglichkeiten solch etwas während der Entwicklung zu testen (kein VDR, kein Elisa, kein TV-Gerät, nicht mal Live-TV derzeit...). Davon abgesehen halte ich es ja, wie bereits erwähnt, für einen unbrauchbaren Ansatz. Also mittel- bis langfristig zumindest.


    So. Schönes Wochenende miteinan'd.
    Ben

    Guten Abend miteinand.


    Alle paar Wochen schaue ich ja mal hier in das Forum noch rein. Selbst schon seit längerem kein aktiver VDR Nutzer mehr (vor allem, weil ich in Barcelona schlicht und einfach keinen TV hatte) brennt mir das Thema natürlich nicht ganz so dolle unter den Nägeln, finde es aber immer mal wieder spannend, was sich hier an Entwicklung tut. Wer jetzt die Links dort oben gut in Erinnerung hat, hat sicher schon den Link zwischen dem Blog-Eintrag und dem Wort Barcelona da oben gemacht, für alle anderen: Ich bin der Author eben jenes. Und ich muss sagen ich war doch reichlich überrascht einen Link dazu hier zu finden - aber positiv!


    Ich möchte mal kurz rekapitulieren was ihr hier schon zusammen getragen habt. Danach eine kurze Einschätzung zu der weiteren Entwicklung und vor allem einen Vorschlag zusammen tragen.


    Das Dailymotion Video, was ihr dort gefunden habt zeigt Anfang 2007 ein von mir geschriebenes Proof-Of-Concept Plugin für Elisa (damals Version 0.1). Für dieses Plugin hat es nie eine Veröffentlichung gegeben und das war auch nie geplant. Wer interesse an dem Source-Code hat, kann ihn aber auf Anfrage bekommen. Es hat aber im Grunde nichts besonderes gemacht. Es benötigte einen VDR mit Streamdev-Plugin hat eine HTTP-Verbindung zum VDR hergestellt, die Sender-Liste gelesen (diese mit den lokalen Sender-Icons verknüpft) und jene Sender über HTTP gestreamt in Elisa abgespielt. Solch ein Plugin sollte auch für jeden Hobby-Hacker heute ohne Probleme umsetzbar sein. Es krankte aber schon damals an Kinderkrankenheiten im Konzept, weshalb ich es nicht weiter verfolgt habe. (Ich hatte zeitweise auf ein auf SVDRP-Basiertes Plugin, welches das Fernsteuern des OSD erlaubte...)
    Kurz danach bin ich dann als Vollzeitprogrammierer zu Fluendo gegangen und zwar eigentlich mit dem Auftrag den TV/DVB-Bereich auf- und später auszubauen. Aus verschiedenen Gründen, die ich hier nicht weiter erläutern will - das würde auch zu weit führen - ist es dazu nie gekommen. Ich habe hier und da noch mal nee Woche oder zwei mit dem Thema verbringen können, aber nie Vollzeit daran gearbeitet (es finden sich einige andere Videos im Netz). Wie nun dem Blogeintrag bereits zu entnehmen war, habe ich die Firma von fast zwei Monaten verlassen und seit dem zwar die Entwicklung von Elisa weiter verfolgt, aber nicht weiter entwickelt.


    Was mich auch gleich zu meiner Einschätzung der weiteren Entwicklung von Elisa führt. Und da muss ich euch leider enttäuschen. Ich würde nicht davon ausgehen, dass Fluendo jemals etwas in Richtung VDR für Elisa entwickeln wird. Da Elisa auf Windows und Linux gleichermaßen funktioneren soll, würde ich eher davon ausgehen, dass Fluendo - falls sie jemals wirklich was mit TV machen sollten - auf eine eigene Lösung setzten werden. Sollte also von Seiten der Community hier nichts kommen, wird es keine VDR-basierte Lösung geben.


    Und schon sind wir bei meinem letzten Punkt angekommen: eine mögliche Weiterentwicklung. Ein Vorschlag. Das größte Problem was ich schon damals (und noch heute) bei VDR in anderen Programmen habe, ist ein konzeptionelles. VDR ist erstmal ein Standalone-Programm. Es gab mal den Versuch eine Bibliothek zu machen, aber das ist aus gutem Grund gescheitert. VDR ist keine Bibliothek, die mensch einbindet und dann ist toll. VDR rennt aus konzeptionellen Gründen (es soll ja mitbekommen, dass es nee Aufnahme zu machen hat) im Hintergrund am Besten gestartet beim Systemstart. Zwar erlaubt es auch den Zugriff über ein einfaches OSD, aber die Zeiten in denen dies ausreichte sind aus meiner Sicht irgendwie vorbei (Hardware- aber auch Softwaremäßig). Also habe ich schon sehr früh den Standpunkt vertreten, den VDR als einen Service zu betrachten. Einen Service für den User (Aufnehmen von TV-Programmen), aber auch für Programme (Speißen von Live-TV und EPG ins eigene Programm).


    Aber genau da lag immer mein Problem. Für eben jenen Service gab (und gibt) es keine API, die andere Programme gescheit ansprechen und nutzen können. Es gibt zwar diverse Plugins, die Teile davon liefern (also z.B. Streamdev erlaubt das Streamen über HTTP und anzeigen der Sender, SVDRP erlaubt ein simples Terminal-Verhalten, XineLib erlaubt das Anschauen und Fernsteuern des OSD) aber keines davon erlaubt eine wirkliche, volle Integration in 3rd-Party-Applications (wie es ja immer so schön heißt). Was sich in dieser Hinsicht aus meiner Sicht bewährt hat ist DBus. Und deswegen folgender Vorschlag:


    Ich hätte interesse daran den VDR über Coherence UPnP-Tauglich zu machen (weil ich mittelfristig nur noch eine UPnP-Box in meinem Wohnzimmr haben will). Wenn mir also jemand hilft und auf der Seite des VDR ein DBus-Schnittstelle (als Plugin) verfügbar macht würde ich gerne und bereitwillig den Coherence Teil machen und - sofern erwünscht - auch bei einer Umsetzung eines Elisa-Plugins (über DBus) aushelfen. Ich denke, dass sich darüber ein Plugin sehr schnell und schmerzlos realisieren liese. Zumindest die initiale Arbeit.


    Jemand interesse? meld dich.
    Ben

    Hiho.


    Ich weiß nicht wirklich warum, aber ich wollte den Traceback mit ein paar prints genauer eingrenzen und nun geht es.


    Mein Kollege meint, dass es an der GCC Version liegen könnte, wenn ich genaueres weis (wir werden uns das Modul noch mal vornehmen), geb ich bescheid. Für jetzt geht es jedenfalls komischer weise mit diesem Patch:



    Hab auch schon an gstreamer rum gefrickelt, dass es mir diese neue API unterstützt und es scheint zu gehen (hab aber kein Sat-Kabel zum Testen hier ;) ). Danke an euch alle.


    mfg bn

    Quote

    Original von Magic Michael
    Wenn Du meine Config als /usr/src/linux/.config speicherst, sollte Dich doch ein "make menuconfig" alle Optionen waehlen lassen, die Du brauchst.
    Und um sicherzugehen, kannst Du im grub den neuen Kernel als weitere Option angeben, verlierst also Deinen Ubuntu-Kernel nicht.
    Dann kannst Du solange munter Kernel bauen, bis es passt. :D


    nu langsam bin ich am ende meiner ideen (und ich bin eigentlich sehr kreativ :) )... Hab nen vanilla 2.6.23.7 selbst kompiliert. hab nee null-acht-fuffzehn-config und dann brav v4l komplett abgeschaltet (btw.: man muss unter "Sound->Advanced Linux Sound Architecture->PCI->Forte-Media+Tuner" abschalten, damit das geht), neu gestartet und das modul kompiliert und installiert (ja, mit neu verlinkung auf compiler.h [wozu ist das eigentlich gut?]), kriege aber immer noch den gleichen Traceback, wenn ich versuche mit szap2 da drauf zu irgendwas zu tunen :( .


    Hab auch zwischenzeitlich mal das CAM-Module abgesteckt, hatte aber keine Auswirkungen...


    Noch irgendwelche Ideen? Und warum geht es bei anderen mit dem normalen 7.10 (gutsy) Kernel und bei mir nicht :( ?


    mfg bn

    Quote

    Original von LordZodiac
    LightYear
    Zu deinem Problem mit dem Treiber. Irrgenwie passt das dvb_core Modul nicht zu den Frontendmodulen.
    Was mich wundert ist das nach einem dvb_frontend_init ein stb0899_release gemacht wird.


    bis dann LordZodiac


    obscuren welten tuen sich mir auf... Ich hab mal an den Treibern herrum gespielt und make kernel-links angewandt. Danach kann ich innerhalb des Treiber-VZ die Treiber über make menuconfig wählen. Dabei fällt mir auf, dass ich dort die Option "Enable Video For Linux API 1 (deprecated)" wählen muss, damit die Abhängigkeit der neuen Treiber stimmen und diese installiert werden (genauer: die budget-ci-abhängigkeit). Schön und gut. Mit den 2.6.22-14 Kernel-Sourcen und der aktuellen ubuntu-kernel-config kann ich diese Option aber nicht Ab- und auch nicht Anwählen. Die hat einfach diese schönen Drei-Striche, was mir sagt, ich kann das nicht wählen. Und auch ein komplettes abwählen von "Video For Linux" (alias VideoDev) ist nicht möglich. Ich muss es mindestens als Modul kompilieren...


    Irgendwas stimmt doch da nicht...


    Wie kann ich denn den Video4Linux Part beim Kernel bauen SICHER abstellen? Ich hab schon gesehen, dass es im prinzip mit der config von magic michael gehen würde, aber die hat zu viele andere Optionen nicht gesetzt, wie ich sie bräuchte..


    mfg bn

    Quote

    Original von Magic Michael
    Du hast einen Kernel, bei dem DVB und V4L _nicht_ angewaehlt ist ?


    Hab mal den ubuntu-kernel neu gebaut und versucht den V4L abzuschalten. Ging auch im Prinzip, das Problem blieb aber scheinbar. dann mal deine config probiert, welche ich aber nicht mal laden kann, weil ich kein nfs-root hab hier ;) . Hab auch mal versucht alles aufzuräumen und glaube eigentlich es ist alles weg. Also trage ich mal zusammen, was auf meinem System anders ist als in der Anleitung oder in der Standartausführung von Ubuntu. Vllt hat ja einer von euch nee idee, was es sein könnte:


    * starte den kernel mit irqpoll, weil der sonst manchmal meine hdd nicht findet
    * habe den verbose-mode des treibers nicht deaktiviert


    Darüber hinaus versuche ich gerade den kernel 2.6.23.1 vanilla zu compilieren. Wobei das Problem laut olle aber ja nicht im kernel liegen kann.



    @ LordZodiac:
    Also brauchen alle Programme, die diese Karte nutzen wollen, einen Patch? In welchem Umfang denn? Nur eine Erweiterung der API oder muss die ganz anders behandelt werden?


    mfg bn

    Quote

    Original von LightYear
    Werd berichten, ob ich eine Lösung gefunden habe.


    hab den letzten commit rückgängig gemacht. Immer noch der gleiche Fehler :( . Noch jemand nee Idee?


    Vielleicht sollte ich noch erwähnen, dass ich hier zum Testen szap2 nutze und dies immer hängt, direkt nach dem der oben genannte Fehler auftritt (wie ich in dmesg sehen kann):

    Code
    1. ben@black-beauty:~/dev/DVB/szap2$ ./szap2 -c channels.conf -n 1
    2. reading channels from file 'channels.conf'
    3. zapping to 1 'VIVA':
    4. sat 0, frequency = 11973 MHz V, symbolrate 27500000, vpid = 0x0fdd, apid = 0x0fde sid = 0x0fe0 (fec = -2147483648, mod = 2)
    5. Querying info .. Delivery system=DVB-S
    6. using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'


    bn

    Quote

    Original von ollo
    LightYear


    naja, ist kein großes Ding. Ich mein pull vom multiproto hg ist jetzt 5 Tage her, enthält also alles bis auf den letzten commit. Außerdem habe ich wie erwähnt zusätzlich die 3 Patches von hier eingespielt. Ansonsten ist alles Standard Ubuntu 7.10 für AMD64 auf aktuellem Stand... :schiel


    Gruß, ollo


    hab die patches eingespielt, geht aber trotzdem nicht. gleicher fehler wie bisher:



    nur zusätzlich meldet sich jetzt noch sdb mit vielen Fehlern :(


    werd mal versuchen den letzten commit rückgängig zu machen. Dann wäre ich ja total auf deinem Stand, oder, olle?


    Magic Michael : darf ich aus deiner Kernel-Config schließen, dass du den kernel für ubuntu selbst gebacken hast?


    @all: Ich hätte noch eine kleine Frage bezüglich der mutliproto-Treiber selbst: Hab ich richtig verstanden, dass es die einzigen sind, mit denen diese Karte überhaupt tut? Habe ich es auch richtig verstanden, dass diese Treiber aber auch noch über die alte Schnittstelle verfügen und damite DVB-S1 ohne Patchen von weiteren Programmen möglich sein sollte? Oder MÜSSEN alle Programme zwangsweise gepatcht werden, damit sie überhaupt mit den treiber (auch ohne DVB-S2) laufen?


    Werd berichten, ob ich eine Lösung gefunden habe.


    Habt dank. bn

    Quote

    Original von ollo


    also am multiproto repository liegt es nicht - bei mir tut der aktuell ausgecheckte Treiber nämlich (Ubuntu 7.10 kernel 2.6.22-? als AMD64).


    Kannst du deine angaben etwas verfeinern? Ich hab hier das neueste multiproto über hg mit standart ubuntu 2.6.22-[12|14], brav mit make übersetzt krieg aber immer den fehler, den Magic Michael geschrieben hat...


    Magic Michael : geht es jetzt für dich? Wenn ja, was hast du genau gemacht?


    thanks. bn

    Quote

    Original von decembersoul
    Dort sollte auch der Titel stehen
    http://www.vdr-wiki.de/wiki/index.php/Info.vdr


    Titel der Sendung, aber nicht des Senders. Dennoch finde ich die Idee das über die Info.vdr zu lösen nicht so blöd. Man könnte doch dort auch einfach einen Eintrag
    @ channelname ProSieben
    machen oder über ein Leerzeichen in dem Eintrag des Kanals lösen:
    C Kanal-ID KanalName


    Dann könnte noad danach suchen.... (und andere scripte könnten es auch verwenden ohne auf den VDR zurück greifen zu müssen)....



    mfg bn


    Hi!


    Das Fernabasatzgesetzt hat den Sinn, dass ich als Kunde das Produkt zu Hause mindestens so testen kann, wie es im Laden möglich wäre. Bei diesem Display heißt das, man könnte z.B. im Laden die genauen Maße messen und festestellen ob es passt oder nicht. Das kann ich bei einem Produkt, das ich online teste so nicht.
    Deswegen muss es mir der Händler erstmal zuschicken, damit ich testen kann, ob ich es brauchen kann oder nicht (dafür ist irrelvant ob es als technisch Defekt angesehen wird oder nicht*). Wenn ich feststelle, dass ich es nicht brauchen kann, dann brauch ich ihm auch nicht sagen warum (defekt hat damit z.B. nichts zu tun). Er muss es zurück nehmen und viel wichtiger: er muss mich vor dem Abschluss des Vertrags ausdrücklich darauf hinweisen (was hier nicht vorliegt).


    Sowieso hat das nichts mit technisch Defekt zu tun. Das ist eine Sache der Gewährleistung. Diese schreibt für alle technischen Geräte, die nicht als leicht-verbräuchlich gelten (z.B. Batterien oder Arbeitsspeicher) oder als defekt verkauft werden, 2 Jahre Funktionsfähigkeit vor!


    Ich halte diesen Händler für nicht vertrauensvoll.


    mfg bn


    *Es könnte ja sein, dass ich z.B. bestimmte Teile ausbauen und nutzen möchte

    Quote

    Original von kohle
    Hallo !


    Gibts denn zu diesem Board mittlerweile etwas Neues zu berichten. Funktioniert das mit Kanotix besser ? Werden der WiFi-AP und die DH Remote unterstützt ?


    Gruß,
    kohle


    Die DH-Remote scheint scheinbar mit einem gepatchen LIRC zu gehen. Hab ich aber noch nicht getestet:
    http://hentges.net/misc/howtos/p5wdh/p5w_remote.shtml


    Der Wifi wird bei mir auch als solcher erkannt (rtl8187 für usb), allerdings spielt der beim Ubuntu nicht mit dem wpa zusammen und deswegen kann ich nicht verbindenn....


    mfg bn

    Quote

    Original von reibuehl


    Gibt es für DeepBlue eigentlich einen Maintainer? Evtl. könnte man den ja dazu Überreden, die Skin so zu ändern, dass der Platz für das Logo schon eine entsprechende Hintergrundfarbe hat. Dann könnte man alle Logos mit transparentem Hintergrund verwenden. Das würde auch die erstellung neuer Logos vereinfachen.


    Gruß,
    Reiner.


    Leider gibt es derzeit keinen offiziellen Maintainer. Auch der letzte Download-Pfad ist derzeit nicht erreichbar und im Board habe ich von Ihm auch lange nichts mehr gehört, weshalb ich mich aus privaten Interesse damit beschäftige: ich finde den Skin einfach gut.


    Da der Skin aber unter der GPL steht, sehe ich kein Problem einfach eine Anpassung vorzunehmen und zu veröffentlichen.


    Steevee : Wegen den Subemnu-Sachen, werde ich mir den Skin die Tage mal anschauen (schaffe es aber wahrscheinlich diese Woche nicht mehr) und mal schauen, was da so zu machen ist. Wenn du mir die Logos zukommen lässt, dann würde ich die in meine Veröffentlichung genauso wie das Tele5 und das Comedy Central -Logo einfach mit aufnehmen...


    Sofern das von den anderen Gewünscht ist. Ansonsten könnten wir auch ein 'extended-Logos'-Paket noch dazu machen.


    mfg bn

    Quote

    Original von heiko322
    Bei wir war das gleiche Problem mit dem Tele5 Logo: Durch dieses wird der ganze Skin irgendwie merkwürdig gelb. Hab mich damit aber nicht lange aufgehalten und kurzerhand das passende Logo dazu gelöscht (Tele5 schau ich sowieso nicht).


    Hast Recht. War mir nicht sicher. Kommando zurück. Es ist das Tele5-Logo. Dsa 'Das Vierte'-Logo ist super.


    Löschen ist für mich ja irgendwie keine Alternative. Ich schaue den Sender zwar auch nicht, dennoch sollte das Logo funktionieren...


    mfg bn

    Quote

    Original von reibuehl
    Hallo LightYear,


    ich hab mir ein Logo für TERRA NOVA gebastelt. Vielleicht willst Du es in Deine Sammlung aufnehmen.


    Gruß,
    Reiner


    Werde das Logo genauso wie das Comedy-Central-Logo mit aufnehmen. Muss aber unbedingt noch folgendes Problem klären:


    Wenn ich auf den Kanal 'Das Vierte' in der EPG-Ansicht gehen, dann verhaut der mir das Design der Seite. Kann das Jemand nachvollziehen? Hat jemand das gleiche Problem?


    mfg bn


    Hi Steevee


    In welchen Untermenüs sind die denn. Also was nutzt du, das Submenu-Plugin oder das Setup-Plugin? Und funktionieren die Icons, wenn das Plugin im Hauptmenu ist?


    mfg bn

    Quote

    Original von Wicky
    ...die Meldung 'unkonwn device' lässt auf eine alte lspci.lst schließen. Wenn diese "Datenbank" nicht aktuell ist, dann ist es völlig normal, dass nur 'unknown device" angezeigt wird.
    Oder lösch einfach mal die lspci.lst. Dann erhälst du für jedes Device diese Meldung, obwohl die Geräte nachwievor funktionieren. Sprich diese Beobachtung ist in meinen Augen ein Fehlalarm.


    natürlich verlasse ich mich nicht auf eine Methode. Da Knoppix mit dem HAL-Deamon ausgestattet ist, vermute ich derzeit auch, dass genau dieser der Punkt ist, weshalb es überhaupt funktioniert. Aus diesem Grunde habe ich auch mal den hal-device-manager bemüht. Dieser arbeitet meines wissens nach unabhängig von lspci, weil er versucht die Daten aus den Geräten selbst auszulesen (z.B. Hersteller und Seriennummer). Auch dieser zeigt aber eine große Menge an unbekannten Geräten. Wobei anzumerken wäre, dass er aber die Wireless-Lan-Karte als Realtek erkannt hat, aber damit nix anfangen konnte. Und irgendwie hat er auch 'erkannt', dass eins der Geräte eine Storage-Funktion besitzt: Sata und scheinbar auch bei IDE. Auch wenn das Gerät selbst weiterhin unbekannt ist.


    Quote

    Ich meine, hierran erkennt man, wie wichtig es ist, bei sehr junger Hardware auch eine aktuell Distribution zu verwenden.


    Räusper. Ich finde nicht, dass man bei einer nicht mal zwei-monate alten Distribution von nicht aktuell sprechen kann. Wenn du hier 'die neueste Entwickler-Distribution' genannt hättest, dann würde ich dem zu stimmen.


    Ich hatte auch vor im nächsten Schritt zu schauen, ob ich die Kanotix zu laufen kriege, weil diese ja mit dem M2NPV-VM (dank deiner Arbeit ;) ) mitlerweile klar kommt, oder nicht?


    Wenn mich das auch nicht weiter bringt, dann würde ich nach einem nightly-Build von Ubuntu suchen oder einer Distri, die ausschließlich HAL nutzt. Auch bei der Installation. Weitere Idee ist noch: das aktuell installierte Linux 'von außen' zu bearbeiten, bis es geht (HAL ist ja schon installiert, aber evtl. muss es mal nen richtig neuer Kernel sein....)


    mfg

    Hiho..


    Ich habe heute endlich mein Board holen können. Es ist ganz schick und lief diesmal auch auf anhieb. Allerdings muss ich eins vorweg sagen: die Aufweck-FB funktioniert nur an 2 der 4 USBs, weshalb ich davon ausgehen, dass da was in den Chip 'gechackt' wurde. Das wird dadurch bestätigt, dass ein Aufwecken trotz Suspend-Strom-für-USB auf dem 'alten' M2NPV-VM nicht funktionierte...


    Ich wollte mich also rann machen und hab einfach - naiv wie ich bin und davon ausgehend, dass zwei änliche Modelle auch ähnlich zu nutzen sind - die Ubuntu-Festplatte drann gemacht, die ich vorher an dem M2NPV-VM hatte.


    Und prompt: es läd nicht. Beim Ladevorgang bleibt es einfach stehen. Nix, nienete, nada. Eine 'Consolen-Modus-Analyse' ergibt dann, dass mein Linux keine HDA findet. Also an der Hardware rumgeschraubt: nix. Einige Live-CDs eingeschmissen: nix. Das gleiche bei der ubuntu-install-cd. Bleibt alles hängen.


    Also weitergesucht und mal die aktuellste Knoppix eingeschmissen und aha. Es läd. zwar nur mit einem anderen Laufwerk aber ich kriege einen Desktop. Also gleich erstmal ein lspci gemacht und was muss ich sagen:
    der nVidia 430 scheint von Linux nicht von haus aus unterstützt zu werden. Da steht ausschließlich 'unkown device'. Nix zu machen. Nur die CPU hat er gefunden und damit was machen können... WLAN, LAN findet er nichtmal als Device. Und das wichtigste: die Southbridge mit eben diesem 430 stellt scheinbar auch den IDE-Controller. Klasse. Nix zu machen. Warum mein Knoppix trotzdem geladen hat, konnte ich bisher aber nicht feststellen.


    Ich werde also mit den SATA-Sachen weitermachen müssen, um überhaupt etwas installieren zu können. Nen Treiber muss ich dazu sagen, gibt es aber bei nVidia: http://www.nvidia.de/object/linux_nforce_1.0-0310_de.html
    da steht auch nochmal, dass es der IDE-Controller ist. Klasse Sache das. da läd nicht mal meine Live-DVD/CD.


    Aber letztlich auch noch was positives, wenn auch nur was kleines: die USB-FB ist mittels usb-HID scheinbar ansprechbar. Inwieweit, dass kann ich erst feststellen, wenn ich den nVidia-USB-Treiber in das noch zu installierende Linux gehackt habe...


    Ich rate VORERST (!!) von einem Linux-orinetierten Kauf ab!


    meld mich wieder! bn


    zu 1 kann ich nix sagen, aber zu 2 kann ich sagen: es gehört dir, wie es allen gehört!


    mfg bn


    Jau, haste Recht.


    Hab nen Update gemacht. Ist jetzt im Paket enthalten.


    mfg bn