Posts by jobaka

    Die Frontplatten von Schäffer sind wie schon erwähnt bereits eloxiert und werden erst nachträglich gefräst und ggfs graviert. Dadurch kommt wieder das blanke Alu an den betroffenen Stellen zum Vorschein. Und es kann passieren, dass die Eloxalschicht beim Fräsen leicht verkratzt wird. Außerdem ist das nackte Alu empfindlicher und kann sich bei bestimmten Einflüssen verändern. Die Eloxalschicht verhindert das. Was Eloxieren im einzelnen bedeutet, kannst Du hier nachlesen
    Besser ist es auf jeden Fall, Alu Natur fräsen zu lassen und es nachträglich zu schleifen und zu eloxieren. Dann siehts perfekt aus. So hab ich das machen lassen.
    Zum Schleifen und Eloxieren kannst Du Dir ne Firma in der Nähe suchen, die sowas macht. Ich hab im Internet einen Verband für Eloxal gefunden, da waren einige Firmen gelistet.
    Jedenfalls würde ich bei so ner Firma mal anrufen und einfach mal nachfragen ob die sowas mal für privat machen. Meist tun die das gegen ne Spende für die Kaffeekasse.

    Hallo Experten,


    weiß jemand, warum ich große Aufnahme-Dateien über FTP oder SCP nicht finden kann? Die Dateien waren ursprünglich immer 2 GB groß und wurden mir nicht angezeigt. Über Samba komme ich aber dran und in der Shell sehe ich die auch. Nur Stupid-FTP und SCP geht nicht.


    Nicht das das was wichtiges wäre, Samba geht ja auch aber ich denke FTP wäre schneller bei der Übertragung.


    Grüße,


    Michael

    Quote

    Original von DarkAngel
    Ich würde jetzt mal behaupten, daß da noch der alte Kernel läuft. Bitte mal mit "uname -r" überprüfen.


    Ich bin auch ne Pappnase. Stimmt! Jetzt weiß ich auch, warum. Hatte schonmal versucht auf 2.6.5 upzudaten aber da hatte ich dann Probleme mit meinem NIC (r8169). Jedes Mal, wenn ich per SSH drauf wollte, fror mir die Kiste komplett ein und ich musste aus-/einschalten.
    Scheint ein bekanntes Problem des Moduls zu sein und ist auch bei 2.6.8.1 immer noch nicht behoben.
    Irgendwie gabs da auch einige Vorschläge. Nur ACPI möchte ich nicht grad deaktivieren. Das brauch ich doch für den Wakeup. NVRAM geht bei mir irgendwie nicht so gut.
    Und mit der Kompiliererei hab ich bei LinVDR ja nicht mehr so viel am Hut mangels Entwickler-System.
    Weiß jemand, ob man da noch nen Patch einkompilieren müsste?

    Hallo Experten,


    habe mir auch grad mal den Update eingespielt und laufe auch auf den Fehler, dass kein Device mehr gefunden wird.


    Ich habe makedev-dvb.sh ausgeführt und und die Files haben auch die Nummer 212.
    Und im runvdr steht bei MODULES auch ves1x93 drin. Mehr finde ich dazu über die Suchfunktion leider nicht. Weiß jemand noch Rat?


    Danke schonmal!!!


    Michael


    DarkAngel : Find ich ja cool das Du das machst, Danke!!!


    Loewenpapa : Wenn Du wissen willst, wie man das aktiviert, lies mal dieses Howto. Da steht alles drin. Es hier zu erklären, würde den Rahmen sprengen. Jedenfalls muss die Ausgabe des Grub mittels entsprechender Zeilen in der grub.conf und danach die Boot-Meldungen mittels Kernelparameter in der grub.conf auf die serielle Konsole umgebogen werden. Und schließlich braucht man noch ein Terminal, was auf COMx gelegt wird, damit man sich dort auch anmelden kann.


    BIOS-Zugriff über COM-Schnittstelle wäre auch cool aber meins kann das nicht. Vielleicht hat da jemand nen Tipp, welches Board das unterstützt (möglichst Mini-ITX oder Micro-ATX) oder wie man vielleicht ein BIOS entsprechend modifizieren kann. Oder gibts vielleicht ne Möglichkeit von Linux aus per Kommando bestimmte Werte im BIOS zu ändern? Eigentlich gehts mir nur darum, bei Bedarf mal die Boot-Reihenfolge zu ändern, wenns mal ne neue LinVDR-CD gibt. Ansonsten soll der Bootvorgang so kurz wie möglich gehalten werden. Deshalb will ich ja auch keine GraKa, denn die braucht auch nochmal ein paar Sekunden.


    Gruß,


    Michael

    Schorschi : Hmm also serielle Terminals sind zugegebenermaßen schon länger bekannt aber immer noch genauso aktuell wie früher. Eigentlich gibt es auch keine richtige Alternative dafür, wenn man unkompliziert nen Konsolenzugang braucht besonders, wenn man übers Netz nicht mehr dran kommt.
    Es gibt so einige, die das für den VDR auch gerne hätten bzw. schon haben, nämlich dann, wenn aus Plathmangel keine GraKa vorhanden ist oder sein soll, oder man halt nicht ständig nen Monitor und Tastatur ins Wohnzimmer schleppen und den VDR aus dem Rack reißen will.
    Ich geh dann einfach mit meinem Notebook rüber und schau eben mit Hyperterminal drauf, was los ist.


    Wahrscheinlich wissen viele auch gar nicht, dass das geht, sonst würden es mehr Leute haben wollen.


    cooper : würde ich gerne sofort machen aber mangels Entwicklungsumgebung wird das wohl schwierig. Will jetzt aber auch nicht erwarten, dass mir extra jemand so nen Kernel baut. Jetzt muss ich eh erstmal wieder ne GraKa einbauen. Aber vielleicht ist das ja was, was vielleicht in Zukunft mal integriert sein könnte.

    Also das Kernelmodul für die Karte sollte funktionieren, ging zumindest bis zum Update sauber.


    Die serielle Konsole aktiviert man in der Kernel-Konfiguration so:

    Code
    1. Character devices --->
    2. [*] Virtual terminal
    3. [*] Support for console on virtual terminal
    4. <*> Standard/generic (8250/16550 and compatible UARTs) serial support
    5. [*] Support for console on serial port


    Der Rest betrifft die grub.conf und /etc/inittab aber das ist dann individuell einzustellen. Ein Howto dazu gibts hier
    Wichtig ist halt nur, dass im Kernel die serielle Konsole mit drin ist.

    Werde ich dann mal probieren aber vorher nochmal die Frage nach der seriellen Konsole. Ist die Unterstützung beim neuen bzw alten Kernel mit einkompiliert? Dann müsste ich das evtl nur noch in der grub.conf aktivieren.

    ich hatte den, der standardmäßig bei LinVDR 0.6 dabei war also wohl 2.6.4.


    Jetzt stell ich auch grad fest, dass ich gar keine serielle Konsole bekomme. Ist das bei LinVDR nicht mit einkompiliert? Das wär ungünstig.

    Habe das Paket auch mal eingespielt und jetzt das Problem, dass mir die Netzverbindung zusammenbricht, wenn ich eine TCP-Verbindung über SSH oder FTP aufbaue.
    Ich lasse einen Ping mitlaufen, gehe mit SSH auf den VDR, kann mich dann noch anmelden und vielleicht noch ein Kommando eingeben, danach friert die Session ein und der Ping bekommt auch keine Antwort mehr.
    Hat das sonst noch jemand?


    Ich will gleich mal seriell drauf und schauen, was in den Logs steht, dann poste ich mehr. Meine Netzwerkkarte ist eine Gigabit-Karte mit Realtek Chipsatz.

    Moin!


    hat mal jemand zufällig nen ganz kurzen Videoclip nur mit dem Rauschen, was auf dem Fernseher kommt, wenn kein Sender anliegt? Also das, was man noch von Analog her kennt. Ich will bei einem selbstgedrehten Video sowas als Übergang nehmen, kann also sehr kurz sein, ne Sekunde reicht. Mangels analoger Technik, kann ich das nicht mehr selbst herstellen.
    Ich such mich gerade blöd danach im Netz, ist ja auch schwer passende Suchbegriffe einzugeben.


    Schonmal danke!


    Michael

    Moin zusammen,


    vielleicht hilfts ja schon ein wenig, sich an dem Netzstreik zu beteiligen, damit mal ein paar mehr Leute drauf aufmerksam werden. Vielleicht hat der eine oder andere dann ja doch Lust auf so ne Demo zu gehen.
    Witzig finde ich auch die Idee mit den NanoDemos.


    Infos zu Netzstreik und mehr gibts auch hier.


    Also ich finde, das VDR-Portal sollte auch an dem Netzstreik teilnehmen. Die meisten bauen einen Link ein, damit man schließlich doch aufs Portal kommt. Will ja keiner, dass für die Zeit gar keiner mehr drauf kommt. Es soll nur mal jeder wachgerüttelt werden, sonst haben wir die Situation bald wirklich und um poetter zu widersprechen, haben diese Aktionen bereits etwas verändert, denn im Europa-Parlament ist die Geschichte nämlich erstmal nicht durchgekommen. :]

    Hab den Fehler selbst gefunden, lag am DVD-Plugin, dass sich am falschen Device-Eintrag gestört hat. Hab den Rechner wohl nach den Änderungen nicht mehr rebootet, sodass es nicht auffiel.

    Hallo Experten,


    Mein VDR will seit eben gar nicht mehr richtig. Vorhin hatte ich noch nen vdrconvert laufen und ich Pappnase wollte nur mal eben schauen, wie der auf die Power-Off-Taste reagiert. Eigentlich soll das Checkscript ja den Shutdown verhindern. Hat es aber nicht und der Rechner war so beschäftigt, dass er mir nicht mal mehr die Bestätigungsmedlung brachte und sauber runterfuhr. So schlimm ist das ja nicht.
    Aber beim Neustart werden nun die DVB-Module nicht mehr geladen und im Syslog stehen keine Fehlermeldungen drin:


    Der lsmod zeigt nach dem Neustart, dass alle DVB Module fehlen. Manuell habe ich sie laden können und dann kann ich auch den VDR starten. Also defekt ist da nichts aber die müssen doch automatisch geladen werden können. Auch ein /etc/init.d/vdr fullrestart bringt nichts, da bekomme ich folgenden Output:


    Wie bekomme ich eigentlich die Dependency Meldungen weg? depscan bringt nichts.
    Ich komme da nicht weiter. Gibts irgendwo nen Debug-Schalter?


    Bin dankbar für jegliche Tipps!


    Gruß,


    Michael