Posts by panik105

    Hallo,


    meine Freundin hat mal ein bisschen gegoogelt und dabei dies hier gefunden :
    http://forum.digitalfernsehen.…m/showthread.php?t=154597
    http://forum.digitalfernsehen.…/showthread.php?p=2281953


    Dort schriebt jemand u.a. bzgl. einer linux-basierten dbox :


    --
    [..]
    Ich habe das Problem anhand der oben geposteten Threads bei mir lösen können.
    [..]
    Es muss der Tuner-Treiber für die d-box II von Nokia (ves1820.o) manuell auf eine neue Version aktualisiert werden.
    [..]
    --


    Vgl. meine Fehlermeldungen bzgl. readreg/writereg


    Heisst das, dass das Probleme evtl. mit Hilfe einer Firmware-/Treiber-Anpassung behebbar sein könnte ?


    Wo muss diese Info hin. Wer kann das genannte zusammenfügen :-)


    Tschuess..
    Micahel

    Quote

    Original von Dr. Seltsam
    hast Du mal ein anderes Netzteil probiert?


    Wie gesagt, ich hab es sogar in einem komplett anderen Rechner (meinem Desktop-PC mit 450 oder 500W-Netzteil) versucht.


    Quote


    Kann es sein, dass iesy auf QAM256 umgestellt hat?


    iesy sendet einige Sender (im wesentlichen die privaten) schon seit über einem Jahr mit QAM256 :


    Das Erste;ARD:410000:C0M64:C:6900:101:102=deu,103=2ch;106=dd:104:0:28106:1:1101:0
    ZDF;ZDFvision:394000:C0M64:C:6900:110:120=deu,121=2ch;125=dd:130:0:28006:1:1079:0
    hr-fernsehen;ARD:410000:C0M64:C:6900:301:302=deu:304:0:28108:1:1101:0
    RTL Television;UnityDigitalTV:113000:C0M256:C:6900:513:514=deu;515=deu:516:1831,1801,1722:12101:9999:1121:0
    DSF;UnityDigitalTV:113000:C0M256:C:6900:583:584=deu:586:1831,1801,1722:12108:9999:1121:0
    SAT.1;UnityDigitalTV:113000:C0M256:C:6900:523:524=deu;525=deu:526:1831,1722,1801:12102:9999:1121:0
    ProSieben;UnityDigitalTV:113000:C0M256:C:6900:533:534=deu;535=deu:536:1831,1801,1722:12103:9999:1121:0


    Ich hatte nie irgendwelche (Empfangs-)probleme damit.


    Was ich der vollständigkeit halber noch probiert habe :
    - DVB-T-Karte ausgebaut -> gleicher Zustand
    - CI abgezogen -> gleicher Zustand (ausser dass bei den Privaten richtigerweise "Kanal nicht verfügbar" kommt )

    Hallo,


    habe inzwischen bei Ebay eine (zumindest lt. Verkäufer) funktionierende und kaum benutzte TT DVB-C 2.1 erstanden, die meiner alten Karten zum Verwechseln ähnlich sieht :-)


    Heute der Schock : eingebaut -> exakt dasselbe Verhalten :-(


    Was habe ich inzwischen noch getestet :
    - Dbox und Vdr ans andere Ende des Dorfes zu meinem Bruder geschleppt : alles wie bei mir (Dbox läuft, vdr kein Empfang, sonst geht alles)
    - einmal mit w_scan nach Sendern gesucht -> Nichts gefunden
    - Karte in einen anderen PC gesteckt und dort mit Kanotix-2006-01-rc4 gebootet ->
    identisches Verhalten (Ausgabe geht, Empfang nicht)
    - ich habe dort DVB-C-FFM(iesy) gewählt und diese Einstellungen mit den von mir seit langem benutzten verglichen -> identisch
    - femon-Plugin zeigt exakt das, was man auch sieht, wenn man das Antennenkabel ganz abzieht


    Nachdem ich einen Monitor als Console angeschlossen habe, kann ich z.B. folgende Meldung sehen, die nicht in syslog oder messages auftaucht :
    ves1820: ves1820_readreg(): readreg error (reg == 0x14, ret==-5)


    Hilfe, ich bin mit meinem Latein am Ende !


    Kann es wirklich sein, dass die neue Karte exakt denselben Fehler hat wie die alte ?
    Oder habe ich sie durch Einbau bereits geschreddert ? (Immerhin funktioert OSD, Wiedergabe von Aufnahmen, Empfang mit 2. Karte über DVB-T usw.. einwandfrei)


    Kann mir bitte mal jemand bestätigen, dass die folgenden Zeilen der channels.conf
    für DVB-C bei iesy in Hessen momentan noch funktionieren :
    Das Erste;ARD:410000:C0M64:C:6900:101:102=deu,103=2ch;106=dd:104:0:28106:1:1101:0
    ZDF;ZDFvision:394000:C0M64:C:6900:110:120=deu,121=2ch;125=dd:130:0:28006:1:1079:0


    Bitte helft mir, sonst dreh ich hier noch durch..


    Tschuess..
    Michael

    Hallo,


    habe seit Jahren ct-vdr am Laufen (momentan Debian/etch Kernel 2.6.18-4 und e-tobi
    experimental-Zweig) mit folgender Hardware :
    - Hauppauge DVB-C (FF Rev. 2.1)
    - Hauppauge DVB-T (Budget)
    - CI mit Alphacrypt-CAM in 3 1/2-Zoll Bauform an der FF-Karte


    Empfang der freetoair-Kanäle sowie auch der Privatsender mit Smartcard von iesy im CAM
    lief immer problemlos. Seit einigen Tagen hatte ich vermehrt Artefakte bei eigentlich
    gutem Empfang. Seit heute dann schlagartig gar kein Bild mehr.
    Stattdessen haufenweise die folgenden Meldungen im Log :
    Aug 7 21:48:42 mvdr vdr: [14443] frontend 0 regained lock on channel 1, tp 410
    Aug 7 21:48:43 mvdr vdr: [14443] frontend 0 lost lock on channel 1, tp 410
    Aug 7 21:48:46 mvdr vdr: [14443] frontend 0 timed out while tuning to channel 1, tp 410
    OSD, Wiedergabe von Aufnahmen und Empfang von DVB-T funktionieren aber noch.


    Ich habe die Befürchtung, dass die FF-Karte (bzw. ihr Tuner) kaputt sind, weil :
    - Auch nach Neustart des abgekühlten Rechners geht es nicht
    - Ersatzweise verwendete D-Box zeigt, dass Verkabelung prinzipiell i.O. ist
    - Diverse vdr-Patchlevel, Weglassen aller Plugins sowie Firmwarewechsel ändern nichts


    Fragen :
    Kann man noch irgenwie sicher(er) gehen, dass meine Diagnose richtig ist ?
    Was für einen Ersatz soll ich kaufen ?
    Gibt es noch irgendwo Hauppauge DVB-C FF (oder baugleiche, d.h. vdr läuft, CI läuft) ?
    Kann ich eine Budget-Karte dazustecken ?
    Wenn ja, welche ? (z.B. TT 1500-C budget : Wenn ich das richtig sehe, ist deren
    CI-Anschluss aber inkompatibel zu meinem CI, oder ?)
    Muss das CI auf derselben Karte sitzen mit der empfangen wird ?


    Tschuess..
    Michael

    Hallo,


    habe inzwischen die Wintv-PCI-FM nicht mehr im Rechner, da RTL und Co nun verschlüsselt digital im Kabel zu haben sind, ich ausserdem noch DVB-T parallel betreibe und nur 2 PCI-Slots im VDR habe. Allerdings hatte ich analogtv mit vdr 1.4 noch am Laufen und koennte bei Bedarf das ganze auch mal wieder reaktivieren.


    Tschuess..
    Michael

    Hallo,


    habe eben auch mal ctvdr mit bereits existierendem 2.6er Kernel mittels dist-upgrade von sarge nach etch umgestellt -> eigentlich keine grösseren Probleme.


    Ein paar Hinweise :
    - den gpg-key hab ich erstmal wieder rausgenommen, bis das läuft (lieber unvertraute als gar keine Pakete)
    - da ist wieder der reelchannelscan drin, der die vdr-Tasten deaktiviert (wurde laut apt auch downgegraded)
    - irgendjemand hat immer ein passendes vdr-plugin-mp3ng gemacht, gibts sowas hier auch schon :-)


    Alles in allem hätte ich nie gedacht, dass das so problemlos funktioniert.
    Vielen Dank dafür und tschuess..
    Michael

    Hallo,


    ich habe diese Frage bereits vor einigen tagen im plugin-Forum gestellt, da dort keiner geantwortet hat, versuche ich es hier nochmal :


    habe hier ct-vdr auf e-tobi upgedatet (1.4.2) und u.a. analogtv-Plugin.


    TV-Empfang mittels analoger Karte funktioniert. Ich schaffe es aber einfach nicht, Composite/S-Video-Eingang zum Leben zu erwecken, es erscheint
    immer nur der zuletzt im Tuner eingestellte Sender (als würde z.B. D12
    wie D0 behandelt).


    aus meiner channels.conf :
    Eurosport:231250:C12D0B6:C:0:160:80:0:A0:8101:0:0:0
    Composite1:1:C12D12B6:C:0:160:80:0:A0:65003:0:0:0
    Composite2:1:C12D23B6:C:0:160:80:0:A0:65004:0:0:0
    S-Video:1:C12D34B6:C:0:160:80:0:A0:65005:0:0:0


    Ich habe m.E. die Anleitung schon 10x rauf und runter gelesen und alle
    Threads hier durchsucht, kann aber keinen Fehler meinerseits finden.
    Hat das überhaupt schon mal bei jemandem geklappt ?


    Tschuess..
    Michael

    Hallo,
    habe hier ct-vdr auf e-tobi upgedatet (1.4.2) und u.a. analogtv-Plugin.


    TV-Empfang mittels analoger Karte funktioniert. Ich schaffe es aber einfach nicht, Composite/S-Video-Eingang zum Leben zu erwecken, es erscheint
    immer nur der zuletzt im Tuner eingestellte Sender (als würde z.B. D12
    wie D0 behandelt).


    aus meiner channels.conf :
    Eurosport:231250:C12D0B6:C:0:160:80:0:A0:8101:0:0:0
    Composite1:1:C12D12B6:C:0:160:80:0:A0:65003:0:0:0
    Composite2:1:C12D23B6:C:0:160:80:0:A0:65004:0:0:0
    S-Video:1:C12D34B6:C:0:160:80:0:A0:65005:0:0:0


    Ich habe m.E. die Anleitung schon 10x rauf und runter gelesen und alle
    Threads hier durchsucht, kann aber keinen Fehler meinerseits finden.
    Hat das überhaupt schon mal bei jemandem geklappt ?


    Tschuess..
    Michael

    nachdem mein vdr inzwischen dank e-tobi/experimental, 1.4.0, so gut wie nie zuvor laufendem analogtv und dank grundverschlüsseltem Empfang der Privatsender im Kabel bei easy auch mit mehr Sendern quasi perfekt läuft, habe ich mich in den letzten Tagen nochmal mit all den kleinen Details befasst, die nicht so richtig funktionier(t)en, u.a. auch mit den o.g. mplayer-Abstürzen.


    Nachdem ich bislang immer das graphlcd-Plugin entfernt hatte, wenn ich mplayer benutzen wollte, habe ich gestern mal nur vdr, mplayer und graphlcd gestartet und alles läuft perfekt. Ein langwieriges Ausschlussverfahren (ich habe ca. 60 Plugins :-)) ergab, dass nur die Kombination mplayer, graphlcd und subtitles problematisch ist, mit allen anderen geht es. Dies ist natürlich besonders blöd, da ein bisschen suchen ergibt, dass das subtitles-Plugin in Deutschland eh keinerlei Verwendung findet und ich es also nie gebraucht hätte. Also raus damit und gut.


    Der Rest ist schon fast Murphy :
    Seit ewigen Zeiten wollte ich schon mal das mp3ng-Plugin ausprobieren und habe deshalb aufgrund der Ankündigung 3 Threads weiter gleich installiert -> Läuft prima, ausser das es genau wie subtitles bei Kombination mit mplayer/graphlcd zu regelmässigen Abstürzen führt, allerdings weniger wahrscheinlich (ca. jedes 3-4 Mal statt fast jedes Mal).


    Frage : kann jemand meine Probleme mit einer der beiden Konstellationen
    nachvollziehen ?


    Ich habe keine Ahnung, was das eigentliche Problem ist, der vdr schmiert einfach ab und in /var/log/messages steht nur "runvdr: restarting VDR"


    Tschuess..
    Michael

    Inzwischen kommt im Pro7/Sat1-Bouquet die aktuelle und die nächste Sendung korrekt, im RTL-Bouquet stehen nur Uralt-Einträge (z.B. vom Freitag)
    Das ganze konnte ich testhalber auch mit einer Dbox2 verifizieren.


    Also : Fehler bei iesy, nicht beim vdr oder bei mir :-)

    Ich habe das in meiner seit langem verwendeten channels.conf so vorgefunden und dachte ich müsse das anpassen. Geht aber auch ohne, stimmt.


    Wie würde ich die CA-ID ermitteln lassen ?
    Lt. w_scan --help habe ich die folgenden Möglichkeiten :


    -E N Conditional Access (encrypted channels)
    N=0 gets only Free TV channels
    N=xxx sets ca field in vdr output to :xxx:


    d.h. man sollte -E 1801,1722 setzen, oder wie ?
    Dann muss ich es ja auch vorher wissen, ich dachte es gäbe Probleme wg. des Kommas, deshalb der andere Wert.

    Hallo,


    habe hier ctvdr von e-tobi(experimental), d.h. vdr 1.3.48.


    Ich habe nach der Umstellung der Frequenzen der tividi-Kanäle bei iesy am 26.04. mittels w_scan -fc -Q -s -O3 -E12345 -v >mychannels.conf Kanalbelegungen erhalten und diese in meine channels.conf manuell hineinkopiert, da AutoPID diese Kanäle auch nach mehreren Stunden nicht gefunden hat. (Vor einigen Wochen bin ich nach Erhalt der Smartcard genau so vorgegangen und alle Kanäle wurden gefunden !)


    Alles funktioniert soweit wieder, aber die EPG-Daten tauchen nicht beim richtigen Sender auf, sondern sind quasi zyklisch vertauscht, d.h. bei RTL stehen die EPG-Daten von Sat1, bei Sat1 die von Pro7, bei Pro7 die von Kabel1, usw..
    Ich habe bereits mehrfach die epg.data bei angehaltenem vdr gelöscht und somit neu aufbauen lassen, der Effekt ist immer gleich. Die Daten von ARD, ZDF, usw.. sind immer in Ordnung.


    Ausschnitt aus der channels.conf :
    RTL Television;tividi:113000:C0M256:C:6900:513:514;515:516:1801,1722:12101:9999:1121:0
    SAT.1;tividi:113000:C0M256:C:6900:523:524;525:526:1801,1722:12102:9999:1121:0
    ProSieben;tividi:113000:C0M256:C:6900:533:534;535:536:1801,1722:12103:9999:1121:0


    Ausschnitt aus der epg.data :
    C C-9999-1121-12102 SAT.1
    E 16173 1146256380 3480 50 7
    T FOCUS TV
    X 1 01 deu Video
    X 2 03 deu deutsch
    e
    E 16174 1146259860 3900 50 7
    T Supervulkan: Anatomie einer Zeitbombe
    D In dieser Hintergrund-Dokumentation der BBC äußern sich anerkannte Vulkan-Expe
    X 1 01 deu Video
    X 2 03 deu deutsch
    e
    E 16179 1146263760 5940 50 7
    T Judgment Day - Der jüngste Tag
    D Als im Weltall ein Komet mit einem gigantischen Asteroiden kollidiert, wird du
    X 1 01 deu Video
    X 2 03 deu deutsch
    e


    Wie man sieht stehen die Pro7-Daten in der SAT.1-Sektion, aber die Kennungen passen eigentlich zur channels.conf.


    Heisst das, dass diese Daten fehlerhaft gesendet werden, oder habe ich irgendeinen Fehler in der Konfiguration ?


    Tschuess..
    Michael

    Hallo,


    habe hier ctvdr von e-tobi(experimental), d.h. vdr 1.3.48.
    Nach der Umstellung bei iesy am 26.04. waren zunächst mal alle Privatsender weg. Also in der channels.conf alle privaten gelöscht und gewartet, ob sie auf den neuen Frequenzen gefunden werden (als ich vor einigen Wochen meine Smartcard bekam, hatte das so funktioniert) -> auch nach Stunden nichts.


    Also w_scan -fc -Q -s -O3 -E12345 -v >mychannels.conf ausgeführt und siehe da :


    RTL Television;tividi:113000:C0M256:C:6900:513:514;515:516:1801,1722:12101:9999:1121:0
    DSF;tividi:113000:C0M256:C:6900:583:584:586:1801,1722:12108:9999:1121:0
    SAT.1;tividi:113000:C0M256:C:6900:523:524;525:526:1801,1722:12102:9999:1121:0
    ProSieben;tividi:113000:C0M256:C:6900:533:534;535:536:1801,1722:12103:9999:1121:0
    RTL2;tividi:113000:C0M256:C:6900:553:554:556:1801,1722:12105:9999:1121:0
    n-tv;tividi:113000:C0M256:C:6900:593:594:596:1801,1722:12109:9999:1121:0
    MTV;tividi:121000:C0M256:C:6900:533:534:536:1801,1722:11103:9999:1111:0
    TV 5;tividi:121000:C0M256:C:6900:563:564:566:1801,1722:11106:9999:1111:0
    Tele 5;tividi:113000:C0M256:C:6900:613:614:616:1722,1801:12111:9999:1121:0
    KABEL 1;tividi:113000:C0M256:C:6900:563:564:566:1801,1722:12106:9999:1121:0
    VOX;tividi:113000:C0M256:C:6900:543:544:546:1801,1722:12104:9999:1121:0
    Super RTL;tividi:113000:C0M256:C:6900:573:574:576:1801,1722:12107:9999:1121:0
    9Live;tividi:121000:C0M256:C:6900:513:514:516:1801,1722:11101:9999:1111:0
    DAS VIERTE;tividi:121000:C0M256:C:6900:523:524:526:1801,1722:11102:9999:1111:0
    BBC World;tividi:121000:C0M256:C:6900:553+557:554:556:1801,1722:11105:9999:1111:0
    N24;tividi:113000:C0M256:C:6900:603:604:606:1722,1801:12110:9999:1121:0


    Anmerkungen :
    0. Irgendwie werden hier im Forum Zeilenümbruche automatisch reingehauen, sorry, ich bin irgendwie zu blöd, die wegzubekommen :-(
    1. überall aus M256 ein COM256 gemacht, die 12345 in 1801,1722 geändert und ggf. ie =deu-Einträge entfernt .
    2. Ich weiss natürlich nicht, ob das in FFM passt, bin hier im Lahn-Dill-Kreis.
    3. Ich habe mit diesen Einstellungen ziemlichen Wirrwarr im EPG-Bereich, dazu
    mach ich aber gleich nochmal einen Extra-Thread auf.


    Tschuess..
    Michael