Posts by OS/2

    Hallo,


    bei mir ist's der Onboard Sound des Asus Pundit, sollte aber genauso funktionieren.
    Die /etc/modules bleibt bei mir auch leer, hat mich aber nicht weiter gestört.
    Habe dann mit 'alsactl store' die Konfiguration abgespeichert, ghet nach /etc/asound.state .
    Dann mit 'amixer sset Line 28 on' den Line-In akitiviert und die Lautstärke auf ca 90 % gestellt.
    Anschliessend in der /etc/init.d/rcStart nachdem Netzwerkteil die folgenden kommandos eingefügt:
    'execute /usr/bin/alsactl restore'
    'execute /usr/bin/amixer Line 28 on'
    'execute /usr/bin/amixer CD 28 on'


    Danach neu booten und die Soundkarte funzt.
    Jetzt noch ein Kabel von der DVB Karte zum CD Connector auf dem Mainboard, oder Audio-Out nach Line-In und der Sound Out der DVB ist schon mal gepuffert ;)
    Ebenso sollte es möglich sein den SPDIF Anschluß der DVB an die Soundkarte zu führen und zu 'öffnen'
    Für die genauen Bezeichnungen für den amixer einfach mal 'amixer scontrols' ausführen.


    Viel Spaß damit!



    Gruß


    OS/2

    Hallo marlow,


    Du mußt die Zeile:


    kernel /boot/vmlinuz vga=0x314 root=/dev/hda1 quiet


    ändern in:


    kernel /boot/vmlinuz vga=0x314 root=/dev/hda1 acpi=force quiet



    Gruß
    OS/2

    Hallo eloy,


    Danke für Dein Paket. Mir ist nur nicht ganz klar, wie nvram-wakeup funktionieren soll, wenn im Linvdr 0.5 kein device nvram existiert??
    Hast Du den Kernel auch noch neu kompiliert, mit dem Modul nvram, oder wie soll das ganze laufen?


    Gruß OS/2

    Hi,


    r9pxd


    soll das heissen, Du bekommst nicht mal den Boot über den BIOS Weg hin?
    Schau dann in LinVDR mal nach ob Du in /proc das Verzeichnis acpi hast. Falls nicht, wie in meinem Posting mal im Grub 'acpi=force' einfügen.


    eloy
    Das mit dem Datumswechsel stimmt. Ist mit bis jetzt noch nicht aufgefallen.
    Der VDR hat sich bis jetzt immer zu den Aufnahmen eingeschaltet.
    Zum nvram-wakeup: Habe leider kein Debian hier. ISO Download über ISDN ist halt doch nicht das wahre.
    Könntest Du vielleicht Deine binaries von nvram-wakeup zusammenpacken und mir zusenden?


    Gruß
    OS/2

    Hallo
    an alle erst mal. Benutze Linvdr seit letztem Jahr, nachdem ich durch die c't auf das ganze Projekt aufmerksam geworden bin. Die c't Edition war nur ganz kurz auf dem Pundit, da sie aber den Broadcom Chip nicht unterstützte ganz schnell wieder unten und Linvdr 0.4 wurde probiert. und funzte sofort. Die Version 0.5 kam dann Anfang Januar drauf. Im Grub ist der Parameter ACPI=force eingefügt


    Der Pundit macht es seit ich im BIOS einmal eine Aufwachzeit und Datum eingestellt habe. Danach ausschalten und warten bis er angeht. Ab da kann man im VDR eine Timer setzen und über die Power-Off Taste der FB runterfahren lassen. Und dann wieder warten :-) Seitdem geht's, bis der VDR mal abstürzt (wegen starkem Sturm und dichter Wolkendecke letzte Woche => Klötzchen und kein Ton mehr => irgendwann rafft's der VDR nicht mehr und startet neu).
    Danach noch mal im BIOS Wake-Up Zeit und Wake-Up-Datum einstellen,und wie oben anfangen.


    Zum Bios:
    Es sind die folgenden Werte eingestellt:


    Advanced->PCI-Configuration->TV-Out:PAL (hat den Vorteil, das ich nur
    Keyboard anstecken muß, FBAS Kabel von der Technotrend 1.5 umstecken und
    Pundit einschalten, schon sieht man alles am TV)
    Power->Power Management: User defined
    Power->Video Off Option: Always On
    Power->Video Off Method: DPMS Off
    Power->HDD Power Down: Disabled
    Power->ACPI Suspend to RAM: Disabled
    Power->Suspend Mode: Disabled
    Power->Pwr Button < 4 secs: SoftOff
    Power->Power Up Control-> AC Power Loss Restart: Previous State
    Power->Power Up Control-> 3 mal disabled
    Power->Power Up Control-> ACPI Wakeup by: Date
    bei den beiden letzten Einträgen wird dann vom poweroff.pl das Datum und
    die Zeit eingetragen. Das BIOS zeigt zwar nur den Tag an, aber es wird
    der Monat und das Jahr auch eingetragen. Kontrolle ist möglich mit: echo
    "2004-02-15 13:37:15" >/proc/acpi/alarm
    Auslesen ergibt dann: cat /proc/acpi/alarm
    2004-02-15 13:37:15


    Wenn man jetzt zur Kontrolle noch mal runterfährt, (nicht über die FB!!)
    sieht man im BIOS auch eingetragen: Date of Month Alarm: 15 , Time
    Alarm: 13:37:15


    Wichtig ist meiner Meinung nach nur, das ACPI Wakeup by : Date
    eingestellt ist.


    Gruß


    OS/2