Posts by iNOB

    @strgalt...und der Rest der ASUS Pundit-Truppe :)


    stell im BIOS "POWER/AUTOMATIC POWER UP/BY DATE" ein und trag dann einfach das heutige Datum und eine Uhrzeit (5Min später als jetzt) ein. Kiste ausschalten und warten bis sie wieder hochfährt.


    Jetzt kannst Du in der "poweroff.pl" die notwendige Änderung vornehmen


    sub setAlarm {
    my $Next = shift;
    $Next = $Next - (5 * 60);
    setTime();


    MinUserActivity (im OSD Einstellungen) darf dabei natürlich nicht auf 0 stehen. Hab da bei mir einen Wert von 45 Min eingetragen.


    Kiste neustarten, einen Timer der z.B. innerhalb der nächsten 10 Min. beginnt und 5 Min. läuft programmieren und mit Powerbutton der FB ausschalten. VDR mosert dann zwar, daß eine Aufzeichnung ansteht, macht aber nix.


    Der VDR sollte dann 5 Minuten vor dem Beginn der Aufnahme starten und 5 Min. nach Beendigung der Aufnahme wieder runterfahren.


    Hoffe geholfen zu haben...viel Spaß!
    Norbert

    ...will ja Euren Tatendrang nicht unterbrechen, aber ich frag mich nach wie vor, weßhalb Ihr Euch noch mit dieser komplizierten Installation von NVRAM rumplagt, wenn es auch ohne funzt?


    - LinVDR0.5 installieren
    - Patch von MarcTwain (siehe Signatur)
    - BIOS > WakeOn by Date&Time (einfach ein Datum und Uhrzeit eingeben)
    - poweroff.pl ergänzen (siehe: http://vdrportal.de/board/thread.php?threadid=11691&postid=91351#post91351 )


    fertig!


    Gruß
    Norbert

    Möglichkeit 1: Hauppauge Nexus-s (250€) + Hauppauge 3,5" CI-Modul (89€) + CA Modul Alphacrypt (150€) + Premiere-ABO


    Möglichkeit 2: Hauppauge Nexus-s (250€) + Smartmouse (15€) + Premiere-ABO...und ein bisserl Software


    Von VDR werden nur CI-Module an der FF-Karte (Nexus-s) unterstützt!


    Gruß
    Norbert

    MarcTwain


    erstmal großes Lob für Dein Engagement. Das Komplett-Plugin hab ich am Wochenende mal durchgetestet. Hab bis auf VDRrip alles ausprobiert. Funzt einwandfrei :)


    Lediglich eines ist mir aufgefallen, daß nach dem Abspielen einer DVD/SVCD oder eines MPEG-Files mit Mplayer der Shutdown über die Fernbedienung nicht mehr funktioniert. Die Kiste hängt sich dann auf und muß über den Powerbutton des Rechners ausgeschaltet werden. Verwendet man statt dessen unter "Befehle" "Neustart" oder" Shutdown/Ausschalten" funzt es wie gewünscht?!


    Das Anschauen von Bildern (ImagePlugIn) oder Abspielen von VDR-Aufnahmen beeinflußt den Shutdown über die FB nicht.


    Hast Du vielleicht eine Idee, an was das liegen oder wo ich da mal schauen könnte?


    Thx
    Norbert

    Alien


    geb Dir vollkommen Recht. Einfach irgendwas Leises einzubauen, kann ganz schnell in die Hose gehen (Zimmerbrand!). Außerdem kommts halt auch immer auf das Gesamtsystem an. Wer auf der sicheren Seite sein will, kann ja Lüfter mit mindestens 30m³/h (im abgeregelten Zustand/7V) einbauen, daß sollte sowohl für NT als auch für CPU genügen und leise genug sein.


    Gruß
    Norbert

    rell


    also bei mir gehts so, wie man es erwartet. Hab im BIOS einfach mal unter "Power Up Control / Automatic Power Up" den Wert auf "By Date" gestellt (Uhrzeit und Datum eingegeben).


    Zusätzlich noch das Shutdown-Script /usr/bin/poweroff.pl etwas abändern:


    code:


    sub setAlarm {
    my $Next = shift;
    $Next = $Next - (5 * 60);
    setTime();


    Und fertig!


    Gruß
    Norbert

    Alien


    hmmm....ich hab die Temperatur im NT und Gehäuse mit einem Temperaturfühler eines externen Thermometers gecheckt. Hab nach dem Umbau auf die 2 NoiseBlocker-Lüfter im geschlossenen Gehäuse keinen großartigen Temperaturunterschied feststellen können. Vielleicht solltest Du bei Dir den CPU-Lüfter auch noch austauschen?!


    Gruß
    Norbert

    Kleiner Tip!


    hab bei mir jetzt 2 UltraSilentFans S2 von Noiseblocker im Pundit verbaut. Den NT-Lüfter kann man mit dem mitgeliferten Poti auf 7V runterregeln. Der CPU Lüfter wird über das BIOS gesteuert. Ergebnis: fast nichts mehr zu hören und das Netzteil wird nicht heißer, als mit dem Originallüfter.



    Gruß
    Norbert

    charly144


    bei mir hat die Anleitung auch nicht funktioniert. Bin jedesmal wieder in einer Schleife hängengeblieben. Egal mit welchem Editor ich da was gepinselt habe, Ergebnis war immer die Dauerscheife.


    Dann hab ich mir gedacht, versuchs doch einfach mal nur mit einer blanken LinVDR0.5, dem Patch von Marc Twain (siehe Signatur) und einer ordentlichen Bioseinstellung. Und siehe da es funzt auch ohne NVRAM, nur mit ACPI !!!!


    Werde am Wochenende mal meine BIOS-Einstellungen posten, bis denne!


    Gruß
    Norbert

    Hmm...es stellt sich wohl eher die Frage, welches Mainboard ACPI sauber unterstützt.


    Oder hab ich da was falsch verstanden?


    Gruß
    iNOB

    Was soll uns der Werbespot sagen? Yippi ich kann in meine Kiste jetzt alles reinstecken oder was? Und wie siehts da mit der Zugriffsgeschwindigkeit aus? Naja, wer es braucht...


    Gruß
    iNob