Posts by The Frog

    Wir versuchen schon einige Tage das VDR Viewer Plugin auf der Dreambox zu installieren. Leider ohne Erfolg.
    Für die Dbox2 mit Neutrino gab es eine gute Anleitung, aber für die Dreambox finde ich nichts.
    Hat schon jemand damit Erfahrung gemacht, bzw. kann ich anders auf den VDR zugreifen?

    Ich habe heute das Burn Plugin installiert und versuche auf einem externen Brenner eine CD zu erstellen. Nach dem starten des Jobs bricht der Prozess ab. Hier das Log...


    Erkennt jemand den Fehler?

    Hallöchen,


    Habe eine zweite Platte eingebaut und nach /var/lib/video.01 gemountet. Nur zeigt mir der VDR nach wie vor den alten Restplatz der Platte 1 an - wo ist der Platz auf Platte 2 geblieben?
    df zeigt mir den freien Platz an...

    Quote

    Original von steiniplatte
    Evt Kernel-Update gemacht und dabei vergessen, die für nvram wichtigen Teile (rtc et al) zu aktivieren?


    Nicht das ich wüsste - wie gesagt apt-get update, upgrade und dann durchlaufen lassen.


    Folgende Version ist im Einsatz:


    c't VDR: 1.4.6-2ctvdr1
    Kernel : 2.6.16-ct-1



    Wie aktiviere ich denn die Teile?

    Habe vor kurzem ein update über apt-get update durchgeführt, und seit lässt sich der Rechner nicht mehr automatisch herunterfahren...



    Ist irgendwas bei Nvram geändert worden, oder kann beim update eine config. datei abgeschossen worden sein?


    Wenn ich in Putty...

    Code
    1. nvram-wakeup -C /etc/nvram-wakeup.conf -s $((`date +%s` + 20 * 60)) --nowrite


    eingebe erscheint der Hinweis

    Code
    1. /dev/nvram: no such file or directory


    ???? Habe nichts gelöscht oder geändert

    Quote

    Original von wilderigel
    Ne, video.00 kann liegen wo will, solang vdr da schreibrechte hat.
    mountpoints müssen halt existieren, und fstab muss stimmen.


    Die mountpoints sind als video.00 - video.03 angelegt, vielleicht liegt es an den Schreibrechten - wie prüf ich das? :-)


    Ist wahrscheinlich auch nicht relevant, ob ich video.00 und dann video.03 oder video.02 mounte?


    Das mit tune2fs versteh ich ja, aber was genau trag ich in der fstab ein?

    Quote

    Original von wilderigel
    Wer meldet was?
    Genauere Fehlermeldung?


    Leider komme ich heute nicht mehr an den Rechner drann - ich schicke morgen den Log.


    Trotzdem vielleicht zu meinem Verständniss...


    Ist irgendwo beim Installieren festgelegt worden, dass video.00 auf hdb5 liegt, oder ist das frei zu verändern (immer vorasugesetzt, dass die Platte keine Aufnahmen hat)

    Habe ein grosses Problem...


    Ich habe im laufe der Zeit mehrere Festplatten ergänzt, die auch entsprechend gemountet sind:


    video.00 - /dev/hdb5
    video.01 - /dev/hdc5
    video.02 - /dev/hdd1
    video.03 - /dev/hda5


    Wundert Euch bitte nicht über die sonderbare Anordnung - die rührt daher, dass ich am Anfang nicht so recht wußte wie ich das System ergänze.
    Nun hab ich endlich größere Platten und wollte die "Un Ordnung" richtigbiegen.
    video.00 - hda5
    video.01 - hdb5
    video.02 - hdc5
    video.03 - hdd1
    (Festplatten sind komplett leer, bis auf das VDR System auf hda1, und swap auf hda6)
    Nur - wenn ich das in die fstab eintrage, kommt die Meldung, dass er das Verzeichniss nicht findet.
    Wo liegt mein Fehler?

    Quote

    Original von KGM11
    EXT3 reserviert auch gerne noch mal 5% für root - insbesondere auf reinen Videopartitionen wohl unnötig (man tune2fs).


    Danke für die schnelle Hilfe - ist ja echt beschiss, aber was solls...


    Die Platte soll als reine Datenplatte mitlaufen, d.h. ich benötige keinen Platz für root. Mit tune2fs hab ich so meine Schwierigkeiten - kann mir vielleicht jemand kurz schreiben, wie ich den Platz freigebe.

    Ich habe mir gestern eine neue Festplatte zugelegt. Laut Label sollen 320 GB draufpassen...
    Partition Magic sagt mir aber, dass die Platte nur 305 GB hat, und nach dem formatieren mir EXT3 sind auf einmal nur noch 295 GB frei.
    Hab ich da was übersehen??
    Muss dazusagen, dass ich kein Linux Experte bin, daher haut nicht so feste drauf :-)

    Bin am verzweifeln...


    Ich habe die Plugins gem. Anleitung installiert - bekomme auch die menüauswahl auf die D-Box gespielt, nur leider keine Aufnahmebilder und auch kein Livebild. Kennt jemand das Problem. Hier ein Auzug aus dem Log file...



    Im Display der DBox steht unter Info ständig "Buffer Reset"