Posts by anso20030

    So ihr Lieben,
    danke erst mal an alle, die mir mit konstruktiven Beiträgen geholfen haben.


    Es ist vollbracht, hier ist mein Vorgehen - auch auf Basis eurer Vorschläge.


    Am TV diese Einstellungen:
    MiniDiSEqc
    LNB
    AA= Astra 19E2
    AB=HotBird 13E0


    Auf Kanal geschallten,
    DAS Erste HD
    19E2
    11493, H, 22000


    - Bild vorhanden -


    LH Kabel (Stirnseite Multiswitch) gezogen, Bild weg


    1. Erkenntnis = Antwort auf C.:
    Pos. A=Stinseite Multiswitch=Schüssel1, die obere



    meine Antwort auf b)


    Jetzt vor dem Fernseher eine Webcam platziert, mit dem live Bild auf dem Handy den Mast hoch geklettert und bewegen der unteren Schüssel etwas nach rechts bis der Signalpegel steigt.


    Am TV ein Senderscan durchgeführt und nach den gefundenen Sendern im Netz suchen.


    z.B. nach JSTV so: http://www.satindex.de/su/0/jstv/
    hier bekomme ich zwei Satelliten angezeigt, die Frequenz zeigt den Weg


    oder bei M1-HD sind es 3 Ergebnisse:
    http://www.satindex.de/su/0/m1-hd/


    Wie die Such-URL zusammengesetzt wird, ist nun gut erkennbar- Diese Erkenntnis hat mir die Suche nach den Sender sehr erleichtert.


    Und siehe da, ich bin auf S9E0


    Ok, also wieder ein Stück zurück, und siehe da
    der Scan am TV bingt 484 Free TV Sender


    die Richtung stimmt also,


    test mit:
    http://www.satindex.de/su/0/4fun-hits/


    Zeigt ein Ergebniss, S13E0, noch die Daten vergleichen, alles stimmt – super


    Nun noch mal hoch um zu schauen ob mit fine tunig noch mehr Signalpegel erreichbar ist.
    Nun sind es 84%, ich denke „hinreichend gut“


    die /etc/vdr/diseqc.conf noch anpassen:



    S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W15 A W15 t
    S19.2E 99999 V 10600 t v W15 [E0 10 38 F1] W15 A W15 T
    S19.2E 11700 H 9750 t V W15 [E0 10 38 F2] W15 A W15 t
    S19.2E 99999 H 10600 t V W15 [E0 10 38 F3] W15 A W15 T


    S13.0E 11700 V 9750 t v W15 [E0 10 38 F4] W15 B W15 t
    S13.0E 99999 V 10600 t v W15 [E0 10 38 F5] W15 B W15 T
    S13.0E 11700 H 9750 t V W15 [E0 10 38 F6] W15 B W15 t
    S13.0E 99999 H 10600 t V W15 [E0 10 38 F7] W15 B W15 T


    und w_scan -fs -sS13E0 -c DE -D1c bringt 1650 Einträge, super


    ich denke das war es nun.


    Für alle die sich mal mit einem Fox 98-SNT plagen, der ist bei mir konsequent falsch beschriftet!
    Und das bei beiden LNBs!!!


    LV = HH
    LH = HV


    HV = LH
    HH = LV


    Mein Problem war, an das Gute zu glauben und beim LNB2 nicht gleich alles vertauscht anzuschließen, deswegen konnte der VDR am 2. Satelliten nichts finden.
    Da ich aber auch mit einem Multiswitch keine Erfahrung hatte, wusste ich nicht wo der Fehler liegen könnte.


    Ende gut, alles gut ....



    Viele Grüße
    Andrea


    Na das nenne ich doch mal eine sehr professionelle Vorgehensweise und zeigt uns, dass diejenigen, die teure Messempfänger zum Ausrichten der Satellitenantenne verwenden, Idioten sind. :wand

    du darfst gerne bei mir deinen Messempfänger einsetzen ...


    Ich richte halt nicht jeden Tag die Schüsseln neu aus, das letzte mal war vor 10 Jahren.
    Und ich habe nie behauptet, das ich das professionell mache.


    Also, bitte konstruktive Antworten!


    Danke

    Ja, es sind 2 unabhängige Schüsseln.


    Und ja, 2x 19.2E ist sinnfrei, das war nicht so geplant, da werde ich noch mal an der Schüssel ruckeln müssen.
    Ich hatte früher noch den S13E, das wäre gut. Oder gibt es andere Empfehlungen für deutsches und englisches TV?


    Jedes mal, wenn ich oben am Mast war, hatte ich keine Sonne und habe die Schüsseln nur auf Verdacht ausgerichtet, bis ich ein Signal hatte.


    Bevor ich die Schüsseln noch mal genau ausrichte, wollte ich gern die Theorie geklärt wissen, siehe meine Fragen a-e.


    Ja, die -D Option habe ich gesehen, aber wie verwende ich die nun Richtig bei meinem Multiswitch?



    Habe es nun so versucht:
    w_scan -fs -sS19E2 -c DE -D1c >> channels_astra_S19E2-1.conf
    Ergebnis -no signal-, die channels_astra_S19E2-1.conf ist leer


    w_scan -fs -sS19E2 -c DE -D0c


    erzeugt eine volle channels.conf mit 1220 Einträgen.


    Bedeutet es nun, das der Astra am swich Eingang 1 ist?

    ich glaube beide Schüsseln schauen auf den ASTRA 19.2E
    habe nun mal nach Sendern gesucht in den durch w_scan erstellten channels.conf


    grep -i 'WDR HD Siegen' channel_*.conf
    channel_S13E0.conf:WDR HD Siegen;ARD:12421:hC34M2O0S0:S13E:27500:5501=27:5502=deu@3,5503=deu;5506:5504;5505:0:28331:1:1201:0
    channel_S19E2.conf:WDR HD Siegen;ARD:12421:hC34M2O0S0:S19.2E:27500:5501=27:5502=deu@3,5503=deu;5506:5504;5505:0:28331:1:1201:0
    channel_S28E2.conf:WDR HD Siegen;ARD:12421:hC34M2O0S0:S28.2E:27500:5501=27:5502=deu@3,5503=deu;5506:5504;5505:0:28331:1:1201:0


    grep -i 'Al Jazeera English;Al Jazeera' channel_*.conf
    channel_S13E0.conf:Al Jazeera English;Al Jazeera:11626:vC56M2O0S0:S13E:22000:3505=2:3625=eng@3:0:0:4440:1:1028:0
    channel_S19E2.conf:Al Jazeera English;Al Jazeera:11626:vC56M2O0S0:S19.2E:22000:3505=2:3625=eng@3:0:0:4440:1:1028:0
    channel_S28E2.conf:Al Jazeera English;Al Jazeera:11626:vC56M2O0S0:S28.2E:22000:3505=2:3625=eng@3:0:0:4440:1:1028:0


    grep -i 'BBC World;BBC:11597' channel_*.conf
    channel_S13E0.conf:BBC World;BBC:11597:vC56M2O0S0:S13E:22000:163=2:92=eng@3:0:0:10050:1:1026:0
    channel_S19E2.conf:BBC World;BBC:11597:vC56M2O0S0:S19.2E:22000:163=2:92=eng@3:0:0:10050:1:1026:0
    channel_S28E2.conf:BBC World;BBC:11597:vC56M2O0S0:S28.2E:22000:163=2:92=eng@3:0:0:10050:1:1026:0



    Sender die auf S28.2E oder S13E sein sollten, finde ich nicht in den Dateien ...


    oder der w_scan hat nicht die zweite Schüssel benutzt ...


    hmm, also was nun????

    beim VDR musst du in der setup.conf oder im OSD auch noch diseqc aktivieren sonst wird die Datei ignoriert.

    ja, das ist aktiv

    Am besten wäre es du sagst welche Sateliten du wirklich hast und dann wird sich eine passende Datei erstellen lassen.

    wenn ich das nur sicher wüsste, siehe Frage b)


    ich denke einmal Astra S19E2, aber an welchem LNB?
    den S26E0 bezweifle ich, obwohl der TV da auch empfängt ...

    Hallo Erleuchtete,


    danke für eure Antworten.
    @ 3PO, einen coolen Nick hast du, leider ist deine Antwort keine auf eine meiner Fragen.


    Ich habe selbst gemerkt das der Multiswitch keine gute Wahl war. Ich habe ihn im Zusammenhang einer größeren Baumaßnahme gekauft und leider nicht viel Zeit in die Suche investiert, es gab da wichtigere Entscheidungen ...
    Laut Werbung macht er das was ich wollte, der Switch ist gleich zusammen mit den LNBs, das sollte passen und war sogar noch aus Deutschland ... so war meine Idee.
    Das ist der, gekauft in einen großen Auktionshaus: Multischalter-9-8-mit-Netzteil-MADE-IN-GERMANY-2-Quattro-LNBs-0-1dB-4K-HDTV-sky


    Vielleicht mache ich ja auch etwas falsch, deshalb habe ich mein Problem hier geschildert.
    Ein vertauschtes Kabel an einem LNB hatte ich gestern noch gefunden, was den 850 Mhz Versatz erklärt.


    Joe
    Ja, das ist wohl die richtige Richtung, ich hatte schon in der Datei gespielt, aber ohne genau zu wissen wie es richtig ist.


    a) Stimmt meine Vermutung das es so funktionieren könnte:



    S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W15 A W15 t
    S19.2E 99999 V 10600 t v W15 [E0 10 38 F1] W15 A W15 T
    S19.2E 11700 H 9750 t V W15 [E0 10 38 F2] W15 A W15 t
    S19.2E 99999 H 10600 t V W15 [E0 10 38 F3] W15 A W15 T


    S21.5E 11700 V 9750 t v W15 [E0 10 38 F4] W15 B W15 t
    S21.5E 99999 V 10600 t v W15 [E0 10 38 F5] W15 B W15 T
    S21.5E 11700 H 9750 t V W15 [E0 10 38 F6] W15 B W15 t
    S21.5E 99999 H 10600 t V W15 [E0 10 38 F7] W15 B W15 T



    wenn meine Schüsseln auf S19.2E und S21.5E ausgerichtet sind und mein LNB1 auf S19.2E?



    b) wie kann ich (ohne Mittagssonne) testen/feststellen welche Satelliten ich empfange?


    c) wie kann ich testen welcher Eingang am Multiswitch LNB1/LNB2 ist?


    d) was kann der FOX98-SNT , full DiSEqC, mini DiSEqC? also muß ich mit F0-F3/F4-F7 oder AAAA/BBBB die Satelliten umschalten?


    e) wie kann ich die Zuordnung zu den Eingängen am Multiswitch zum LNB2 testen, also ob LV,LH,HV,HH stimmt. Bei den Kabeln weiß ich es, aber ob die Beschriftung des 2. Eingang am FOX98-SNT stimmt weiß ich nicht (da ja an der Stirnseite (nenne ich mal Eingang1) die Beschriftung auch vertauscht ist).
    Komisch ist, wenn nur ein Kabel am Eingang2 egal wo steckt, kommt ein Bild. Sobald nur ein Kabel vom LNB an Eingang2 dazukommt, geht gar nichts mehr.


    Ich habe nun mal noch mit w_scan -fs -sXXXX -c DE die Satelliten von S10E0 bis S33E0 gescannt, es werden channels.conf erstellt bei:
    S13E0 mit 1224 Einträgen,
    S28E2 mit 1224 Einträgen,
    S19E2 mit 1225 Einträgen.


    Das erscheint mir nun auch keine Antwort auf Frage b) zu sein.


    Der TV (mit internen DVB-S2) empfängt auf S19E2 und auf S26E0 viele viele Sender, wobei ich bei dem S26E0 auch nicht sicher bin, ob das stimmt.


    [Blocked Image: https://transfer.sh/11qeke/prosiebenaustria.jpg]


    [Blocked Image: https://transfer.sh/xqDqh/ndr-fs-mv.jpg]


    [Blocked Image: https://transfer.sh/10lAGt/twoj.jpg]


    [Blocked Image: https://transfer.sh/11lQwG/brfernsehen.jpg]


    Ich bitte um neue Erkenntnisse, vielen Dank
    Andrea

    Hallo Leute,
    der FOX98-SNT treibt mich noch in den Wahnsinn, gibt es hier jemand der mein teil wissen mal wieder etwas grundhaft verbessern kann?


    Ich habe meine alten 2x Dual LNB an 2 Schüsseln mit dem FOX98-SNT und 2x Universal Quattro LNB (FQT400) ersetzt.
    Und auch gleich komplett neue Kabel gezogen.
    Extra alle Kabel penibel gekennzeichnet und Tage gebraucht bist ich gemerkt habe das die Bezeichnung (LH,LV,HV,HH) an den stirnseitigen Eingängen des FOX98-SNT vertauscht sind.


    Dann hatte ich erst mal nur ein LNB an diesen Eingängen am Astra betrieben.
    Der VDR und auch der TV hat damit funktioniert.


    Den zweiten LNB bekomme ich aber nicht sauber dazu.
    Ich habe die Kabel zum LNB-2 einzeln geprüft und kann 100% sagen, welches Kabel am LNB z.B an HH oder LV geht. Nur beim Multiswitch bin ich nicht sicher.
    Wie kann ich das testen? Woher weiß ich ob er am LNB-1 oder LNB-2 nach Sendern sucht? Wie kann ich sicher feststellen welchen Satelliten die LNBs empfangen?


    Ich brauche erst mal eine grundlegende Richtung wie ich dem VDR sage, welchen LNB der FOX98-SNT benutzen soll.



    Als Karten sind verbaut: 1x Technotrend rev2.3, 1x SkyStar 2 DVB-S rev 2.6 und jetzt neu noch eine Digital Devices Cine S2 V6.5
    Die Funktionieren alle so wie sie sollen, die DD Cine mit Treibern aus media_build_experimental


    lsmod | grep -i dvb
    dvb_pll 17056 1
    dvb_ttpci 104596 0
    saa7146_vv 56661 1 dvb_ttpci
    ttpci_eeprom 12445 1 dvb_ttpci
    saa7146 25390 2 saa7146_vv,dvb_ttpci
    dvb_core 110635 4 dvb_ttpci,ddbridge,stv0299,b2c2_flexcop
    media 18305 2 videodev,dvb_core
    i2c_core 46012 20 drm,i915,i2c_i801,cx24113,cx24123,cxd2099,dvb_ttpci,dvb_pll,ddbridge,drm_kms_helper,i2c_algo_bit,stv0299,stv090x,lnbp21,s5h1420,v4l2_common,b2c2_flexcop,ttpci_eeprom,stv6110x,videodev



    dmesg | grep -i dvb
    v4l-dvb-saa716x: 3b9fce66666a32ddf2b94ac7e72e540773f3e353 saa716x_ff: Avoid sleeping in fifo_worker
    v4l-dvb-saa716x: 3b9fce66666a32ddf2b94ac7e72e540773f3e353 saa716x_ff: Avoid sleeping in fifo_worker
    [ 1.776887] av7110 0000:05:01.0: firmware: direct-loading firmware dvb-ttpci-01.fw
    [ 1.777057] DVB: registering new adapter (Technotrend/Hauppauge WinTV Nexus-S rev2.3)
    [ 1.880562] DDBridge driver detected: Digital Devices Cine S2 V6.5 DVB adapter
    [ 1.881691] Port 0: Link 0, Link Port 0 (TAB 1): DUAL DVB-S2
    [ 1.885557] DVB: registering new adapter (DDBridge)
    [ 1.885558] DVB: registering new adapter (DDBridge)
    [ 2.066514] ddbridge 0000:03:00.0: DVB: registering adapter 1 frontend 0 (STV090x Multistandard)...
    [ 2.104153] ddbridge 0000:03:00.0: DVB: registering adapter 2 frontend 0 (STV090x Multistandard)...
    [ 2.156004] dvb-ttpci: info @ card 0: firm f0240009, rtsl b0250018, vid 71010068, app 80fb2624
    [ 2.156005] dvb-ttpci: firmware @ card 0 supports CI link layer interface
    [ 2.208037] dvb-ttpci: Crystal audio DAC @ card 0 detected
    [ 2.412766] av7110 0000:05:01.0: DVB: registering adapter 0 frontend 0 (ST STV0299 DVB-S)...
    [ 2.412914] input: DVB on-card IR receiver as /devices/pci0000:00/0000:00:1c.3/0000:04:00.0/0000:05:01.0/input/input21
    [ 2.413170] dvb-ttpci: found av7110-0.
    [ 2.428054] DVB: registering new adapter (FlexCop Digital TV device)
    [ 2.635554] b2c2-flexcop: found 'ST STV0299 DVB-S' .
    [ 2.635651] b2c2_flexcop_pci 0000:05:02.0: DVB: registering adapter 3 frontend 0 (ST STV0299 DVB-S)...
    [ 2.635655] b2c2-flexcop: initialization of 'Sky2PC/SkyStar 2 DVB-S rev 2.6' at the 'PCI' bus controlled by a 'FlexCopIIb' complete
    v4l-dvb-saa716x: 3b9fce66666a32ddf2b94ac7e72e540773f3e353 saa716x_ff: Avoid sleeping in fifo_worker



    Bei einem Kanalscan am Fernseher habe ich bei einigen Kanälen auch wieder so 850 Mhz Versatz bemerkt, somit stimmen doch bestimmt Anschlüsse am LNB noch nicht. Wie kann ich das Testen?



    Als vdr murkelt jetzt ein 2.2.0 von Tobi, als Klienten sind im Haus 3 Raspi mit rpihddevice und streamdev-client verteilt.


    Hoffe es kann mir jemand auf die Sprünge helfen ...


    Vielen Dank
    Andrea

    Habe gerade eine neue debian squeeze mit dem e-tobi vdr hochgezogen.
    (http://e-tobi.net/vdr-experimental squeeze vdr-multipatch addons base backports)


    Dabei habe ich Probleme beim burn Plugin gefunden, archivemark schlägt fehl:


    vdrburn-dvd.sh: DVD_ID not found
    archivemark exited gracefully (exit code 127)


    habe in vdrburn-dvd.sh die Zeile 192 geändert:


    von
    ((DVD_ID = `cat $CONFIG_PATH/counters/standard | sed "s/^0*//"` + 1))
    nach
    DVD_ID=$(( `cat $CONFIG_PATH/counters/standard | sed "s/^0*//"` + 1))


    danach geht es.

    Hallo Andreas,


    ja klar, das war es, ich habe (Zeitweise) keine eth0 in diesem Server, ist per hotplug entweder LAN oder WLAN, ja und derzeit eben wlan ....


    Der Fix über den Hostnamen funktioniert, aber vielleicht könnte man hier vorher noch prüfen ob in der Variablen $SERVERHOST ein gültiger Wert ( -ne localhost ) enthalten ist, dann hätte der VDRAdmin-AM bei mir die richtige IP gefunden und er spart sich den Systemaufruf ...


    vielleicht so:




    Ich hatte auch bei VDR_HOST anstelle localhost auch mal die IP eingetragen, das geht dann auch, aber wie gesagt, hostname geht auch ...


    Vielen Dank für die schnelle Hilfe.


    Gruß ANSO

    Hi Leute,


    ich habe mal wieder ein neues Problem, wenn ich von einem vdr (1.4.1) den live-stream mittels vdradmin (3.4.7) holen möchte bekomme ich in der vdradmin.m3u einen Zeilenumbruch nach dem Hostnamen und mein vlc stolpert.


    # cat vdradmin.m3u
    http://vdr
    :3000/3


    Das passiert aber nur auf einem vdr, bei anderen ist alles ok. Ich habe nun schon den vdradmin neu installiert, auch die conf neu erstellt, aber alles ohne Erfolg. Was kann ich noch tun?


    Gruß ANSO

    Hallo


    amair


    Quote


    Könntest Du evtl. in der timeline.js in der Function DrawTimeLine() "herumspielen", ob Du eine Lösung findest? Habe leider keinen Konqueror v3.4.x zum Testen...


    ich habe bisher keine Zeit gefunden da mal zu suchen ....


    dafür habe ich gerade festgestellt das es an der Version liegt, denn der Konqueror 3.5.1 (SuSE 10.1) macht es nun wieder, weiß der Geier warum. Ich würde auch keine Energie mehr in das Problem investieren -- aussitzen hilft manchmal doch :-)




    @all


    Installationshinweise kann nur jemand geben wenn ihr auch mal was über euer System sagt, und das Problem genau beschreibt.
    Allgemein braucht ihr nur das TAR entpacken, in das Verzeichnis zu wechseln, einmal ./uninstall und danach ./install aufrufen und vor allem RTFM ...


    Gruß ANSO

    Quote

    Original von amair
    Hi,



    Ich hatte es blasser, da wollte es jemand blasser :(


    Gruß,
    Andreas


    ja so ist das, ist aber wirklich kein Problem, für mich ist Funktion eh wichtiger als Aussehen ....


    noch mal zu meinem Konqueror - Zeitleisten - Problem, ich dachte ich könnte mich mal damit beschäftigen, wird aber bestimmt nicht so bald möglich sein, bin einfach zu beschäftigt und kann keine neue Baustelle gebrauchen :-), sorry ...


    Gruß ANSO

    Quote


    [...]


    Außerdem wurde in der RC2a das Hilighten der Zeile unter dem Mauszeiger "offiziell" eingeführt. Bitte um Feedback!!!


    finde ich sehr hilfreich, ich hatte öfters schon das Problem die richtige Zeile zu finden


    Quote


    Desweiteren würde mich interessieren, ob Euch die Farbwahl in der Zeitleiste nun besser gefällt.


    ja, finde ich schon gut so, das Grün, der aktuellen Sendungen, könnte vielleicht noch etwas blasser sein ....


    Gruß ANSO