Posts by Nils

    Der Grafikkartentreiber war auch einer meiner ersten "Verdächtigen"...


    Aber es ist egal ob ich den von NVIDIA heruntergeladenen oder den von SuSE mitgelieferten Treiber nehme. In den Logs steht übrigens auch nix drin.

    Danke für die Antworten.


    Ich habe einen P4-3200 und habe schon die X86 und die X86_64 ausprobiert. Tendenziell ist da kein Unterschied im Absturzverhalten.


    Die Festplatte hatte ich auch schon im Verdacht, ich habe sie einfach mal ausgetauscht. Ich arbeite allerdings noch mit EIDE und nicht mit SATA. bei der 10.3 ist ein SMARTD mit dabei, den habe ich sicherheitshalber auch schon mal ausgeschaltet.


    Wie gesagt, wenn ich 10.0 installiere, läuft alles TOP.


    Bei den Abstürzen ist immer KDE betroffen, im Runlevel 3 ist alles OK.

    Moin,


    ich bin schon seit den SuSE 9 Versionen mit VDR am Arbeiten. Das hat bislang auch immer gut geklappt, irgendwann bin ich dann von DVDAuthor auf ProjectX umgestiegen, aber Probleme hats eigentlich nie wirklich gegeben.


    Seit OpenSuSE 10.2 (und 10.3) habe ich permanent Probleme damit, dass mein System einfriert. Mal beim Surfen, mal bei YaST und ganz oft bei Software-Installationen.


    Dann geht nix mehr, die Tastatur ist dann tot, auch ein Remote-Login klappt nicht mehr. Den RAM habe ich schon komplett getauscht, Festplatte und Grafikkarte wurden auch schon gewechselt.


    Was kann ich noch testen bzw. welche andere Distribution würdet ihr empfehlen?


    Gruß und danke!
    Nils

    Hi,


    vielleicht kann mir hier jemand helfen...


    Mein VDR mit OpenSuSE 10.2 läuft problemlos, aber das war ja auch nicht anders zu erwarten.


    Sorgen macht mir meine Restanlage. Ich habe einen Hyundai DVB-S Receiver, den ich an meine Pioneer-Dolby-Digitalanalage angeschlossen habe. Wenn ich (seit neuestem) das Satellitenkabel an den Receiver anschließe, beginnt der aktive Subwoofer zu brummen, entferne ich das Kabel wieder, ist das Brummen vorbei.


    Das ich beim Anschließen der Sat-Kabel an den Receiver immer einen leichten "Schlag" bekomme, ist doch normal...


    Was kann ich tun?


    Gruß und danke!
    Nils

    Hi,


    ich habe heute per Post die neue 10.1 gekriegt und wie immer fast alles installiert. Als ich dann für meine TT-Karte im Runleveleditor DVB und VDR starten wollte, stellte ich fest, dass die entsprechenden Variablen nicht existieren.


    Daraufhin musste ich noch einmal in die Softwareinstallation und die Pakete DVB und VDR installieren. Bei allen meinen vorherigen Versionen waren die Pakete in der Standardauswahl dabei...


    Ach ja, KVDR, was ich zum Aufnehmen bislang genommen habe, ist gar nicht mehr dabei.


    So ein Sch***!


    Denkt sich


    Nils

    Hallo,


    um aus meinen VDRs DVDs zu erstellen, bin ich bislang immer den "Sandmann"-Weg gegangen und habe mit vdrsync ins mpeg2-Format umgewandelt und dann gebrannt.


    Bei meinem neuen Rechner mit X86-64-Kernel bekomme ich die notwendigen Pakete nicht mehr installiert. :-( Daraufhin habe ich ProjektX installiert und bekomme meine vdrs auch demultiplext.


    Ich hänge allerdings noch an der Stelle, wo ich die Dateien wieder multiplexen muss. Ich habe zwar die mjpegtools installiert, weiß aber nicht wie ich sie "bedienen" soll?


    Gibt es Anleitungen oder andere Linuxsoftware?


    Gruß und danke!
    Nils

    Hallo,


    ich arbeite schon länger problemlos mit vdr-Aufzeichnungen, die ich schneide und dann mit vdrsync umwandle und auf DVD brenne. Neulich wollte ich einen Film auf dem "Vierten" aufnehmen, und musste feststellen, dass das Programm nicht da ist...


    Wie füge ich das Programm manuell hinzu? Sollten nicht eigentlich alle Programme gefunden werden (Distribution: SuSE 10)?


    Gruß und danke!
    Nils

    Problem gelöst:
    -----------------


    Kleiner Fehler, große Wirkung: Das Paket "tcmplex-panteltje-0.4.7.tgz" fehlte und musste erst nachinstalliert werden.


    Dann klappts auch wieder mit vdrsync. :-)

    Hi,


    nachdem ich die ffmpeg-Probleme (siehe weiter unten) mit Hilfe von Packman gelöst habe, läuft nun vdrsync nicht mehr richtig.


    --------------------------------------------------------------------
    2225 Mbytes of 2225 read
    1162790 PES packets processed
    137916 frames written for stream e4 (5516.64 sec)
    229860 frames written for stream c0 (5516.64 sec)
    video stream e4 info:
    Frame length (ticks) 3600 (90000 / sec)
    Aspect ratio 4:3
    Horizontal size 720
    Vertical size 576
    Frames per Second 25
    Bitrate: 7000000


    audio stream c0 info (MPEG1_Layer_2):
    Sample frequency: 48000
    Bitrate: 192000
    Mode: stereo
    Frame length (bytes) 576
    Frame length (ticks) 2160 (90000 / sec)


    .//e4mpv_c0mpa_remux.mpg as outputname
    executeing nice -19 -i .//e4.mpv -p .//c0.mpa -m 2 -o .//e4mpv_c0mpa_remux.mpg
    -19: Ungültige Option -- i
    „nice --help“ gibt weitere Informationen.
    Deleting temp files
    .//e4.mpv
    .//c0.mpa
    ----------------------------------------------------------


    Die nice-Option -i funktioniert nun nicht mehr. Bei allen älteren SuSEn klappte es immer.


    Mit verwirrtem Gruß
    Nils

    Hallo,


    ich kann ffmpeg unter SuSE 10 nicht mehr installieren...


    Bei ./configure --prefix=/usr sagt er mir:



    nils2800:/home/karkosch/ffmpeg-0.4.9-pre1 # ./configure --prefix=/usr
    /tmp/ffmpeg-conf-19967-5775-20451.c:1:21: error: altivec.h: Datei oder Verzeichn
    is nicht gefunden
    /tmp/ffmpeg-conf-19967-5775-20451.c:1: error: syntax error before ‘p’
    Install prefix /usr
    Source path /home/karkosch/ffmpeg-0.4.9-pre1
    C compiler gcc
    make make
    CPU x86 (generic)
    Big Endian no
    inttypes.h yes
    broken inttypes.h no
    MMX enabled yes
    Vector Builtins yes
    gprof enabled no
    zlib enabled yes
    mp3lame enabled no
    vorbis enabled no
    faad enabled no
    faadbin enabled no
    faac enabled no
    a52 support no
    a52 dlopened no
    pp support no
    debug symbols yes
    optimize yes
    shared pp no
    Video hooking yes
    SDL support yes
    risky / patent encumbered codecs yes
    Imlib2 support yes
    freetype support yes
    Sun medialib support no
    pthreads support no
    AMR-NB float support no
    AMR-NB fixed support no
    AMR-WB float support no
    License: LGPL
    Creating config.mak and config.h
    config.h is unchanged
    nils2800:/home/karkosch/ffmpeg-0.4.9-pre1 #


    Kann mir jemand helfen? bei allen alten Versionen von SuSE klappte das immer problemlos.



    Gruß und danke!
    Nils

    Hi,


    ich arbeite zwar nicht mit Linvdr sondern mit SuSE 9.3, ich hatte beim Film "Das Boot" ein ähnliches Problem mit Nero (siehe hierzu meinen Thread weiter unten).


    Das Problem lag bei mir daran, dass Nero das knapp unter 4GB große mpg nicht als DVD brennen wollte. Mit DVD-Lab klappte es dann...


    Gruß
    Nils

    Hi,


    ich habe gestern "Das Boot - Directors Cut" per VDR aufgenommen und die Überlappungen am Anfang / Ende weggeschnitten. Da ich bei vdrsync und dem master-dvd Parameter immer Ärger habe (Ton und Bild sind nicht synchron), arbeite ich statt dessen mit -mpeg2.


    Das hat soweit auch geklappt und die knapp 4 GB große mpg-Datei passt gerade noch auf meine FAT32-Partition. Zum Brennen nehme ich immer Nero6 und der bekommt Probleme mit der (zu großen?) Datei.


    Weiß hier jemand, wie ich ein fertiges mpg in zwei Teile aufsplitten kann? Am besten ohne alles in mpv und mpa zerlegen zu müssen, so wie bei PVAStrumento...


    Gruß und danke!
    Nils

    Hi,


    ich arbeite schon länger mit VDR und brenne mir später die geschnittenen Aufnahmen auf DVD. Das klappt soweit auch problemlos.


    Am letzten Freitag wollte ich "Band of brothers" (RTL2) und "Traffic" (Pro7) mittels Timer aufnehmen. dazu wählte ich als ersten Timer RTL2 von 22 - 2330 Uhr. Den Pro7 Film wollte ich nachts ab 2 Uhr aufnehmen.


    Die RTL-Aufnahme klappte auch problemlos, nur von Pro7 war nix zu sehen...


    Frage: Kann VDR nicht mehrere zeitversetzte Aufnahmen von verschiedenen Sendern machen, oder liegt das Problem daran, dass die nächtliche Aufnahme von Pro7 nicht mehr am 01.04. sondern schon am 02.04. war?


    Gruß
    Nils

    Hi,


    ich glaube die Ursache gefunden zu haben...


    vdrsync vermurkst bei mir jede Aufnahme, egal ob geschnitten oder nicht, wenn ich den Parameter master-dvd verwende. "Früher" hatte ich nie Probleme damit, lediglich einige Bekannte haben deswegen auf ProjectX umgestellt.


    Starte ich hingegen vdrsync mit dem Parameter -mpeg2 funktioniert alles problemlos, Ton und Bild laufen synchron.


    Sehr merkwürdig, ob da eins von den SuSE-Updates "verrückt" spielt, früher hatte ich nie Probleme?


    Gruß
    Nils

    Hi,


    ich nehme schon seit einiger Zeit Filme per VDR auf, schneide dann gegebenenfalls Werbung raus und erstelle per vdrsync.pl -m -master-dvd die Vorlage zum Brennen auf DVD.


    Weil mein Standalone-DVD-Player mit K3B gebrannte Scheiben nicht mag, brenne ich mit Vero Vision unter Win.


    Dies klappt seit einem 3/4 Jahr eigentlich immer problemlos. Letztens habe ich Gladiator (RTL) aufgenommen, ab ungefähr der Hälfte des Films kommt der Ton 2 bis 3 Sekunden zu spät. Eben habe ich eine ARD-Aufnahme auf DVD geguckt, und auch da war ab ungefähr der Hälfte des Films der Ton wieder zu spät...


    Hat jemand das auch schon einmal festgestellt? Zuvor hatte ich nie Probleme... Die Technotrend-Karte ist die Gleiche wie zuvor, nur der Athlon wurde gegen einen P4 ausgetauscht.



    Mit ratlosem Gruß
    Nils

    nils1400:/DVD/ffmpeg-0.4.9-pre1 # make installibs
    make: *** Keine Regel, um »installibs« zu erstellen. Schluss.



    sorry, configure und make bzw. make install kenne ich, aber was soll installibs?


    :rolleyes:


    Nils